 <!DOCTYPE html>
<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!-->
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://arydigital.tv/xmlrpc.php" />
<title>Balaa | An Agglomeration Of Insecurity, Jealousy And Revenge - ARY Digital</title>

<meta name="description" content="Balaa is a unique tale of jealousy, obsession, and selfishness. It revolves around a proud and dominant, Nigar, who destroys the lives of people around her." />
<link rel="canonical" href="https://arydigital.tv/balaa-drama-plot/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Balaa | An Agglomeration Of Insecurity, Jealousy And Revenge - ARY Digital" />
<meta property="og:description" content="Balaa is a unique tale of jealousy, obsession, and selfishness. It revolves around a proud and dominant, Nigar, who destroys the lives of people around her." />
<meta property="og:url" content="https://arydigital.tv/balaa-drama-plot/" />
<meta property="og:site_name" content="ARY Digital" />
<meta property="article:author" content="https://www.facebook.com/omienadiem" />
<meta property="article:tag" content="Asad Siddiqui" />
<meta property="article:tag" content="balaa" />
<meta property="article:tag" content="Bilal Abbas" />
<meta property="article:tag" content="Sajid Hasan" />
<meta property="article:tag" content="Samina Peerzada" />
<meta property="article:tag" content="Ushna Shah" />
<meta property="article:section" content="ARY Digital Dramas" />
<meta property="article:published_time" content="2018-09-01T16:00:28+00:00" />
<meta property="article:modified_time" content="2018-09-01T16:07:23+00:00" />
<meta property="og:updated_time" content="2018-09-01T16:07:23+00:00" />
<meta property="og:image" content="https://arydigital.tv/wp-content/uploads/2018/09/Picture1.jpg" />
<meta property="og:image:secure_url" content="https://arydigital.tv/wp-content/uploads/2018/09/Picture1.jpg" />
<meta property="og:image:width" content="732" />
<meta property="og:image:height" content="420" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Balaa is a unique tale of jealousy, obsession, and selfishness. It revolves around a proud and dominant, Nigar, who destroys the lives of people around her." />
<meta name="twitter:title" content="Balaa | An Agglomeration Of Insecurity, Jealousy And Revenge - ARY Digital" />
<meta name="twitter:image" content="https://arydigital.tv/wp-content/uploads/2018/09/Picture1.jpg" />
<meta name="twitter:creator" content="@omienadiem" />

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ARY Digital &raquo; Feed" href="https://arydigital.tv/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/arydigital.tv\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='megaposts-main-style-css' href='https://arydigital.tv/wp-content/plugins/megaposts/assets/css/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='megaposts-posts-css' href='https://arydigital.tv/wp-content/plugins/megaposts/assets/css/posts.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css' href='https://arydigital.tv/wp-content/plugins/megaposts/assets/css/fonts.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css-css' href='https://arydigital.tv/wp-content/plugins/megaposts/assets/css/owl.carousel.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css-css' href='https://arydigital.tv/wp-content/plugins/megaposts/assets/css/owl.theme.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='admp-widget-css' href='https://arydigital.tv/wp-content/plugins/megaposts/assets/css/widget.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css' href='https://arydigital.tv/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.4.17' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css' href='https://arydigital.tv/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css' href='https://arydigital.tv/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.4.17' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css' href='https://arydigital.tv/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://arydigital.tv/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.6.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='sab-plugin-css' href='https://arydigital.tv/wp-content/plugins/simple-author-box/assets/css/simple-author-box.min.css?ver=2.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css' href='https://arydigital.tv/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css?ver=20180625' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css' href='https://arydigital.tv/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons.css?ver=20180625' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://arydigital.tv/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css?ver=20180625' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://arydigital.tv/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,600%7CRoboto:400,500,400italic' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://arydigital.tv/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.6.3'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.6.3'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://arydigital.tv/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.5.3'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://arydigital.tv/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.5.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://arydigital.tv/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://arydigital.tv/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://arydigital.tv/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://arydigital.tv/?p=24602' />
<link rel="alternate" type="application/json+oembed" href="https://arydigital.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Farydigital.tv%2Fbalaa-drama-plot%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://arydigital.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Farydigital.tv%2Fbalaa-drama-plot%2F&#038;format=xml" />
<link rel="amphtml" href="https://arydigital.tv/amp/balaa-drama-plot" />
<meta property="fb:app_id" content="307274739758495" />
<script>
function zzcatfishclose(){
	
	$('#zzadfooter').hide();
}
</script>


<script>
document.getElementById("closeAd").addEventListener("click", zzcatfishclose);
function zzcatfishclose(){

document.getElementById('zzadfooter').style.display = 'none';
}

</script>

</div>

<meta name='dailymotion-domain-verification' content='dmgo3gtd6u36uxfmx' />

<meta property="fb:pages" content="221895084488402" />

<meta property="fb:use_automatic_ad_placement" content="enable=true ad_density=default">

<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '375569812886822',
      xfbml      : true,
      version    : 'v2.11'
    });
  
    FB.AppEvents.logPageView();
  
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<script src="https://cdn.radiantmediatechs.com/rmp/v4/latest/js/rmp.min.js"></script><meta property="fb:pages" content="221895084488402" /> <link rel="shortcut icon" href="https://arydigital.tv/wp-content/uploads/2018/03/16x16.jpg"> <link rel="apple-touch-icon" href="https://arydigital.tv/wp-content/uploads/2018/03/57x57.jpg"> <link rel="apple-touch-icon" sizes="114x114" href="https://arydigital.tv/wp-content/uploads/2018/03/114x114.jpg"> <link rel="apple-touch-icon" sizes="72x72" href="https://arydigital.tv/wp-content/uploads/2018/03/72x72.jpg"> <link rel="apple-touch-icon" sizes="144x144" href="https://arydigital.tv/wp-content/uploads/2018/03/144x144.jpg"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://arydigital.tv/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://arydigital.tv/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://arydigital.tv");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'af287935-48b5-4ae9-a250-fc4b3162089e';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://arydigital.tv/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4fdd94b0-fa82-44cd-8fe9-7a26a1b4ad72";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/demo.arydigital.tv\/uploads\/2018\/03\/digital-logo.gif"
    },
    "url": "https:\/\/arydigital.tv\/",
    "name": "ARY Digital",
    "description": "ARY Digital Official Website"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "ARY Digital",
    "alternateName": "ARY Digital Official Website",
    "url": "https:\/\/arydigital.tv\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "VideoObject",
    "description": "Balaa is a unique tale of jealousy, obsession, and selfishness. It revolves around a proud and dominant, Nigar, who destroys the lives of people around her due to her own insecurities and imperfections.Nigar, played by the immensely talented, Ushna S",
    "author": {
        "@type": "Person",
        "@id": "#person-SyedOmerNadeem",
        "name": "Syed Omer Nadeem"
    },
    "contentUrl": "https:\/\/www.youtube.com\/watch?v=a_N_SvwO2_Y",
    "name": "Balaa | An Agglomeration Of Insecurity, Jealousy And Revenge",
    "thumbnailUrl": "https:\/\/arydigital.tv\/wp-content\/uploads\/2018\/09\/Picture1.jpg",
    "uploadDate": "2018-09-01",
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/arydigital.tv\/balaa-drama-plot\/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://arydigital.tv/wp-content/bs-booster-cache/51ceef5ad91dd2d0f88b92f000e1d8f5.css' type='text/css' media='all' />
<link rel='stylesheet' id='4.0.0-1535799631' href='https://arydigital.tv/wp-content/bs-booster-cache/c76cd8fc50dda45f49cfd85ad0919415.css' type='text/css' media='all' />
<meta name="generator" content="Powered by Slider Revolution 5.4.6.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<style type="text/css">.saboxplugin-wrap .saboxplugin-authorname {font-family:"none";}.saboxplugin-wrap .saboxplugin-desc {font-family:none;}.saboxplugin-wrap .saboxplugin-web {font-family:"none";}.saboxplugin-wrap {margin-top:0px; margin-bottom:45px; padding: 0px 0px }.saboxplugin-wrap .saboxplugin-authorname {font-size:18px; line-height:25px;}.saboxplugin-wrap .saboxplugin-desc p, .saboxplugin-wrap .saboxplugin-desc {font-size:14px !important; line-height:21px !important;}.saboxplugin-wrap .saboxplugin-web {font-size:14px;}.saboxplugin-wrap .saboxplugin-socials .saboxplugin-icon-color.fa:before {font-size:18px;}.saboxplugin-wrap .saboxplugin-socials .saboxplugin-icon-color.fa {width:36px; height:36px; line-height:36px; }</style><script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>

<style>
.bspw-header-style-2 {
    height:20px !important;
}
.fluid-width-video-wrapper{
    height: 480px !important;
    padding-top: 480px !important;
}
.vc_inner img {
    width: 260px !important;
    height: 150px !important;
    border: 2px solid #000000 !important;
}
.widget, .entry-content .better-studio-shortcode, .better-studio-shortcode, .bs-shortcode, .bs-listing, .bsac, .content-column>div:last-child, .slider-style-18-container, .slider-style-16-container, .slider-style-8-container, .slider-style-2-container, .slider-style-4-container, .bsp-wrapper, .single-container, .content-column>div:last-child, .vc_row .vc_column-inner .wpb_content_element, .wc-account-content-wrap, .order-customer-detail, .order-detail-wrap, .slider-style-23-container {
    margin-bottom: 15px;
}
.drama-gallery { width: 24.5%!important; display: inline-grid!important; }
.post-meta a
{
    color:#383838 !important;
}
.bs-vc-wrapper .wpb_wrapper { margin-bottom: -10px !important; }
footer { background: #d0dbe4 !important; }
.footer-widgets .widget a:hover {
    color:black !important;
}
.footer-widgets.light-text .widget a{
     color:black !important;
         padding: 5px 10px;
         border-color: rgba(255,255,255,.04);
}
.footer-widgets.light-text .section-heading.sh-t2 .main-link:first-child:last-child .h-text, .footer-widgets.light-text .section-heading.sh-t2 a.active, .footer-widgets.light-text .section-heading.sh-t2>.h-text {
     color:black !important;
}
.footer-widgets.light-text .section-heading.sh-t2:after {
    background-color: #000000 !important;
}
i.fa.fa-arrow-up {
    color: black !important;
}
 .footer-widgets .widget .post-meta .time:hover {
    color:black !important;
} 
.listing-item-grid-1 .featured .img-holder{
        border: 2px solid #000000;
}
.listing-item-classic-3 .featured .title{
rgba(255, 255, 255, 0.8) !important;
}
.listing-item-classic-3 .featured .title{
background:rgba(255, 255, 255, 0.8) !important;
}

.listing-item-classic-3 .title h2{
 color:#4B77BE !important;
}
.tp-bgimg.defaultimg {
    background-size: contain !important;
    background-position: inherit !important;
}
.section-heading {
    margin-bottom: 0px !important;
}
.bs-shortcode.bs-heading-shortcode {
    margin-bottom: 0px !important;
}
.vc_row-has-fill>.bs-vc-wrapper>.vc_column_container>.bs-vc-wrapper
{
    padding-top: 0px !important;
}
.layout-1-col {
    margin-top: 15px !important;
}
.main-wrap>.container.adcontainer+.content-container {
    margin-top: 10px !important;
}
.site-header .top-menu.menu>li>a, .topbar .topbar-sign-in{
 color:#000000 !important;
}

.top-menu.menu>li>a{
 font-weight:700 !important;
}
.mega-menu.mega-type-link {
    width: 50% !important;
}
.mega-menu.mega-type-link .mega-links>li>a {
font-size :15px !important;
    margin-bottom: 0px;
    padding-bottom: 0px;
}
.mega-menu.mega-type-link {
    padding: 10px 10px !important;
}
.section-heading.sh-t2:after {
    background-color: #000000 !important;
}
.post-meta .post-author{
max-width: 130px !important;
}
.swaliclass {
    font-size: 25px;
    padding-left: 25px;
}
.custom-schedule {
    display: inline-flex;
}
.wpb_text_column.wpb_content_element.bs-vc-block li {
    list-style: none !important;
}
.site-header.header-style-8 .main-menu.menu>li{
margin: 0 7px 0 0 !important;
}
.totalpoll-poll-container div{
   color:#000 !important;
}
.facebook-responsive {
    overflow:hidden;
    padding-bottom:56.25%;
    position:relative;
    height:0;
}

.facebook-responsive iframe {
    left:0;
    top:0;
    height:100%;
    width:100%;
    position:absolute;
}
/* responsive monitor */ @media(min-width: 1200px){.facebook-responsive {
    overflow:hidden;
    padding-bottom:56.25%;
    position:relative;
    height:0;
}

.facebook-responsive iframe {
    left:0;
    top:0;
    height:100%;
    width:100%;
    position:absolute;
}}
/* responsive landscape tablet */ @media(min-width: 1019px) and (max-width: 1199px){.facebook-responsive {
    overflow:hidden;
    padding-bottom:56.25%;
    position:relative;
    height:0;
}

.facebook-responsive iframe {
    left:0;
    top:0;
    height:100%;
    width:100%;
    position:absolute;
}}
/* responsive portrait tablet */ @media(min-width: 768px) and (max-width: 1018px){.facebook-responsive {
    overflow:hidden;
    padding-bottom:56.25%;
    position:relative;
    height:0;
}

.facebook-responsive iframe {
    left:0;
    top:0;
    height:100%;
    width:100%;
    position:absolute;
}}
/* responsive phone */ @media(max-width: 767px){.facebook-responsive {
    overflow:hidden;
    padding-bottom:56.25%;
    position:relative;
    height:0;
}

.facebook-responsive iframe {
    left:0;
    top:0;
    height:100%;
    width:100%;
    position:absolute;
}
.listing-item-blog-1 .featured .img-holder, .listing-item-blog-5 .featured .img-holder{
        width: 300px !important;
}
.fbcontrol {
    height:700px !important;
}}

</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/67551462/AryDigital-Header_LB', [[320, 100], [950, 90], [970, 90], [970, 250], [980, 120], [750, 100], [750, 300], [728, 90], [750, 200], [320, 50], [726, 90], [930, 180]], 'div-gpt-ad-1529407532048-0').addService(googletag.pubads());
   googletag.defineSlot('/67551462/ARYDigital_Lrec', [[300, 250], [336, 280]], 'div-gpt-ad-1520687795891-3').addService(googletag.pubads());
    googletag.defineSlot('/67551462/ARYDigital-2ndfold_Lrec', [[300, 250], [336, 280], [300, 600], [1024, 768]], 'div-gpt-ad-1520687795891-4').addService(googletag.pubads());
	googletag.defineSlot('/67551462/ARYDigital-Popup',[1,1],'div-gpt-ad-1509095020147-0').addService(googletag.pubads());
	 googletag.defineSlot('/67551462/Catfish-Videos-Digital_728x90', [728, 90], 'div-gpt-ad-1453106189307-0').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-24602 single-format-video active-light-box ltr close-rh page-layout-2-col-right boxed active-sticky-sidebar main-menu-sticky-smart active-ajax-search single-prim-cat-2 single-cat-2 single-cat-864  wpb-js-composer js-comp-ver-5.4.7 vc_responsive bs-ll-a" dir="ltr">
<div class="main-wrap content-main-wrap">
<header id="header" class="site-header header-style-8 boxed" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<section class="topbar topbar-style-1 hidden-xs hidden-xs">
<div class="content-wrap">
<div class="container">
<div class="topbar-inner clearfix">
<div class="section-menu">
<table style="width: 100%">
<tr>
<td> <div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<nav class="top-menu-container">
<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
<li id="menu-item-20082" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20082"><a href="https://www.arydigital.tv/videos/category/jeeto-pakistan/">Jeeto Pakistan</a></li>
<li id="menu-item-20083" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20083"><a href="https://www.arydigital.tv/videos/category/good-morning-pakistan/">Good Morning Pakistan</a></li>
<li id="menu-item-20084" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20084"><a href="https://www.arydigital.tv/videos/category/shan-e-mustafa-2017/">Shan-E-Mustafa</a></li>
</ul>
</nav>
</div>
</td>
<td style="float: right; font-size: 20px;">
<a target="_blank" href="https://www.facebook.com/arydigital.tv" style="color:#3b5998;" class="fa fa-facebook-official" aria-hidden="true"></a>
<a target="_blank" href="https://www.youtube.com/channel/UC4JCksJF76g_MdzPVBJoC3Q" style="color:red;" class="fa fa-youtube-play" aria-hidden="true"></a>
<a target="_blank" href="https://twitter.com/arydigitalasia" style="color:#1da1f2;" class="fa fa-twitter-square" aria-hidden="true"></a>
<a target="_blank" href="https://www.instagram.com/arydigital.tv/?hl=en" style="color:#ee5840;" class="fa fa-instagram" aria-hidden="true"></a>
<a target="_blank" href="https://webmail.arydigital.tv:2096/" style="color:#006ec3;" class="fa fa-envelope" aria-hidden="true"></a>
</td>
</tr>
</table>
</div>
</div>
</div>
</div>
</section>
<div class="content-wrap">
<div class="container">
<div class="header-inner clearfix">
<div id="site-branding" class="site-branding">
<p id="site-title" class="logo h1 img-logo">
<a href="https://arydigital.tv/" itemprop="url" rel="home">
<img id="site-logo" src="https://demo.arydigital.tv/uploads/2018/03/digital-logo.gif" alt="Publisher" />
<span class="site-title">Publisher - ARY Digital Official Website</span>
</a>
</p>
</div>
<nav id="menu-main" class="menu main-menu-container  show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="menu-action-buttons width-1">
<div class="search-container close">
<span class="search-handler"><i class="fa fa-search"></i></span>
<div class="search-box clearfix">
<form role="search" method="get" class="search-form clearfix" action="https://arydigital.tv">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
<input type="submit" class="search-submit" value="Search">
</form>
</div>
</div>
</div>
<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
<li id="menu-item-20133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-20133"><a href="https://arydigital.tv/">Home</a></li>
<li id="menu-item-4224" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-4224"><a href="http://live.arydigital.tv">Live</a></li>
<li id="menu-item-12095" class="megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-link-2-column menu-item-12095"><a href="https://www.arydigital.tv/videos">Dramas</a>

<div class="mega-menu mega-type-link">
<div class="content-wrap">
<ul class="mega-links columns-2">
<li id="menu-item-2145" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-2145"><a href="https://www.arydigital.tv/videos/category/bulbulay-1/">Bulbulay</a></li>
<li id="menu-item-24360" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-24360"><a href="https://www.arydigital.tv/videos/category/balaa/">Balaa</a></li>
<li id="menu-item-22675" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-22675"><a href="https://www.arydigital.tv/videos/category/babban-khala-ki-betiyan/">Babban Khala ki Betiyan</a></li>
<li id="menu-item-23091" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-23091"><a href="https://www.arydigital.tv/videos/category/bechari-nadia/">Bechari Nadia</a></li>
<li id="menu-item-24332" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-24332"><a href="https://www.arydigital.tv/videos/category/do-biwiyan-ek-bechara/">Do Biwiyan Ek Bechara</a></li>
<li id="menu-item-20497" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20497"><a href="https://www.arydigital.tv/videos/category/dard-ka-rishta/">Dard ka Rishta</a></li>
<li id="menu-item-23841" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-23841"><a href="https://www.arydigital.tv/videos/category/dil-mom-ka-diya/">Dil Mom Ka Diya</a></li>
<li id="menu-item-20630" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20630"><a href="https://www.arydigital.tv/videos/category/katto/">katto</a></li>
<li id="menu-item-23183" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-23183"><a href="https://www.arydigital.tv/videos/category/koi-chand-rakh/">Koi Chand Rakh</a></li>
<li id="menu-item-20855" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20855"><a href="https://www.arydigital.tv/videos/category/lashkara/">Lashkara</a></li>
<li id="menu-item-24175" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-24175"><a href="https://www.arydigital.tv/videos/category/meri-baji/">Meri Baji</a></li>
<li id="menu-item-22676" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-22676"><a href="https://www.arydigital.tv/videos/category/mere-khudaya/">Mere Khudaya</a></li>
<li id="menu-item-22574" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-22574"><a href="https://www.arydigital.tv/videos/category/meri-guriya">Meri Guriya</a></li>
<li id="menu-item-20828" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20828"><a href="https://www.arydigital.tv/videos/category/visaal-1/">Visaal</a></li>
<li id="menu-item-20461" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20461"><a href="https://www.arydigital.tv/videos/category/woh-mera-dil-tha/">Woh Mera Dil Tha</a></li>
</ul>
</div>
</div>

</li>
<li id="menu-item-4225" class="megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-link-2-column menu-item-4225"><a href="https://arydigital.tv/ary-digital-old-dramas/">Archives</a>

<div class="mega-menu mega-type-link">
<div class="content-wrap">
<ul class="mega-links columns-2">
<li id="menu-item-20756" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20756"><a href="https://www.arydigital.tv/videos/category/Baydardi/">Bay Dardi</a></li>
<li id="menu-item-21071" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-21071"><a href="https://www.arydigital.tv/videos/category/khasara/">khasara</a></li>
<li id="menu-item-18956" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-18956"><a href="https://www.arydigital.tv/videos/category/pukaar/">Pukaar</a></li>
<li id="menu-item-19015" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-19015"><a href="https://www.arydigital.tv/videos/category/noor-ul-ain/">Noor Ul Ain</a></li>
<li id="menu-item-17543" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-17543"><a href="https://www.arydigital.tv/videos/category/aangan/">Aangan</a></li>
<li id="menu-item-6393" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-6393"><a href="https://arydigital.tv/ary-digital-old-dramas/">SEE MORE</a></li>
</ul>
</div>
</div>

</li>
<li id="menu-item-22605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-22605"><a href="https://www.arydigital.tv/videos/category/eid-2018/">EID 2018</a>
<ul class="sub-menu">
<li id="menu-item-24173" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-24173"><a href="https://www.arydigital.tv/videos/category/eid-ul-azha-2018/">Eid-ul-Azha</a></li>
<li id="menu-item-24174" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-24174"><a href="https://www.arydigital.tv/videos/category/eid-2018/eid-ul-fitr/">Eid-ul-Fitr</a></li>
</ul>
</li>
<li id="menu-item-6386" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-864 better-anim-fade menu-item-6386"><a href="https://arydigital.tv/category/blogs/">Blogs</a></li>
<li id="menu-item-20324" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20324"><a href="https://www.arydigital.tv/videos/category/hot-shots/">Hot Shots</a></li>
<li id="menu-item-22105" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-2 better-anim-fade menu-item-22105"><a href="https://arydigital.tv/category/ary-digital-dramas/">On Air</a></li>
<li id="menu-item-21657" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-21657"><a href="https://arydigital.tv/schedule/">Schedule</a></li>
</ul>
</nav>
</div>
</div>
</div>
</header>
<div class="rh-header clearfix light deferred-block-exclude">
<div class="rh-container clearfix">
<div class="menu-container close">
<span class="menu-handler"><span class="lines"></span></span>
</div>
<div class="logo-container">
<a href="https://arydigital.tv/" itemprop="url" rel="home">
<img src="https://arydigital.tv/wp-content/uploads/2018/03/57x57.jpg" alt="ARY Digital" data-bsrjs="https://arydigital.tv/wp-content/uploads/2018/03/144x144.jpg" /> </a>
</div>
</div>
</div>
<div class="container adcontainer"><div class="bsac bsac-clearfix adloc-after-header location-header_after bsac-align-center bsac-column-1"><div id="bsac-20144-517490896" class="bsac-container bsac-type-dfp  bsac-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="20144" data-type="dfp">
<div id='div-gpt-ad-1529407532048-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1529407532048-1'); });
</script>
</div></div><div id="bsac-20149-298197964" class="bsac-container bsac-type-dfp  bsac-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="20149" data-type="dfp">
<div id='div-gpt-ad-1529407532048-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1529407532048-0'); });
</script>
</div></div><div id="bsac-20156-475196217" class="bsac-container bsac-type-dfp  bsac-hide-on-desktop bsac-hide-on-tablet-portrait bsac-hide-on-tablet-landscape" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="20156" data-type="dfp">
<div id='div-gpt-ad-1520688978723-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520688978723-0'); });
</script>
</div></div></div></div><div class="content-wrap">
<main id="content" class="content-container">
<div class="container layout-2-col layout-2-col-1 layout-right-sidebar post-template-1">
<div class="row main-section">
<div class="col-sm-8 content-column">
<div class="single-container">
<article id="post-24602" class="post-24602 post type-post status-publish format-video has-post-thumbnail  category-ary-digital-dramas category-blogs tag-asad-siddiqui tag-balaa tag-bilal-abbas tag-sajid-hasan tag-samina-peerzada tag-ushna-shah post_format-post-format-video single-post-content ">
<div class="post-header post-tp-1-header">
<h1 class="single-post-title">
<span class="post-title" itemprop="headline">Balaa | An Agglomeration Of Insecurity, Jealousy And Revenge</span></h1>
<div class="post-meta-wrap clearfix">
<div class="term-badges "><span class="format-badge format-video"><a href="https://arydigital.tv/type/video/"><i class="fa fa-video-camera"></i> Video</a></span></div><div class="post-meta single-post-meta">
<span class="time"><time class="post-published updated" datetime="2018-09-01T16:00:28+00:00">On <b>Sep 1, 2018</b></time></span>
</div>
</div>
<div class="single-featured">
<iframe width="1170" height="658" src="https://www.youtube.com/embed/a_N_SvwO2_Y?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe> </div>
</div>
<div class="entry-content clearfix single-post-content">
<div class="bsac bsac-clearfix bsac-post-top bsac-float-center bsac-align-center bsac-column-1 bsac-hide-on-tablet-portrait bsac-hide-on-tablet-landscape bsac-hide-on-desktop"><div id="bsac-20156-253334193" class="bsac-container bsac-type-dfp  bsac-hide-on-desktop bsac-hide-on-tablet-portrait bsac-hide-on-tablet-landscape" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="20156" data-type="dfp">
<div id='div-gpt-ad-1520688978723-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520688978723-0'); });
</script>
</div></div></div><p>Balaa is a unique tale of jealousy, obsession, and selfishness. It revolves around a proud and dominant, Nigar, who destroys the lives of people around her due to her own insecurities and imperfections.</p>
<p>Nigar, played by the immensely talented, Ushna Shah, is a beautiful girl belonging to a rich family, but with a dominating and stubborn nature. She is a cripple and is highly insecure of others due to her own imperfections.</p>
<p>Junaid, played by the suave, Asad Siddiqui, is Nigar’s younger brother. She feels that her father loves Junaid more, which is why she hates him.</p>
<p><iframe width="1170" height="658" src="https://www.youtube.com/embed/6q7Y0ECbe7A?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<p>Taimoor, played by the dapper, Bilal Abbas, is the handsome cousin of Nigar whom she is in love with. But Taimoor and his family do not like Nigar’s proud family at all.</p>
<p>Zafar, played by the maestro, Sajid Hasan, is the father of Nigar and Junaid. He considers Nigar his lucky charm as he became rich soon after she was born.</p>
<p>Shama, played by the veteran actress, Samina Peerzada is Taimoor’s mother. She is a loving mother who values her children’s happiness above all.</p>
<p><img class="aligncenter size-full wp-image-24604" data-src="https://arydigital.tv/wp-content/uploads/2018/09/Picture7.jpg" alt="Balaa" width="960" height="720" srcset="https://arydigital.tv/wp-content/uploads/2018/09/Picture7.jpg 960w, https://arydigital.tv/wp-content/uploads/2018/09/Picture7-300x225.jpg 300w, https://arydigital.tv/wp-content/uploads/2018/09/Picture7-768x576.jpg 768w, https://arydigital.tv/wp-content/uploads/2018/09/Picture7-86x64.jpg 86w, https://arydigital.tv/wp-content/uploads/2018/09/Picture7-800x600.jpg 800w, https://arydigital.tv/wp-content/uploads/2018/09/Picture7-500x375.jpg 500w" sizes="(max-width: 960px) 100vw, 960px" />Saba, played by Azekah Daniel, is a simple and innocent girl. She is the maternal cousin of Taimoor whom he is in love with and wants to get married to. Saba leaves him stranded on the day of their marriage, and this leaves Taimoor heartbroken.</p>
<p>Nigar takes advantage of his vulnerable state and gets close to him, making him fall in love with her.</p>
<p>Zeba, played by, Ammara Chauhdry is Junaid’s first wife whom he marries against his family’s wishes. But Nigar destroys Zeba’s life as she becomes a victim of her jealousy.</p>
<p><img class="aligncenter size-full wp-image-24606" data-src="https://arydigital.tv/wp-content/uploads/2018/09/Picture10.jpg" alt="Balaa" width="960" height="720" srcset="https://arydigital.tv/wp-content/uploads/2018/09/Picture10.jpg 960w, https://arydigital.tv/wp-content/uploads/2018/09/Picture10-300x225.jpg 300w, https://arydigital.tv/wp-content/uploads/2018/09/Picture10-768x576.jpg 768w, https://arydigital.tv/wp-content/uploads/2018/09/Picture10-86x64.jpg 86w, https://arydigital.tv/wp-content/uploads/2018/09/Picture10-800x600.jpg 800w, https://arydigital.tv/wp-content/uploads/2018/09/Picture10-500x375.jpg 500w" sizes="(max-width: 960px) 100vw, 960px" />Batool,  played by, Mehar Bano is the youngest sister of Taimoor. She is a chirpy young girl, full of life. She becomes the second wife of Junaid.</p>
<p><strong>Directed By:</strong> Badar Mehmood</p>
<p><strong>Written By:</strong> Zanjabeel Asim Shah</p>
<p><strong>Cast:</strong></p>
<ul>
<li>Ushna Shah</li>
<li>Bilal Abbas</li>
<li>Sajid Hasan</li>
<li>Samina Peerzada</li>
<li>Ammara Chauhdry</li>
<li>Asad Siddiqui</li>
<li>Mehar Bano</li>
<li>Mehwish Qureshi</li>
<li>Azekah Daniel and others.</li>
</ul>
<p><iframe width="1170" height="658" src="https://www.youtube.com/embed/Q0CPGNNe2gM?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<p><a href="https://www.arydigital.tv/videos/category/balaa/" target="_blank" rel="noopener">Balaa</a>, an amalgam of jealousy, insecurity, and revenge is starting from the 3rd of September, every Monday at 8:00 &#8211; 10:00 pm, Only on Ary Digital.</p>
<div class="saboxplugin-wrap"><div class="saboxplugin-gravatar"><img src="https://arydigital.tv/wp-content/uploads/2018/01/omer.jpg" width="97" height="100" alt="Syed Omer Nadeem" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></div><div class="saboxplugin-authorname"><a href="https://arydigital.tv/author/omernadeem/" class="vcard author"><span class="fn">Syed Omer Nadeem</span></a></div><div class="saboxplugin-desc"><div><p>Masters in Journalism.</p>
<p>An avid reader, food enthusiast, and a mad writer.</p>
<p>Currently working at ARY Digital as a Lifestyle Editor</p>
</div></div><div class="clearfix"></div><div class="saboxplugin-socials "><a target="_self" href="https://www.facebook.com/omienadiem" rel="nofollow"><span class="saboxplugin-icon-grey fa fa-facebook"></span></a><a target="_self" href="https://twitter.com/omienadiem" rel="nofollow"><span class="saboxplugin-icon-grey fa fa-twitter"></span></a><a target="_self" href="https://www.instagram.com/omienadiem/" rel="nofollow"><span class="saboxplugin-icon-grey fa fa-instagram"></span></a></div></div><h3>Comments</h3><p><fb:comments-count href=https://arydigital.tv/balaa-drama-plot/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://arydigital.tv/balaa-drama-plot/" data-numposts="5" data-width="100%" data-colorscheme="light"></div> </div>
<div class="post-share single-post-share bottom-share clearfix style-4">
<div class="post-share-btn-group">
</div>
<div class="share-handler-wrap ">
<span class="share-handler post-share-btn rank-50">
<i class="bf-icon  fa fa-share-alt"></i> <b class="number">50</b>
</span>
<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Farydigital.tv%2Fbalaa-drama-plot%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Balaa+%7C+An+Agglomeration+Of+Insecurity%2C+Jealousy+And+Revenge&url=https%3A%2F%2Farydigital.tv%2Fbalaa-drama-plot%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Farydigital.tv%2Fbalaa-drama-plot%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Farydigital.tv%2Fbalaa-drama-plot%2F&title=Balaa+%7C+An+Agglomeration+Of+Insecurity%2C+Jealousy+And+Revenge" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Balaa+%7C+An+Agglomeration+Of+Insecurity%2C+Jealousy+And+Revenge %0A%0A https%3A%2F%2Farydigital.tv%2Fbalaa-drama-plot%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Farydigital.tv%2Fbalaa-drama-plot%2F&media=https://arydigital.tv/wp-content/uploads/2018/09/Picture1.jpg&description=Balaa+%7C+An+Agglomeration+Of+Insecurity%2C+Jealousy+And+Revenge" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#37084442555d5254430a75565b56561c1200741c76591c7650505b585a524556435e58591c78511c7e5944525442455e434e1205741c7d52565b5842444e1c7659531c65524152595052115558534e0a5f4343474412047612057112057156454e535e505e43565b19434112057155565b56561a5345565a561a475b5843120571" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div> </div>
</article>
<section class="next-prev-post clearfix">
<div class="prev-post">
<p class="pre-title heading-typo"><i class="fa fa-arrow-left"></i> Prev Post </p>
<p class="title heading-typo"><a href="https://arydigital.tv/juhi-chawla-praise-jpna2/" rel="prev">Juhi Chawla Is All Praises For JPNA2</a></p>
</div>
</section>
</div>
<div class="post-related">
<div class="section-heading sh-t2 sh-s1 ">
<span class="h-text related-posts-heading">You might also like</span>
</div>
<div class="bs-pagination-wrapper main-term-none next_prev ">
<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
<div class="post-24597 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-864">
<div class="item-inner clearfix">
<div class="featured">
<div class="term-badges floated"><span class="term-badge term-864"><a href="https://arydigital.tv/category/blogs/">Blogs</a></span></div> <a alt="JPNA2" title="Juhi Chawla Is All Praises For JPNA2" data-src="https://arydigital.tv/wp-content/uploads/2018/09/page-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2018\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;page-86x64.jpg&quot;,&quot;210&quot;:&quot;page-210x136.jpg&quot;,&quot;279&quot;:&quot;page-279x220.jpg&quot;,&quot;357&quot;:&quot;page-357x210.jpg&quot;,&quot;732&quot;:&quot;page.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/juhi-chawla-praise-jpna2/"></a>
</div>
<p class="title"> <a class="post-url" href="https://arydigital.tv/juhi-chawla-praise-jpna2/" title="Juhi Chawla Is All Praises For JPNA2">
<span class="post-title">
Juhi Chawla Is All Praises For JPNA2 </span>
</a>
</p></div>
</div >
<div class="post-24590 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-864">
<div class="item-inner clearfix">
<div class="featured">
<div class="term-badges floated"><span class="term-badge term-864"><a href="https://arydigital.tv/category/blogs/">Blogs</a></span></div> <a alt="manto" title="Nawazuddin Siddiqui Asks For INR 1 For Playing Manto" data-src="https://arydigital.tv/wp-content/uploads/2018/08/page-35-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2018\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;page-35-86x64.jpg&quot;,&quot;210&quot;:&quot;page-35-210x136.jpg&quot;,&quot;279&quot;:&quot;page-35-279x220.jpg&quot;,&quot;357&quot;:&quot;page-35-357x210.jpg&quot;,&quot;732&quot;:&quot;page-35.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/manto-nawazuddin-siddiqui-fee/"></a>
</div>
<p class="title"> <a class="post-url" href="https://arydigital.tv/manto-nawazuddin-siddiqui-fee/" title="Nawazuddin Siddiqui Asks For INR 1 For Playing Manto">
<span class="post-title">
Nawazuddin Siddiqui Asks For INR 1 For Playing Manto </span>
</a>
</p></div>
</div >
<div class="post-24577 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-864">
<div class="item-inner clearfix">
<div class="featured">
<div class="term-badges floated"><span class="term-badge term-864"><a href="https://arydigital.tv/category/blogs/">Blogs</a></span></div> <a title="Juhi Chawla in Karachi, Pakistan. Watches JPNA2 Amid Friends" data-src="https://arydigital.tv/wp-content/uploads/2018/08/page-34-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2018\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;page-34-86x64.jpg&quot;,&quot;210&quot;:&quot;page-34-210x136.jpg&quot;,&quot;279&quot;:&quot;page-34-279x220.jpg&quot;,&quot;357&quot;:&quot;page-34-357x210.jpg&quot;,&quot;732&quot;:&quot;page-34.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/juhi-chawla-karachi-jpna2/"></a>
</div>
<p class="title"> <a class="post-url" href="https://arydigital.tv/juhi-chawla-karachi-jpna2/" title="Juhi Chawla in Karachi, Pakistan. Watches JPNA2 Amid Friends">
<span class="post-title">
Juhi Chawla in Karachi, Pakistan. Watches JPNA2 Amid Friends </span>
</a>
</p></div>
</div >
<div class="post-24570 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-864">
<div class="item-inner clearfix">
<div class="featured">
<div class="term-badges floated"><span class="term-badge term-864"><a href="https://arydigital.tv/category/blogs/">Blogs</a></span></div> <a alt="Fatima Effendi" title="In Photos: Fatima Effendi&#8217;s Bee Themed Baby Shower" data-src="https://arydigital.tv/wp-content/uploads/2018/08/page-32-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2018\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;page-32-86x64.jpg&quot;,&quot;210&quot;:&quot;page-32-210x136.jpg&quot;,&quot;279&quot;:&quot;page-32-279x220.jpg&quot;,&quot;357&quot;:&quot;page-32-357x210.jpg&quot;,&quot;732&quot;:&quot;page-32.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/fatima-kanwar-baby-shower/"></a>
</div>
<p class="title"> <a class="post-url" href="https://arydigital.tv/fatima-kanwar-baby-shower/" title="In Photos: Fatima Effendi&#8217;s Bee Themed Baby Shower">
<span class="post-title">
In Photos: Fatima Effendi&#8217;s Bee Themed Baby Shower </span>
</a>
</p></div>
</div >
</div>
</div>
<div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var bs_ajax_paginate_501140072 = '{"query":{"paginate":"next_prev","count":4,"posts_per_page":4,"post__not_in":[24602],"ignore_sticky_posts":1,"category__in":[2,864],"remove_duplicates_ids":"24602","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"1","remove_duplicates_ids":"24602","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"9751718"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="501140072" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="501140072" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
</div></div>
</div>
<div class="col-sm-4 sidebar-column sidebar-column-primary">
<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="better-ads-2" class=" h-ni w-nt primary-sidebar-widget widget widget_better-ads"><div class="bsac bsac-clearfix  bsac-align-center bsac-column-1"><div id="bsac-20152-1388097362" class="bsac-container bsac-type-dfp " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="20152" data-type="dfp">
<div id='div-gpt-ad-1520687795891-3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520687795891-3'); });
</script>
</div>
</div></div></div><div id="latest-totalpoll-3" class=" h-ni w-t primary-sidebar-widget widget widget_latest-totalpoll"><div class="section-heading sh-t2 sh-s1"><span class="h-text">Poll</span></div><style type="text/css">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</style><div id="totalpoll-id-76a970e19557b7ec2226b0a737139b07" class="totalpoll-poll-container" data-id="23943" data-max-selection="1" data-oneclick-vote="1" data-transition-type="fade" data-template="default"><form method="post" novalidate class="totalpoll-view-vote" itemscope itemtype="http://schema.org/Question"><input type="hidden" name="totalpoll[id]" value="23943"><input type="hidden" name="totalpoll[page]" value="1"><input type="hidden" name="totalpoll[view]" value="vote"><h4 data-tp-question class="totalpoll-question" itemprop="name">Will Akram and Pari ever be together?</h4><div data-tp-choices class="totalpoll-choices"><label data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><div class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="0" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">Yes</div></div></div></label><div class="totalpoll-choice-separator"></div><label data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><div class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="1" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">No</div></div></div></label><div class="totalpoll-choice-separator"></div><label data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><div class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="2" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">Don't know</div></div></div></label></div><div class="totalpoll-buttons"><button name="totalpoll[action]" value="results" class="totalpoll-button totalpoll-button-link totalpoll-button-results">Results</button><button name="totalpoll[action]" value="vote" class="totalpoll-button totalpoll-button-primary totalpoll-button-vote" style="display: none!important;">Vote</button></div></form></div></div><div id="bs-thumbnail-listing-1-4" class=" h-ni w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab"> <p class="section-heading sh-t2 sh-s1 main-term-864">
<a href="https://arydigital.tv/category/blogs/" class="main-link">
<span class="h-text main-term-864">
Blogs </span>
</a>
</p>
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
<div class="post-24553 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-864">
<div class="item-inner clearfix">
<div class="featured">
<a alt="Sahiba And Rambo" title="In Videos: Sahiba And Rambo&#8217;s Trip to The Northern Areas Exhibits Gorgeousness!" data-src="https://arydigital.tv/wp-content/uploads/2018/08/page-31-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2018\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;page-31-86x64.jpg&quot;,&quot;210&quot;:&quot;page-31-210x136.jpg&quot;,&quot;732&quot;:&quot;page-31.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/sahiba-rambo-tour-northern-areas/"></a>
</div>
<p class="title"> <a href="https://arydigital.tv/sahiba-rambo-tour-northern-areas/" class="post-url post-title">
In Videos: Sahiba And Rambo&#8217;s Trip to The Northern&hellip; </a>
</p> <div class="post-meta">
</div>
</div>
</div >
<div class="post-24524 type-post format-video has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
<div class="item-inner clearfix">
<div class="featured">
<a alt="Dil Mom ka Diya" title="Dil Mom Ka Diya | A Story Of Prejudice And Ego" data-src="https://arydigital.tv/wp-content/uploads/2018/08/Picture1-3-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2018\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Picture1-3-86x64.jpg&quot;,&quot;210&quot;:&quot;Picture1-3-210x136.jpg&quot;,&quot;732&quot;:&quot;Picture1-3.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/dil-mom-ka-diya-plot/"></a>
</div>
<p class="title"> <a href="https://arydigital.tv/dil-mom-ka-diya-plot/" class="post-url post-title">
Dil Mom Ka Diya | A Story Of Prejudice And Ego </a>
</p> <div class="post-meta">
</div>
</div>
</div >
<div class="post-24482 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-864">
<div class="item-inner clearfix">
<div class="featured">
<a alt="Momina Mustehsan" title="Momina Mustehsan&#8217;s Brother Got Hitched In A Set Of Grand Ceremonies!" data-src="https://arydigital.tv/wp-content/uploads/2018/08/page-29-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2018\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;page-29-86x64.jpg&quot;,&quot;210&quot;:&quot;page-29-210x136.jpg&quot;,&quot;732&quot;:&quot;page-29.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/momina-mustehsan-brother-wedding/"></a>
</div>
<p class="title"> <a href="https://arydigital.tv/momina-mustehsan-brother-wedding/" class="post-url post-title">
Momina Mustehsan&#8217;s Brother Got Hitched In A Set Of&hellip; </a>
</p> <div class="post-meta">
</div>
</div>
</div >
<div class="post-24472 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
<div class="item-inner clearfix">
<div class="featured">
<a title="Meri Baji | The Sorrowful Truth Of Our Society" data-src="https://arydigital.tv/wp-content/uploads/2018/08/Picture1-2-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2018\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Picture1-2-86x64.jpg&quot;,&quot;210&quot;:&quot;Picture1-2-210x136.jpg&quot;,&quot;732&quot;:&quot;Picture1-2.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/meri-baji-ary-exclusive-drama/"></a>
</div>
<p class="title"> <a href="https://arydigital.tv/meri-baji-ary-exclusive-drama/" class="post-url post-title">
Meri Baji | The Sorrowful Truth Of Our Society </a>
</p> <div class="post-meta">
</div>
</div>
</div >
</div>
</div></div><div id="better-ads-3" class=" h-ni w-nt primary-sidebar-widget widget widget_better-ads"><div class="bsac bsac-clearfix  bsac-align-center bsac-column-1"><div id="bsac-20153-1243602111" class="bsac-container bsac-type-dfp " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="20153" data-type="dfp">
<div id='div-gpt-ad-1520687795891-4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520687795891-4'); });
</script>
</div></div></div></div><div id="bs-thumbnail-listing-1-2" class=" h-ni w-nt primary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab"> <p class="section-heading sh-t2 sh-s1 main-term-106">
<a href="https://arydigital.tv/category/drama-reviews/" class="main-link">
<span class="h-text main-term-106">
Drama Reviews </span>
</a>
</p>
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
<div class="post-24534 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-106">
<div class="item-inner clearfix">
<div class="featured">
<a alt="bay dardi" title="Bay Dardi Ends On An Emotional Note" data-src="https://arydigital.tv/wp-content/uploads/2018/08/page-30-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2018\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;page-30-86x64.jpg&quot;,&quot;210&quot;:&quot;page-30-210x136.jpg&quot;,&quot;732&quot;:&quot;page-30.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/bay-dardi-last-episode-review/"></a>
</div>
<p class="title"> <a href="https://arydigital.tv/bay-dardi-last-episode-review/" class="post-url post-title">
Bay Dardi Ends On An Emotional Note </a>
</p> </div>
</div >
<div class="post-24347 type-post format-video has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-106">
<div class="item-inner clearfix">
<div class="featured">
<a alt="jpna2" title="Jawani Phir Nahi Ani 2 &#8211; The Best Movie Pakistan Ever Produced!" data-src="https://arydigital.tv/wp-content/uploads/2018/08/353831_4622249_updates-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2018\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;353831_4622249_updates-86x64.jpg&quot;,&quot;210&quot;:&quot;353831_4622249_updates-210x136.jpg&quot;,&quot;732&quot;:&quot;353831_4622249_updates.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/jpna2-review/"></a>
</div>
<p class="title"> <a href="https://arydigital.tv/jpna2-review/" class="post-url post-title">
Jawani Phir Nahi Ani 2 &#8211; The Best Movie Pakistan Ever&hellip; </a>
</p> </div>
</div >
<div class="post-24297 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-106">
<div class="item-inner clearfix">
<div class="featured">
<a title="JPNA2: &#8216;Lahore Terey Te&#8217; Shows Perfect Chemistry Between Humayun And Kubra" data-src="https://arydigital.tv/wp-content/uploads/2018/08/Capture-4-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2018\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Capture-4-86x64.jpg&quot;,&quot;210&quot;:&quot;Capture-4-210x136.jpg&quot;,&quot;732&quot;:&quot;Capture-4.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/jpna2-lahore-terey-te-review/"></a>
</div>
<p class="title"> <a href="https://arydigital.tv/jpna2-lahore-terey-te-review/" class="post-url post-title">
JPNA2: &#8216;Lahore Terey Te&#8217; Shows Perfect Chemistry&hellip; </a>
</p> </div>
</div >
<div class="post-24264 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-106">
<div class="item-inner clearfix">
<div class="featured">
<a alt="JPNA2" title="Stunning Sara Loren Sizzles In JPNA2&#8217;s &#8216;Ishq Hoa Jo Tari&#8217;" data-src="https://arydigital.tv/wp-content/uploads/2018/08/5-2-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2018\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;5-2-86x64.jpg&quot;,&quot;210&quot;:&quot;5-2-210x136.jpg&quot;,&quot;732&quot;:&quot;5-2.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/jpna2-ishq-hoa-jo-tari-review/"></a>
</div>
<p class="title"> <a href="https://arydigital.tv/jpna2-ishq-hoa-jo-tari-review/" class="post-url post-title">
Stunning Sara Loren Sizzles In JPNA2&#8217;s &#8216;Ishq Hoa&hellip; </a>
</p> </div>
</div >
</div>
</div></div><div id="bs-thumbnail-listing-1-3" class=" h-ni w-nt primary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab"> <p class="section-heading sh-t2 sh-s1 main-term-2">
<a href="https://arydigital.tv/category/ary-digital-dramas/" class="main-link">
<span class="h-text main-term-2">
ARY Digital Dramas </span>
</a>
</p>
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
<div class="post-24402 type-post format-video has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
<div class="item-inner clearfix">
<div class="featured">
<a title="Do Biwian Ek Bechara | Love Triangle, Gone Wrong!" data-src="https://arydigital.tv/wp-content/uploads/2018/08/Picture1-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2018\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Picture1-86x64.jpg&quot;,&quot;210&quot;:&quot;Picture1-210x136.jpg&quot;,&quot;1000&quot;:&quot;Picture1.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/do-biwian-ek-bechara/"></a>
</div>
<p class="title"> <a href="https://arydigital.tv/do-biwian-ek-bechara/" class="post-url post-title">
Do Biwian Ek Bechara | Love Triangle, Gone Wrong! </a>
</p> </div>
</div >
<div class="post-24333 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
<div class="item-inner clearfix">
<div class="featured">
<a alt="ARY Digital" title="ARY Digital&#8217;s Eid-Ul-Azha Transmission Has Everything Worth Watching!" data-src="https://arydigital.tv/wp-content/uploads/2018/08/page-26-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2018\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;page-26-86x64.jpg&quot;,&quot;210&quot;:&quot;page-26-210x136.jpg&quot;,&quot;732&quot;:&quot;page-26.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/ary-digital-eid-ul-azha-transmission/"></a>
</div>
<p class="title"> <a href="https://arydigital.tv/ary-digital-eid-ul-azha-transmission/" class="post-url post-title">
ARY Digital&#8217;s Eid-Ul-Azha Transmission Has Everything&hellip; </a>
</p> </div>
</div >
<div class="post-23538 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
<div class="item-inner clearfix">
<div class="featured">
<a alt="Koi Chand Rakh" title="Koi Chand Rakh | An Amalgam Of Hopeless Love And Sacrifice" data-src="https://arydigital.tv/wp-content/uploads/2018/07/Koi-Chand-Rakh-blog-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2018\/07\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Koi-Chand-Rakh-blog-86x64.jpg&quot;,&quot;210&quot;:&quot;Koi-Chand-Rakh-blog-210x136.jpg&quot;,&quot;732&quot;:&quot;Koi-Chand-Rakh-blog.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/koi-chand-rakh-plot/"></a>
</div>
<p class="title"> <a href="https://arydigital.tv/koi-chand-rakh-plot/" class="post-url post-title">
Koi Chand Rakh | An Amalgam Of Hopeless Love And Sacrifice </a>
</p> </div>
</div >
<div class="post-23241 type-post format-video has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
<div class="item-inner clearfix">
<div class="featured">
<a title="Bechari Nadia | The Story Of An Unlucky Girl" data-src="https://arydigital.tv/wp-content/uploads/2018/07/Picture2-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2018\/07\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Picture2-86x64.jpg&quot;,&quot;210&quot;:&quot;Picture2-210x136.jpg&quot;,&quot;962&quot;:&quot;Picture2.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/bechari-nadia-the-story-of-an-unlucky-girl/"></a>
</div>
<p class="title"> <a href="https://arydigital.tv/bechari-nadia-the-story-of-an-unlucky-girl/" class="post-url post-title">
Bechari Nadia | The Story Of An Unlucky Girl </a>
</p> </div>
</div >
</div>
</div></div></aside>
</div>
</div>
</div>
</main>
</div>
<footer id="site-footer" class="site-footer full-width">
<div class="footer-widgets light-text">
<div class="content-wrap">
<div class="container">
<div class="row">
<div class="col-sm-3">
<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="nav_menu-8" class=" h-ni w-t footer-widget footer-column-1 widget widget_nav_menu"><div class="section-heading sh-t2 sh-s1"><span class="h-text">ARY PLATFORMS</span></div><div class="menu-ary_platform-container"><ul id="menu-ary_platform" class="menu"><li id="menu-item-20139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-20139"><a href="https://arydigital.tv/">ARY DIGITAL</a></li>
<li id="menu-item-20135" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20135"><a href="https://arynews.tv/">ARY NEWS</a></li>
<li id="menu-item-20138" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20138"><a href="http://www.aryzindagi.tv/">ARY ZINDAGI</a></li>
<li id="menu-item-20136" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20136"><a href="https://aryqtv.tv/">ARY QTV</a></li>
<li id="menu-item-20137" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20137"><a href="http://arymusik.tv/">ARY MUSIK</a></li>
</ul></div></div> </aside>
</div>
<div class="col-sm-3">
<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="nav_menu-5" class=" h-ni w-t footer-widget footer-column-2 widget widget_nav_menu"><div class="section-heading sh-t2 sh-s1"><span class="h-text">Quick Links</span></div><div class="menu-f_quick_links-container"><ul id="menu-f_quick_links" class="menu"><li id="menu-item-20105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-20105"><a href="https://arydigital.tv">Home</a></li>
<li id="menu-item-20106" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20106"><a href="http://live.arydigital.tv/">Live</a></li>
<li id="menu-item-20107" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20107"><a href="https://arydigital.tv/schedule/">Schedule</a></li>
<li id="menu-item-20109" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20109"><a href="https://arydigital.tv/contact-us/">Contact Us</a></li>
<li id="menu-item-20110" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20110"><a href="https://arydigital.tv/privacy-policy/">Privacy Policy</a></li>
</ul></div></div> </aside>
</div>
<div class="col-sm-3">
<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="nav_menu-6" class=" h-ni w-t footer-widget footer-column-3 widget widget_nav_menu"><div class="section-heading sh-t2 sh-s1"><span class="h-text">LATEST DRAMAS</span></div><div class="menu-f_lastest_drama-container"><ul id="menu-f_lastest_drama" class="menu"><li id="menu-item-20113" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20113"><a href="https://www.arydigital.tv/videos/category/balaa/">Balaa</a></li>
<li id="menu-item-20114" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20114"><a href="https://www.arydigital.tv/videos/category/dil-mom-ka-diya/">Dil Mom Ka Diya</a></li>
<li id="menu-item-20115" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20115"><a href="https://www.arydigital.tv/videos/category/meri-guriya/">Meri Guriya</a></li>
<li id="menu-item-20117" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20117"><a href="https://www.arydigital.tv/videos/category/mere-khudaya/">Mere Khudaya</a></li>
<li id="menu-item-20116" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20116"><a href="https://www.arydigital.tv/videos/category/do-biwiyan-ek-bechara/">Do Biwiyan Ek Bechara</a></li>
</ul></div></div> </aside>
</div>
<div class="col-sm-3">
<aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="nav_menu-7" class=" h-ni w-t footer-widget footer-column-4 widget widget_nav_menu"><div class="section-heading sh-t2 sh-s1"><span class="h-text">OLD DRAMAS</span></div><div class="menu-f_old_drama-container"><ul id="menu-f_old_drama" class="menu"><li id="menu-item-24552" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-24552"><a href="https://www.arydigital.tv/videos/category/Baydardi/">Baydardi</a></li>
<li id="menu-item-20120" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20120"><a href="https://www.arydigital.tv/videos/category/khasara/">Khasara</a></li>
<li id="menu-item-23126" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-23126"><a href="https://www.arydigital.tv/videos/category/noor-ul-ain/">Noor-ul-Ain</a></li>
<li id="menu-item-20122" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20122"><a href="https://www.arydigital.tv/videos/category/pukaar/">Pukaar</a></li>
<li id="menu-item-20119" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20119"><a href="https://www.arydigital.tv/videos/category/aangan/">Aangan</a></li>
</ul></div></div> </aside>
</div>
</div>
</div>
</div>
</div>
<div class="copy-footer">
<div class="content-wrap">
<div class="container">
<div class="row footer-copy-row">
<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
© 2018 Copyrights ARY DIGITAL. All Rights Reserved </div>
<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
</div>
</div>
</div>
</div>
</div>
</footer>
</div>
<span class="back-top"><i class="fa fa-arrow-up"></i></span>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-65573266-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-65573266-1');
</script>

<script type="text/javascript">
var sc_project=9690307; 
var sc_invisible=0; 
var sc_security="a06dad2f"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/9690307/0/a06dad2f/0/" alt="Web
Analytics"></a></div></noscript>
<script type='text/javascript'>
/* <![CDATA[ */
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var better_bam_loc = {"ajax_url":"https:\/\/arydigital.tv\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var bs_smart_lists_loc = {"translations":{"nav_next":"Next","nav_prev":"Prev","trans_x_of_y":"%1$s of %2$s","trans_page_x_of_y":"Page %1$s of %2$s"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var publisher_theme_global_loc = {"page":{"boxed":"boxed"},"header":{"style":"style-8","boxed":"boxed"},"ajax_url":"https:\/\/arydigital.tv\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1"};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/arydigital.tv\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"ajax-posts-column\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Posts<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>\n","full_width":"0"};
/* ]]> */
</script>
<!--[if lt IE 9]>
		<script type='text/javascript'
		        src='https://cdnjs.cloudflare.com/ajax/libs/ace/1.2.8/ext-old_ie.js'></script>
		<![endif]-->
<div class="rh-cover noscroll gr-1 no-login-icon no-social-icon">
<span class="rh-close"></span>
<div class="rh-panel rh-pm">
<div class="rh-p-h">
</div>
<div class="rh-p-b">
<div class="rh-c-m clearfix"></div>
</div>
</div>
</div>
<link rel='stylesheet' id='tosrus-style-css' href='https://arydigital.tv/wp-content/plugins/totalpoll/templates/default/assets/css/jquery.tosrus.min.css?ver=3.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://arydigital.tv/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/megaposts/assets/js/owl.carousel.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/megaposts/assets/js/jquery.newsTicker.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_how_comments":"how Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected"};
/* ]]> */
</script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.4.17'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.4.17'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.4.17'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.4.17'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/photo-gallery/js/bwg_embed.js?ver=1.4.17'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=20170209'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.16.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TotalPoll = {"AJAX":"https:\/\/arydigital.tv\/wp-admin\/admin-ajax.php","AJAX_ACTION":"tp_action","VERSION":"3.3.2","settings":{"limitations":{"captcha":{"enabled":false,"sitekey":false,"hl":"en"}},"sharing":{"enabled":false,"expression":"","networks":false}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/totalpoll/assets/js/min/front.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/totalpoll/templates/default/assets/js/min/jquery.tosrus.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/totalpoll/templates/default/assets/js/min/main.js?ver=3.3.2'></script>
<script type='text/javascript' async="async" src='https://arydigital.tv/wp-content/bs-booster-cache/65d1345beb833cb494a450affce6e72b.js?ver=4.9.8'></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=307274739758495&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id='div-gpt-ad-1509095020147-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1509095020147-0'); });
</script>
</div>

<style type="text/css">#zzadfooter{position:fixed;left:0px; bottom:0px;height:90;width:100%; z-index:999;}/* For ie 6*/* html #zzadfooter{z-index:99999; position:absolute; top:expression((0-(zzadfooter.offsetHeight)+(document.documentElement.clientHeight ? document.documentElement.clientHeight : document.body.clientHeight)+(ignoreMe = document.documentElement.scrollTop ? document.documentElement.scrollTop : document.body.scrollTop))+"px");}
</style>
<div id="zzadfooter" style="height: 90px; width: 100%; left: 0px;">
<table width="100%" border="0" cellspacing="0" cellpadding="0">
<tbody style="background: none !important; border: none !important">
<tr>
<td valign="bottom" width="49%"></td>
<td>

<div id='div-gpt-ad-1453106189307-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453106189307-0'); 

});
</script>
</div>
</td>
<td valign="top" width="49%">
<div id="zzright" style="height: 90px; display: block;">
<span id="zzadclose closeAd" onclick="zzcatfishclose()" style="float: left; width: 60px; height: 19px; overflow: hidden; display: block;">
<table cellpadding="0" cellspacing="0" border="0" style="border:1px solid #CC3333;">
<tbody>
<tr>
<td style="font-family:Arial,Helvetica,sans-serif; font-size:8pt;font-weight:bold;color:#FFFFFF;cursor:pointer;z-index:999999;background-color:#CC3333;width:60px;height:17px;background-image:url(https://c5.zedo.com/jsc/images/1x1gradient.png);background-repeat:repeat-x;" valign="middle" align="center">[X] Close</td>
</tr>
</tbody>
</table>
</span>
</div>
<div id="zzrightreplay" style="height: 19px; display: none;">
<span id="zzadreplay" onclick="zauqcatclose()" style="float:right;width:60px;height:19px;overflow:hidden;">
<table cellpadding="0" cellspacing="0" border="0" style="border:1px solid #CC3333;">
<tbody>
</tbody>
</table>
</span>
</div>
</td>
</tr>
</tbody>
</table>
</div>

</body>
</html>