 <!DOCTYPE html>
<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!-->
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://arydigital.tv/xmlrpc.php" />
<title>Celebrate This Eid With ARY Digital&#039;s &#039;Entertainment Ki Shaan&#039; - ARY Digital</title>
<script type="text/javascript">
		var ajaxurl = 'https://arydigital.tv/wp-admin/admin-ajax.php';
		</script>

<meta name="description" content="After entertaining its viewers with an exceptional entertainment throughout the holy month of Ramadan, this Eid ARY Digital brings breathtaking movies, amusing telefilms and captivating shows that you have never experienced before." />
<link rel="canonical" href="https://arydigital.tv/celebrate-this-eid-with-ary-digitals-entertainment-ki-shaan/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Celebrate This Eid With ARY Digital&#039;s &#039;Entertainment Ki Shaan&#039; - ARY Digital" />
<meta property="og:description" content="After entertaining its viewers with an exceptional entertainment throughout the holy month of Ramadan, this Eid ARY Digital brings breathtaking movies, amusing telefilms and captivating shows that you have never experienced before." />
<meta property="og:url" content="https://arydigital.tv/celebrate-this-eid-with-ary-digitals-entertainment-ki-shaan/" />
<meta property="og:site_name" content="ARY Digital" />
<meta property="article:tag" content="ARY Digital" />
<meta property="article:tag" content="Eid" />
<meta property="article:tag" content="Eid Mubarak" />
<meta property="article:section" content="ARY Digital Dramas" />
<meta property="article:published_time" content="2018-06-11T13:55:42+00:00" />
<meta property="article:modified_time" content="2018-06-11T14:09:02+00:00" />
<meta property="og:updated_time" content="2018-06-11T14:09:02+00:00" />
<meta property="og:image" content="https://arydigital.tv/wp-content/uploads/2018/06/page-5.jpg" />
<meta property="og:image:secure_url" content="https://arydigital.tv/wp-content/uploads/2018/06/page-5.jpg" />
<meta property="og:image:width" content="732" />
<meta property="og:image:height" content="420" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="After entertaining its viewers with an exceptional entertainment throughout the holy month of Ramadan, this Eid ARY Digital brings breathtaking movies, amusing telefilms and captivating shows that you have never experienced before." />
<meta name="twitter:title" content="Celebrate This Eid With ARY Digital&#039;s &#039;Entertainment Ki Shaan&#039; - ARY Digital" />
<meta name="twitter:image" content="https://arydigital.tv/wp-content/uploads/2018/06/page-5.jpg" />

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="ARY Digital &raquo; Feed" href="https://arydigital.tv/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/arydigital.tv\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='better-framework-main-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,600%7CRoboto:400,500,400italic' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-critical-css-css' href='https://arydigital.tv/wp-content/uploads/2018/06/0689a3ca37f441c1ee0f8cbd1b4d6707.css' type='text/css' media='all' />
<link rel='stylesheet' id='megaposts-main-style-css' href='https://arydigital.tv/wp-content/uploads/2018/06/dc3e3bfb034c94e1251fddbadee25329.css' type='text/css' media='all' />
<link rel='stylesheet' id='megaposts-posts-css' href='https://arydigital.tv/wp-content/uploads/2018/06/f8cd91e82f402b14d974d3908a449240.css' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css' href='https://arydigital.tv/wp-content/uploads/2018/06/88226cfcda7d8c460096b588996af915.css' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css-css' href='https://arydigital.tv/wp-content/uploads/2018/06/8fff0eeefcb84855821f2b3336cf9aa9.css' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css-css' href='https://arydigital.tv/wp-content/uploads/2018/06/98344c2ec03c92edd756b0c23f65408d.css' type='text/css' media='all' />
<link rel='stylesheet' id='admp-widget-css' href='https://arydigital.tv/wp-content/uploads/2018/06/f55cf20ef08c933529f0c86fca2a276c.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css' href='https://arydigital.tv/wp-content/uploads/2018/06/f4c33ba7c8788fdfc9f36d5cfb95943d.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css' href='https://arydigital.tv/wp-content/uploads/2018/06/4707c1813561f2c55fb454a26820b1c1.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css' href='https://arydigital.tv/wp-content/uploads/2018/06/295cefc0d81a470b57d6e1d35bda372a.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css' href='https://arydigital.tv/wp-content/uploads/2018/06/5c5ad80273abe60e6d7affb821ce6f8b.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://arydigital.tv/wp-content/uploads/2018/06/29570147595649b16ba3e213e29c502d.css' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='sab-plugin-css' href='https://arydigital.tv/wp-content/plugins/simple-author-box/assets/css/simple-author-box.min.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css' href='https://arydigital.tv/wp-content/uploads/2018/06/3ab357fc7ce85d910d6add44a45202c3.css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css' href='https://arydigital.tv/wp-content/uploads/2018/06/f253ab6c57f6af858997242c39acd9d4-2.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://arydigital.tv/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css?ver=20170209' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://arydigital.tv/wp-includes/css/dashicons.min.css?ver=4.9.6' type='text/css' media='all' />
<script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/uploads/2018/06/86322c137bc936117c9ea51dc1277a21.js'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/uploads/2018/06/097509d46eb166bd39d9d0555574afba.js'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/uploads/2018/06/a1fece9cf27fff8b15b1ee0f886a9a50.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/uploads/2018/06/aea56283877d69a40f0c1ac894fcab47-1.js'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.69'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/uploads/2018/06/fa59ca4e0897c793d594b5dbee20e873.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/uploads/2018/06/e2e0c1056d171e86fb75065f91a76905.js'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.6.3'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.6.3'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://arydigital.tv/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.5.3'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://arydigital.tv/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.5.3'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/arydigital.tv\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/uploads/2018/06/89aef1c518b8221b237c7064e07f77c0.js'></script>
<link rel='https://api.w.org/' href='https://arydigital.tv/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://arydigital.tv/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://arydigital.tv/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='https://arydigital.tv/?p=22597' />
<link rel="alternate" type="application/json+oembed" href="https://arydigital.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Farydigital.tv%2Fcelebrate-this-eid-with-ary-digitals-entertainment-ki-shaan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://arydigital.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Farydigital.tv%2Fcelebrate-this-eid-with-ary-digitals-entertainment-ki-shaan%2F&#038;format=xml" />
<link rel="amphtml" href="https://arydigital.tv/amp/celebrate-this-eid-with-ary-digitals-entertainment-ki-shaan" />
<meta property="fb:app_id" content="307274739758495" />
<script>
function zzcatfishclose(){
	
	$('#zzadfooter').hide();
}
</script>


<script>
document.getElementById("closeAd").addEventListener("click", zzcatfishclose);
function zzcatfishclose(){

document.getElementById('zzadfooter').style.display = 'none';
}

</script>

</div>

<meta name='dailymotion-domain-verification' content='dmgo3gtd6u36uxfmx' />

<meta property="fb:pages" content="221895084488402" />

<meta property="fb:use_automatic_ad_placement" content="enable=true ad_density=default">

<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '375569812886822',
      xfbml      : true,
      version    : 'v2.11'
    });
  
    FB.AppEvents.logPageView();
  
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<script src="https://cdn.radiantmediatechs.com/rmp/v4/latest/js/rmp.min.js"></script><meta property="fb:pages" content="221895084488402" /> <link rel="shortcut icon" href="https://arydigital.tv/wp-content/uploads/2018/03/16x16.jpg"> <link rel="apple-touch-icon" href="https://arydigital.tv/wp-content/uploads/2018/03/57x57.jpg"> <link rel="apple-touch-icon" sizes="114x114" href="https://arydigital.tv/wp-content/uploads/2018/03/114x114.jpg"> <link rel="apple-touch-icon" sizes="72x72" href="https://arydigital.tv/wp-content/uploads/2018/03/72x72.jpg"> <link rel="apple-touch-icon" sizes="144x144" href="https://arydigital.tv/wp-content/uploads/2018/03/144x144.jpg"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://arydigital.tv/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://arydigital.tv/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://arydigital.tv");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'af287935-48b5-4ae9-a250-fc4b3162089e';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://arydigital.tv/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4fdd94b0-fa82-44cd-8fe9-7a26a1b4ad72";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/demo.arydigital.tv\/uploads\/2018\/03\/digital-logo.gif"
    },
    "url": "https:\/\/arydigital.tv\/",
    "name": "ARY Digital",
    "description": "ARY Digital Official Website"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "ARY Digital",
    "alternateName": "ARY Digital Official Website",
    "url": "https:\/\/arydigital.tv\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Celebrate This Eid With ARY Digital's 'Entertainment Ki Shaan'",
    "description": "After entertaining its viewers with an exceptional entertainment throughout the holy month of Ramadan, this Eid ARY Digital brings breathtaking movies, amusing telefilms and captivating shows that you have never experienced before.Presenting you the ",
    "datePublished": "2018-06-11",
    "dateModified": "2018-06-11",
    "author": {
        "@type": "Person",
        "@id": "#person-SyedOmerNadeem",
        "name": "Syed Omer Nadeem"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/arydigital.tv\/wp-content\/uploads\/2018\/06\/page-5.jpg",
        "width": 732,
        "height": 420
    },
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/arydigital.tv\/celebrate-this-eid-with-ary-digitals-entertainment-ki-shaan\/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://arydigital.tv/wp-content/bs-booster-cache/51ceef5ad91dd2d0f88b92f000e1d8f5.css' type='text/css' media='all' />
<link rel='stylesheet' id='4.0.0-1528705090' href='https://arydigital.tv/wp-content/bs-booster-cache/02706f39bb8ca7c29df8d47f3e70d0aa.css' type='text/css' media='all' />
<meta name="generator" content="Powered by Slider Revolution 5.4.6.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<style type="text/css">.saboxplugin-wrap .saboxplugin-authorname {font-family:"none";}.saboxplugin-wrap .saboxplugin-desc {font-family:none;}.saboxplugin-wrap .saboxplugin-web {font-family:"none";}.saboxplugin-wrap {margin-top:0px; margin-bottom:45px; padding: 0px 0px }.saboxplugin-wrap .saboxplugin-authorname {font-size:18px; line-height:25px;}.saboxplugin-wrap .saboxplugin-desc {font-size:14px; line-height:21px;}.saboxplugin-wrap .saboxplugin-web {font-size:14px;}.saboxplugin-wrap .saboxplugin-socials .saboxplugin-icon-color {font-size:21px;}.saboxplugin-wrap .saboxplugin-socials .saboxplugin-icon-color:before {width:36px; height:36px; line-height:37px; }.saboxplugin-wrap .saboxplugin-socials .saboxplugin-icon-grey {font-size:18px;}</style><script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>

<style>
.bspw-header-style-2 {
    height:20px !important;
}
.fluid-width-video-wrapper{
    height: 480px !important;
    padding-top: 480px !important;
}
.vc_inner img {
    width: 260px !important;
    height: 150px !important;
    border: 2px solid #000000 !important;
}
.widget, .entry-content .better-studio-shortcode, .better-studio-shortcode, .bs-shortcode, .bs-listing, .bsac, .content-column>div:last-child, .slider-style-18-container, .slider-style-16-container, .slider-style-8-container, .slider-style-2-container, .slider-style-4-container, .bsp-wrapper, .single-container, .content-column>div:last-child, .vc_row .vc_column-inner .wpb_content_element, .wc-account-content-wrap, .order-customer-detail, .order-detail-wrap, .slider-style-23-container {
    margin-bottom: 15px;
}
.drama-gallery { width: 24.5%!important; display: inline-grid!important; }
.post-meta a
{
    color:#383838 !important;
}
.bs-vc-wrapper .wpb_wrapper { margin-bottom: -10px !important; }
footer { background: #d0dbe4 !important; }
.footer-widgets .widget a:hover {
    color:black !important;
}
.footer-widgets.light-text .widget a{
     color:black !important;
         padding: 5px 10px;
         border-color: rgba(255,255,255,.04);
}
.footer-widgets.light-text .section-heading.sh-t2 .main-link:first-child:last-child .h-text, .footer-widgets.light-text .section-heading.sh-t2 a.active, .footer-widgets.light-text .section-heading.sh-t2>.h-text {
     color:black !important;
}
.footer-widgets.light-text .section-heading.sh-t2:after {
    background-color: #000000 !important;
}
i.fa.fa-arrow-up {
    color: black !important;
}
 .footer-widgets .widget .post-meta .time:hover {
    color:black !important;
} 
.listing-item-grid-1 .featured .img-holder{
        border: 2px solid #000000;
}
.listing-item-classic-3 .featured .title{
rgba(255, 255, 255, 0.8) !important;
}
.listing-item-classic-3 .featured .title{
background:rgba(255, 255, 255, 0.8) !important;
}

.listing-item-classic-3 .title h2{
 color:#4B77BE !important;
}
.tp-bgimg.defaultimg {
    background-size: contain !important;
    background-position: inherit !important;
}
.section-heading {
    margin-bottom: 0px !important;
}
.bs-shortcode.bs-heading-shortcode {
    margin-bottom: 0px !important;
}
.vc_row-has-fill>.bs-vc-wrapper>.vc_column_container>.bs-vc-wrapper
{
    padding-top: 0px !important;
}
.layout-1-col {
    margin-top: 15px !important;
}
.main-wrap>.container.adcontainer+.content-container {
    margin-top: 10px !important;
}
.site-header .top-menu.menu>li>a, .topbar .topbar-sign-in{
 color:#000000 !important;
}

.top-menu.menu>li>a{
 font-weight:700 !important;
}
.mega-menu.mega-type-link {
    width: 50% !important;
}
.mega-menu.mega-type-link .mega-links>li>a {
font-size :15px !important;
    margin-bottom: 0px;
    padding-bottom: 0px;
}
.mega-menu.mega-type-link {
    padding: 10px 10px !important;
}
.section-heading.sh-t2:after {
    background-color: #000000 !important;
}
.post-meta .post-author{
max-width: 130px !important;
}
.swaliclass {
    font-size: 25px;
    padding-left: 25px;
}
.custom-schedule {
    display: inline-flex;
}
.wpb_text_column.wpb_content_element.bs-vc-block li {
    list-style: none !important;
}
.site-header.header-style-8 .main-menu.menu>li{
margin: 0 7px 0 0 !important;
}
.totalpoll-poll-container div{
   color:#000 !important;
}
.facebook-responsive {
    overflow:hidden;
    padding-bottom:56.25%;
    position:relative;
    height:0;
}

.facebook-responsive iframe {
    left:0;
    top:0;
    height:100%;
    width:100%;
    position:absolute;
}
/* responsive monitor */ @media(min-width: 1200px){.facebook-responsive {
    overflow:hidden;
    padding-bottom:56.25%;
    position:relative;
    height:0;
}

.facebook-responsive iframe {
    left:0;
    top:0;
    height:100%;
    width:100%;
    position:absolute;
}}
/* responsive landscape tablet */ @media(min-width: 1019px) and (max-width: 1199px){.facebook-responsive {
    overflow:hidden;
    padding-bottom:56.25%;
    position:relative;
    height:0;
}

.facebook-responsive iframe {
    left:0;
    top:0;
    height:100%;
    width:100%;
    position:absolute;
}}
/* responsive portrait tablet */ @media(min-width: 768px) and (max-width: 1018px){.facebook-responsive {
    overflow:hidden;
    padding-bottom:56.25%;
    position:relative;
    height:0;
}

.facebook-responsive iframe {
    left:0;
    top:0;
    height:100%;
    width:100%;
    position:absolute;
}}
/* responsive phone */ @media(max-width: 767px){.facebook-responsive {
    overflow:hidden;
    padding-bottom:56.25%;
    position:relative;
    height:0;
}

.facebook-responsive iframe {
    left:0;
    top:0;
    height:100%;
    width:100%;
    position:absolute;
}
.listing-item-blog-1 .featured .img-holder, .listing-item-blog-5 .featured .img-holder{
        width: 300px !important;
}
.fbcontrol {
    height:700px !important;
}}

</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/67551462/AryDigital-Header_LB', [[320, 100], [728, 90], [970, 250], [320, 50], [970, 90]], 'div-gpt-ad-1520687795891-2').addService(googletag.pubads());
   googletag.defineSlot('/67551462/ARYDigital_Lrec', [[300, 250], [336, 280]], 'div-gpt-ad-1520687795891-3').addService(googletag.pubads());
    googletag.defineSlot('/67551462/ARYDigital-2ndfold_Lrec', [[300, 250], [336, 280], [300, 600], [1024, 768]], 'div-gpt-ad-1520687795891-4').addService(googletag.pubads());
	googletag.defineSlot('/67551462/ARYDigital-Popup',[1,1],'div-gpt-ad-1509095020147-0').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-22597 single-format-standard active-light-box ltr close-rh page-layout-2-col-right boxed active-sticky-sidebar main-menu-sticky-smart active-ajax-search single-prim-cat-2 single-cat-2  wpb-js-composer js-comp-ver-5.4.7 vc_responsive bs-ll-a" dir="ltr">
<div class="main-wrap content-main-wrap">
<header id="header" class="site-header header-style-8 boxed" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<section class="topbar topbar-style-1 hidden-xs hidden-xs">
<div class="content-wrap">
<div class="container">
<div class="topbar-inner clearfix">
<div class="section-menu">
<table style="width: 100%">
<tr>
<td> <div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<nav class="top-menu-container">
<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
<li id="menu-item-20082" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20082"><a href="https://www.arydigital.tv/videos/category/jeeto-pakistan/">Jeeto Pakistan</a></li>
<li id="menu-item-20083" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20083"><a href="https://www.arydigital.tv/videos/category/good-morning-pakistan/">Good Morning Pakistan</a></li>
<li id="menu-item-20084" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20084"><a href="https://www.arydigital.tv/videos/category/shan-e-mustafa-2017/">Shan-E-Mustafa</a></li>
</ul>
</nav>
</div>
</td>
<td style="float: right; font-size: 20px;">
<a target="_blank" href="https://www.facebook.com/arydigital.tv" style="color:#3b5998;" class="fa fa-facebook-official" aria-hidden="true"></a>
<a target="_blank" href="https://www.youtube.com/channel/UC4JCksJF76g_MdzPVBJoC3Q" style="color:red;" class="fa fa-youtube-play" aria-hidden="true"></a>
<a target="_blank" href="https://twitter.com/arydigitalasia" style="color:#1da1f2;" class="fa fa-twitter-square" aria-hidden="true"></a>
<a target="_blank" href="https://www.instagram.com/arydigital.tv/?hl=en" style="color:#ee5840;" class="fa fa-instagram" aria-hidden="true"></a>
<a target="_blank" href="https://webmail.arydigital.tv:2096/" style="color:#006ec3;" class="fa fa-envelope" aria-hidden="true"></a>
</td>
</tr>
</table>
</div>
</div>
</div>
</div>
</section>
<div class="content-wrap">
<div class="container">
<div class="header-inner clearfix">
<div id="site-branding" class="site-branding">
<p id="site-title" class="logo h1 img-logo">
<a href="https://arydigital.tv/" itemprop="url" rel="home">
<img id="site-logo" src="https://demo.arydigital.tv/uploads/2018/03/digital-logo.gif" alt="Publisher" />
<span class="site-title">Publisher - ARY Digital Official Website</span>
</a>
</p>
</div>
<nav id="menu-main" class="menu main-menu-container  show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="menu-action-buttons width-1">
<div class="search-container close">
<span class="search-handler"><i class="fa fa-search"></i></span>
<div class="search-box clearfix">
<form role="search" method="get" class="search-form clearfix" action="https://arydigital.tv">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
<input type="submit" class="search-submit" value="Search">
</form>
</div>
</div>
</div>
<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
<li id="menu-item-20133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-20133"><a href="https://arydigital.tv/">Home</a></li>
<li id="menu-item-4224" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-4224"><a href="http://live.arydigital.tv">Live</a></li>
<li id="menu-item-12095" class="megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-link-2-column menu-item-12095"><a href="https://www.arydigital.tv/videos">Dramas</a>

<div class="mega-menu mega-type-link">
<div class="content-wrap">
<ul class="mega-links columns-2">
<li id="menu-item-17543" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-17543"><a href="https://www.arydigital.tv/videos/category/aangan/">Aangan</a></li>
<li id="menu-item-2145" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-2145"><a href="https://www.arydigital.tv/videos/category/bulbulay-1/">Bulbulay</a></li>
<li id="menu-item-20756" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20756"><a href="https://www.arydigital.tv/videos/category/Baydardi/">Bay Dardi</a></li>
<li id="menu-item-17524" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-17524"><a href="https://www.arydigital.tv/videos/category/bubbly-kya-chahti-hai/">Bubbly Kya Chahti Hai</a></li>
<li id="menu-item-20497" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20497"><a href="https://www.arydigital.tv/videos/category/dard-ka-rishta/">Dard ka Rishta</a></li>
<li id="menu-item-10338" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-10338"><a href="https://www.arydigital.tv/videos/category/dilli-wala-dularay-babu/">Dilli Walay Dularay Babu</a></li>
<li id="menu-item-20630" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20630"><a href="https://www.arydigital.tv/videos/category/katto/">katto</a></li>
<li id="menu-item-21071" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-21071"><a href="https://www.arydigital.tv/videos/category/khasara/">khasara</a></li>
<li id="menu-item-18419" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-18419"><a href="https://www.arydigital.tv/videos/category/kab-mere-kehlaoge/">Kab Mere Kehlaoge</a></li>
<li id="menu-item-20855" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20855"><a href="https://www.arydigital.tv/videos/category/lashkara/">Lashkara</a></li>
<li id="menu-item-22574" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-22574"><a href="https://www.arydigital.tv/videos/category/meri-guriyaa/">Meri Guriya</a></li>
<li id="menu-item-16388" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-16388"><a href="https://www.arydigital.tv/videos/category/main-aur-tum-2_0/">Main Aur Tum 2.0</a></li>
<li id="menu-item-19015" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-19015"><a href="https://www.arydigital.tv/videos/category/noor-ul-ain/">Noor Ul Ain</a></li>
<li id="menu-item-18520" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-18520"><a href="https://www.arydigital.tv/videos/category/nibah/">Nibah</a></li>
<li id="menu-item-18956" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-18956"><a href="https://www.arydigital.tv/videos/category/pukaar/">Pukaar</a></li>
<li id="menu-item-20828" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20828"><a href="https://www.arydigital.tv/videos/category/visaal-1/">Visaal</a></li>
<li id="menu-item-20461" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20461"><a href="https://www.arydigital.tv/videos/category/woh-mera-dil-tha/">Woh Mera Dil Tha</a></li>
</ul>
</div>
</div>

</li>
<li id="menu-item-4225" class="megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-link-2-column menu-item-4225"><a href="https://arydigital.tv/videos">Archives</a>

<div class="mega-menu mega-type-link">
<div class="content-wrap">
<ul class="mega-links columns-2">
<li id="menu-item-18955" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-18955"><a href="https://www.arydigital.tv/videos/category/meri-nanhi-pari/">Meri Nanhi Pari</a></li>
<li id="menu-item-17960" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-17960"><a href="https://www.arydigital.tv/videos/category/zard-zamano-ka-sawera/">Zard Zamano Ka Sawera</a></li>
<li id="menu-item-17926" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-17926"><a href="https://www.arydigital.tv/videos/category/meraas/">Meraas</a></li>
<li id="menu-item-17631" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-17631"><a href="https://www.arydigital.tv/videos/category/jatan/">Jatan</a></li>
<li id="menu-item-18280" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-18280"><a href="https://www.arydigital.tv/videos/category/khudgarz/">Khudgarz</a></li>
<li id="menu-item-19327" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-19327"><a href="https://www.arydigital.tv/videos/category/aakhri-station/">Aakhri station</a></li>
<li id="menu-item-17525" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-17525"><a href="https://www.arydigital.tv/videos/category/aisi-hai-tanhai/">Aisi Hai Tanhai</a></li>
<li id="menu-item-17770" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-17770"><a href="https://www.arydigital.tv/videos/category/qurban-ary-digital/">Qurban</a></li>
<li id="menu-item-16197" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-16197"><a href="https://www.arydigital.tv/videos/category/badnaam/">Badnaam</a></li>
<li id="menu-item-15965" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-15965"><a href="https://www.arydigital.tv/videos/category/teri-raza">Teri Raza</a></li>
<li id="menu-item-15212" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-15212"><a href="https://www.arydigital.tv/videos/category/mubarak-ho-beti-hui-hai/">Mubarak Ho Beti Hui Hai</a></li>
<li id="menu-item-16377" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-16377"><a href="https://www.arydigital.tv/videos/category/faisla/">Faisla</a></li>
<li id="menu-item-16137" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-16137"><a href="https://www.arydigital.tv/videos/category/ghairat/">Ghairat</a></li>
<li id="menu-item-12009" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-12009"><a href="https://arydigital.tv/videos/category/muqabil">Muqabil</a></li>
<li id="menu-item-9128" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-9128"><a href="https://www.arydigital.tv/videos/category/besharam/">Besharam</a></li>
<li id="menu-item-16373" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-16373"><a href="https://www.arydigital.tv/videos/category/dil-lagi/">Dil lagi</a></li>
<li id="menu-item-6393" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-6393"><a href="https://arydigital.tv/ary-digital-old-dramas/">SEE MORE</a></li>
</ul>
</div>
</div>

</li>
<li id="menu-item-22605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-22605"><a href="https://www.arydigital.tv/videos/category/eid-2018/">EID 2018</a>
<ul class="sub-menu">
<li id="menu-item-22606" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-22606"><a href="https://www.arydigital.tv/videos/category/eid-2018/eid-ul-fitr/">Eid-ul-Fitr</a></li>
</ul>
</li>
<li id="menu-item-6386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-864 better-anim-fade menu-item-6386"><a href="https://arydigital.tv/category/blogs/">Blogs</a></li>
<li id="menu-item-20324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-20324"><a href="https://www.arydigital.tv/videos/category/shan-e-ramazan-2018/">Shan-e-Ramazan</a>
<ul class="sub-menu">
<li id="menu-item-21725" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-21725"><a href="https://www.arydigital.tv/videos/category/shan-e-ramazan-2018/shan-e-sehr/">Shan-e-Sehr</a></li>
<li id="menu-item-22066" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-22066"><a href="https://www.arydigital.tv/videos/category/shan-e-ramazan-2018/shan-e-iftar/">Shan-e-Iftar</a></li>
</ul>
</li>
<li id="menu-item-22105" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-2 better-anim-fade menu-item-22105"><a href="https://arydigital.tv/category/ary-digital-dramas/">On Air</a></li>
<li id="menu-item-21657" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-21657"><a href="https://arydigital.tv/schedule/">Schedule</a></li>
</ul>
</nav>
</div>
</div>
</div>
</header>
<div class="rh-header clearfix light deferred-block-exclude">
<div class="rh-container clearfix">
<div class="menu-container close">
<span class="menu-handler"><span class="lines"></span></span>
</div>
<div class="logo-container">
<a href="https://arydigital.tv/" itemprop="url" rel="home">
<img src="https://arydigital.tv/wp-content/uploads/2018/03/57x57.jpg" alt="ARY Digital" data-bsrjs="https://arydigital.tv/wp-content/uploads/2018/03/144x144.jpg" /> </a>
</div>
</div>
</div>
<div class="container adcontainer"><div class="bsac bsac-clearfix adloc-after-header adloc-is-banner adloc-show-desktop adloc-show-tablet-portrait adloc-show-tablet-landscape location-header_after bsac-align-center bsac-column-1 bsac-hide-on-phone"><div id="bsac-20149-303807123" class="bsac-container bsac-type-dfp  bsac-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="20149" data-type="dfp">
<div id='div-gpt-ad-1520687795891-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520687795891-2'); });
</script>
</div></div></div></div><div class="content-wrap">
<main id="content" class="content-container">
<div class="container layout-2-col layout-2-col-1 layout-right-sidebar post-template-1">
<div class="row main-section">
<div class="col-sm-8 content-column">
<div class="single-container">
<article id="post-22597" class="post-22597 post type-post status-publish format-standard has-post-thumbnail  category-ary-digital-dramas tag-ary-digital tag-eid tag-eid-mubarak single-post-content ">
<div class="post-header post-tp-1-header">
<h1 class="single-post-title">
<span class="post-title" itemprop="headline">Celebrate This Eid With ARY Digital&#8217;s &#8216;Entertainment Ki Shaan&#8217;</span></h1>
<div class="post-meta-wrap clearfix">
<div class="post-meta single-post-meta">
<span class="time"><time class="post-published updated" datetime="2018-06-11T14:09:02+00:00">Last updated <b>Jun 11, 2018</b></time></span>
</div>
</div>
<div class="single-featured">
</div>
</div>
<div class="entry-content clearfix single-post-content">
<div class="bsac bsac-clearfix bsac-post-top bsac-float-center bsac-align-center bsac-column-1 bsac-hide-on-tablet-portrait bsac-hide-on-tablet-landscape bsac-hide-on-desktop"><div id="bsac-20156-1879734630" class="bsac-container bsac-type-dfp  bsac-hide-on-desktop bsac-hide-on-tablet-portrait bsac-hide-on-tablet-landscape" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="20156" data-type="dfp">
<div id='div-gpt-ad-1520688978723-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520688978723-0'); });
</script>
</div></div></div><p>After entertaining its viewers with an exceptional entertainment throughout the holy month of Ramadan, this Eid ARY Digital brings breathtaking movies, amusing telefilms and captivating shows that you have never experienced before.</p>
<p>Presenting you the blockbuster movies of Pakistan, “Punjab Nahi Jaungi” and “Allahyar the Legend of Markhor” , Eid Special Telefilms, Sizzling Shows and Eid flavored programs, ARY Digital is surely living up to its expectations and will showcase the fresh and exciting<strong> “Entertainment Ki Shaan”</strong> to become a part of the memorable occasion of Eid-ul-Fitr.</p>
<p><em><strong>Eid Day 1</strong></em></p>
<p>Nida Yasir will be the first person you will see on the first day of Eid in an exciting episode of <strong>Good Morning Pakistan</strong> which is exclusively dedicated to the fun and festivities of Eid-ul-Fitr.</p>
<p><img class="aligncenter wp-image-22598" data-src="https://arydigital.tv/wp-content/uploads/2018/06/gmp.jpg" alt="Good Morning Pakistan" width="500" height="279" srcset="https://arydigital.tv/wp-content/uploads/2018/06/gmp.jpg 419w, https://arydigital.tv/wp-content/uploads/2018/06/gmp-300x168.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /><strong>Bareilly Ki Barfi</strong> is a movie, set in the small-town of Bareilly. Bitti is a free-spirited young girl who lives life on her own terms and refuses to be pressured into getting married. Her life takes a shift when she meets Chirag Dubey and Pritam Vidrohi.</p>
<p>Cast: Ayushmann Khurrana, Kriti Sanon, Rajkumar Rao and others.</p>
<p>The Legendary Anwar Maqsood is back with his unique style of comic satire, but this time, with the immensely talented Shafaat Ali, to entertain our viewers on the first day of Eid and make it special in a show called <strong>Faisla Mehfooz Hai</strong>.</p>
<p><img class="aligncenter wp-image-22599" data-src="https://arydigital.tv/wp-content/uploads/2018/06/faisla-mehfooz-hai.jpg" alt="Eid" width="499" height="268" srcset="https://arydigital.tv/wp-content/uploads/2018/06/faisla-mehfooz-hai.jpg 423w, https://arydigital.tv/wp-content/uploads/2018/06/faisla-mehfooz-hai-300x161.jpg 300w" sizes="(max-width: 499px) 100vw, 499px" /><strong>Punjab Nahi Jaungi</strong> is a story of Mehtab Khagga and his family that have had generation old ties of love and friendship with Bebojee and her family despite them belonging to two different worlds. Fawad Khagga, the grandson of Mehtab Khagga, falls in love with his beloved Bebojee&#8217;s granddaughter, Amal. He vows to win Amal through the sheer strength of his love. What follows is a test of love, friendship, and family and Fawad&#8217;s ultimate quest to bring Amal with him to Punjab.</p>
<p>Writer: Khalil-ur-Rehman Qamar Director: Nadeem Beyg</p>
<p>Cast: Humayun Saeed, Mehwish Hayat, Ahmed Ali Butt, Urwa Hocane, Ushna Shah, Waseem Abbas, Sohail Ahmed, Ayesha Khan, Uzma Khan, Javed Shaikh, Bushra Ansari Ismail Tara and others.</p>
<p><img class="aligncenter wp-image-22600" data-src="https://arydigital.tv/wp-content/uploads/2018/06/Punjab-Nahi-Jaungi.jpg" alt="Eid" width="501" height="287" srcset="https://arydigital.tv/wp-content/uploads/2018/06/Punjab-Nahi-Jaungi.jpg 412w, https://arydigital.tv/wp-content/uploads/2018/06/Punjab-Nahi-Jaungi-300x172.jpg 300w" sizes="(max-width: 501px) 100vw, 501px" /></p>
<hr />
<p><em><strong>Eid Day 2</strong></em></p>
<p>Starting off your 2nd Eid Day with the fun and excitement at <strong>Good Morning Pakistan</strong> will totally enhance the festivity of the occasion.</p>
<p><strong>Allahyar and The legend Of Markhor</strong>, set in the Northern regions of Pakistan. The story follows Allahyar, a young and mischievous boy who ends up dealing with circumstances he never thought, were possible. The movie aims to shed light on the preservation and illegal hunting and wildlife conservation.</p>
<p>Writer and Director: Uzair Zaheer Khan</p>
<p>Cast: Arieb Azhar, Natasha Humeira Ejaz, Azfar Jafri,  Ali Noor, Anam Zaidi, Abdul Nabi Jamali and others.</p>
<p><img class="aligncenter wp-image-22601" data-src="https://arydigital.tv/wp-content/uploads/2018/06/allahyar.jpg" alt="Eid" width="500" height="304" srcset="https://arydigital.tv/wp-content/uploads/2018/06/allahyar.jpg 401w, https://arydigital.tv/wp-content/uploads/2018/06/allahyar-300x183.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" />The Legendary Anwar Maqsood is back with his unique style of comic satire and this time with talented Shafaat Ali to entertain our viewers on the Second day of Eid as well, to make it special in a show called <strong>Faisla Mehfooz Hai</strong>.</p>
<p><strong>Doli Saja Kar Rakhna</strong> is a story of a family where two cousins, engaged since childhood, face their mothers as arch rivals, creating hurdles for their marriage. They plot new plans to get things in their favor.</p>
<p>Writer: Misbah Ali Syed Director: Ahmed Bhatti</p>
<p>Cast: Bushra Ansari, Hina Bayat, Muneeb Butt, Sumbul Iqbal, Addi, Sundus Tariq and others.</p>
<p><img class="aligncenter wp-image-22602" data-src="https://arydigital.tv/wp-content/uploads/2018/06/Doli-Saja-Kay-Rakhna.jpg" alt="Eid" width="500" height="312" srcset="https://arydigital.tv/wp-content/uploads/2018/06/Doli-Saja-Kay-Rakhna.jpg 388w, https://arydigital.tv/wp-content/uploads/2018/06/Doli-Saja-Kay-Rakhna-300x187.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" />The occasion of Eid will be a treat for all the viewers as <strong>Jeeto Pakistan</strong> will be bigger and better with abundant cars, bikes, gold and many exciting gifts to make your Eid special.</p>
<p><img class="aligncenter wp-image-22607" data-src="https://arydigital.tv/wp-content/uploads/2018/06/maxresdefault-1.jpg" alt="Eid" width="501" height="254" srcset="https://arydigital.tv/wp-content/uploads/2018/06/maxresdefault-1.jpg 1280w, https://arydigital.tv/wp-content/uploads/2018/06/maxresdefault-1-300x152.jpg 300w, https://arydigital.tv/wp-content/uploads/2018/06/maxresdefault-1-768x389.jpg 768w, https://arydigital.tv/wp-content/uploads/2018/06/maxresdefault-1-1024x519.jpg 1024w, https://arydigital.tv/wp-content/uploads/2018/06/maxresdefault-1-500x254.jpg 500w" sizes="(max-width: 501px) 100vw, 501px" /></p>
<hr />
<p><em><strong>Eid Day 3</strong></em></p>
<p>Starting off your 3rd Eid Day with the fun and excitement at <strong>Good Morning Pakistan</strong> will totally enhance the festivity of the occasion.</p>
<p><strong>Hum Aapke Hain Kaun</strong>, An epic family entertainment of all times! The film depicts love and humor galore.</p>
<p>Written and Directed by Sooraj R. Barjatya</p>
<p>Cast: Salman Khan, Madhuri Dixit, Anupam Kher, Mohnish Behl and others.</p>
<p><strong>Moor Mehal Ki Absarain</strong> is the story of a family living in Moor Mehal. They have established a myth with their past experiences that anyone who gets married will be cursed. Golu is the only boy left in the house with all the girls (Absarain) and he will check his luck by getting married.</p>
<p>Writer: Iftikhar Iffi Director: Saba Hassan</p>
<p>Cast: Ali Safina, Faryal Mehmood, Parveen Akbar, Faiza Gilani, Adnan Shah Tipu, Zulqarnain Haider and others.</p>
<p><img class="aligncenter wp-image-22608" data-src="https://arydigital.tv/wp-content/uploads/2018/06/Moor-Mehal.jpg" alt="Eid" width="499" height="279" srcset="https://arydigital.tv/wp-content/uploads/2018/06/Moor-Mehal.jpg 417w, https://arydigital.tv/wp-content/uploads/2018/06/Moor-Mehal-300x168.jpg 300w" sizes="(max-width: 499px) 100vw, 499px" /><strong>Khana Khud Garam Karlo</strong> is the story of a self-centered women Jamila who pretends to be the biggest supporter of women empowerment. She gets actively involved in the private lives of a newlywed couple in her neighbors and things get out of hand.</p>
<p>Writer: Faiza Iftikhar Director: Kashif Saleem</p>
<p>Cast: Nadia Khan, Aiman Khan, Affan Waheed, Saleem Miaraj and others.</p>
<p><img class="aligncenter wp-image-22609" data-src="https://arydigital.tv/wp-content/uploads/2018/06/Khana-Khud-Garam-Karlo.jpg" alt="Eid" width="500" height="280" srcset="https://arydigital.tv/wp-content/uploads/2018/06/Khana-Khud-Garam-Karlo.jpg 420w, https://arydigital.tv/wp-content/uploads/2018/06/Khana-Khud-Garam-Karlo-300x168.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /></p>
<hr />
<p>We are hands down super excited for the Eid&#8217;s moon to appear so that we will be able to witness the plethora of fun and entertainment for all three days of Eid.</p>
<p>Which one of all these shows are you looking forward to? Tell us in the comments below.</p>
<div class="saboxplugin-wrap"><div class="saboxplugin-gravatar"><img src="https://arydigital.tv/wp-content/uploads/2018/01/omer.jpg" width="97" height="100" alt="Syed Omer Nadeem" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></div><div class="saboxplugin-authorname"><a href="https://arydigital.tv/author/omernadeem/">Syed Omer Nadeem</a></div><div class="saboxplugin-desc"><div class="vcard author"><div class="fn"><p>Masters in Journalism.</p>
<p>An avid reader, food enthusiast, and a mad writer.</p>
<p>Currently working at ARY Digital as a Lifestyle Editor</p>
</div></div></div><div class="clearfix"></div><div class="saboxplugin-socials "></div></div><h3>Comments</h3><p><fb:comments-count href=https://arydigital.tv/celebrate-this-eid-with-ary-digitals-entertainment-ki-shaan/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://arydigital.tv/celebrate-this-eid-with-ary-digitals-entertainment-ki-shaan/" data-numposts="5" data-width="100%" data-colorscheme="light"></div> </div>
<div class="post-share single-post-share bottom-share clearfix style-4">
<div class="post-share-btn-group">
</div>
<div class="share-handler-wrap ">
<span class="share-handler post-share-btn rank-300">
<i class="bf-icon  fa fa-share-alt"></i> <b class="number">327</b>
</span>
<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Farydigital.tv%2Fcelebrate-this-eid-with-ary-digitals-entertainment-ki-shaan%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Celebrate+This+Eid+With+ARY+Digital%26%238217%3Bs+%26%238216%3BEntertainment+Ki+Shaan%26%238217%3B&url=https%3A%2F%2Farydigital.tv%2Fcelebrate-this-eid-with-ary-digitals-entertainment-ki-shaan%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Farydigital.tv%2Fcelebrate-this-eid-with-ary-digitals-entertainment-ki-shaan%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Farydigital.tv%2Fcelebrate-this-eid-with-ary-digitals-entertainment-ki-shaan%2F&title=Celebrate+This+Eid+With+ARY+Digital%26%238217%3Bs+%26%238216%3BEntertainment+Ki+Shaan%26%238217%3B" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Celebrate+This+Eid+With+ARY+Digital%26%238217%3Bs+%26%238216%3BEntertainment+Ki+Shaan%26%238217%3B %0A%0A https%3A%2F%2Farydigital.tv%2Fcelebrate-this-eid-with-ary-digitals-entertainment-ki-shaan%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Farydigital.tv%2Fcelebrate-this-eid-with-ary-digitals-entertainment-ki-shaan%2F&media=https://arydigital.tv/wp-content/uploads/2018/06/page-5.jpg&description=Celebrate+This+Eid+With+ARY+Digital%26%238217%3Bs+%26%238216%3BEntertainment+Ki+Shaan%26%238217%3B" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#f0cf8385929a959384cdb3959c959282918495dba4989983dbb59994dba7998498dbb1a2a9dbb499979984919cd5c2c6d5c2c3c8c2c1c7d5c3b283dbd5c2c6d5c2c3c8c2c1c6d5c3b2b59e8495828491999e9d959e84dbbb99dba39891919ed5c2c6d5c2c3c8c2c1c7d5c3b2d6929f9489cd9884848083d5c3b1d5c2b6d5c2b69182899499979984919cde8486d5c2b693959c959282918495dd84989983dd959994dd87998498dd918289dd9499979984919c83dd959e8495828491999e9d959e84dd9b99dd839891919ed5c2b6" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div> </div>
</article>
<section class="next-prev-post clearfix">
<div class="prev-post">
<p class="pre-title heading-typo"><i class="fa fa-arrow-left"></i> Prev Post </p>
<p class="title heading-typo"><a href="https://arydigital.tv/aiman-minal-and-muneeb-hosts-a-star-studded-sehri/" rel="prev">In Pictures: Aiman, Minal And Muneeb Host A Star-Studded Sehri</a></p>
</div>
</section>
</div>
<div class="post-related">
<div class="section-heading sh-t2 sh-s1 ">
<span class="h-text related-posts-heading">You might also like</span>
</div>
<div class="bs-pagination-wrapper main-term-none next_prev ">
<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
<div class="post-22087 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-2">
<div class="item-inner clearfix">
<div class="featured">
<div class="term-badges floated"><span class="term-badge term-2"><a href="https://arydigital.tv/category/ary-digital-dramas/">ARY Digital Dramas</a></span></div> <a alt="Shan-E-Ramzan" title="Spend Your Ramadan With ARY Digital | Shan-e-Ramzan" data-src="https://arydigital.tv/wp-content/uploads/2018/05/Capture3-2-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2018\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Capture3-2-86x64.jpg&quot;,&quot;210&quot;:&quot;Capture3-2-210x136.jpg&quot;,&quot;279&quot;:&quot;Capture3-2-279x220.jpg&quot;,&quot;357&quot;:&quot;Capture3-2-357x210.jpg&quot;,&quot;732&quot;:&quot;Capture3-2.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/spend-your-ramadan-with-ary-digital/"></a>
</div>
<p class="title"> <a class="post-url" href="https://arydigital.tv/spend-your-ramadan-with-ary-digital/" title="Spend Your Ramadan With ARY Digital | Shan-e-Ramzan">
<span class="post-title">
Spend Your Ramadan With ARY Digital | Shan-e-Ramzan </span>
</a>
</p></div>
</div >
<div class="post-21175 type-post format-video has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-2">
<div class="item-inner clearfix">
<div class="featured">
<div class="term-badges floated"><span class="term-badge term-2"><a href="https://arydigital.tv/category/ary-digital-dramas/">ARY Digital Dramas</a></span></div> <a alt="Khasara" title="Khasara &#8211; Love And Greed" data-src="https://arydigital.tv/wp-content/uploads/2018/04/ice_screenshot_20180410-112456-210x136.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2018\/04\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;ice_screenshot_20180410-112456-86x64.png&quot;,&quot;210&quot;:&quot;ice_screenshot_20180410-112456-210x136.png&quot;,&quot;279&quot;:&quot;ice_screenshot_20180410-112456-279x220.png&quot;,&quot;357&quot;:&quot;ice_screenshot_20180410-112456-357x210.png&quot;,&quot;732&quot;:&quot;ice_screenshot_20180410-112456.png&quot;}}" class="img-holder" href="https://arydigital.tv/drama-serial-khasara-ary-digital/"></a>
<span class="format-icon format-video"><i class="fa fa-play"></i></span> </div>
<p class="title"> <a class="post-url" href="https://arydigital.tv/drama-serial-khasara-ary-digital/" title="Khasara &#8211; Love And Greed">
<span class="post-title">
Khasara &#8211; Love And Greed </span>
</a>
</p></div>
</div >
<div class="post-21027 type-post format-video has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-2">
<div class="item-inner clearfix">
<div class="featured">
<div class="term-badges floated"><span class="term-badge term-2"><a href="https://arydigital.tv/category/ary-digital-dramas/">ARY Digital Dramas</a></span></div> <a alt="Lashkara" title="&#8216;Lashkara&#8217;-The tale Of Love And Revenge" data-src="https://arydigital.tv/wp-content/uploads/2018/04/cats-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2018\/04\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;cats-86x64.jpg&quot;,&quot;210&quot;:&quot;cats-210x136.jpg&quot;,&quot;279&quot;:&quot;cats-279x220.jpg&quot;,&quot;357&quot;:&quot;cats-357x210.jpg&quot;,&quot;732&quot;:&quot;cats.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/lashkara-the-tale-of-love-and-revenge/"></a>
<span class="format-icon format-video"><i class="fa fa-play"></i></span> </div>
<p class="title"> <a class="post-url" href="https://arydigital.tv/lashkara-the-tale-of-love-and-revenge/" title="&#8216;Lashkara&#8217;-The tale Of Love And Revenge">
<span class="post-title">
&#8216;Lashkara&#8217;-The tale Of Love And Revenge </span>
</a>
</p></div>
</div >
<div class="post-20820 type-post format-video has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-2">
<div class="item-inner clearfix">
<div class="featured">
<div class="term-badges floated"><span class="term-badge term-2"><a href="https://arydigital.tv/category/ary-digital-dramas/">ARY Digital Dramas</a></span></div> <a alt="Visaal" title="&#8216;Visaal&#8217;-The War Of Good And Evil" data-src="https://arydigital.tv/wp-content/uploads/2018/03/ice_screenshot_20180328-103859-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2018\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;ice_screenshot_20180328-103859-86x64.jpg&quot;,&quot;210&quot;:&quot;ice_screenshot_20180328-103859-210x136.jpg&quot;,&quot;279&quot;:&quot;ice_screenshot_20180328-103859-279x220.jpg&quot;,&quot;357&quot;:&quot;ice_screenshot_20180328-103859-357x210.jpg&quot;,&quot;732&quot;:&quot;ice_screenshot_20180328-103859.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/visaal-war-of-good-and-evil/"></a>
<span class="format-icon format-video"><i class="fa fa-play"></i></span> </div>
<p class="title"> <a class="post-url" href="https://arydigital.tv/visaal-war-of-good-and-evil/" title="&#8216;Visaal&#8217;-The War Of Good And Evil">
<span class="post-title">
&#8216;Visaal&#8217;-The War Of Good And Evil </span>
</a>
</p></div>
</div >
</div>
</div>
<div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
<script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script>var bs_ajax_paginate_29769487 = '{"query":{"paginate":"next_prev","count":4,"posts_per_page":4,"post__not_in":[22597],"ignore_sticky_posts":1,"category__in":[2],"remove_duplicates_ids":"22597","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"1","remove_duplicates_ids":"22597","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"32ed397"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="29769487" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="29769487" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
</div></div>
</div>
<div class="col-sm-4 sidebar-column sidebar-column-primary">
<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="better-ads-2" class=" h-ni w-nt primary-sidebar-widget widget widget_better-ads"><div class="bsac bsac-clearfix  bsac-align-center bsac-column-1"><div id="bsac-20152-1587519419" class="bsac-container bsac-type-dfp " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="20152" data-type="dfp">
<div id='div-gpt-ad-1520687795891-3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520687795891-3'); });
</script>
</div>
</div></div></div><div id="latest-totalpoll-3" class=" h-ni w-t primary-sidebar-widget widget widget_latest-totalpoll"><div class="section-heading sh-t2 sh-s1"><span class="h-text">Poll</span></div><style type="text/css">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</style><div id="totalpoll-id-ab166ea54ad107c731b8ee427c867928" class="totalpoll-poll-container" data-id="22593" data-max-selection="1" data-oneclick-vote="1" data-transition-type="fade" data-template="default"><form method="post" novalidate class="totalpoll-view-vote" itemscope itemtype="http://schema.org/Question"><input type="hidden" name="totalpoll[id]" value="22593"><input type="hidden" name="totalpoll[page]" value="1"><input type="hidden" name="totalpoll[view]" value="vote"><h4 data-tp-question class="totalpoll-question" itemprop="name">Do you think Mohtasim and Linta will part ways?</h4><div data-tp-choices class="totalpoll-choices"><label data-tp-choice class="totalpoll-choice totalpoll-choice-text" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><div class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="0" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">Yes</div></div></div></label><label data-tp-choice class="totalpoll-choice totalpoll-choice-text" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><div class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="1" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">No</div></div></div></label><label data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><div class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="2" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">Don't know</div></div></div></label></div><div class="totalpoll-buttons"><button name="totalpoll[action]" value="results" class="totalpoll-button totalpoll-button-link totalpoll-button-results">Results</button><button name="totalpoll[action]" value="vote" class="totalpoll-button totalpoll-button-primary totalpoll-button-vote" style="display: none!important;">Vote</button></div></form></div></div><div id="bs-thumbnail-listing-1-4" class=" h-ni w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab"> <p class="section-heading sh-t2 sh-s1 main-term-864">
<a href="https://arydigital.tv/category/blogs/" class="main-link">
<span class="h-text main-term-864">
Blogs </span>
</a>
</p>
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
<div class="post-22575 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-864">
<div class="item-inner clearfix">
<div class="featured">
<a alt="Ramadan" title="In Pictures: Aiman, Minal And Muneeb Host A Star-Studded Sehri" data-src="https://arydigital.tv/wp-content/uploads/2018/06/page-4-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2018\/06\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;page-4-86x64.jpg&quot;,&quot;210&quot;:&quot;page-4-210x136.jpg&quot;,&quot;732&quot;:&quot;page-4.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/aiman-minal-and-muneeb-hosts-a-star-studded-sehri/"></a>
</div>
<p class="title"> <a href="https://arydigital.tv/aiman-minal-and-muneeb-hosts-a-star-studded-sehri/" class="post-url post-title">
In Pictures: Aiman, Minal And Muneeb Host A Star-Studded&hellip; </a>
</p> <div class="post-meta">
</div>
</div>
</div >
<div class="post-22554 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-864">
<div class="item-inner clearfix">
<div class="featured">
<a alt="Azaadi" title="In Pictures: The Azaadi Girl, Sonya Hussyn, Grabbing The Limelight With Style!" data-src="https://arydigital.tv/wp-content/uploads/2018/06/page-3-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2018\/06\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;page-3-86x64.jpg&quot;,&quot;210&quot;:&quot;page-3-210x136.jpg&quot;,&quot;732&quot;:&quot;page-3.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/in-pictures-the-azaadi-girl-sonya-hussyn-grabbing-the-limelight-with-style/"></a>
</div>
<p class="title"> <a href="https://arydigital.tv/in-pictures-the-azaadi-girl-sonya-hussyn-grabbing-the-limelight-with-style/" class="post-url post-title">
In Pictures: The Azaadi Girl, Sonya Hussyn, Grabbing The&hellip; </a>
</p> <div class="post-meta">
</div>
</div>
</div >
<div class="post-22544 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-864">
<div class="item-inner clearfix">
<div class="featured">
<a alt="Junoon" title="Junoon&#8217;s Ali-Salman Reunion Is The Best Thing You Will See All Week!" data-src="https://arydigital.tv/wp-content/uploads/2018/06/page-2-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2018\/06\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;page-2-86x64.jpg&quot;,&quot;210&quot;:&quot;page-2-210x136.jpg&quot;,&quot;732&quot;:&quot;page-2.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/junoons-reunion-is-the-best-thing-you-will-see-all-week/"></a>
</div>
<p class="title"> <a href="https://arydigital.tv/junoons-reunion-is-the-best-thing-you-will-see-all-week/" class="post-url post-title">
Junoon&#8217;s Ali-Salman Reunion Is The Best Thing You Will&hellip; </a>
</p> <div class="post-meta">
</div>
</div>
</div >
<div class="post-22526 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-864">
<div class="item-inner clearfix">
<div class="featured">
<a alt="Shan-e-Ramzan" title="Shan-e-Ramzan Is Winning Copious Hearts For All The right Reasons!" data-src="https://arydigital.tv/wp-content/uploads/2018/06/page-1-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2018\/06\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;page-1-86x64.jpg&quot;,&quot;210&quot;:&quot;page-1-210x136.jpg&quot;,&quot;732&quot;:&quot;page-1.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/shan-e-ramzan-is-winning-copious-hearts/"></a>
</div>
<p class="title"> <a href="https://arydigital.tv/shan-e-ramzan-is-winning-copious-hearts/" class="post-url post-title">
Shan-e-Ramzan Is Winning Copious Hearts For All The right&hellip; </a>
</p> <div class="post-meta">
</div>
</div>
</div >
</div>
</div></div><div id="better-ads-3" class=" h-ni w-nt primary-sidebar-widget widget widget_better-ads"><div class="bsac bsac-clearfix  bsac-align-center bsac-column-1"><div id="bsac-20153-458461662" class="bsac-container bsac-type-dfp " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="20153" data-type="dfp">
<div id='div-gpt-ad-1520687795891-4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520687795891-4'); });
</script>
</div></div></div></div><div id="bs-thumbnail-listing-1-2" class=" h-ni w-nt primary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab"> <p class="section-heading sh-t2 sh-s1 main-term-106">
<a href="https://arydigital.tv/category/drama-reviews/" class="main-link">
<span class="h-text main-term-106">
Drama Reviews </span>
</a>
</p>
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
<div class="post-22452 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-106">
<div class="item-inner clearfix">
<div class="featured">
<a alt="Visaal" title="Visaal-The Assemblage Of Climax And Revenge" data-src="https://arydigital.tv/wp-content/uploads/2018/05/page-28-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2018\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;page-28-86x64.jpg&quot;,&quot;210&quot;:&quot;page-28-210x136.jpg&quot;,&quot;732&quot;:&quot;page-28.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/visaal-the-assemblage-of-climax-and-revenge/"></a>
</div>
<p class="title"> <a href="https://arydigital.tv/visaal-the-assemblage-of-climax-and-revenge/" class="post-url post-title">
Visaal-The Assemblage Of Climax And Revenge </a>
</p> </div>
</div >
<div class="post-22410 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-106">
<div class="item-inner clearfix">
<div class="featured">
<a alt="Bay Dardi" title="Bay Dardi, The Plethora Of Sorrow And Misery" data-src="https://arydigital.tv/wp-content/uploads/2018/05/page-26-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2018\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;page-26-86x64.jpg&quot;,&quot;210&quot;:&quot;page-26-210x136.jpg&quot;,&quot;732&quot;:&quot;page-26.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/bay-dardi-the-plethora-of-sorrow-and-misery/"></a>
</div>
<p class="title"> <a href="https://arydigital.tv/bay-dardi-the-plethora-of-sorrow-and-misery/" class="post-url post-title">
Bay Dardi, The Plethora Of Sorrow And Misery </a>
</p> </div>
</div >
<div class="post-22133 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-106">
<div class="item-inner clearfix">
<div class="featured">
<a alt="Shan-e-Ramzan" title="You Will Surely Get Goosebumps With Shan-e-Ramzan&#8217;s New Song" data-src="https://arydigital.tv/wp-content/uploads/2018/05/page-19-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2018\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;page-19-86x64.jpg&quot;,&quot;210&quot;:&quot;page-19-210x136.jpg&quot;,&quot;732&quot;:&quot;page-19.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/you-will-surely-get-goosebumps-with-shan-e-ramzans-new-song/"></a>
</div>
<p class="title"> <a href="https://arydigital.tv/you-will-surely-get-goosebumps-with-shan-e-ramzans-new-song/" class="post-url post-title">
You Will Surely Get Goosebumps With Shan-e-Ramzan&#8217;s&hellip; </a>
</p> </div>
</div >
<div class="post-21102 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-106">
<div class="item-inner clearfix">
<div class="featured">
<a alt="Strings" title="Strings&#8217; &#8216;Urr Jaoon&#8217; Will Send Chills Down Your Spine!" data-src="https://arydigital.tv/wp-content/uploads/2018/04/page-5-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2018\/04\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;page-5-86x64.jpg&quot;,&quot;210&quot;:&quot;page-5-210x136.jpg&quot;,&quot;732&quot;:&quot;page-5.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/strings-urr-jaoon-will-send-chills-down-your-spine/"></a>
</div>
<p class="title"> <a href="https://arydigital.tv/strings-urr-jaoon-will-send-chills-down-your-spine/" class="post-url post-title">
Strings&#8217; &#8216;Urr Jaoon&#8217; Will Send Chills Down&hellip; </a>
</p> </div>
</div >
</div>
</div></div><div id="bs-thumbnail-listing-1-3" class=" h-ni w-nt primary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab"> <p class="section-heading sh-t2 sh-s1 main-term-2">
<a href="https://arydigital.tv/category/ary-digital-dramas/" class="main-link">
<span class="h-text main-term-2">
ARY Digital Dramas </span>
</a>
</p>
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
<div class="post-20765 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
<div class="item-inner clearfix">
<div class="featured">
<a alt="Bay Dardi" title="Bay Dardi &#8211; Pain and Sorrow Redefined" data-src="https://arydigital.tv/wp-content/uploads/2018/03/29101440_721512098237079_4447779264569278464_n-1-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2018\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;29101440_721512098237079_4447779264569278464_n-1-86x64.jpg&quot;,&quot;210&quot;:&quot;29101440_721512098237079_4447779264569278464_n-1-210x136.jpg&quot;,&quot;732&quot;:&quot;29101440_721512098237079_4447779264569278464_n-1.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/the-first-look-of-bay-dardi/"></a>
</div>
<p class="title"> <a href="https://arydigital.tv/the-first-look-of-bay-dardi/" class="post-url post-title">
Bay Dardi &#8211; Pain and Sorrow Redefined </a>
</p> </div>
</div >
<div class="post-20625 type-post format-video has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
<div class="item-inner clearfix">
<div class="featured">
<a alt="katto" title="&#8216;Katto&#8217;, A Tale Of Dreams" data-src="https://arydigital.tv/wp-content/uploads/2018/03/29103477_792754250927878_1376191342220148736_n-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2018\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;29103477_792754250927878_1376191342220148736_n-86x64.jpg&quot;,&quot;210&quot;:&quot;29103477_792754250927878_1376191342220148736_n-210x136.jpg&quot;,&quot;732&quot;:&quot;29103477_792754250927878_1376191342220148736_n.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/katto-a-tale-of-dreams/"></a>
</div>
<p class="title"> <a href="https://arydigital.tv/katto-a-tale-of-dreams/" class="post-url post-title">
&#8216;Katto&#8217;, A Tale Of Dreams </a>
</p> </div>
</div >
<div class="post-20430 type-post format-video has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
<div class="item-inner clearfix">
<div class="featured">
<a alt="Woh Mera Dil Tha" title="&#8216;Woh Mera Dil Tha&#8217;-Lives ruined due to past experiences" data-src="https://arydigital.tv/wp-content/uploads/2018/03/ice_screenshot_20180315-170405-86x64.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2018\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;ice_screenshot_20180315-170405-86x64.png&quot;,&quot;210&quot;:&quot;ice_screenshot_20180315-170405-210x136.png&quot;,&quot;732&quot;:&quot;ice_screenshot_20180315-170405.png&quot;}}" class="img-holder" href="https://arydigital.tv/woh-mera-dil-tha-lives-ruined-past-experiences/"></a>
</div>
<p class="title"> <a href="https://arydigital.tv/woh-mera-dil-tha-lives-ruined-past-experiences/" class="post-url post-title">
&#8216;Woh Mera Dil Tha&#8217;-Lives ruined due to past&hellip; </a>
</p> </div>
</div >
<div class="post-20353 type-post format-video has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
<div class="item-inner clearfix">
<div class="featured">
<a title="&#8216;Dard ka Rishta&#8217;-Sorrow, pain and fate" data-src="https://arydigital.tv/wp-content/uploads/2018/03/ice_screenshot_20180315-131347-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2018\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;ice_screenshot_20180315-131347-86x64.jpg&quot;,&quot;210&quot;:&quot;ice_screenshot_20180315-131347-210x136.jpg&quot;,&quot;732&quot;:&quot;ice_screenshot_20180315-131347.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/dard-ka-rishta-sorrow-pain-and-fate/"></a>
</div>
<p class="title"> <a href="https://arydigital.tv/dard-ka-rishta-sorrow-pain-and-fate/" class="post-url post-title">
&#8216;Dard ka Rishta&#8217;-Sorrow, pain and fate </a>
</p> </div>
</div >
</div>
</div></div></aside>
</div>
</div>
</div>
</main>
</div>
<footer id="site-footer" class="site-footer full-width">
<div class="footer-widgets light-text">
<div class="content-wrap">
<div class="container">
<div class="row">
<div class="col-sm-3">
<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="nav_menu-8" class=" h-ni w-t footer-widget footer-column-1 widget widget_nav_menu"><div class="section-heading sh-t2 sh-s1"><span class="h-text">ARY PLATFORMS</span></div><div class="menu-ary_platform-container"><ul id="menu-ary_platform" class="menu"><li id="menu-item-20139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-20139"><a href="https://arydigital.tv/">ARY DIGITAL</a></li>
<li id="menu-item-20135" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20135"><a href="https://arynews.tv/">ARY NEWS</a></li>
<li id="menu-item-20138" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20138"><a href="http://www.aryzindagi.tv/">ARY ZINDAGI</a></li>
<li id="menu-item-20136" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20136"><a href="https://aryqtv.tv/">ARY QTV</a></li>
<li id="menu-item-20137" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20137"><a href="http://arymusik.tv/">ARY MUSIK</a></li>
</ul></div></div> </aside>
</div>
<div class="col-sm-3">
<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="nav_menu-5" class=" h-ni w-t footer-widget footer-column-2 widget widget_nav_menu"><div class="section-heading sh-t2 sh-s1"><span class="h-text">Quick Links</span></div><div class="menu-f_quick_links-container"><ul id="menu-f_quick_links" class="menu"><li id="menu-item-20105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-20105"><a href="https://arydigital.tv">Home</a></li>
<li id="menu-item-20106" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20106"><a href="http://live.arydigital.tv/">Live</a></li>
<li id="menu-item-20107" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20107"><a href="https://arydigital.tv/schedule/">Schedule</a></li>
<li id="menu-item-20109" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20109"><a href="https://arydigital.tv/contact-us/">Contact Us</a></li>
<li id="menu-item-20110" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20110"><a href="https://arydigital.tv/privacy-policy/">Privacy Policy</a></li>
</ul></div></div> </aside>
</div>
<div class="col-sm-3">
<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="nav_menu-6" class=" h-ni w-t footer-widget footer-column-3 widget widget_nav_menu"><div class="section-heading sh-t2 sh-s1"><span class="h-text">LATEST DRAMAS</span></div><div class="menu-f_lastest_drama-container"><ul id="menu-f_lastest_drama" class="menu"><li id="menu-item-20113" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20113"><a href="https://www.arydigital.tv/videos/category/Baydardi/">Baydardi</a></li>
<li id="menu-item-20114" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20114"><a href="https://www.arydigital.tv/videos/category/visaal-1/">Visaal</a></li>
<li id="menu-item-20115" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20115"><a href="https://www.arydigital.tv/videos/category/katto/">Katto</a></li>
<li id="menu-item-20117" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20117"><a href="https://www.arydigital.tv/videos/category/noor-ul-ain/">Noor Ul Ain</a></li>
<li id="menu-item-20116" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20116"><a href="https://www.arydigital.tv/videos/category/lashkara/">Lashkara</a></li>
</ul></div></div> </aside>
</div>
<div class="col-sm-3">
<aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="nav_menu-7" class=" h-ni w-t footer-widget footer-column-4 widget widget_nav_menu"><div class="section-heading sh-t2 sh-s1"><span class="h-text">OLD DRAMAS</span></div><div class="menu-f_old_drama-container"><ul id="menu-f_old_drama" class="menu"><li id="menu-item-20118" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20118"><a href="https://www.arydigital.tv/videos/category/meraas/">Meraas</a></li>
<li id="menu-item-20119" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20119"><a href="https://www.arydigital.tv/videos/category/mubarak-ho-beti-hui-hai/">Mubarak Ho Beti Hui Hai</a></li>
<li id="menu-item-20120" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20120"><a href="https://www.arydigital.tv/videos/category/jatan/">Jatan</a></li>
<li id="menu-item-20121" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20121"><a href="https://www.arydigital.tv/videos/category/aisi-hai-tanhai/">Aisi Hai Tanhai</a></li>
<li id="menu-item-20122" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20122"><a href="https://www.arydigital.tv/videos/category/muqabil">Muqabil</a></li>
</ul></div></div> </aside>
</div>
</div>
</div>
</div>
</div>
<div class="copy-footer">
<div class="content-wrap">
<div class="container">
<div class="row footer-copy-row">
<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
© 2018 Copyrights ARY DIGITAL. All Rights Reserved </div>
<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
</div>
</div>
</div>
</div>
</div>
</footer>
</div>
<span class="back-top"><i class="fa fa-arrow-up"></i></span>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-65573266-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-65573266-1');
</script>

<script type="text/javascript">
var sc_project=9690307; 
var sc_invisible=0; 
var sc_security="a06dad2f"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/9690307/0/a06dad2f/0/" alt="Web
Analytics"></a></div></noscript>
<script type='text/javascript'>
/* <![CDATA[ */
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var better_bam_loc = {"ajax_url":"https:\/\/arydigital.tv\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var bs_smart_lists_loc = {"translations":{"nav_next":"Next","nav_prev":"Prev","trans_x_of_y":"%1$s of %2$s","trans_page_x_of_y":"Page %1$s of %2$s"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var publisher_theme_global_loc = {"page":{"boxed":"boxed"},"header":{"style":"style-8","boxed":"boxed"},"ajax_url":"https:\/\/arydigital.tv\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1"};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/arydigital.tv\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"ajax-posts-column\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Posts<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>\n","full_width":"0"};
/* ]]> */
</script>
<!--[if lt IE 9]>
		<script type='text/javascript'
		        src='https://cdnjs.cloudflare.com/ajax/libs/ace/1.2.8/ext-old_ie.js'></script>
		<![endif]-->
<div class="rh-cover noscroll gr-1 no-login-icon no-social-icon">
<span class="rh-close"></span>
<div class="rh-panel rh-pm">
<div class="rh-p-h">
</div>
<div class="rh-p-b">
<div class="rh-c-m clearfix"></div>
</div>
</div>
</div>
<link rel='stylesheet' id='tosrus-style-css' href='https://arydigital.tv/wp-content/plugins/totalpoll/templates/default/assets/css/jquery.tosrus.min.css?ver=3.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://arydigital.tv/wp-content/uploads/2018/06/cf55b1e87fd52c8ea84f0c100f2ba598.js'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/megaposts/assets/js/jquery.newsTicker.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/uploads/2018/06/63e08519e25e1c45762a462222b16998.js'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/uploads/2018/06/5a3f8ba74f2a60dbad612ec2c75d76d3.js'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.16.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TotalPoll = {"AJAX":"https:\/\/arydigital.tv\/wp-admin\/admin-ajax.php","AJAX_ACTION":"tp_action","VERSION":"3.3.2","settings":{"limitations":{"captcha":{"enabled":false,"sitekey":false,"hl":"en"}},"sharing":{"enabled":false,"expression":"","networks":false}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/uploads/2018/06/63ee2f72b1dec569282d8358ab0c6ba5.js'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/uploads/2018/06/b53d70bf13ecfb573cf40c0439cc3e14.js'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/uploads/2018/06/2b7d5d65ebcce66bcb8707627e4edcfe.js'></script>
<script type='text/javascript' async="async" src='https://arydigital.tv/wp-content/uploads/2018/06/ab5bae3a0d34b8ed096724bc5f8684f0.js'></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=307274739758495&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id='div-gpt-ad-1509095020147-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1509095020147-0'); });
</script>
</div>



</body>
</html>