
<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<!--[if IE]><![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://arydigital.tv/xmlrpc.php" />
<style>
	.col-md-3.col-xs-12 > .amy-widget > div.amy-widget-title > h4 {
    color: #ce9c1f;
}



</style>
<link rel="icon" type="image/png" href="https://arydigital.tv/wp-content/uploads/2017/09/digital-logo.gif" />
<title>Pakistani celebrities stood up for Syria - ARY Digital</title>

<link rel="canonical" href="https://arydigital.tv/celebrities-stood-up-for-syria/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pakistani celebrities stood up for Syria - ARY Digital" />
<meta property="og:description" content="Scrolling down our social media platforms, we find photos of children engulfed in mud and blood, videos of howling rockets rampaging suburbs and main cities resulting in acute devastation. We often &#8216;like&#8217; the posts or maybe click on the &#8216;sad&#8217; or &#8216;angry&#8217; reaction, we even share the posts once or twice. But does that ignite &hellip;" />
<meta property="og:url" content="https://arydigital.tv/celebrities-stood-up-for-syria/" />
<meta property="og:site_name" content="ARY Digital" />
<meta property="article:tag" content="Hamza Ali Abbasi" />
<meta property="article:tag" content="Mahira Khan" />
<meta property="article:tag" content="Pakistani" />
<meta property="article:tag" content="pakistani celebrities" />
<meta property="article:tag" content="Shahid Afridi" />
<meta property="article:tag" content="Shoaib Akhtar" />
<meta property="article:tag" content="Syria" />
<meta property="article:section" content="Blogs" />
<meta property="article:published_time" content="2018-02-26T20:59:00+00:00" />
<meta property="article:modified_time" content="2018-02-26T21:28:28+00:00" />
<meta property="og:updated_time" content="2018-02-26T21:28:28+00:00" />
<meta property="og:image" content="https://arydigital.tv/wp-content/uploads/2018/02/DW8oNzWVQAAgZuZ.jpg" />
<meta property="og:image:secure_url" content="https://arydigital.tv/wp-content/uploads/2018/02/DW8oNzWVQAAgZuZ.jpg" />
<meta property="og:image:width" content="732" />
<meta property="og:image:height" content="420" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Scrolling down our social media platforms, we find photos of children engulfed in mud and blood, videos of howling rockets rampaging suburbs and main cities resulting in acute devastation. We often &#8216;like&#8217; the posts or maybe click on the &#8216;sad&#8217; or &#8216;angry&#8217; reaction, we even share the posts once or twice. But does that ignite [&hellip;]" />
<meta name="twitter:title" content="Pakistani celebrities stood up for Syria - ARY Digital" />
<meta name="twitter:image" content="https://arydigital.tv/wp-content/uploads/2018/02/DW8oNzWVQAAgZuZ.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/arydigital.tv\/","name":"ARY Digital","potentialAction":{"@type":"SearchAction","target":"https:\/\/arydigital.tv\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ARY Digital &raquo; Feed" href="https://arydigital.tv/feed/" />
<meta property="og:title" content="Celebrities standing up for Syria" /><meta property="og:type" content="article" /><meta property="og:description" content="Scrolling down our social media platforms, we find photos of children engulfed in mud and blood, videos of howling rockets rampaging suburbs and main cities resulting in acute devastation. We ..." /><meta property="og:url" content="https://arydigital.tv/celebrities-stood-up-for-syria/" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Scrolling down our social media platforms, we find photos of children engulfed in mud and blood, videos of howling rockets rampaging suburbs and main cities resulting in acute devastation. We ..." /><meta name="twitter:title" content="Celebrities standing up for Syria" /><meta property="og:image" content="https://arydigital.tv/wp-content/uploads/2018/02/DW8oNzWVQAAgZuZ.jpg" /><meta name="twitter:image" content="https://arydigital.tv/wp-content/uploads/2018/02/DW8oNzWVQAAgZuZ.jpg" /> <script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/arydigital.tv\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='amy-movie-extend-style-css' href='https://arydigital.tv/wp-content/plugins/amy-movie-extend//assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='add-search-to-menu-styles-css' href='https://arydigital.tv/wp-content/plugins/add-search-to-menu/public/css/add-search-to-menu.css' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css' href='https://arydigital.tv/wp-content/plugins/amy-user/assets/css/vendor/jquery.fancybox.css' type='text/css' media='all' />
<link rel='stylesheet' id='amy-user-style-css' href='https://arydigital.tv/wp-content/plugins/amy-user/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='megaposts-main-style-css' href='https://arydigital.tv/wp-content/plugins/megaposts/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='megaposts-posts-css' href='https://arydigital.tv/wp-content/plugins/megaposts/assets/css/posts.css' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css' href='https://arydigital.tv/wp-content/plugins/megaposts/assets/css/fonts.css' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css-css' href='https://arydigital.tv/wp-content/plugins/megaposts/assets/css/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css-css' href='https://arydigital.tv/wp-content/plugins/megaposts/assets/css/owl.theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='admp-widget-css' href='https://arydigital.tv/wp-content/plugins/megaposts/assets/css/widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css' href='https://arydigital.tv/wp-content/plugins/photo-gallery/css/bwg_frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css' href='https://arydigital.tv/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css' href='https://arydigital.tv/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css' href='https://arydigital.tv/wp-content/plugins/photo-gallery/css/sumoselect.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://arydigital.tv/wp-content/plugins/revslider/public/assets/css/settings.css' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='sab-plugin-css' href='https://arydigital.tv/wp-content/plugins/simple-author-box/css/simple-author-box.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sab-author-name-font-css' href='https://fonts.googleapis.com/css?family=none:400,700,400italic,700italicsubset=None' type='text/css' media='all' />
<link rel='stylesheet' id='sab-author-desc-font-css' href='https://fonts.googleapis.com/css?family=none:400,700,400italic,700italicsubset=None' type='text/css' media='all' />
<link rel='stylesheet' id='sab-author-web-font-css' href='https://fonts.googleapis.com/css?family=none:400,700,400italic,700italicsubset=None' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css' href='https://arydigital.tv/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css' href='https://arydigital.tv/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://arydigital.tv/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://arydigital.tv/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-roboto-condensed-css' href='https://fonts.googleapis.com/css?family=Roboto+Condensed' type='text/css' media='all' />
<link rel='stylesheet' id='amy-movie-google-fonts-css' href='//fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://arydigital.tv/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='slick-style-css' href='https://arydigital.tv/wp-content/themes/amy-movie/css/vendor/slick.css' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css' href='https://arydigital.tv/wp-content/themes/amy-movie/css/vendor/slick-theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='amy-movie-style-css' href='https://arydigital.tv/wp-content/themes/amy-movie/css/style.css' type='text/css' media='all' />
<style id='amy-movie-style-inline-css' type='text/css'>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</style>
<script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
<script type='text/javascript' src='https://arydigital.tv/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/itro-popup/scripts/itro-scripts.js'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/photo-gallery/js/bwg_frontend.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/photo-gallery/js/jquery.mobile.js'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/arydigital.tv\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/wp-subscribe-form/includes/js/sfba-form-ajax.js'></script>
<link rel='https://api.w.org/' href='https://arydigital.tv/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://arydigital.tv/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://arydigital.tv/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.8.5" />
<link rel='shortlink' href='https://arydigital.tv/?p=19776' />
<link rel="alternate" type="application/json+oembed" href="https://arydigital.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Farydigital.tv%2Fcelebrities-stood-up-for-syria%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://arydigital.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Farydigital.tv%2Fcelebrities-stood-up-for-syria%2F&#038;format=xml" />
<meta property="fb:app_id" content="307274739758495" /> <meta property="fb:pages" content="221895084488402" />
<meta property="ia:markup_url" content="https://arydigital.tv/celebrities-stood-up-for-syria/?ia_markup=1" />
<script type="text/javascript">var GBMobileURL = 'http://m.arydigital.tv';</script>
<script type="text/javascript" src="https://m.arydigital.tv/assets/js/detectmobilebrowser.js"></script>


<script>
function zzcatfishclose(){
	
	$('#zzadfooter').hide();
}
</script>

</div>

<meta name='dailymotion-domain-verification' content='dmgo3gtd6u36uxfmx' />

<meta property="fb:pages" content="221895084488402" />

<meta property="fb:use_automatic_ad_placement" content="enable=true ad_density=default">

<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '375569812886822',
      xfbml      : true,
      version    : 'v2.11'
    });
  
    FB.AppEvents.logPageView();
  
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script> <script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "omernadeem"}});
        </script>

<script>
    <!-- 
        var sc_project=9690307; 
        var sc_security="a06dad2f"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/9690307/0/a06dad2f/1/" alt="web analytics" /></a></div></noscript>

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://arydigital.tv/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel='stylesheet' id='daves-wordpress-live-search-css' href='https://arydigital.tv/wp-content/plugins/daves-wordpress-live-search/css/daves-wordpress-live-search_custom.css' type='text/css' media='all' />
<style type="text/css">            ul.dwls_search_results {
              width: 250px;
            }
            ul.dwls_search_results li {
              color: ;
              background-color: ;
            }
            .search_footer {
              background-color: ;
            }
            .search_footer a,
            .search_footer a:visited {
              color: ;
            }
            ul.dwls_search_results li a, ul.dwls_search_results li a:visited {
              color: ;
            }
            ul.dwls_search_results li:hover
            {
              background-color: ;
            }
            ul.dwls_search_results li {
              border-bottom: 1px solid ;
            }            ul.dwls_search_results {
              -moz-box-shadow: 5px 5px 3px #222;
              -webkit-box-shadow: 5px 5px 3px #222;
              box-shadow: 5px 5px 3px #222;
            }</style> <meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://arydigital.tv/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://arydigital.tv");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'af287935-48b5-4ae9-a250-fc4b3162089e';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://arydigital.tv/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4fdd94b0-fa82-44cd-8fe9-7a26a1b4ad72";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by Slider Revolution 5.4.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<style type="text/css">.saboxplugin-wrap {margin-top:0px;}.saboxplugin-wrap {margin-bottom:45px;}.saboxplugin-wrap .saboxplugin-authorname {font-size:18px; line-height:25px;}.saboxplugin-wrap .saboxplugin-desc {font-size:14px; line-height:21px;}.saboxplugin-wrap .saboxplugin-web {font-size:14px;}.saboxplugin-wrap .saboxplugin-socials .saboxplugin-icon-color {font-size:21px;}.saboxplugin-wrap .saboxplugin-socials .saboxplugin-icon-color:before {width:36px; height:36px; line-height:37px; }.saboxplugin-wrap .saboxplugin-socials .saboxplugin-icon-grey {font-size:18px;}</style><script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><link href="https://fonts.googleapis.com/css?family=Droid+Sans" rel="stylesheet">
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/67551462/AryDigital-Header_LB', [[320, 50], [970, 250], [728, 90], [970, 90], [320, 100]], 'div-gpt-ad-1505992913230-0').addService(googletag.pubads());
    googletag.defineSlot('/67551462/ARYDigital_Lrec', [[300, 250], [336, 280]], 'div-gpt-ad-1505992913230-1').addService(googletag.pubads());
    googletag.defineSlot('/67551462/ARYDigital-2ndfold_Lrec', [[336, 280], [300, 600], [300, 250], [1024, 768]], 'div-gpt-ad-1505992913230-2').addService(googletag.pubads());
    googletag.defineSlot('/67551462/AryDigital-Home_Mrec', [300, 250], 'div-gpt-ad-1505992913230-3').addService(googletag.pubads());
googletag.defineSlot('/67551462/ARYDigital-Home-LB', [728, 90], 'div-gpt-ad-1506343442765-0').addService(googletag.pubads());    
googletag.defineSlot('/67551462/ARYDigital-Home-BBMrec', [[300, 250], [970, 250]], 'div-gpt-ad-1506499158058-0').addService(googletag.pubads());
googletag.defineSlot('/67551462/AryDigital-Mobile-Header_LB', [[320, 50], [320, 100], [300, 250]], 'div-gpt-ad-1506500800953-0').addService(googletag.pubads());
googletag.defineSlot('/67551462/ARYDigital-In-content_Responsive', [[728, 90], [300, 250], [336, 280]], 'div-gpt-ad-1478263249121-0').addService(googletag.pubads());
googletag.defineSlot('/67551462/Catfish-Videos-Digital_728x90', [728, 90], 'div-gpt-ad-1453106189307-0').addService(googletag.pubads());
googletag.defineSlot('/67551462/ARYDigital-Popup', [1, 1], 'div-gpt-ad-1509095020147-0').addService(googletag.pubads());
   googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<script>
document.getElementById("closeAd").addEventListener("click", zzcatfishclose);
function zzcatfishclose(){

document.getElementById('zzadfooter').style.display = 'none';
}

</script>

</head>
<body data-rsssl=1 class="post-template-default single single-post postid-19776 single-format-standard amy-header-left  wpb-js-composer js-comp-ver-5.2.1 vc_responsive">
<div id="wptime-plugin-preloader"></div>
<div id="page" class="hfeed site">
<div id="amy-top-bar">
<div class="container">
<div class="amy-inner">
<div class="amy-top-bar-left pull-left">
<div class="amy-top-module amy-module- " style="">
</div>
</div>
<div class="amy-top-bar-right pull-right">
<div class="amy-top-module amy-module-social " style="">
<ul class="amy-social-list"><li><a href="https://www.facebook.com/arydigital.tv" class="fa fa-facebook"></a></li><li><a href="https://twitter.com/arydigitalasia" class="fa fa-twitter"></a></li><li><a href="https://www.youtube.com/channel/UC4JCksJF76g_MdzPVBJoC3Q" class="fa fa-youtube"></a></li><li><a href="https://www.instagram.com/arydigital.tv/?hl=en" class="fa fa-instagram"></a></li><li><a href="https://webmail.arydigital.tv:2096/" class="fa fa-rss"></a></li><li><a href="https://pk.linkedin.com/company/ary-digital" class="fa fa-linkedin"></a></li></ul> </div>
</div>
</div>
</div>
</div>
<div id="amy-header-logo">
<div class="container">
<div id="amy-header-logo-wraper">
<div class="pull-left">
<div id="amy-site-logo">
<a href="https://arydigital.tv/">
<img class="amy-logo amy-logo1x" src="https://arydigital.tv/wp-content/uploads/2017/09/digital-logo.gif" alt="ARY Digital" />
</a>
</div> </div>
<div class="pull-right" style="margin: 4px 4px 21px 0px;">
<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<div id="div-gpt-ad-1505992913230-0" style="width: 100%">
<script>
           googletag.cmd.push(function() { googletag.display("div-gpt-ad-1505992913230-0"); });
           </script>
</div>
</center> </div>
</div>
</div>
</div>
<div class="custom-header-style">
<header id="amy-masthead" class="header-left">
<div class="container">
<div class="amy-inner">
<nav id="amy-site-nav" class="amy-site-navigation amy-primary-navigation">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav-menu"><li id="menu-item-16990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-16990"><a href="https://arydigital.tv/">Home</a></li>
<li id="menu-item-4224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4224"><a href="http://live.arydigital.tv">Live</a></li>
<li id="menu-item-12095" class="megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12095"><a href="https://www.arydigital.tv/videos">Dramas</a>
<ul class="sub-menu">
<li id="menu-item-17525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17525"><a href="https://www.arydigital.tv/videos/category/aisi-hai-tanhai/">Aisi Hai Tanhai</a></li>
<li id="menu-item-17543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17543"><a href="https://www.arydigital.tv/videos/category/aangan/">Aangan</a></li>
<li id="menu-item-19327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19327"><a href="https://www.arydigital.tv/videos/category/aakhri-station/">Aakhri station</a></li>
<li id="menu-item-2145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2145"><a href="https://www.arydigital.tv/videos/category/bulbulay-1/">Bulbulay</a></li>
<li id="menu-item-16197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16197"><a href="https://www.arydigital.tv/videos/category/badnaam/">Badnaam</a></li>
<li id="menu-item-17524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17524"><a href="https://www.arydigital.tv/videos/category/bubbly-kya-chahti-hai/">Bubbly Kya Chahti Hai</a></li>
<li id="menu-item-17110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17110"><a href="https://www.arydigital.tv/videos/category/chandni-begum/">Chandni Begum</a></li>
<li id="menu-item-10338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10338"><a href="https://www.arydigital.tv/videos/category/dilli-wala-dularay-babu/">Dilli Walay Dularay Babu</a></li>
<li id="menu-item-17631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17631"><a href="https://www.arydigital.tv/videos/category/jatan/">Jatan</a></li>
<li id="menu-item-18280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18280"><a href="https://www.arydigital.tv/videos/category/khudgarz/">Khudgarz</a></li>
<li id="menu-item-18419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18419"><a href="https://www.arydigital.tv/videos/category/kab-mere-kehlaoge/">Kab Mere Kehlaoge</a></li>
<li id="menu-item-18955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18955"><a href="https://www.arydigital.tv/videos/category/meri-nanhi-pari/">Meri Nanhi Pari</a></li>
<li id="menu-item-17926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17926"><a href="https://www.arydigital.tv/videos/category/meraas/">Meraas</a></li>
<li id="menu-item-16388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16388"><a href="https://www.arydigital.tv/videos/category/main-aur-tum-2_0/">Main Aur Tum 2.0</a></li>
<li id="menu-item-19015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19015"><a href="https://www.arydigital.tv/videos/category/noor-ul-ain/">Noor Ul Ain</a></li>
<li id="menu-item-18520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18520"><a href="https://www.arydigital.tv/videos/category/nibah/">Nibah</a></li>
<li id="menu-item-18956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18956"><a href="https://www.arydigital.tv/videos/category/pukaar/">Pukaar</a></li>
<li id="menu-item-17770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17770"><a href="https://www.arydigital.tv/videos/category/qurban-ary-digital/">Qurban</a></li>
<li id="menu-item-17960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17960"><a href="https://www.arydigital.tv/videos/category/zard-zamano-ka-sawera/">Zard Zamano Ka Sawera</a></li>
</ul>
</li>
<li id="menu-item-4225" class="megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4225"><a href="https://arydigital.tv/videos">Archives</a>
<ul class="sub-menu">
<li id="menu-item-15965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15965"><a href="https://www.arydigital.tv/videos/category/teri-raza">Teri Raza</a></li>
<li id="menu-item-15212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15212"><a href="https://www.arydigital.tv/videos/category/mubarak-ho-beti-hui-hai/">Mubarak Ho Beti Hui Hai</a></li>
<li id="menu-item-16377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16377"><a href="https://www.arydigital.tv/videos/category/faisla/">Faisla</a></li>
<li id="menu-item-12624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12624"><a href="https://www.arydigital.tv/videos/category/sun-yaara/">Sun Yaara</a></li>
<li id="menu-item-16137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16137"><a href="https://www.arydigital.tv/videos/category/ghairat/">Ghairat</a></li>
<li id="menu-item-12009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12009"><a href="https://arydigital.tv/videos/category/muqabil">Muqabil</a></li>
<li id="menu-item-9128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9128"><a href="https://www.arydigital.tv/videos/category/besharam/">Besharam</a></li>
<li id="menu-item-16373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16373"><a href="https://www.arydigital.tv/videos/category/dil-lagi/">Dil lagi</a></li>
<li id="menu-item-6393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6393"><a href="https://arydigital.tv/ary-digital-old-dramas/">SEE MORE</a></li>
</ul>
</li>
<li id="menu-item-18239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18239"><a href="https://www.arydigital.tv/videos/category/hot-shots/">Videos</a></li>
<li id="menu-item-9294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9294"><a href="https://www.arydigital.tv/videos/category/jeeto-pakistan/">Jeeto Pakistan</a></li>
<li id="menu-item-6379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6379"><a href="https://www.arydigital.tv/videos/category/good-morning-pakistan/">Good Morning Pakistan</a></li>
<li id="menu-item-18124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18124"><a href="https://www.arydigital.tv/videos/category/shan-e-mustafa-2017/">Shan-e-Mustafa</a></li>
<li id="menu-item-6386" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6386"><a href="https://arydigital.tv/category/blogs/">Blogs</a></li>
<li id="menu-item-15967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15967"><a href="https://arydigital.tv/category/dramas-ost/">OST</a></li>
<li id="menu-item-6387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6387"><a href="https://arydigital.tv/schedule/">Schedule</a></li>
<li id="menu-item-15966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15966"><a href="https://arydigital.tv/category/drama-reviews/">Reviews</a></li>
<li class="astm-search-menu astm-search-menu dropdown"><a title="" href="#"><svg width="20" height="20" class="search-icon" role="img" viewBox="2 9 20 5">
<path class="search-icon-path" d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></a><form role="search" method="get" class="search-form" action="https://arydigital.tv/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></li></ul></div>
</nav> <div id="amy-menu-toggle"><a><span></span></a></div> </div>
</div>
<div id="amy-site-header-shadow"></div>
</header>
</div>
<div id="amy-navigation-mobile">
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-16990"><a href="https://arydigital.tv/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4224"><a href="http://live.arydigital.tv">Live</a></li>
<li class="megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12095"><a href="https://www.arydigital.tv/videos">Dramas</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17525"><a href="https://www.arydigital.tv/videos/category/aisi-hai-tanhai/">Aisi Hai Tanhai</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17543"><a href="https://www.arydigital.tv/videos/category/aangan/">Aangan</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19327"><a href="https://www.arydigital.tv/videos/category/aakhri-station/">Aakhri station</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2145"><a href="https://www.arydigital.tv/videos/category/bulbulay-1/">Bulbulay</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16197"><a href="https://www.arydigital.tv/videos/category/badnaam/">Badnaam</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17524"><a href="https://www.arydigital.tv/videos/category/bubbly-kya-chahti-hai/">Bubbly Kya Chahti Hai</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17110"><a href="https://www.arydigital.tv/videos/category/chandni-begum/">Chandni Begum</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10338"><a href="https://www.arydigital.tv/videos/category/dilli-wala-dularay-babu/">Dilli Walay Dularay Babu</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17631"><a href="https://www.arydigital.tv/videos/category/jatan/">Jatan</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18280"><a href="https://www.arydigital.tv/videos/category/khudgarz/">Khudgarz</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18419"><a href="https://www.arydigital.tv/videos/category/kab-mere-kehlaoge/">Kab Mere Kehlaoge</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18955"><a href="https://www.arydigital.tv/videos/category/meri-nanhi-pari/">Meri Nanhi Pari</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17926"><a href="https://www.arydigital.tv/videos/category/meraas/">Meraas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16388"><a href="https://www.arydigital.tv/videos/category/main-aur-tum-2_0/">Main Aur Tum 2.0</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19015"><a href="https://www.arydigital.tv/videos/category/noor-ul-ain/">Noor Ul Ain</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18520"><a href="https://www.arydigital.tv/videos/category/nibah/">Nibah</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18956"><a href="https://www.arydigital.tv/videos/category/pukaar/">Pukaar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17770"><a href="https://www.arydigital.tv/videos/category/qurban-ary-digital/">Qurban</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17960"><a href="https://www.arydigital.tv/videos/category/zard-zamano-ka-sawera/">Zard Zamano Ka Sawera</a></li>
</ul>
</li>
<li class="megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4225"><a href="https://arydigital.tv/videos">Archives</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15965"><a href="https://www.arydigital.tv/videos/category/teri-raza">Teri Raza</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15212"><a href="https://www.arydigital.tv/videos/category/mubarak-ho-beti-hui-hai/">Mubarak Ho Beti Hui Hai</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16377"><a href="https://www.arydigital.tv/videos/category/faisla/">Faisla</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12624"><a href="https://www.arydigital.tv/videos/category/sun-yaara/">Sun Yaara</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16137"><a href="https://www.arydigital.tv/videos/category/ghairat/">Ghairat</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12009"><a href="https://arydigital.tv/videos/category/muqabil">Muqabil</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9128"><a href="https://www.arydigital.tv/videos/category/besharam/">Besharam</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16373"><a href="https://www.arydigital.tv/videos/category/dil-lagi/">Dil lagi</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6393"><a href="https://arydigital.tv/ary-digital-old-dramas/">SEE MORE</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18239"><a href="https://www.arydigital.tv/videos/category/hot-shots/">Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9294"><a href="https://www.arydigital.tv/videos/category/jeeto-pakistan/">Jeeto Pakistan</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6379"><a href="https://www.arydigital.tv/videos/category/good-morning-pakistan/">Good Morning Pakistan</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18124"><a href="https://www.arydigital.tv/videos/category/shan-e-mustafa-2017/">Shan-e-Mustafa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6386"><a href="https://arydigital.tv/category/blogs/">Blogs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15967"><a href="https://arydigital.tv/category/dramas-ost/">OST</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6387"><a href="https://arydigital.tv/schedule/">Schedule</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15966"><a href="https://arydigital.tv/category/drama-reviews/">Reviews</a></li>
<li class="astm-search-menu astm-search-menu dropdown"><a title="" href="#"><svg width="20" height="20" class="search-icon" role="img" viewBox="2 9 20 5">
<path class="search-icon-path" d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></a><form role="search" method="get" class="search-form" action="https://arydigital.tv/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></li></ul></div>
</div>
<div id="main">
<div id="content" class="site-content">
<section id="amy-page-header" class=" ">
<div class="amy-page-title amy-left"><div class="amy-inner container"><h1 class="page-title">Celebrities standing up for Syria</h1><div class="amy-breadcrumb"><span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to ARY Digital." href="https://arydigital.tv" class="home"><span property="name">ARY Digital</span></a><meta property="position" content="1"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Blogs category archives." href="https://arydigital.tv/category/blogs/" class="taxonomy category"><span property="name">Blogs</span></a><meta property="position" content="2"></span> &gt; <span property="itemListElement" typeof="ListItem"><span property="name">Celebrities standing up for Syria</span><meta property="position" content="3"></span></div></div></div> </section>
<section class="amy-main-content single-post">
<div class="container">
<div class="row">
<div class="col-md-8">
<div class="page-content">
<article id="post-19776" class="post-19776 post type-post status-publish format-standard has-post-thumbnail category-blogs tag-hamza-ali-abbasi tag-mahira-khan tag-pakistani tag-pakistani-celebrities tag-shahid-afridi tag-shoaib-akhtar tag-syria">
<div class="entry-top ">

<center><div id='div-gpt-ad-1478263249121-0' style="margin-bottom: 10px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478263249121-0'); });
</script>
</div> </center>
<div class="entry-thumb">
<img width="732" height="420" src="https://arydigital.tv/wp-content/uploads/2018/02/DW8oNzWVQAAgZuZ.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Syria" srcset="https://arydigital.tv/wp-content/uploads/2018/02/DW8oNzWVQAAgZuZ.jpg 732w, https://arydigital.tv/wp-content/uploads/2018/02/DW8oNzWVQAAgZuZ-300x172.jpg 300w, https://arydigital.tv/wp-content/uploads/2018/02/DW8oNzWVQAAgZuZ-500x287.jpg 500w" sizes="(max-width: 732px) 100vw, 732px" /> </div>
</div>
<div class="entry-bottom ">

<div class="entry-meta">
<div class="entry-date">
<span class="d">26</span>
<span class="m">Feb</span>
</div>
<div class="entry-comment">
<i class="fa fa-comments" aria-hidden="true"></i>
0 </div>
</div>
<div class="entry-left">
<h1 class="entry-title p-name" itemprop="name headline"><a href="https://arydigital.tv/celebrities-stood-up-for-syria/" rel="bookmark" class="u-url url" itemprop="url">Celebrities standing up for Syria</a></h1>

<div class="entry-content e-content" itemprop="description articleBody">
<p>Scrolling down our social media platforms, we find photos of children engulfed in mud and blood, videos of howling rockets rampaging suburbs and main cities resulting in acute devastation. We often &#8216;like&#8217; the posts or maybe click on the &#8216;sad&#8217; or &#8216;angry&#8217; reaction, we even share the posts once or twice. But does that ignite any humanity in our soul?</p>
<p>Syria has been in a state of war since years. People that are being killed there, are being killed like insects and flies, in a cluster, every day, every night. International, developed, first world countries (read: West) is uncommunicative at the moment, at all the moments, especially when a Muslim country is under conflagration. It might be because the neighboring Muslims and the Muslim nations, at large, are dumbfounded.</p>
<p><img class="aligncenter size-full wp-image-19781" src="https://arydigital.tv/wp-content/uploads/2018/02/DW8ZdLzWAAATl0k.jpg" alt="" width="600" height="338" srcset="https://arydigital.tv/wp-content/uploads/2018/02/DW8ZdLzWAAATl0k.jpg 600w, https://arydigital.tv/wp-content/uploads/2018/02/DW8ZdLzWAAATl0k-300x169.jpg 300w, https://arydigital.tv/wp-content/uploads/2018/02/DW8ZdLzWAAATl0k-500x282.jpg 500w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>Social media supposedly has occurred as a blessing for entire humanity, we notice men and women fighting for their rights. They talk about empowerment, equality, initiate awareness campaigns for abundant causes. In short, social media has quite a reach and the ability to change moods and perceptions. Check-ins and &#8216;feeling something&#8217; have taken over, actually having empathy for a person or a cause.</p>
<p>Although the massacre is underway since a week, we have noticed social media posts floating latest from yesterday, when the viral photographs and videos have become so heart-wrenching that sleeping without hassle has become a hassle itself. We&#8217;ve quite expected people who are celebrated in Pakistan and abroad to raise a voice for the oppressed, but, either other events that are happening in the country are more important or Syrian toddlers are lesser of humans. Out of abundant of acclaimed celebrities that carry a gigantic fan following, charitable organizations or an opinion on issues; few have come forward to raise their voice.</p>
<p>Pakistan&#8217;s favorite cricketers, Shahid Afridi and Shoaib Akhtar have expressed their concern against the inhumane oppression in Syria on Twitter.</p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">The Ongoing siege in Eastern <a href="https://twitter.com/hashtag/Goutha?src=hash&amp;ref_src=twsrc%5Etfw">#Goutha</a> <a href="https://twitter.com/hashtag/Syria?src=hash&amp;ref_src=twsrc%5Etfw">#Syria</a> is keeping out life saving medicines, targeting children and other innocents. This needs to stop immediately, the international body needs to act and register their presence.</p>
<p>&mdash; Shahid Afridi (@SAfridiOfficial) <a href="https://twitter.com/SAfridiOfficial/status/968120645509963777?ref_src=twsrc%5Etfw">February 26, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">This genocide needs to be stop or more people get killed in this conflict over piece of land ..<br />My heart is drowning seeing those pic in Syria &amp; around the world .. <a href="https://t.co/goqJV1QiMd">pic.twitter.com/goqJV1QiMd</a></p>
<p>&mdash; Shoaib Akhtar (@shoaib100mph) <a href="https://twitter.com/shoaib100mph/status/968095179038175232?ref_src=twsrc%5Etfw">February 26, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Hearthhrob Hamza Ali Abbasi has described the horrifying scenes of Syria and world&#8217;s silence by quoting a Hadiath.</p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="und" dir="ltr"><a href="https://t.co/gOeWpaTlf2">pic.twitter.com/gOeWpaTlf2</a></p>
<p>&mdash; Hamza Ali Abbasi (@iamhamzaabbasi) <a href="https://twitter.com/iamhamzaabbasi/status/968121490540548096?ref_src=twsrc%5Etfw">February 26, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Armeena Khan is one of the celebrities to speak on every major issue not just in the country, but in the world, at large. She has taken her grief to Twitter in order to make a prayer for the people who are watching their homes turn to ruins and their loved ones to ashes.</p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">“Open season” on <a href="https://twitter.com/hashtag/Syria?src=hash&amp;ref_src=twsrc%5Etfw">#Syria</a> currently. The events are just too, too disturbing. Latest is that the war is about to get much, much worse and bigger. ???????? May God keep the innocent in HIS protection.</p>
<p>&mdash; Armeena Khan (@ArmeenaRK) <a href="https://twitter.com/ArmeenaRK/status/967739534673960961?ref_src=twsrc%5Etfw">February 25, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>In another tweet, she has urged people to make #Syria a trend so that the world would know how massive is the populace which stands with them.</p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">Can we make <a href="https://twitter.com/hashtag/Syria?src=hash&amp;ref_src=twsrc%5Etfw">#Syria</a> trend please? Let’s raise awareness. The senseless killing HAS to stop. You don’t have to RT my tweet just type <a href="https://twitter.com/hashtag/Syria?src=hash&amp;ref_src=twsrc%5Etfw">#Syria</a> and tweet it. Together we can do everything. ????????</p>
<p>&mdash; Armeena Khan (@ArmeenaRK) <a href="https://twitter.com/ArmeenaRK/status/967790474768642049?ref_src=twsrc%5Etfw">February 25, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>A devoted mother, Mahira Khan has come forward to tweet about the ongoing catastrophic condition that has shaken Syria to its core, killing innocent children in a desultory manner.</p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">Apathy it is. <a href="https://t.co/icCA3IftFi">https://t.co/icCA3IftFi</a></p>
<p>&mdash; Mahira Khan (@TheMahiraKhan) <a href="https://twitter.com/TheMahiraKhan/status/967803539090272256?ref_src=twsrc%5Etfw">February 25, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Khan also re tweeted the video of a Syrian girl.</p>
<p>Marwa Hocane has proved to carry a heart that beats for the world. She tweeted a heart-melting picture that is being re-tweeted by her countless fans.</p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">What a terrible terrible world this Flower has been sent to.. <a href="https://twitter.com/hashtag/Syria?src=hash&amp;ref_src=twsrc%5Etfw">#Syria</a> I urge you all to say a prayer for those who’re suffering &amp; those who have passed away.. it’s the least we can do! My heart is in pieces.. <a href="https://twitter.com/hashtag/Ghouta?src=hash&amp;ref_src=twsrc%5Etfw">#Ghouta</a> <a href="https://twitter.com/hashtag/SaveSyrianChildren?src=hash&amp;ref_src=twsrc%5Etfw">#SaveSyrianChildren</a> <a href="https://t.co/MHNsY7r0RB">pic.twitter.com/MHNsY7r0RB</a></p>
<p>&mdash; MAWRA HOCANE (@MawraHocane) <a href="https://twitter.com/MawraHocane/status/967993216078434305?ref_src=twsrc%5Etfw">February 26, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>In another tweet, she has written her despair.</p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">What have we become?? We’re brutally killing such beautiful flower like children??? Everyday.. <a href="https://twitter.com/hashtag/Syria?src=hash&amp;ref_src=twsrc%5Etfw">#Syria</a> <a href="https://twitter.com/hashtag/SaveSyrianChildren?src=hash&amp;ref_src=twsrc%5Etfw">#SaveSyrianChildren</a> This world failed You Syria ????</p>
<p>&mdash; MAWRA HOCANE (@MawraHocane) <a href="https://twitter.com/MawraHocane/status/967991233011437569?ref_src=twsrc%5Etfw">February 26, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Pakistani pop singer, Rabi Pirzada has questioned silence of the world over Syrian crisis.</p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">Syria ???????? is burning and the whole is silent <a href="https://twitter.com/hashtag/Shame?src=hash&amp;ref_src=twsrc%5Etfw">#Shame</a></p>
<p>&mdash; Rabi Pirzada (@Rabipirzada) <a href="https://twitter.com/Rabipirzada/status/968072046180790272?ref_src=twsrc%5Etfw">February 26, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Pakistani designer, Feeha Jamshed has also mentioned the world is a disgrace to humanity, she says.</p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">We talk about life, we talk about our issues like it’s the end of the world &amp; maybe for some it might be but the real genocide is happening outside our bubble where everyday the world ends and begins to end again. We remain silent. The world failed you <a href="https://twitter.com/hashtag/Syria?src=hash&amp;ref_src=twsrc%5Etfw">#Syria</a> ????</p>
<p>&mdash; Feeha Jamshed (@FeehaJamshed) <a href="https://twitter.com/FeehaJamshed/status/967841969333587970?ref_src=twsrc%5Etfw">February 25, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Meanwhile, Esha Gupta and Ajaz Khan happened to be the Bollywood celebrities to condemn this ferocious apocalypse.</p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">So sad humanity die , if Americans dying called terrorism what about innocent children killed Daily in Syria ,why paid media not cover this and no one taking on this <a href="https://twitter.com/ReallySwara?ref_src=twsrc%5Etfw">@ReallySwara</a> pls Tweete <a href="https://twitter.com/BeingSalmanKhan?ref_src=twsrc%5Etfw">@BeingSalmanKhan</a> pls Bhai <a href="https://t.co/ZSTqBUiiYK">pic.twitter.com/ZSTqBUiiYK</a></p>
<p>&mdash; Ajaz Khan (@AjazkhanActor) <a href="https://twitter.com/AjazkhanActor/status/968035064914366464?ref_src=twsrc%5Etfw">February 26, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">I don’t care which country or religion or government I have, humanity is dying. The children are dying and it needs to stop,now <a href="https://twitter.com/hashtag/SyriaIsBleeding?src=hash&amp;ref_src=twsrc%5Etfw">#SyriaIsBleeding</a> <a href="https://t.co/8EVPXgcScT">pic.twitter.com/8EVPXgcScT</a></p>
<p>&mdash; Esha Gupta (@eshagupta2811) <a href="https://twitter.com/eshagupta2811/status/967820513086197760?ref_src=twsrc%5Etfw">February 25, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>We, at ARY, are absolutely saddened by the atrocious conditions faced by juveniles, men, and women in Syria. We pray for their safety and for the safety of entire humanity.</p>
<p>We didn&#8217;t post any videos in this story because we didn&#8217;t want to show the harrowing scenario our brothers are into.</p>
<p>Give your feedback in the comments.</p>
<p>&nbsp;</p>
<div class="saboxplugin-wrap"><div class="saboxplugin-gravatar"><img src="https://arydigital.tv/wp-content/uploads/2018/01/omer.jpg" width="97" height="100" alt="Syed Omer Nadeem" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></div><div class="saboxplugin-authorname"><a href="https://arydigital.tv/author/omernadeem/">Syed Omer Nadeem</a></div><div class="saboxplugin-desc"><div class="vcard author"><span class="fn">Editor Lifestyle, at ARY Digital.</span></div></div><div class="clearfix"></div><div class="saboxplugin-socials "></div></div><h3>Comments</h3><p><fb:comments-count href=https://arydigital.tv/celebrities-stood-up-for-syria/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://arydigital.tv/celebrities-stood-up-for-syria/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>
</div>
</div>
<div class="clearfix"></div>
</div>

<div class="entry-info">
<div class="tag-box">
<span class="top-corner"></span>
<div class="entry-tags">Tags: <span class="tag-links"><a href="https://arydigital.tv/tag/hamza-ali-abbasi/" rel="tag">Hamza Ali Abbasi</a>, <a href="https://arydigital.tv/tag/mahira-khan/" rel="tag">Mahira Khan</a>, <a href="https://arydigital.tv/tag/pakistani/" rel="tag">Pakistani</a>, <a href="https://arydigital.tv/tag/pakistani-celebrities/" rel="tag">pakistani celebrities</a>, <a href="https://arydigital.tv/tag/shahid-afridi/" rel="tag">Shahid Afridi</a>, <a href="https://arydigital.tv/tag/shoaib-akhtar/" rel="tag">Shoaib Akhtar</a>, <a href="https://arydigital.tv/tag/syria/" rel="tag">Syria</a></span></div> </div>
<div class="entry-share">
<label>Share:</label>
<ul class="amy-social-links clearfix"><li><a href="https://www.facebook.com/sharer.php?u=https://arydigital.tv/celebrities-stood-up-for-syria/" class="fa fa-facebook" target="_blank"></a></li><li><a href="http://www.twitter.com/share?url=https://arydigital.tv/celebrities-stood-up-for-syria/" class="fa fa-twitter" target="_blank"></a></li><li><a href="https://plus.google.com/share?url=https://arydigital.tv/celebrities-stood-up-for-syria/" class="fa fa-google-plus" target="_blank"></a></li><li><a href="http://pinterest.com/pin/create/link/?url=https://arydigital.tv/celebrities-stood-up-for-syria/" class="fa fa-pinterest" target="_blank"></a></li></ul> </div>
<div class="clearfix"></div>
</div>

<div class="entry-related">
<h3>Related Article</h3>
<div class="amy-related">
<div class="row">
<article class="col-md-4">
<div class="entry-thumb">
<a class="url u-url" href="https://arydigital.tv/sridevi-leaves-adnan-siddiqui-heavy-heart/">
<img width="360" height="240" src="https://arydigital.tv/wp-content/uploads/2018/02/5932995de2597-360x240.jpg" class="attachment-360x240 size-360x240 wp-post-image" alt="Sridevi" /> </a>
</div>
<h3 class="entry-title p-name" itemprop="name headline"><a href="https://arydigital.tv/sridevi-leaves-adnan-siddiqui-heavy-heart/" rel="bookmark" class="u-url url" itemprop="url">Sridevi Leaves Adnan Siddiqui With a Heavy Heart</a></h3> <div class="entry-info">
<span class="entry-date">February 26, 2018</span>
<span>/</span>
<span class="entry-comment">0 Comment</span>
</div>
</article>
<article class="col-md-4">
<div class="entry-thumb">
<a class="url u-url" href="https://arydigital.tv/popular-indian-actress-embraced-islam-marry/">
<img width="360" height="240" src="https://arydigital.tv/wp-content/uploads/2018/02/ice_screenshot_20180226-105406-360x240.jpg" class="attachment-360x240 size-360x240 wp-post-image" alt="Indian Actors" /> </a>
</div>
<h3 class="entry-title p-name" itemprop="name headline"><a href="https://arydigital.tv/popular-indian-actress-embraced-islam-marry/" rel="bookmark" class="u-url url" itemprop="url">This popular Indian actress embraced Islam to Marry</a></h3> <div class="entry-info">
<span class="entry-date">February 26, 2018</span>
<span>/</span>
<span class="entry-comment">0 Comment</span>
</div>
</article>
<article class="col-md-4">
<div class="entry-thumb">
<a class="url u-url" href="https://arydigital.tv/pakistani-singers-attacked-indian-minister/">
<img width="360" height="240" src="https://arydigital.tv/wp-content/uploads/2018/02/Rahat-Fateh-Babul-Supriyo-360x240.jpg" class="attachment-360x240 size-360x240 wp-post-image" alt="Rahat Fateh Ali Khan" /> </a>
</div>
<h3 class="entry-title p-name" itemprop="name headline"><a href="https://arydigital.tv/pakistani-singers-attacked-indian-minister/" rel="bookmark" class="u-url url" itemprop="url">Pakistani Singers are being attacked by Indian Minister</a></h3> <div class="entry-info">
<span class="entry-date">February 26, 2018</span>
<span>/</span>
<span class="entry-comment">0 Comment</span>
</div>
</article>
</div>
</div>
<div class="clearfix"></div>
</div>
</article>
</div>
</div>
<div class="col-md-4 amy-sidebar-clear"><div class="amy-page-sidebar amy-sidebar-right">
<aside id="sidebar">
<div class="amy-widget widget_text"> <div class="textwidget"><div class="amy-widget-content"></p>
<div id='div-gpt-ad-1505992913230-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1505992913230-1'); });
</script>
</div>
</div>
</div>
<div class="clear"></div></div><div class="amy-widget widget_text"> <div class="textwidget"><div class="amy-widget-content"><a href="https://arydigital.tv/social-media-drama-awards-2017/" target="_blank" rel="noopener"><img class="alignleft" src="https://arydigital.tv/wp-content/uploads/2017/09/SocialMediaAwards.jpg" alt="Social Media Awards 2017" /></a></div>
</div>
<div class="clear"></div></div><div class="amy-widget widget_text"> <div class="textwidget"><div class="amy-widget-content"></p>
<div id="div-gpt-ad-1505992913230-2"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1505992913230-2'); });
</script></div>
</div>
</div>
<div class="clear"></div></div><div class="amy-widget amy-widget-list"><div class="amy-widget amy-widget-list list-post "><h4 class="amy-title amy-widget-title">Latest Dramas</h4><div class="entry-item"><div class="entry-thumb"><a href="https://arydigital.tv/akhri-station-plot-ary-digital/"><img width="120" height="85" src="https://arydigital.tv/wp-content/uploads/2018/02/AKH-120x85.jpg" class="attachment-120x85 size-120x85 wp-post-image" alt="Akhri Station" /></a></div><div class="entry-content"><h2 class="entry-title"><a href="https://arydigital.tv/akhri-station-plot-ary-digital/">&#8216;Akhri Station&#8217;-Women as Heroes Of Their Own Stories.</a></h2><div class="entry-meta"><span class="entry-date">February 13, 2018</span><span> / </span><span class="entry-comment">0 Comments</span></div></div><div class="clearfix"></div></div><div class="entry-item"><div class="entry-thumb"><a href="https://arydigital.tv/noor-ul-ain-ary-digital-exclusive-drama/"><img width="120" height="85" src="https://arydigital.tv/wp-content/uploads/2018/02/Untitled-1-120x85.jpg" class="attachment-120x85 size-120x85 wp-post-image" alt="" /></a></div><div class="entry-content"><h2 class="entry-title"><a href="https://arydigital.tv/noor-ul-ain-ary-digital-exclusive-drama/">&#8216;Noor Ul Ain&#8217; &#8211; The Most anticipated Love Story</a></h2><div class="entry-meta"><span class="entry-date">February 6, 2018</span><span> / </span><span class="entry-comment">0 Comments</span></div></div><div class="clearfix"></div></div><div class="entry-item"><div class="entry-thumb"><a href="https://arydigital.tv/pukaar-ary-digital-exclusive-drama/"><img width="120" height="85" src="https://arydigital.tv/wp-content/uploads/2018/02/250-120x85.jpg" class="attachment-120x85 size-120x85 wp-post-image" alt="Pukaar" /></a></div><div class="entry-content"><h2 class="entry-title"><a href="https://arydigital.tv/pukaar-ary-digital-exclusive-drama/">&#8216;Pukaar&#8217; &#8211; ARY Digital Exclusive Drama</a></h2><div class="entry-meta"><span class="entry-date">February 5, 2018</span><span> / </span><span class="entry-comment">0 Comments</span></div></div><div class="clearfix"></div></div><div class="entry-item"><div class="entry-thumb"><a href="https://arydigital.tv/meri-nanhi-pari-ary-digital-exclusive-drama/"><img width="120" height="85" src="https://arydigital.tv/wp-content/uploads/2018/02/meri-nanhi-pari-shedule-120x85.jpg" class="attachment-120x85 size-120x85 wp-post-image" alt="Meri Nanhi Pari" /></a></div><div class="entry-content"><h2 class="entry-title"><a href="https://arydigital.tv/meri-nanhi-pari-ary-digital-exclusive-drama/">&#8216;Meri Nanhi Pari&#8217; &#8211; ARY Digital Exclusive Drama</a></h2><div class="entry-meta"><span class="entry-date">February 3, 2018</span><span> / </span><span class="entry-comment">0 Comments</span></div></div><div class="clearfix"></div></div><div class="entry-item"><div class="entry-thumb"><a href="https://arydigital.tv/nibah-ary-digital-exclusive-drama/"><img width="120" height="85" src="https://arydigital.tv/wp-content/uploads/2018/01/nibah-120x85.jpg" class="attachment-120x85 size-120x85 wp-post-image" alt="Nibah" /></a></div><div class="entry-content"><h2 class="entry-title"><a href="https://arydigital.tv/nibah-ary-digital-exclusive-drama/">NIBAH – ARY DIGITAL EXCLUSIVE DRAMA</a></h2><div class="entry-meta"><span class="entry-date">January 2, 2018</span><span> / </span><span class="entry-comment">0 Comments</span></div></div><div class="clearfix"></div></div></div><div class="clear"></div></div><div class="amy-widget widget_text"> <div class="textwidget"><div class="amy-widget-content"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-4204861465694749" data-ad-slot="7745885911"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<div class="clear"></div></div></aside>
</div></div>
</div>
</div>
</section>
</div>
</div>
<footer id="amy-colophon" class="amy-site-footer">
<div class="container">
<div class="amy-footer-widgets">
<div class="row">
<div class="col-md-3 col-xs-12">
<div class="amy-widget widget_nav_menu"><div class="amy-widget-title"><h4>Quick Links</h4></div><div class="amy-widget-content"><ul id="menu-footer-quick-links" class="menu"><li id="menu-item-17055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-17055"><a href="https://arydigital.tv/">Home</a></li>
<li id="menu-item-16614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16614"><a href="http://live.arydigital.tv/">Live</a></li>
<li id="menu-item-16615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16615"><a href="https://arydigital.tv/schedule/">Schedule</a></li>
<li id="menu-item-16616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16616"><a href="https://arydigital.tv/contact-us/">Contact Us</a></li>
<li id="menu-item-16617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16617"><a href="https://arydigital.tv/privacy-policy/">Privacy Policy</a></li>
</ul></div><div class="clear"></div></div>
</div>
<div class="col-md-3 col-xs-12">
<div class="amy-widget widget_nav_menu"><div class="amy-widget-title"><h4>Latest Dramas</h4></div><div class="amy-widget-content"><ul id="menu-latest-dramas" class="menu"><li id="menu-item-17640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17640"><a href="https://www.arydigital.tv/videos/category/aisi-hai-tanhai/">Aisi Hai Tanhai</a></li>
<li id="menu-item-17703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17703"><a href="https://www.arydigital.tv/videos/category/aangan/">Aangan</a></li>
<li id="menu-item-5114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5114"><a href="https://www.arydigital.tv/videos/category/badnaam/">Badnaam</a></li>
<li id="menu-item-17633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17633"><a href="https://www.arydigital.tv/videos/category/bubbly-kya-chahti-hai/">Bubbly Kya Chahti Hai</a></li>
<li id="menu-item-17715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17715"><a href="https://www.arydigital.tv/videos/category/chandni-begum/">Chandni Begum</a></li>
<li id="menu-item-5119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5119"><a href="https://www.arydigital.tv/videos/category/jatan/">Jatan</a></li>
<li id="menu-item-5120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5120"><a href="https://www.arydigital.tv/videos/category/kab-mere-kehlaoge/">Kab Mere Kehlaoge</a></li>
<li id="menu-item-5130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5130"><a href="https://www.arydigital.tv/videos/category/khudgarz/">Khudgarz</a></li>
<li id="menu-item-5116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5116"><a href="https://www.arydigital.tv/videos/category/main-aur-tum-2_0/">Main Aur Tum</a></li>
<li id="menu-item-19016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19016"><a href="https://www.arydigital.tv/videos/category/noor-ul-ain/">Noor Ul Ain</a></li>
<li id="menu-item-18654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18654"><a href="https://www.arydigital.tv/videos/category/nibah/">Nibah</a></li>
<li id="menu-item-17714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17714"><a href="https://www.arydigital.tv/videos/category/qurban-ary-digital/">Qurban</a></li>
<li id="menu-item-5117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5117"><a href="https://www.arydigital.tv/videos/category/teri-raza/">Teri Raza</a></li>
<li id="menu-item-18189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18189"><a href="https://www.arydigital.tv/videos/category/zard-zamano-ka-sawera/">Zard Zamano Ka Sawera</a></li>
</ul></div><div class="clear"></div></div>
</div>
<div class="col-md-3 col-xs-12">
<div class="amy-widget widget_nav_menu"><div class="amy-widget-title"><h4>Old Dramas</h4></div><div class="amy-widget-content"><ul id="menu-old-dramas" class="menu"><li id="menu-item-17639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17639"><a href="https://www.arydigital.tv/videos/category/mubarak-ho-beti-hui-hai/">Mubarak Ho Beti Hui Hai</a></li>
<li id="menu-item-18283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18283"><a href="https://www.arydigital.tv/videos/category/faisla/">Faisla</a></li>
<li id="menu-item-5122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5122"><a href="https://www.arydigital.tv/videos/category/sun-yaara/">Sun Yaara</a></li>
<li id="menu-item-5123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5123"><a href="https://www.arydigital.tv/videos/category/muqabil">Muqabil</a></li>
<li id="menu-item-5124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5124"><a href="https://www.arydigital.tv/videos/category/ghairat/">Ghairat</a></li>
<li id="menu-item-5125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5125"><a href="https://www.arydigital.tv/videos/category/zindaan/">Zindaan</a></li>
<li id="menu-item-5128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5128"><a href="https://www.arydigital.tv/videos/category/ary-digital-dramas/besharam">Besharam</a></li>
<li id="menu-item-18939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18939"><a href="https://www.arydigital.tv/videos/category/dil-lagi/">Dil Lagi</a></li>
<li id="menu-item-5129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5129"><a href="https://www.arydigital.tv/ary-digital-old-dramas/">More&#8230;.</a></li>
</ul></div><div class="clear"></div></div>
</div>
<div class="col-md-3 col-xs-12">
<div class="amy-widget widget_recent_entries"> <div class="amy-widget-title"><h4>Latest Blogs</h4></div> <ul>
<li>
<a href="https://arydigital.tv/celebrities-stood-up-for-syria/">Celebrities standing up for Syria</a>
</li>
<li>
<a href="https://arydigital.tv/sridevi-leaves-adnan-siddiqui-heavy-heart/">Sridevi Leaves Adnan Siddiqui With a Heavy Heart</a>
</li>
<li>
<a href="https://arydigital.tv/popular-indian-actress-embraced-islam-marry/">This popular Indian actress embraced Islam to Marry</a>
</li>
<li>
<a href="https://arydigital.tv/pakistani-singers-attacked-indian-minister/">Pakistani Singers are being attacked by Indian Minister</a>
</li>
<li>
<a href="https://arydigital.tv/women-grabbed-place-history/">Women Who Grabbed A Place In History</a>
</li>
<li>
<a href="https://arydigital.tv/things-we-need-to-learn-from-aisi-hai-tanhai/">Things we need to learn from &#8216;Aisi Hai Tanhai&#8217;</a>
</li>
<li>
<a href="https://arydigital.tv/sidharth-malhotra-sends-love-to-his-buddy-in-pakistan/">Sidharth Malhotra Sends Love To His Buddy In Pakistan</a>
</li>
<li>
<a href="https://arydigital.tv/pouting-away-all-the-frenzy/">Pouting away all the frenzy</a>
</li>
<li>
<a href="https://arydigital.tv/pakistan-super-leagues-inauguration-ceremony-ary-digital/">PSL&#8217;s Inauguration Got Dubai Shimmering</a>
</li>
<li>
<a href="https://arydigital.tv/parchi-to-release-in-uae/">&#8216;Parchi&#8217; is all set to release in UAE</a>
</li>
</ul>
<div class="clear"></div></div>
</div>
</div>
</div>
<div class="amy-footer-after"><div class="amy-widget widget_text"> <div class="textwidget"><div class="amy-widget-content">
<div class="container-fluid">
<div class="col-md-12">
<h1 class="footer-head">Connect With ARY Digital</h1>
<div class="col-md-6 border-right">
<div class="col-md-2"><img src="https://arydigital.tv/wp-content/uploads/2017/11/apps.png" /></div>
<div class="col-md-4 footer-sec">
<h2 class="initiative-name"><a href="https://www.arydigital.tv/mobile-app/">ARY Digital Networks App</a></h2>
<p><a href="https://www.arydigital.tv/mobile-app/">Get the ARY Digital App with complete and up-to-date episodes of your favorite ARY Digital programs anytime. <span class="underline">Download</span></a></p>
</div>
</div>
<div class="col-md-6">
<div class="col-md-2"><img src="https://arydigital.tv/wp-content/uploads/2017/11/blog.png" /></div>
<div class="col-md-4 footer-sec">
<h2 class="initiative-name"><a href="https://www.arydigital.tv/submit-blog/">Submit Your Blogs</a></h2>
<p><a href="https://www.arydigital.tv/submit-blog/">If you are contributing for the first time please make sure you send Two lines of your bio and a recent head-shot. <span class="underline">Submit</span></a></p>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="clear"></div></div><div class="amy-widget widget_text"> <div class="textwidget"><div class="amy-widget-content">
<div class="footer-logos">
<div class="footer-logos-inner">
<ul>
<li><a href="http://www.arynews.tv" target="_balnk"><img class="" src="https://arydigital.tv/wp-content/uploads/2017/10/news.jpg" /></a></li>
<li><a href="https://www.arydigital.tv"><img class="" src="https://arydigital.tv/wp-content/uploads/2017/10/digital.jpg" /></a></li>
<li><a href="http://www.arymusik.tv" target="_balnk"><img class="" src="https://arydigital.tv/wp-content/uploads/2017/10/musik.jpg" /></a></li>
<li><a href="http://www.aryzauq.tv" target="_balnk"><img class="" src="https://arydigital.tv/wp-content/uploads/2017/10/zauq.jpg" /></a></li>
<li><a href="http://www.aryqtv.tv" target="_balnk"><img class="" src="https://arydigital.tv/wp-content/uploads/2017/10/qtv.jpg" /></a></li>
<li><a href="http://www.aryzindagi.tv" target="_balnk"><img class="" src="https://arydigital.tv/wp-content/uploads/2017/10/zindagi.jpg" /></a></li>
<li><a href="http://www.nickpakistan.tv" target="_balnk"><img class="logo-image-footer" src="https://arydigital.tv/wp-content/uploads/2017/10/Untitled-3.png" /></a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="clear"></div></div></div>
</div>
</footer>
<div id="amy-copyright" class="amy-copyright">
<div class="container"><div class="amy-inner">
<div class="amy-copyright-left pull-left">
<div class="amy-copyright-module amy-module-text " style="">
<i class="fa fa-copyright"></i>
2018 Copyrights ARY DIGITAL. All Rights Reserved
</div>
</div>
</div></div>
</div> </div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65573266-1', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript' src='https://arydigital.tv/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DavesWordPressLiveSearchConfig = {"resultsDirection":"down","showThumbs":"true","showExcerpt":"false","showMoreResultsLink":"false","minCharsToSearch":"1","xOffset":"0","yOffset":"0","blogURL":"https:\/\/arydigital.tv","ajaxURL":"https:\/\/arydigital.tv\/wp-admin\/admin-ajax.php","viewMoreText":"View more results","outdatedJQuery":"Dave's WordPress Live Search requires jQuery 1.2.6 or higher. WordPress ships with current jQuery versions. But if you are seeing this message, it's likely that another plugin is including an earlier version.","resultTemplate":"<ul id=\"dwls_search_results\" class=\"search_results dwls_search_results\">\n<input type=\"hidden\" name=\"query\" value=\"<%- resultsSearchTerm %>\" \/>\n<% _.each(searchResults, function(searchResult, index, list) { %>\n        <%\n        \/\/ Thumbnails\n        if(DavesWordPressLiveSearchConfig.showThumbs == \"true\" && searchResult.attachment_thumbnail) {\n                liClass = \"post_with_thumb\";\n        }\n        else {\n                liClass = \"\";\n        }\n        %>\n        <li class=\"daves-wordpress-live-search_result <%- liClass %> '\">\n        <% if(DavesWordPressLiveSearchConfig.showThumbs == \"true\" && searchResult.attachment_thumbnail) { %>\n                <img src=\"<%= searchResult.attachment_thumbnail %>\" class=\"post_thumb\" \/>\n        <% } %>\n\n        <a href=\"<%= searchResult.permalink %>\" class=\"daves-wordpress-live-search_title\"><%= searchResult.post_title %><\/a>\n\n        <% if(searchResult.post_price !== undefined) { %>\n                <p class=\"price\"><%- searchResult.post_price %><\/p>\n        <% } %>\n\n        <% if(DavesWordPressLiveSearchConfig.showExcerpt == \"true\" && searchResult.post_excerpt) { %>\n                <p class=\"excerpt clearfix\"><%= searchResult.post_excerpt %><\/p>\n        <% } %>\n\n        <% if(e.displayPostMeta) { %>\n                <p class=\"meta clearfix daves-wordpress-live-search_author\" id=\"daves-wordpress-live-search_author\">Posted by <%- searchResult.post_author_nicename %><\/p><p id=\"daves-wordpress-live-search_date\" class=\"meta clearfix daves-wordpress-live-search_date\"><%- searchResult.post_date %><\/p>\n        <% } %>\n        <div class=\"clearfix\"><\/div><\/li>\n<% }); %>\n\n<% if(searchResults[0].show_more !== undefined && searchResults[0].show_more && DavesWordPressLiveSearchConfig.showMoreResultsLink == \"true\") { %>\n        <div class=\"clearfix search_footer\"><a href=\"<%= DavesWordPressLiveSearchConfig.blogURL %>\/?s=<%-  resultsSearchTerm %>\"><%- DavesWordPressLiveSearchConfig.viewMoreText %><\/a><\/div>\n<% } %>\n\n<\/ul>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/daves-wordpress-live-search/js/daves-wordpress-live-search.min.js'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/daves-wordpress-live-search/js/excanvas.compiled.js'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/daves-wordpress-live-search/js/spinners.min.js'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/add-search-to-menu/public/js/add-search-to-menu.js'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/amy-user/assets/js/vendor/jquery.fancybox.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var amy_user_script = {"ajax_url":"https:\/\/arydigital.tv\/wp-admin\/admin-ajax.php","enable_fb_login":"1","fb_app_id":"","enable_google_login":"1","gg_app_id":"","gg_client_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/amy-user/assets/js/script.js'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-includes/js/jquery/jquery.masonry.min.js'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/megaposts/assets/js/owl.carousel.js'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/megaposts/assets/js/jquery.newsTicker.min.js'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/themes/amy-movie/js/vendor/widget.min.js'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/themes/amy-movie/js/vendor/slick.min.js'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/themes/amy-movie/js/vendor/isotope.pkgd.js'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/themes/amy-movie/js/vendor/masonry-horizontal.js'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/themes/amy-movie/js/vendor/kinetic.js'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/themes/amy-movie/js/vendor/smoothdivscroll.js'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/themes/amy-movie/js/vendor/jquery.mousewheel.min.js'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://arydigital.tvField_Date.js'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/themes/amy-movie/js/vendor/bootstrap-tab.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var amy_script = {"ajax_url":"https:\/\/arydigital.tv\/wp-admin\/admin-ajax.php","viewport":"1200","site_url":"https:\/\/arydigital.tv\/","theme_url":"https:\/\/arydigital.tv\/wp-content\/themes\/amy-movie","enable_fb_login":null,"fb_app_id":null,"enable_google_login":null,"gg_app_id":null,"gg_client_id":null,"amy_rtl":"","amy_rate_already":"You already rate a movie","amy_rate_done":"You vote done"};
/* ]]> */
</script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/themes/amy-movie/js/script.js'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-includes/js/wp-embed.min.js'></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=307274739758495&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<div id='div-gpt-ad-1509095020147-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1509095020147-0'); });
</script>
</div>




</body>
</html>
