 <!DOCTYPE html>
<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!-->
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://arydigital.tv/xmlrpc.php" />
<title>The Diva Sadaf Kanwal Giving Us Some Major Travel Goals!</title>
<script type="text/javascript">
		var ajaxurl = 'https://arydigital.tv/wp-admin/admin-ajax.php';
		</script>

<meta name="description" content="While few celebs were busy attending weddings, festivals and fashion shows, our favorite model, Sadaf Kanwal decided to have some me time far, far away." />
<link rel="canonical" href="https://arydigital.tv/diva-sadaf-kanwal-giving-major-travel-goals/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Diva Sadaf Kanwal Giving Us Some Major Travel Goals!" />
<meta property="og:description" content="While few celebs were busy attending weddings, festivals and fashion shows, our favorite model, Sadaf Kanwal decided to have some me time far, far away." />
<meta property="og:url" content="https://arydigital.tv/diva-sadaf-kanwal-giving-major-travel-goals/" />
<meta property="og:site_name" content="ARY Digital" />
<meta property="article:tag" content="ARY Digital" />
<meta property="article:tag" content="fashion" />
<meta property="article:tag" content="model" />
<meta property="article:tag" content="Pakistan" />
<meta property="article:tag" content="SADAF KANWAL" />
<meta property="article:section" content="Blogs" />
<meta property="article:published_time" content="2018-04-01T21:14:08+00:00" />
<meta property="og:image" content="https://arydigital.tv/wp-content/uploads/2018/04/page.jpg" />
<meta property="og:image:secure_url" content="https://arydigital.tv/wp-content/uploads/2018/04/page.jpg" />
<meta property="og:image:width" content="732" />
<meta property="og:image:height" content="420" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="While few celebs were busy attending weddings, festivals and fashion shows, our favorite model, Sadaf Kanwal decided to have some me time far, far away." />
<meta name="twitter:title" content="The Diva Sadaf Kanwal Giving Us Some Major Travel Goals!" />
<meta name="twitter:image" content="https://arydigital.tv/wp-content/uploads/2018/04/page.jpg" />

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="ARY Digital &raquo; Feed" href="https://arydigital.tv/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/arydigital.tv\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='better-framework-main-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,600%7CRoboto:400,500,400italic' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-critical-css-css' href='https://arydigital.tv/wp-content/uploads/2018/03/0689a3ca37f441c1ee0f8cbd1b4d6707-1.css' type='text/css' media='all' />
<link rel='stylesheet' id='megaposts-main-style-css' href='https://arydigital.tv/wp-content/uploads/2018/04/dc3e3bfb034c94e1251fddbadee25329.css' type='text/css' media='all' />
<link rel='stylesheet' id='megaposts-posts-css' href='https://arydigital.tv/wp-content/uploads/2018/03/f8cd91e82f402b14d974d3908a449240.css' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css' href='https://arydigital.tv/wp-content/uploads/2018/03/88226cfcda7d8c460096b588996af915.css' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css-css' href='https://arydigital.tv/wp-content/uploads/2018/04/8fff0eeefcb84855821f2b3336cf9aa9.css' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css-css' href='https://arydigital.tv/wp-content/uploads/2018/04/98344c2ec03c92edd756b0c23f65408d.css' type='text/css' media='all' />
<link rel='stylesheet' id='admp-widget-css' href='https://arydigital.tv/wp-content/uploads/2018/03/f55cf20ef08c933529f0c86fca2a276c-2.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css' href='https://arydigital.tv/wp-content/uploads/2018/04/f4c33ba7c8788fdfc9f36d5cfb95943d.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css' href='https://arydigital.tv/wp-content/uploads/2018/03/4707c1813561f2c55fb454a26820b1c1-1.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css' href='https://arydigital.tv/wp-content/uploads/2018/03/295cefc0d81a470b57d6e1d35bda372a.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css' href='https://arydigital.tv/wp-content/uploads/2018/03/5c5ad80273abe60e6d7affb821ce6f8b-1.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://arydigital.tv/wp-content/uploads/2018/04/29570147595649b16ba3e213e29c502d.css' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='sab-plugin-css' href='https://arydigital.tv/wp-content/plugins/simple-author-box/assets/css/simple-author-box.min.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css' href='https://arydigital.tv/wp-content/uploads/2018/04/3ab357fc7ce85d910d6add44a45202c3.css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css' href='https://arydigital.tv/wp-content/uploads/2018/03/f253ab6c57f6af858997242c39acd9d4.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://arydigital.tv/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css?ver=20170209' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://arydigital.tv/wp-includes/css/dashicons.min.css?ver=4.8.5' type='text/css' media='all' />
<script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/uploads/2018/03/86322c137bc936117c9ea51dc1277a21.js'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/uploads/2018/04/097509d46eb166bd39d9d0555574afba.js'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/uploads/2018/04/a1fece9cf27fff8b15b1ee0f886a9a50.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/uploads/2018/04/aea56283877d69a40f0c1ac894fcab47.js'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.69'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/uploads/2018/04/fa59ca4e0897c793d594b5dbee20e873-1.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/uploads/2018/04/e2e0c1056d171e86fb75065f91a76905.js'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.6.3'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.6.3'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://arydigital.tv/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.5.3'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://arydigital.tv/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.5.3'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/arydigital.tv\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/uploads/2018/03/89aef1c518b8221b237c7064e07f77c0.js'></script>
<link rel='https://api.w.org/' href='https://arydigital.tv/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://arydigital.tv/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://arydigital.tv/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.8.5" />
<link rel='shortlink' href='https://arydigital.tv/?p=20987' />
<link rel="alternate" type="application/json+oembed" href="https://arydigital.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Farydigital.tv%2Fdiva-sadaf-kanwal-giving-major-travel-goals%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://arydigital.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Farydigital.tv%2Fdiva-sadaf-kanwal-giving-major-travel-goals%2F&#038;format=xml" />
<link rel="amphtml" href="https://arydigital.tv/amp/diva-sadaf-kanwal-giving-major-travel-goals" />
<meta property="fb:app_id" content="307274739758495" /> <meta property="fb:pages" content="221895084488402" />
<meta property="ia:markup_url" content="https://arydigital.tv/diva-sadaf-kanwal-giving-major-travel-goals/?ia_markup=1" />

<script>
function zzcatfishclose(){
	
	$('#zzadfooter').hide();
}
</script>


<script>
document.getElementById("closeAd").addEventListener("click", zzcatfishclose);
function zzcatfishclose(){

document.getElementById('zzadfooter').style.display = 'none';
}

</script>

</div>

<meta name='dailymotion-domain-verification' content='dmgo3gtd6u36uxfmx' />

<meta property="fb:pages" content="221895084488402" />

<meta property="fb:use_automatic_ad_placement" content="enable=true ad_density=default">

<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '375569812886822',
      xfbml      : true,
      version    : 'v2.11'
    });
  
    FB.AppEvents.logPageView();
  
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/67551462/ARYDigital-Home-LB', [[970, 250], [728, 90]], 'div-gpt-ad-1520687795891-0').addService(googletag.pubads());
    googletag.defineSlot('/67551462/AryDigital-Home_Mrec', [[300, 250], [336, 280]], 'div-gpt-ad-1520687795891-1').addService(googletag.pubads());
    googletag.defineSlot('/67551462/AryDigital-Header_LB', [[320, 100], [728, 90], [970, 250], [320, 50], [970, 90]], 'div-gpt-ad-1520687795891-2').addService(googletag.pubads());
    googletag.defineSlot('/67551462/ARYDigital_Lrec', [[300, 250], [336, 280]], 'div-gpt-ad-1520687795891-3').addService(googletag.pubads());
    googletag.defineSlot('/67551462/ARYDigital-2ndfold_Lrec', [[300, 250], [336, 280], [300, 600], [1024, 768]], 'div-gpt-ad-1520687795891-4').addService(googletag.pubads());
    googletag.defineSlot('/67551462/ARYDigital-3rdfold_Lrec', [[300, 250], [336, 280]], 'div-gpt-ad-1520687795891-5').addService(googletag.pubads());
    googletag.defineSlot('/67551462/Catfish-Videos-Digital_728x90', [728, 90], 'div-gpt-ad-1453106189307-0').addService(googletag.pubads());
googletag.defineSlot('/67551462/AryDigital-Mobile-Header_LB', [[300, 250], [320, 50], [320, 100]], 'div-gpt-ad-1520688978723-0').addService(googletag.pubads());
googletag.defineSlot('/67551462/ARYDigital-Popup',[1,1],'div-gpt-ad-1509095020147-0').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script> <link rel="shortcut icon" href="https://arydigital.tv/wp-content/uploads/2018/03/16x16.jpg"> <link rel="apple-touch-icon" href="https://arydigital.tv/wp-content/uploads/2018/03/57x57.jpg"> <link rel="apple-touch-icon" sizes="114x114" href="https://arydigital.tv/wp-content/uploads/2018/03/114x114.jpg"> <link rel="apple-touch-icon" sizes="72x72" href="https://arydigital.tv/wp-content/uploads/2018/03/72x72.jpg"> <link rel="apple-touch-icon" sizes="144x144" href="https://arydigital.tv/wp-content/uploads/2018/03/144x144.jpg"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://arydigital.tv/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://arydigital.tv/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://arydigital.tv");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'af287935-48b5-4ae9-a250-fc4b3162089e';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://arydigital.tv/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4fdd94b0-fa82-44cd-8fe9-7a26a1b4ad72";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/demo.arydigital.tv\/uploads\/2018\/03\/digital-logo.gif"
    },
    "url": "https:\/\/arydigital.tv\/",
    "name": "ARY Digital",
    "description": "ARY Digital Official Website"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "ARY Digital",
    "alternateName": "ARY Digital Official Website",
    "url": "https:\/\/arydigital.tv\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "The Diva Sadaf Kanwal Giving Us Some Major Travel Goals!",
    "description": "While few celebs were busy attending weddings, festivals and fashion shows, our favorite model, Sadaf Kanwal decided to have some me time far, far away.Who doesn't want to be tanned by the bright spring sun of Europe and the gorgeous architecture alo",
    "datePublished": "2018-04-01",
    "dateModified": "2018-04-01",
    "author": {
        "@type": "Person",
        "@id": "#person-SyedOmerNadeem",
        "name": "Syed Omer Nadeem"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/arydigital.tv\/wp-content\/uploads\/2018\/04\/page.jpg",
        "width": 732,
        "height": 420
    },
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/arydigital.tv\/diva-sadaf-kanwal-giving-major-travel-goals\/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://arydigital.tv/wp-content/bs-booster-cache/51ceef5ad91dd2d0f88b92f000e1d8f5.css' type='text/css' media='all' />
<link rel='stylesheet' id='4.0.0-1522500692' href='https://arydigital.tv/wp-content/bs-booster-cache/b6a032583021361f080a8e4346f8f09b.css' type='text/css' media='all' />
<meta name="generator" content="Powered by Slider Revolution 5.4.6.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<style type="text/css">.saboxplugin-wrap .saboxplugin-authorname {font-family:"none";}.saboxplugin-wrap .saboxplugin-desc {font-family:none;}.saboxplugin-wrap .saboxplugin-web {font-family:"none";}.saboxplugin-wrap {margin-top:0px; margin-bottom:45px; padding: 0px 0px }.saboxplugin-wrap .saboxplugin-authorname {font-size:18px; line-height:25px;}.saboxplugin-wrap .saboxplugin-desc {font-size:14px; line-height:21px;}.saboxplugin-wrap .saboxplugin-web {font-size:14px;}.saboxplugin-wrap .saboxplugin-socials .saboxplugin-icon-color {font-size:21px;}.saboxplugin-wrap .saboxplugin-socials .saboxplugin-icon-color:before {width:36px; height:36px; line-height:37px; }.saboxplugin-wrap .saboxplugin-socials .saboxplugin-icon-grey {font-size:18px;}</style><script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>

<style>
.bspw-header-style-2 {
    height:20px !important;
}
.fluid-width-video-wrapper{
    height: 480px !important;
    padding-top: 480px !important;
}
.vc_inner img {
    width: 260px !important;
    height: 150px !important;
    border: 2px solid #000000 !important;
}
.widget, .entry-content .better-studio-shortcode, .better-studio-shortcode, .bs-shortcode, .bs-listing, .bsac, .content-column>div:last-child, .slider-style-18-container, .slider-style-16-container, .slider-style-8-container, .slider-style-2-container, .slider-style-4-container, .bsp-wrapper, .single-container, .content-column>div:last-child, .vc_row .vc_column-inner .wpb_content_element, .wc-account-content-wrap, .order-customer-detail, .order-detail-wrap, .slider-style-23-container {
    margin-bottom: 15px;
}
.drama-gallery { width: 24.5%!important; display: inline-grid!important; }
.post-meta a
{
    color:#383838 !important;
}
.bs-vc-wrapper .wpb_wrapper { margin-bottom: -10px !important; }
footer { background: #d0dbe4 !important; }
.footer-widgets .widget a:hover {
    color:black !important;
}
.footer-widgets.light-text .widget a{
     color:black !important;
         padding: 5px 10px;
         border-color: rgba(255,255,255,.04);
}
.footer-widgets.light-text .section-heading.sh-t2 .main-link:first-child:last-child .h-text, .footer-widgets.light-text .section-heading.sh-t2 a.active, .footer-widgets.light-text .section-heading.sh-t2>.h-text {
     color:black !important;
}
.footer-widgets.light-text .section-heading.sh-t2:after {
    background-color: #000000 !important;
}
i.fa.fa-arrow-up {
    color: black !important;
}
 .footer-widgets .widget .post-meta .time:hover {
    color:black !important;
} 
.listing-item-grid-1 .featured .img-holder{
        border: 2px solid #000000;
}
.listing-item-classic-3 .featured .title{
rgba(255, 255, 255, 0.8) !important;
}
.listing-item-classic-3 .featured .title{
background:rgba(255, 255, 255, 0.8) !important;
}

.listing-item-classic-3 .title h2{
 color:#4B77BE !important;
}
.tp-bgimg.defaultimg {
    background-size: contain !important;
    background-position: inherit !important;
}
.section-heading {
    margin-bottom: 0px !important;
}
.bs-shortcode.bs-heading-shortcode {
    margin-bottom: 0px !important;
}
.vc_row-has-fill>.bs-vc-wrapper>.vc_column_container>.bs-vc-wrapper
{
    padding-top: 0px !important;
}
.layout-1-col {
    margin-top: 15px !important;
}
.main-wrap>.container.adcontainer+.content-container {
    margin-top: 10px !important;
}
.site-header .top-menu.menu>li>a, .topbar .topbar-sign-in{
 color:#000000 !important;
}

.top-menu.menu>li>a{
 font-weight:700 !important;
}
.mega-menu.mega-type-link {
    width: 50% !important;
}
.mega-menu.mega-type-link .mega-links>li>a {
font-size :15px !important;
    margin-bottom: 0px;
    padding-bottom: 0px;
}
.mega-menu.mega-type-link {
    padding: 10px 10px !important;
}
.section-heading.sh-t2:after {
    background-color: #000000 !important;
}
.post-meta .post-author{
max-width: 130px !important;
}
.swaliclass {
    font-size: 25px;
    padding-left: 25px;
}
.custom-schedule {
    display: inline-flex;
}
.wpb_text_column.wpb_content_element.bs-vc-block li {
    list-style: none !important;
}
.site-header.header-style-8 .main-menu.menu>li{
margin: 0 7px 0 0 !important;
}
.totalpoll-poll-container div{
   color:#000 !important;
}


</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> </head>
<body data-rsssl=1 class="post-template-default single single-post postid-20987 single-format-standard active-light-box ltr close-rh page-layout-2-col-right boxed active-sticky-sidebar main-menu-sticky-smart active-ajax-search single-prim-cat-864 single-cat-864  wpb-js-composer js-comp-ver-5.4.7 vc_responsive bs-ll-a" dir="ltr">
<div class="main-wrap content-main-wrap">
<header id="header" class="site-header header-style-8 boxed" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<section class="topbar topbar-style-1 hidden-xs hidden-xs">
<div class="content-wrap">
<div class="container">
<div class="topbar-inner clearfix">
<div class="section-menu">
<table style="width: 100%">
<tr>
<td> <div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<nav class="top-menu-container">
<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
<li id="menu-item-20082" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20082"><a href="https://www.arydigital.tv/videos/category/jeeto-pakistan/">Jeeto Pakistan</a></li>
<li id="menu-item-20083" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20083"><a href="https://www.arydigital.tv/videos/category/good-morning-pakistan/">Good Morning Pakistan</a></li>
<li id="menu-item-20084" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20084"><a href="https://www.arydigital.tv/videos/category/shan-e-mustafa-2017/">Shan-E-Mustafa</a></li>
</ul>
</nav>
</div>
</td>
<td style="float: right; font-size: 20px;">
<a target="_blank" href="https://www.facebook.com/arydigital.tv" style="color:#3b5998;" class="fa fa-facebook-official" aria-hidden="true"></a>
<a target="_blank" href="https://www.youtube.com/channel/UC4JCksJF76g_MdzPVBJoC3Q" style="color:red;" class="fa fa-youtube-play" aria-hidden="true"></a>
<a target="_blank" href="https://twitter.com/arydigitalasia" style="color:#1da1f2;" class="fa fa-twitter-square" aria-hidden="true"></a>
<a target="_blank" href="https://www.instagram.com/arydigital.tv/?hl=en" style="color:#ee5840;" class="fa fa-instagram" aria-hidden="true"></a>
<a target="_blank" href="https://webmail.arydigital.tv:2096/" style="color:#006ec3;" class="fa fa-envelope" aria-hidden="true"></a>
</td>
</tr>
 </table>
</div>
</div>
</div>
</div>
</section>
<div class="content-wrap">
<div class="container">
<div class="header-inner clearfix">
<div id="site-branding" class="site-branding">
<p id="site-title" class="logo h1 img-logo">
<a href="https://arydigital.tv/" itemprop="url" rel="home">
<img id="site-logo" src="https://demo.arydigital.tv/uploads/2018/03/digital-logo.gif" alt="Publisher" />
<span class="site-title">Publisher - ARY Digital Official Website</span>
</a>
</p>
</div>
<nav id="menu-main" class="menu main-menu-container  show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="menu-action-buttons width-1">
<div class="search-container close">
<span class="search-handler"><i class="fa fa-search"></i></span>
<div class="search-box clearfix">
<form role="search" method="get" class="search-form clearfix" action="https://arydigital.tv">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
<input type="submit" class="search-submit" value="Search">
</form>
</div>
</div>
</div>
<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
<li id="menu-item-20133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-20133"><a href="https://arydigital.tv/">Home</a></li>
<li id="menu-item-4224" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-4224"><a href="http://live.arydigital.tv">Live</a></li>
<li id="menu-item-12095" class="megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-link-2-column menu-item-12095"><a href="https://www.arydigital.tv/videos">Dramas</a>

<div class="mega-menu mega-type-link">
<div class="content-wrap">
<ul class="mega-links columns-2">
<li id="menu-item-17543" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-17543"><a href="https://www.arydigital.tv/videos/category/aangan/">Aangan</a></li>
<li id="menu-item-2145" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-2145"><a href="https://www.arydigital.tv/videos/category/bulbulay-1/">Bulbulay</a></li>
<li id="menu-item-20756" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20756"><a href="https://www.arydigital.tv/videos/category/Baydardi/">Baydardi</a></li>
<li id="menu-item-17524" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-17524"><a href="https://www.arydigital.tv/videos/category/bubbly-kya-chahti-hai/">Bubbly Kya Chahti Hai</a></li>
<li id="menu-item-20497" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20497"><a href="https://www.arydigital.tv/videos/category/dard-ka-rishta/">Dard ka Rishta</a></li>
<li id="menu-item-10338" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-10338"><a href="https://www.arydigital.tv/videos/category/dilli-wala-dularay-babu/">Dilli Walay Dularay Babu</a></li>
<li id="menu-item-17631" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-17631"><a href="https://www.arydigital.tv/videos/category/jatan/">Jatan</a></li>
<li id="menu-item-20630" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20630"><a href="https://www.arydigital.tv/videos/category/katto/">katto</a></li>
<li id="menu-item-18280" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-18280"><a href="https://www.arydigital.tv/videos/category/khudgarz/">Khudgarz</a></li>
<li id="menu-item-18419" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-18419"><a href="https://www.arydigital.tv/videos/category/kab-mere-kehlaoge/">Kab Mere Kehlaoge</a></li>
<li id="menu-item-20855" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20855"><a href="https://www.arydigital.tv/videos/category/lashkara/">Lashkara</a></li>
<li id="menu-item-18955" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-18955"><a href="https://www.arydigital.tv/videos/category/meri-nanhi-pari/">Meri Nanhi Pari</a></li>
<li id="menu-item-17926" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-17926"><a href="https://www.arydigital.tv/videos/category/meraas/">Meraas</a></li>
<li id="menu-item-16388" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-16388"><a href="https://www.arydigital.tv/videos/category/main-aur-tum-2_0/">Main Aur Tum 2.0</a></li>
<li id="menu-item-19015" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-19015"><a href="https://www.arydigital.tv/videos/category/noor-ul-ain/">Noor Ul Ain</a></li>
<li id="menu-item-18520" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-18520"><a href="https://www.arydigital.tv/videos/category/nibah/">Nibah</a></li>
<li id="menu-item-18956" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-18956"><a href="https://www.arydigital.tv/videos/category/pukaar/">Pukaar</a></li>
<li id="menu-item-20828" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20828"><a href="https://www.arydigital.tv/videos/category/visaal-1/">Visaal</a></li>
<li id="menu-item-20461" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20461"><a href="https://www.arydigital.tv/videos/category/woh-mera-dil-tha/">Woh Mera Dil Tha</a></li>
<li id="menu-item-17960" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-17960"><a href="https://www.arydigital.tv/videos/category/zard-zamano-ka-sawera/">Zard Zamano Ka Sawera</a></li>
</ul>
</div>
</div>

</li>
<li id="menu-item-4225" class="megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-link-2-column menu-item-4225"><a href="https://arydigital.tv/videos">Archives</a>

<div class="mega-menu mega-type-link">
<div class="content-wrap">
<ul class="mega-links columns-2">
<li id="menu-item-19327" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-19327"><a href="https://www.arydigital.tv/videos/category/aakhri-station/">Aakhri station</a></li>
<li id="menu-item-17525" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-17525"><a href="https://www.arydigital.tv/videos/category/aisi-hai-tanhai/">Aisi Hai Tanhai</a></li>
<li id="menu-item-17770" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-17770"><a href="https://www.arydigital.tv/videos/category/qurban-ary-digital/">Qurban</a></li>
<li id="menu-item-16197" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-16197"><a href="https://www.arydigital.tv/videos/category/badnaam/">Badnaam</a></li>
<li id="menu-item-15965" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-15965"><a href="https://www.arydigital.tv/videos/category/teri-raza">Teri Raza</a></li>
<li id="menu-item-15212" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-15212"><a href="https://www.arydigital.tv/videos/category/mubarak-ho-beti-hui-hai/">Mubarak Ho Beti Hui Hai</a></li>
<li id="menu-item-16377" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-16377"><a href="https://www.arydigital.tv/videos/category/faisla/">Faisla</a></li>
<li id="menu-item-16137" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-16137"><a href="https://www.arydigital.tv/videos/category/ghairat/">Ghairat</a></li>
<li id="menu-item-12009" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-12009"><a href="https://arydigital.tv/videos/category/muqabil">Muqabil</a></li>
<li id="menu-item-9128" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-9128"><a href="https://www.arydigital.tv/videos/category/besharam/">Besharam</a></li>
<li id="menu-item-16373" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-16373"><a href="https://www.arydigital.tv/videos/category/dil-lagi/">Dil lagi</a></li>
<li id="menu-item-6393" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-6393"><a href="https://arydigital.tv/ary-digital-old-dramas/">SEE MORE</a></li>
</ul>
</div>
</div>

</li>
<li id="menu-item-18239" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-18239"><a href="https://www.arydigital.tv/videos/category/hot-shots/">Videos</a></li>
<li id="menu-item-6386" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-864 better-anim-fade menu-item-6386"><a href="https://arydigital.tv/category/blogs/">Blogs</a></li>
<li id="menu-item-15966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-106 better-anim-fade menu-item-15966"><a href="https://arydigital.tv/category/drama-reviews/">Reviews</a></li>
<li id="menu-item-20324" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20324"><a href="https://arydigital.tv/category/ary-digital-dramas/">WHAT&#8217;s On AIR</a></li>
<li id="menu-item-15967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1670 better-anim-fade menu-item-15967"><a href="https://arydigital.tv/category/dramas-ost/">OST</a></li>
<li id="menu-item-6387" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-6387"><a href="https://arydigital.tv/schedule/">Schedule</a></li>
</ul>
</nav>
</div>
</div>
</div>
</header>
<div class="rh-header clearfix light deferred-block-exclude">
<div class="rh-container clearfix">
<div class="menu-container close">
<span class="menu-handler"><span class="lines"></span></span>
</div>
<div class="logo-container">
<a href="https://arydigital.tv/" itemprop="url" rel="home">
<img src="https://arydigital.tv/wp-content/uploads/2018/03/57x57.jpg" alt="ARY Digital" data-bsrjs="https://arydigital.tv/wp-content/uploads/2018/03/144x144.jpg" /> </a>
</div>
</div>
</div>
<div class="container adcontainer"><div class="bsac bsac-clearfix adloc-after-header adloc-is-banner adloc-show-desktop adloc-show-tablet-portrait adloc-show-tablet-landscape location-header_after bsac-align-center bsac-column-1 bsac-hide-on-phone"><div id="bsac-20149-1110006188" class="bsac-container bsac-type-dfp  bsac-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="20149" data-type="dfp">
<div id='div-gpt-ad-1520687795891-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520687795891-2'); });
</script>
</div></div></div></div><div class="content-wrap">
<main id="content" class="content-container">
<div class="container layout-2-col layout-2-col-1 layout-right-sidebar post-template-1">
<div class="row main-section">
<div class="col-sm-8 content-column">
<div class="single-container">
<article id="post-20987" class="post-20987 post type-post status-publish format-standard has-post-thumbnail  category-blogs tag-ary-digital tag-fashion tag-model tag-pakistan tag-sadaf-kanwal single-post-content ">
<div class="post-header post-tp-1-header">
<h1 class="single-post-title">
<span class="post-title" itemprop="headline">The Diva Sadaf Kanwal Giving Us Some Major Travel Goals!</span></h1>
<div class="post-meta-wrap clearfix">
<div class="post-meta single-post-meta">
<a href="https://arydigital.tv/author/omernadeem/" title="Browse Author Articles" class="post-author-a post-author-avatar">
<img src="https://arydigital.tv/wp-content/uploads/2018/01/omer.jpg" width="26" height="26" alt="Syed Omer Nadeem" class="avatar avatar-26 wp-user-avatar wp-user-avatar-26 alignnone photo" /><span class="post-author-name">By <b>Syed Omer Nadeem</b></span> </a>
<span class="time"><time class="post-published updated" datetime="2018-04-01T21:14:08+00:00">On <b>Apr 1, 2018</b></time></span>
</div>
</div>
<div class="single-featured">
</div>
</div>
<div class="entry-content clearfix single-post-content">
<div class="bsac bsac-clearfix bsac-post-top bsac-float-center bsac-align-center bsac-column-1 bsac-hide-on-tablet-portrait bsac-hide-on-tablet-landscape bsac-hide-on-desktop"><div id="bsac-20156-1000127013" class="bsac-container bsac-type-dfp  bsac-hide-on-desktop bsac-hide-on-tablet-portrait bsac-hide-on-tablet-landscape" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="20156" data-type="dfp">
<div id='div-gpt-ad-1520688978723-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520688978723-0'); });
</script>
</div></div></div><p>While few celebs were busy attending weddings, festivals and fashion shows, our favorite model, Sadaf Kanwal decided to have some me time far, far away.</p>
<p>Who doesn&#8217;t want to be tanned by the bright spring sun of Europe and the gorgeous architecture along with beauteous landscapes amidst the clear, uniformly blue sky? Sadaf Kanwal happens to be the person to experience lovely sun kisses and melodious air brushing against her cheek.</p>
<p>Pakistan&#8217;s top model of 2017 is habitual of carrying apparel flawlessly on the runway and in real-life as well. Her outfits throughout her trip were totally on point. Our favorite model was recently in the aesthetic Venice and people could not resist praising her more than the picturesque location.</p>
<p><strong>Who&#8217;s a perfect model? A person who does not only own attractive looks but knows how to walk in style. This gorgeous model has just taught us about traveling in uber style.</strong></p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/Bgn6Lm2DF_L/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/Bgn6Lm2DF_L/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">?? !!!</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/sadafkanwal/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Sadaf Kanwal</a> (@sadafkanwal) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-03-22T11:19:38+00:00">Mar 22, 2018 at 4:19am PDT</time></p>
</div>
</blockquote>
<p><script async defer src="//www.instagram.com/embed.js"></script></p>
<p><strong>What if we tell you that Venice is not just a home to scrumptious and tantalizing food, it&#8217;s pretty famous for the sunny southern weather as well?</strong></p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BgyhjKHjkxg/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:62.5% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BgyhjKHjkxg/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">La Bella Venezia ?????????? #italy #venice #happiness #icanseeyou</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/sadafkanwal/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Sadaf Kanwal</a> (@sadafkanwal) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-03-26T14:16:03+00:00">Mar 26, 2018 at 7:16am PDT</time></p>
</div>
</blockquote>
<p><script async defer src="//www.instagram.com/embed.js"></script></p>
<p><strong>Oh Berlin, you are gorgeously an architectural paradise!</strong></p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BgqQuMbDQ5n/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BgqQuMbDQ5n/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Double me????!!</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/sadafkanwal/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Sadaf Kanwal</a> (@sadafkanwal) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-03-23T09:15:05+00:00">Mar 23, 2018 at 2:15am PDT</time></p>
</div>
</blockquote>
<p><script async defer src="//www.instagram.com/embed.js"></script></p>
<p><strong>What else does Venice possess? A hundred small islands with lush blue waters.</strong></p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/Bgz4RtkjDUj/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:62.5% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/Bgz4RtkjDUj/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Love Venezia ?????????? ..!!</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/sadafkanwal/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Sadaf Kanwal</a> (@sadafkanwal) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-03-27T02:53:53+00:00">Mar 26, 2018 at 7:53pm PDT</time></p>
</div>
</blockquote>
<p><script async defer src="//www.instagram.com/embed.js"></script></p>
<p><strong>The prima donna has traveled extensively in the past couple of years which makes her embrace all types of fashion accessories and apparels with subtle mastery.</strong></p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BgvnweUjKX0/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BgvnweUjKX0/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">#catchmeifyoucan????&#8230;!!</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/sadafkanwal/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Sadaf Kanwal</a> (@sadafkanwal) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-03-25T11:12:34+00:00">Mar 25, 2018 at 4:12am PDT</time></p>
</div>
</blockquote>
<p><script async defer src="//www.instagram.com/embed.js"></script></p>
<p><strong>Undoubtedly, this absolute stunner deserves to be known as Pakistan&#8217;s style icon for all the right reasons.</strong></p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BeQxl9_j9um/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:58.28703703703704% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BeQxl9_j9um/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">When in Paris&#8230; ??????</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/sadafkanwal/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Sadaf Kanwal</a> (@sadafkanwal) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-01-22T18:39:16+00:00">Jan 22, 2018 at 10:39am PST</time></p>
</div>
</blockquote>
<p><script async defer src="//www.instagram.com/embed.js"></script></p>
<p>Oh. And there&#8217;s Eiffel Tower in the background as well, if, in case, you missed.</p>
<p>So when are you packing bags to experience traveling in style just like our diva? Tell us your views in the comments below.</p>
<div class="saboxplugin-wrap"><div class="saboxplugin-gravatar"><img src="https://arydigital.tv/wp-content/uploads/2018/01/omer.jpg" width="97" height="100" alt="Syed Omer Nadeem" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></div><div class="saboxplugin-authorname"><a href="https://arydigital.tv/author/omernadeem/">Syed Omer Nadeem</a></div><div class="saboxplugin-desc"><div class="vcard author"><div class="fn"><p>Masters in Journalism.</p>
<p>An avid reader, food enthusiast, and a mad writer.</p>
<p>Currently working at ARY Digital as a Lifestyle Editor</p>
</div></div></div><div class="clearfix"></div><div class="saboxplugin-socials "></div></div><h3>Comments</h3><p><fb:comments-count href=https://arydigital.tv/diva-sadaf-kanwal-giving-major-travel-goals/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://arydigital.tv/diva-sadaf-kanwal-giving-major-travel-goals/" data-numposts="5" data-width="100%" data-colorscheme="light"></div> </div>
<div class="post-share single-post-share bottom-share clearfix style-4">
<div class="post-share-btn-group">
</div>
<div class="share-handler-wrap ">
<span class="share-handler post-share-btn rank-0">
<i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b>
</span>
<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Farydigital.tv%2Fdiva-sadaf-kanwal-giving-major-travel-goals%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=The+Diva+Sadaf+Kanwal+Giving+Us+Some+Major+Travel+Goals%21&url=https%3A%2F%2Farydigital.tv%2Fdiva-sadaf-kanwal-giving-major-travel-goals%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Farydigital.tv%2Fdiva-sadaf-kanwal-giving-major-travel-goals%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Farydigital.tv%2Fdiva-sadaf-kanwal-giving-major-travel-goals%2F&title=The+Diva+Sadaf+Kanwal+Giving+Us+Some+Major+Travel+Goals%21" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=The+Diva+Sadaf+Kanwal+Giving+Us+Some+Major+Travel+Goals%21 %0A%0A https%3A%2F%2Farydigital.tv%2Fdiva-sadaf-kanwal-giving-major-travel-goals%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Farydigital.tv%2Fdiva-sadaf-kanwal-giving-major-travel-goals%2F&media=https://arydigital.tv/wp-content/uploads/2018/04/page.jpg&description=The+Diva+Sadaf+Kanwal+Giving+Us+Some+Major+Travel+Goals%21" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#09367a7c6b636c6a7d345d616c224d607f68225a686d686f224268677e6865224e607f60676e225c7a225a66646c22446863667b225d7b687f6c65224e6668657a2c3b382f6b666d7034617d7d797a2c3a482c3b4f2c3b4f687b706d606e607d6865277d7f2c3b4f6d607f68247a686d686f246268677e6865246e607f60676e24646863667b247d7b687f6c65246e6668657a2c3b4f" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div> </div>
</article>
<section class="next-prev-post clearfix">
<div class="prev-post">
<p class="pre-title heading-typo"><i class="fa fa-arrow-left"></i> Prev Post </p>
<p class="title heading-typo"><a href="https://arydigital.tv/alizay-feroze-tie-knot-traditional-ceremony-ary-digital/" rel="prev">Alizay &#8211; Feroze Khan Tie Knot In A Traditional Ceremony</a></p>
</div>
</section>
</div>
<div class="post-related">
<div class="section-heading sh-t2 sh-s1 ">
<span class="h-text related-posts-heading">You might also like</span>
</div>
<div class="bs-pagination-wrapper main-term-none next_prev ">
<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
<div class="post-20952 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-864">
<div class="item-inner clearfix">
<div class="featured">
<div class="term-badges floated"><span class="term-badge term-864"><a href="https://arydigital.tv/category/blogs/">Blogs</a></span></div> <a alt="Feroze Khan" title="Alizay &#8211; Feroze Khan Tie Knot In A Traditional Ceremony" data-src="https://arydigital.tv/wp-content/uploads/2018/03/page-3-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2018\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;page-3-86x64.jpg&quot;,&quot;210&quot;:&quot;page-3-210x136.jpg&quot;,&quot;279&quot;:&quot;page-3-279x220.jpg&quot;,&quot;357&quot;:&quot;page-3-357x210.jpg&quot;,&quot;732&quot;:&quot;page-3.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/alizay-feroze-tie-knot-traditional-ceremony-ary-digital/"></a>
</div>
<p class="title"> <a class="post-url" href="https://arydigital.tv/alizay-feroze-tie-knot-traditional-ceremony-ary-digital/" title="Alizay &#8211; Feroze Khan Tie Knot In A Traditional Ceremony">
<span class="post-title">
Alizay &#8211; Feroze Khan Tie Knot In A Traditional Ceremony </span>
</a>
</p></div>
</div >
<div class="post-20918 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-864">
<div class="item-inner clearfix">
<div class="featured">
<div class="term-badges floated"><span class="term-badge term-864"><a href="https://arydigital.tv/category/blogs/">Blogs</a></span></div> <a alt="Filmfare" title="Blissful Evening For Fawad Khan And Deepika Padukone" data-src="https://arydigital.tv/wp-content/uploads/2018/03/page-2-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2018\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;page-2-86x64.jpg&quot;,&quot;210&quot;:&quot;page-2-210x136.jpg&quot;,&quot;279&quot;:&quot;page-2-279x220.jpg&quot;,&quot;357&quot;:&quot;page-2-357x210.jpg&quot;,&quot;732&quot;:&quot;page-2.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/filmfare-bollywood-fawad-deepika/"></a>
</div>
<p class="title"> <a class="post-url" href="https://arydigital.tv/filmfare-bollywood-fawad-deepika/" title="Blissful Evening For Fawad Khan And Deepika Padukone">
<span class="post-title">
Blissful Evening For Fawad Khan And Deepika Padukone </span>
</a>
</p></div>
</div >
<div class="post-20908 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-864">
<div class="item-inner clearfix">
<div class="featured">
<div class="term-badges floated"><span class="term-badge term-864"><a href="https://arydigital.tv/category/blogs/">Blogs</a></span></div> <a alt="Fawad" title="Fawad And Deepika To Share The Stage Today" data-src="https://arydigital.tv/wp-content/uploads/2018/03/page-1-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2018\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;page-1-86x64.jpg&quot;,&quot;210&quot;:&quot;page-1-210x136.jpg&quot;,&quot;279&quot;:&quot;page-1-279x220.jpg&quot;,&quot;357&quot;:&quot;page-1-357x210.jpg&quot;,&quot;732&quot;:&quot;page-1.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/fawad-and-deepika-to-share-the-stage-today/"></a>
</div>
<p class="title"> <a class="post-url" href="https://arydigital.tv/fawad-and-deepika-to-share-the-stage-today/" title="Fawad And Deepika To Share The Stage Today">
<span class="post-title">
Fawad And Deepika To Share The Stage Today </span>
</a>
</p></div>
</div >
<div class="post-20894 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-864">
<div class="item-inner clearfix">
<div class="featured">
<div class="term-badges floated"><span class="term-badge term-864"><a href="https://arydigital.tv/category/blogs/">Blogs</a></span></div> <a title="In Pictures: B&#8217;Town Couples That Failed To Stay Together For Long" data-src="https://arydigital.tv/wp-content/uploads/2018/03/page-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2018\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;page-86x64.jpg&quot;,&quot;210&quot;:&quot;page-210x136.jpg&quot;,&quot;279&quot;:&quot;page-279x220.jpg&quot;,&quot;357&quot;:&quot;page-357x210.jpg&quot;,&quot;732&quot;:&quot;page.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/btown-couples-that-failed-to-stay-together-for-long/"></a>
</div>
<p class="title"> <a class="post-url" href="https://arydigital.tv/btown-couples-that-failed-to-stay-together-for-long/" title="In Pictures: B&#8217;Town Couples That Failed To Stay Together For Long">
<span class="post-title">
In Pictures: B&#8217;Town Couples That Failed To Stay Together For Long </span>
</a>
</p></div>
</div >
</div>
</div>
<div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script>var bs_ajax_paginate_457069700 = '{"query":{"paginate":"next_prev","count":4,"posts_per_page":4,"post__not_in":[20987],"ignore_sticky_posts":1,"category__in":[864],"remove_duplicates_ids":"20987","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"1","remove_duplicates_ids":"20987","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"3b2f469"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="457069700" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="457069700" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
</div></div>
</div>
<div class="col-sm-4 sidebar-column sidebar-column-primary">
<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="better-ads-2" class=" h-ni w-nt primary-sidebar-widget widget widget_better-ads"><div class="bsac bsac-clearfix  bsac-align-center bsac-column-1"><div id="bsac-20152-22160341" class="bsac-container bsac-type-dfp " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="20152" data-type="dfp">
<div id='div-gpt-ad-1520687795891-3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520687795891-3'); });
</script>
</div>
</div></div></div><div id="totalpoll-3" class=" h-ni w-t primary-sidebar-widget widget widget_totalpoll"><div class="section-heading sh-t2 sh-s1"><span class="h-text">Poll</span></div><style type="text/css">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</style><div id="totalpoll-id-76a970e19557b7ec2226b0a737139b07" class="totalpoll-poll-container" data-id="20915" data-max-selection="1" data-oneclick-vote="1" data-transition-type="fade" data-template="default"><form method="post" novalidate class="totalpoll-view-vote" itemscope itemtype="http://schema.org/Question"><input type="hidden" name="totalpoll[id]" value="20915"><input type="hidden" name="totalpoll[page]" value="1"><input type="hidden" name="totalpoll[view]" value="vote"><h4 data-tp-question class="totalpoll-question" itemprop="name">Will Haris divorce Jahan Aara in 'Meraas'?</h4><div data-tp-choices class="totalpoll-choices"><label data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><div class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="0" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">Yes</div></div></div></label><div class="totalpoll-choice-separator"></div><label data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><div class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="1" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">No</div></div></div></label><div class="totalpoll-choice-separator"></div><label data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><div class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="2" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">Don't Know</div></div></div></label></div><div class="totalpoll-buttons"><button name="totalpoll[action]" value="results" class="totalpoll-button totalpoll-button-link totalpoll-button-results">Results</button><button name="totalpoll[action]" value="vote" class="totalpoll-button totalpoll-button-primary totalpoll-button-vote" style="display: none!important;">Vote</button></div></form></div></div><div id="bs-thumbnail-listing-1-4" class=" h-ni w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab"> <p class="section-heading sh-t2 sh-s1 main-term-864">
<a href="https://arydigital.tv/category/blogs/" class="main-link">
<span class="h-text main-term-864">
Blogs </span>
</a>
</p>
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
<div class="post-20881 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-864">
<div class="item-inner clearfix">
<div class="featured">
<a alt="Malala" title="Pakistan Welcomes Malala With Arms Wide Open" data-src="https://arydigital.tv/wp-content/uploads/2018/03/Malala-Yousafzai-Will-Be-Visiting-Pakistan-After-6-Years-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2018\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Malala-Yousafzai-Will-Be-Visiting-Pakistan-After-6-Years-86x64.jpg&quot;,&quot;210&quot;:&quot;Malala-Yousafzai-Will-Be-Visiting-Pakistan-After-6-Years-210x136.jpg&quot;,&quot;732&quot;:&quot;Malala-Yousafzai-Will-Be-Visiting-Pakistan-After-6-Years.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/pakistan-welcomes-malala-with-arms-wide-open/"></a>
</div>
<p class="title"> <a href="https://arydigital.tv/pakistan-welcomes-malala-with-arms-wide-open/" class="post-url post-title">
Pakistan Welcomes Malala With Arms Wide Open </a>
</p> <div class="post-meta">
</div>
</div>
</div >
<div class="post-20837 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-864">
<div class="item-inner clearfix">
<div class="featured">
<a alt="Azaadi" title="&#8216;Azaadi&#8217; is all set to become the next big thing for all the right reasons" data-src="https://arydigital.tv/wp-content/uploads/2018/03/cov-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2018\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;cov-86x64.jpg&quot;,&quot;210&quot;:&quot;cov-210x136.jpg&quot;,&quot;732&quot;:&quot;cov.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/azaadi-is-all-set-to-become-the-next-big-thing-for-all-the-right-reasons/"></a>
</div>
<p class="title"> <a href="https://arydigital.tv/azaadi-is-all-set-to-become-the-next-big-thing-for-all-the-right-reasons/" class="post-url post-title">
&#8216;Azaadi&#8217; is all set to become the next big thing&hellip; </a>
</p> <div class="post-meta">
</div>
</div>
</div >
<div class="post-20812 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-864">
<div class="item-inner clearfix">
<div class="featured">
<a title="Mahira Khan gets real about feeling &#8220;Violated&#8221;" data-src="https://arydigital.tv/wp-content/uploads/2018/03/5a639992a310d-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2018\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;5a639992a310d-86x64.jpg&quot;,&quot;210&quot;:&quot;5a639992a310d-210x136.jpg&quot;,&quot;732&quot;:&quot;5a639992a310d.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/mahira-khan-gets-real-about-feeling-violated/"></a>
</div>
<p class="title"> <a href="https://arydigital.tv/mahira-khan-gets-real-about-feeling-violated/" class="post-url post-title">
Mahira Khan gets real about feeling &#8220;Violated&#8221; </a>
</p> <div class="post-meta">
</div>
</div>
</div >
<div class="post-20805 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-864">
<div class="item-inner clearfix">
<div class="featured">
<a title="Feroze Khan&#8217;s Mehndi was literally LIT!" data-src="https://arydigital.tv/wp-content/uploads/2018/03/feroze-mehndi-86x64.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2018\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;feroze-mehndi-86x64.png&quot;,&quot;210&quot;:&quot;feroze-mehndi-210x136.png&quot;,&quot;732&quot;:&quot;feroze-mehndi.png&quot;}}" class="img-holder" href="https://arydigital.tv/feroze-khan-mehndi-celebrities/"></a>
</div>
<p class="title"> <a href="https://arydigital.tv/feroze-khan-mehndi-celebrities/" class="post-url post-title">
Feroze Khan&#8217;s Mehndi was literally LIT! </a>
</p> <div class="post-meta">
</div>
</div>
</div >
</div>
</div></div><div id="better-ads-3" class=" h-ni w-nt primary-sidebar-widget widget widget_better-ads"><div class="bsac bsac-clearfix  bsac-align-center bsac-column-1"><div id="bsac-20153-498162244" class="bsac-container bsac-type-dfp " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="20153" data-type="dfp">
<div id='div-gpt-ad-1520687795891-4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520687795891-4'); });
</script>
</div></div></div></div><div id="bs-thumbnail-listing-1-2" class=" h-ni w-nt primary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab"> <p class="section-heading sh-t2 sh-s1 main-term-106">
<a href="https://arydigital.tv/category/drama-reviews/" class="main-link">
<span class="h-text main-term-106">
Drama Reviews </span>
</a>
</p>
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
<div class="post-20856 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-106">
<div class="item-inner clearfix">
<div class="featured">
<a alt="Akhri Station" title="&#8216;Akhri Station&#8217; &#8211; An Impactful Emotional Treat" data-src="https://arydigital.tv/wp-content/uploads/2018/03/ice_screenshot_20180328-125430-86x64.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2018\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;ice_screenshot_20180328-125430-86x64.png&quot;,&quot;210&quot;:&quot;ice_screenshot_20180328-125430-210x136.png&quot;,&quot;732&quot;:&quot;ice_screenshot_20180328-125430.png&quot;}}" class="img-holder" href="https://arydigital.tv/review-akhri-station-episode-7-ary-digital/"></a>
</div>
<p class="title"> <a href="https://arydigital.tv/review-akhri-station-episode-7-ary-digital/" class="post-url post-title">
&#8216;Akhri Station&#8217; &#8211; An Impactful Emotional&hellip; </a>
</p> </div>
</div >
<div class="post-20758 type-post format-video has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-106">
<div class="item-inner clearfix">
<div class="featured">
<a alt="Aisi Hai Tanhai" title="&#8216;Aisi Hai Tanhai&#8217; has left a mark on hearts" data-src="https://arydigital.tv/wp-content/uploads/2018/03/capture-20180325-194247-86x64.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2018\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;capture-20180325-194247-86x64.png&quot;,&quot;210&quot;:&quot;capture-20180325-194247-210x136.png&quot;,&quot;732&quot;:&quot;capture-20180325-194247.png&quot;}}" class="img-holder" href="https://arydigital.tv/aisi-hai-tanhai-has-left-a-mark-on-hearts/"></a>
</div>
<p class="title"> <a href="https://arydigital.tv/aisi-hai-tanhai-has-left-a-mark-on-hearts/" class="post-url post-title">
&#8216;Aisi Hai Tanhai&#8217; has left a mark on hearts </a>
</p> </div>
</div >
<div class="post-20661 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-106">
<div class="item-inner clearfix">
<div class="featured">
<a title="Shumaila&#8217;s Despairing Story" data-src="https://arydigital.tv/wp-content/uploads/2018/03/ice_screenshot_20180321-122021-86x64.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2018\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;ice_screenshot_20180321-122021-86x64.png&quot;,&quot;210&quot;:&quot;ice_screenshot_20180321-122021-210x136.png&quot;,&quot;732&quot;:&quot;ice_screenshot_20180321-122021.png&quot;}}" class="img-holder" href="https://arydigital.tv/review-akhri-station-epiisode-6-ary-digital/"></a>
</div>
<p class="title"> <a href="https://arydigital.tv/review-akhri-station-epiisode-6-ary-digital/" class="post-url post-title">
Shumaila&#8217;s Despairing Story </a>
</p> </div>
</div >
<div class="post-20639 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-106">
<div class="item-inner clearfix">
<div class="featured">
<a alt="Akhri Station" title="Shabana&#8217;s Melancholic Story" data-src="https://arydigital.tv/wp-content/uploads/2018/03/ice_screenshot_20180321-115124-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2018\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;ice_screenshot_20180321-115124-86x64.jpg&quot;,&quot;210&quot;:&quot;ice_screenshot_20180321-115124-210x136.jpg&quot;,&quot;732&quot;:&quot;ice_screenshot_20180321-115124.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/review-akhri-station-episode-6-ary-digital/"></a>
</div>
<p class="title"> <a href="https://arydigital.tv/review-akhri-station-episode-6-ary-digital/" class="post-url post-title">
Shabana&#8217;s Melancholic Story </a>
</p> </div>
</div >
</div>
</div></div><div id="better-ads-5" class=" h-ni w-nt primary-sidebar-widget widget widget_better-ads"><div class="bsac bsac-clearfix  bsac-align-center bsac-column-1"><div id="bsac-20154-1684352924" class="bsac-container bsac-type-dfp " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="20154" data-type="dfp">
<div id='div-gpt-ad-1520687795891-5'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520687795891-5'); });
</script>
</div></div></div></div><div id="bs-thumbnail-listing-1-3" class=" h-ni w-nt primary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab"> <p class="section-heading sh-t2 sh-s1 main-term-2">
<a href="https://arydigital.tv/category/ary-digital-dramas/" class="main-link">
<span class="h-text main-term-2">
ARY Digital Dramas </span>
</a>
</p>
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
<div class="post-20820 type-post format-video has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
<div class="item-inner clearfix">
<div class="featured">
<a alt="Visaal" title="&#8216;Visaal&#8217;-The War Of Good And Evil" data-src="https://arydigital.tv/wp-content/uploads/2018/03/ice_screenshot_20180328-103859-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2018\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;ice_screenshot_20180328-103859-86x64.jpg&quot;,&quot;210&quot;:&quot;ice_screenshot_20180328-103859-210x136.jpg&quot;,&quot;732&quot;:&quot;ice_screenshot_20180328-103859.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/visaal-war-of-good-and-evil/"></a>
</div>
<p class="title"> <a href="https://arydigital.tv/visaal-war-of-good-and-evil/" class="post-url post-title">
&#8216;Visaal&#8217;-The War Of Good And Evil </a>
</p> </div>
</div >
<div class="post-20765 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
<div class="item-inner clearfix">
<div class="featured">
<a alt="Bay Dardi" title="Bay Dardi &#8211; Pain and Sorrow Redefined" data-src="https://arydigital.tv/wp-content/uploads/2018/03/29101440_721512098237079_4447779264569278464_n-1-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2018\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;29101440_721512098237079_4447779264569278464_n-1-86x64.jpg&quot;,&quot;210&quot;:&quot;29101440_721512098237079_4447779264569278464_n-1-210x136.jpg&quot;,&quot;732&quot;:&quot;29101440_721512098237079_4447779264569278464_n-1.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/the-first-look-of-bay-dardi/"></a>
</div>
<p class="title"> <a href="https://arydigital.tv/the-first-look-of-bay-dardi/" class="post-url post-title">
Bay Dardi &#8211; Pain and Sorrow Redefined </a>
</p> </div>
</div >
<div class="post-20625 type-post format-video has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
<div class="item-inner clearfix">
<div class="featured">
<a alt="katto" title="&#8216;Katto&#8217;, A Tale Of Dreams" data-src="https://arydigital.tv/wp-content/uploads/2018/03/29103477_792754250927878_1376191342220148736_n-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2018\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;29103477_792754250927878_1376191342220148736_n-86x64.jpg&quot;,&quot;210&quot;:&quot;29103477_792754250927878_1376191342220148736_n-210x136.jpg&quot;,&quot;732&quot;:&quot;29103477_792754250927878_1376191342220148736_n.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/katto-a-tale-of-dreams/"></a>
</div>
<p class="title"> <a href="https://arydigital.tv/katto-a-tale-of-dreams/" class="post-url post-title">
&#8216;Katto&#8217;, A Tale Of Dreams </a>
</p> </div>
</div >
<div class="post-20430 type-post format-video has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
<div class="item-inner clearfix">
<div class="featured">
<a alt="Woh Mera Dil Tha" title="&#8216;Woh Mera Dil Tha&#8217;-Lives ruined due to past experiences" data-src="https://arydigital.tv/wp-content/uploads/2018/03/ice_screenshot_20180315-170405-86x64.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2018\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;ice_screenshot_20180315-170405-86x64.png&quot;,&quot;210&quot;:&quot;ice_screenshot_20180315-170405-210x136.png&quot;,&quot;732&quot;:&quot;ice_screenshot_20180315-170405.png&quot;}}" class="img-holder" href="https://arydigital.tv/woh-mera-dil-tha-lives-ruined-past-experiences/"></a>
</div>
<p class="title"> <a href="https://arydigital.tv/woh-mera-dil-tha-lives-ruined-past-experiences/" class="post-url post-title">
&#8216;Woh Mera Dil Tha&#8217;-Lives ruined due to past&hellip; </a>
</p> </div>
</div >
</div>
</div></div></aside>
</div>
</div>
</div>
</main>
</div>
<footer id="site-footer" class="site-footer full-width">
<div class="footer-widgets light-text">
<div class="content-wrap">
<div class="container">
<div class="row">
<div class="col-sm-3">
<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="nav_menu-8" class=" h-ni w-t footer-widget footer-column-1 widget widget_nav_menu"><div class="section-heading sh-t2 sh-s1"><span class="h-text">ARY PLATFORMS</span></div><div class="menu-ary_platform-container"><ul id="menu-ary_platform" class="menu"><li id="menu-item-20139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-20139"><a href="https://arydigital.tv/">ARY DIGITAL</a></li>
<li id="menu-item-20135" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20135"><a href="https://arynews.tv/">ARY NEWS</a></li>
<li id="menu-item-20138" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20138"><a href="http://www.aryzindagi.tv/">ARY ZINDAGI</a></li>
<li id="menu-item-20136" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20136"><a href="https://aryqtv.tv/">ARY QTV</a></li>
<li id="menu-item-20137" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20137"><a href="http://arymusik.tv/">ARY MUSIK</a></li>
</ul></div></div> </aside>
</div>
<div class="col-sm-3">
<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="nav_menu-5" class=" h-ni w-t footer-widget footer-column-2 widget widget_nav_menu"><div class="section-heading sh-t2 sh-s1"><span class="h-text">Quick Links</span></div><div class="menu-f_quick_links-container"><ul id="menu-f_quick_links" class="menu"><li id="menu-item-20105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-20105"><a href="https://arydigital.tv">Home</a></li>
<li id="menu-item-20106" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20106"><a href="http://live.arydigital.tv/">Live</a></li>
<li id="menu-item-20107" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20107"><a href="https://arydigital.tv/schedule/">Schedule</a></li>
<li id="menu-item-20109" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20109"><a href="https://arydigital.tv/contact-us/">Contact Us</a></li>
<li id="menu-item-20110" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20110"><a href="https://arydigital.tv/privacy-policy/">Privacy Policy</a></li>
</ul></div></div> </aside>
</div>
<div class="col-sm-3">
<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="nav_menu-6" class=" h-ni w-t footer-widget footer-column-3 widget widget_nav_menu"><div class="section-heading sh-t2 sh-s1"><span class="h-text">LATEST DRAMAS</span></div><div class="menu-f_lastest_drama-container"><ul id="menu-f_lastest_drama" class="menu"><li id="menu-item-20113" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20113"><a href="https://www.arydigital.tv/videos/category/Baydardi/">Baydardi</a></li>
<li id="menu-item-20114" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20114"><a href="https://www.arydigital.tv/videos/category/dard-ka-rishta/">Dard ka Rishta</a></li>
<li id="menu-item-20115" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20115"><a href="https://www.arydigital.tv/videos/category/katto/">Katto</a></li>
<li id="menu-item-20117" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20117"><a href="https://www.arydigital.tv/videos/category/noor-ul-ain/">Noor Ul Ain</a></li>
<li id="menu-item-20116" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20116"><a href="https://www.arydigital.tv/videos/category/woh-mera-dil-tha/">Woh Mera Dil Tha</a></li>
</ul></div></div> </aside>
</div>
<div class="col-sm-3">
<aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="nav_menu-7" class=" h-ni w-t footer-widget footer-column-4 widget widget_nav_menu"><div class="section-heading sh-t2 sh-s1"><span class="h-text">OLD DRAMAS</span></div><div class="menu-f_old_drama-container"><ul id="menu-f_old_drama" class="menu"><li id="menu-item-20118" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20118"><a href="https://www.arydigital.tv/videos/category/badnaam/">Badnaam</a></li>
<li id="menu-item-20119" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20119"><a href="https://www.arydigital.tv/videos/category/mubarak-ho-beti-hui-hai/">Mubarak Ho Beti Hui Hai</a></li>
<li id="menu-item-20120" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20120"><a href="https://www.arydigital.tv/videos/category/faisla/">Faisla</a></li>
<li id="menu-item-20121" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20121"><a href="https://www.arydigital.tv/videos/category/aisi-hai-tanhai/">Aisi Hai Tanhai</a></li>
<li id="menu-item-20122" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20122"><a href="https://www.arydigital.tv/videos/category/muqabil">Muqabil</a></li>
</ul></div></div> </aside>
</div>
</div>
</div>
</div>
</div>
<div class="copy-footer">
<div class="content-wrap">
<div class="container">
<div class="row footer-copy-row">
<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
© 2018 Copyrights ARY DIGITAL. All Rights Reserved </div>
<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
</div>
</div>
</div>
</div>
</div>
</footer>
</div>
<span class="back-top"><i class="fa fa-arrow-up"></i></span>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-65573266-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-65573266-1');
</script>

<script type="text/javascript">
var sc_project=9690307; 
var sc_invisible=0; 
var sc_security="a06dad2f"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/9690307/0/a06dad2f/0/" alt="Web
Analytics"></a></div></noscript>
<script type='text/javascript'>
/* <![CDATA[ */
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var better_bam_loc = {"ajax_url":"https:\/\/arydigital.tv\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var bs_smart_lists_loc = {"translations":{"nav_next":"Next","nav_prev":"Prev","trans_x_of_y":"%1$s of %2$s","trans_page_x_of_y":"Page %1$s of %2$s"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var publisher_theme_global_loc = {"page":{"boxed":"boxed"},"header":{"style":"style-8","boxed":"boxed"},"ajax_url":"https:\/\/arydigital.tv\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1"};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/arydigital.tv\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"ajax-posts-column\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Posts<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>\n","full_width":"0"};
/* ]]> */
</script>
<!--[if lt IE 9]>
		<script type='text/javascript'
		        src='https://cdnjs.cloudflare.com/ajax/libs/ace/1.2.8/ext-old_ie.js'></script>
		<![endif]-->
<div class="rh-cover noscroll gr-1 no-login-icon no-social-icon">
<span class="rh-close"></span>
<div class="rh-panel rh-pm">
<div class="rh-p-h">
</div>
<div class="rh-p-b">
<div class="rh-c-m clearfix"></div>
</div>
</div>
</div>
<link rel='stylesheet' id='tosrus-style-css' href='https://arydigital.tv/wp-content/plugins/totalpoll/templates/default/assets/css/jquery.tosrus.min.css?ver=3.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://arydigital.tv/wp-content/uploads/2018/04/cf55b1e87fd52c8ea84f0c100f2ba598.js'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/megaposts/assets/js/jquery.newsTicker.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/uploads/2018/04/63e08519e25e1c45762a462222b16998.js'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/uploads/2018/04/5a3f8ba74f2a60dbad612ec2c75d76d3.js'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-includes/js/wp-embed.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.16.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TotalPoll = {"AJAX":"https:\/\/arydigital.tv\/wp-admin\/admin-ajax.php","AJAX_ACTION":"tp_action","VERSION":"3.3.2","settings":{"limitations":{"captcha":{"enabled":false,"sitekey":false,"hl":"en"}},"sharing":{"enabled":false,"expression":"","networks":false}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/uploads/2018/04/63ee2f72b1dec569282d8358ab0c6ba5.js'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/uploads/2018/04/b53d70bf13ecfb573cf40c0439cc3e14.js'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/uploads/2018/04/2b7d5d65ebcce66bcb8707627e4edcfe.js'></script>
<script type='text/javascript' async="async" src='https://arydigital.tv/wp-content/uploads/2018/04/ab5bae3a0d34b8ed096724bc5f8684f0.js'></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=307274739758495&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id='div-gpt-ad-1509095020147-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1509095020147-0'); });
</script>
</div>



</body>
</html>