 <!DOCTYPE html>
<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://arydigital.tv/xmlrpc.php" />
<title>Meet the lioness Rabia Safeer from Sinf e Aahan - ARY Digital</title>

<meta name="description" content="With nothing but power in her eyes and determination in her aura, the stunning Sajal Aly portrays Rabia Safeer in ARY Digital&#039;s highly anticipated visual delight, Sinf e Aahan." />
<link rel="canonical" href="https://arydigital.tv/sajal-ali-as-rabia-safeer-in-sinf-e-aahan/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Meet the lioness Rabia Safeer from Sinf e Aahan - ARY Digital" />
<meta property="og:description" content="With nothing but power in her eyes and determination in her aura, the stunning Sajal Aly portrays Rabia Safeer in ARY Digital&#039;s highly anticipated visual delight, Sinf e Aahan." />
<meta property="og:url" content="https://arydigital.tv/sajal-ali-as-rabia-safeer-in-sinf-e-aahan/" />
<meta property="og:site_name" content="ARY Digital" />
<meta property="article:publisher" content="https://www.facebook.com/arydigital.tv/" />
<meta property="article:author" content="https://www.facebook.com/omienadiem" />
<meta property="article:tag" content="ARY Digital" />
<meta property="article:tag" content="Asim Azhar" />
<meta property="article:tag" content="Kubra Khan" />
<meta property="article:tag" content="Ramsha Khan" />
<meta property="article:tag" content="Sajal Aly" />
<meta property="article:tag" content="Sinf e Aahan" />
<meta property="article:tag" content="Syra Yousuf" />
<meta property="article:tag" content="Usman Mukhtar" />
<meta property="article:tag" content="Yumna Zaidi" />
<meta property="article:section" content="Drama Reviews" />
<meta property="article:published_time" content="2021-11-12T10:31:47+05:00" />
<meta property="og:image" content="https://arydigital.tv/wp-content/uploads/2021/11/Rabia-Safeer.jpg" />
<meta property="og:image:secure_url" content="https://arydigital.tv/wp-content/uploads/2021/11/Rabia-Safeer.jpg" />
<meta property="og:image:width" content="732" />
<meta property="og:image:height" content="420" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="With nothing but power in her eyes and determination in her aura, the stunning Sajal Aly portrays Rabia Safeer in ARY Digital&#039;s highly anticipated visual delight, Sinf e Aahan." />
<meta name="twitter:title" content="Meet the lioness Rabia Safeer from Sinf e Aahan - ARY Digital" />
<meta name="twitter:site" content="@arydigitalasia" />
<meta name="twitter:image" content="https://arydigital.tv/wp-content/uploads/2021/11/Rabia-Safeer.jpg" />
<meta name="twitter:creator" content="@omienadiem" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://arydigital.tv/#organization","name":"ARY DIGITAL","url":"https://arydigital.tv/","sameAs":["https://www.facebook.com/arydigital.tv/","https://www.instagram.com/arydigital.tv/","https://www.youtube.com/channel/UC4JCksJF76g_MdzPVBJoC3Q","https://twitter.com/arydigitalasia"],"logo":{"@type":"ImageObject","@id":"https://arydigital.tv/#logo","url":"https://arydigital.tv/wp-content/uploads/2019/06/digital-logo.gif","width":77,"height":84,"caption":"ARY DIGITAL"},"image":{"@id":"https://arydigital.tv/#logo"}},{"@type":"WebSite","@id":"https://arydigital.tv/#website","url":"https://arydigital.tv/","name":"ARYDigital.tv","publisher":{"@id":"https://arydigital.tv/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://arydigital.tv/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://arydigital.tv/sajal-ali-as-rabia-safeer-in-sinf-e-aahan/#primaryimage","url":"https://arydigital.tv/wp-content/uploads/2021/11/Rabia-Safeer.jpg","width":732,"height":420,"caption":"Sinf e Aahan"},{"@type":"WebPage","@id":"https://arydigital.tv/sajal-ali-as-rabia-safeer-in-sinf-e-aahan/#webpage","url":"https://arydigital.tv/sajal-ali-as-rabia-safeer-in-sinf-e-aahan/","inLanguage":"en-US","name":"Meet the lioness Rabia Safeer from Sinf e Aahan - ARY Digital","isPartOf":{"@id":"https://arydigital.tv/#website"},"primaryImageOfPage":{"@id":"https://arydigital.tv/sajal-ali-as-rabia-safeer-in-sinf-e-aahan/#primaryimage"},"datePublished":"2021-11-12T10:31:47+05:00","dateModified":"2021-11-12T10:31:47+05:00","description":"With nothing but power in her eyes and determination in her aura, the stunning Sajal Aly portrays Rabia Safeer in ARY Digital's highly anticipated visual delight, Sinf e Aahan."},{"@type":"Article","@id":"https://arydigital.tv/sajal-ali-as-rabia-safeer-in-sinf-e-aahan/#article","isPartOf":{"@id":"https://arydigital.tv/sajal-ali-as-rabia-safeer-in-sinf-e-aahan/#webpage"},"author":{"@id":"https://arydigital.tv/#/schema/person/ccba2f2f2d2860f735d562e8c65956d0"},"headline":"Meet the lioness Rabia Safeer from Sinf e Aahan","datePublished":"2021-11-12T10:31:47+05:00","dateModified":"2021-11-12T10:31:47+05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://arydigital.tv/sajal-ali-as-rabia-safeer-in-sinf-e-aahan/#webpage"},"publisher":{"@id":"https://arydigital.tv/#organization"},"image":{"@id":"https://arydigital.tv/sajal-ali-as-rabia-safeer-in-sinf-e-aahan/#primaryimage"},"keywords":"ARY Digital,Asim Azhar,Kubra Khan,Ramsha Khan,Sajal Aly,Sinf e Aahan,Syra Yousuf,Usman Mukhtar,Yumna Zaidi","articleSection":"Drama Reviews"},{"@type":["Person"],"@id":"https://arydigital.tv/#/schema/person/ccba2f2f2d2860f735d562e8c65956d0","name":"Syed Omer Nadeem","image":{"@type":"ImageObject","@id":"https://arydigital.tv/#authorlogo","url":"https://arydigital.tv/wp-content/uploads/2018/01/omer.jpg","caption":"Syed Omer Nadeem"},"description":"Masters in Journalism.\r\n\r\nAn avid reader, food enthusiast, and a writer, by passion.\r\n\r\nCurrently working at ARY Digital Network as the Lifestyle Editor","sameAs":["https://www.facebook.com/omienadiem","https://www.instagram.com/syedomernadeem/","https://twitter.com/omienadiem"]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ARY Digital &raquo; Feed" href="https://arydigital.tv/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/arydigital.tv\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.6"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://arydigital.tv/wp-includes/css/dist/block-library/style.min.css?ver=5.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-block-style-css' href='https://arydigital.tv/wp-content/plugins/social-icons-widget-by-wpzoom/block/dist/blocks.style.build.css?ver=1621683211' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css' href='https://arydigital.tv/wp-includes/css/dist/components/style.min.css?ver=5.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css' href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css' href='https://arydigital.tv/wp-includes/css/dist/block-editor/style.min.css?ver=5.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css' href='https://arydigital.tv/wp-includes/css/dist/nux/style.min.css?ver=5.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css' href='https://arydigital.tv/wp-includes/css/dist/editor/style.min.css?ver=5.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='blocks-twoj-slideshow-style-css-css' href='https://arydigital.tv/wp-content/plugins/2j-slideshow/inc/addons/block/dist/blocks.style.build.css?ver=1.3.31' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://arydigital.tv/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-socicon-css' href='https://arydigital.tv/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/wpzoom-socicon.css?ver=1621683211' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-genericons-css' href='https://arydigital.tv/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons.css?ver=1621683211' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-academicons-css' href='https://arydigital.tv/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min.css?ver=1621683211' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-font-awesome-3-css' href='https://arydigital.tv/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome-3.min.css?ver=1621683211' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://arydigital.tv/wp-includes/css/dashicons.min.css?ver=5.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-styles-css' href='https://arydigital.tv/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/wpzoom-social-icons-styles.css?ver=1621683211' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,600%7CRoboto:400,500,400italic' type='text/css' media='all' />
<link rel='preload' as='font' id='wpzoom-social-icons-font-academicons-ttf-css' href='https://arydigital.tv/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/academicons.ttf?v=1.8.6' type='font/ttf' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-academicons-woff-css' href='https://arydigital.tv/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/academicons.woff?v=1.8.6' type='font/woff' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-fontawesome-3-ttf-css' href='https://arydigital.tv/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.ttf?v=4.7.0' type='font/ttf' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-fontawesome-3-woff-css' href='https://arydigital.tv/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.woff?v=4.7.0' type='font/woff' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-fontawesome-3-woff2-css' href='https://arydigital.tv/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.woff2?v=4.7.0' type='font/woff2' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-genericons-ttf-css' href='https://arydigital.tv/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.ttf' type='font/ttf' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-genericons-woff-css' href='https://arydigital.tv/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.woff' type='font/woff' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-socicon-ttf-css' href='https://arydigital.tv/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/socicon.ttf?v=4.1.2' type='font/ttf' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-socicon-woff-css' href='https://arydigital.tv/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/socicon.woff?v=4.1.2' type='font/woff' crossorigin />
<script type='text/javascript' src='https://arydigital.tv/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://arydigital.tv/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.5.3' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://arydigital.tv/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.5.3' id='bf-respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://arydigital.tv/wp-json/" /><link rel="alternate" type="application/json" href="https://arydigital.tv/wp-json/wp/v2/posts/38172" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://arydigital.tv/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://arydigital.tv/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.6" />
<link rel='shortlink' href='https://arydigital.tv/?p=38172' />
<link rel="alternate" type="application/json+oembed" href="https://arydigital.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Farydigital.tv%2Fsajal-ali-as-rabia-safeer-in-sinf-e-aahan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://arydigital.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Farydigital.tv%2Fsajal-ali-as-rabia-safeer-in-sinf-e-aahan%2F&#038;format=xml" />
<link rel="amphtml" href="https://arydigital.tv/amp/sajal-ali-as-rabia-safeer-in-sinf-e-aahan/" />

<script>
function zzcatfishclose(){
	
	$('#zzadfooter').hide();
}
</script>


<script>
document.getElementById("closeAd").addEventListener("click", zzcatfishclose);
function zzcatfishclose(){

document.getElementById('zzadfooter').style.display = 'none';
}

</script>

</div>

<meta name='dailymotion-domain-verification' content='dmgo3gtd6u36uxfmx' />

<meta property="fb:pages" content="221895084488402" />

<meta property="fb:use_automatic_ad_placement" content="enable=true ad_density=default">

<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '375569812886822',
      xfbml      : true,
      version    : 'v2.11'
    });
  
    FB.AppEvents.logPageView();
  
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<meta name="google-site-verification" content="H4COd3Xl8IrsnrPVfwt4YyQ5qhsr2GMzWVRJvAiEIYU" />

<script type="text/javascript">
window.bk_async = function() {
BKTAG.doTag(89612, 4); };
(function() {
var scripts = document.getElementsByTagName('script')[0];
var s = document.createElement('script');
s.async = true;
s.src = "https://tags.bkrtx.com/js/bk-coretag.js";
scripts.parentNode.insertBefore(s, scripts);
}());
</script>

<style>
.totalpoll-choices {
    border: 1px solid black !important;
}
.totalpoll-choice-container {
    width: 80.5% !important;
}
h4.totalpoll-question {
    text-align: center;
    font-size: 26px !important;
    padding: 10px !important;
}
.totalpoll-choice-separator {
    background: black;
    border-top: 1px solid black !important;
}
</style>
<script src="https://use.fontawesome.com/5b59b804b7.js"></script>
<meta name='dailymotion-domain-verification' content='dms0f0z56dm3knzt5' /><meta property="fb:pages" content="221895084488402" /> <link rel="shortcut icon" href="https://arydigital.tv/wp-content/uploads/2018/03/16x16.jpg"> <link rel="apple-touch-icon" href="https://arydigital.tv/wp-content/uploads/2018/03/57x57.jpg"> <link rel="apple-touch-icon" sizes="114x114" href="https://arydigital.tv/wp-content/uploads/2018/03/114x114.jpg"> <link rel="apple-touch-icon" sizes="72x72" href="https://arydigital.tv/wp-content/uploads/2018/03/72x72.jpg"> <link rel="apple-touch-icon" sizes="144x144" href="https://arydigital.tv/wp-content/uploads/2018/03/144x144.jpg"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://arydigital.tv/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://arydigital.tv");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'af287935-48b5-4ae9-a250-fc4b3162089e';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://arydigital.tv/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4fdd94b0-fa82-44cd-8fe9-7a26a1b4ad72";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/arydigital.tv\/wp-content\/uploads\/2019\/06\/digital-logo.gif"
    },
    "url": "https:\/\/arydigital.tv\/",
    "name": "ARY Digital",
    "description": "ARY Digital Official Website"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "ARY Digital",
    "alternateName": "ARY Digital Official Website",
    "url": "https:\/\/arydigital.tv\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "VideoObject",
    "description": "With nothing but power in her eyes and determination in her aura, the stunning Sajal Aly portrays Rabia Safeer in ARY Digital's highly anticipated visual delight, Sinf e Aahan. In a country where women are deemed vulnerable, the fierce Rabia Safeer m",
    "author": {
        "@type": "Person",
        "@id": "#person-SyedOmerNadeem",
        "name": "Syed Omer Nadeem"
    },
    "contentUrl": "<iframe width=\"560\" height=\"315\" src=\"https:\/\/www.youtube.com\/embed\/GgPY_BjnDXg\" title=\"YouTube video player\" frameborder=\"0\" allow=\"accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture\" allowfullscreen><\/iframe>",
    "name": "Meet the lioness Rabia Safeer from Sinf e Aahan",
    "thumbnailUrl": "https:\/\/arydigital.tv\/wp-content\/uploads\/2021\/11\/Rabia-Safeer.jpg",
    "uploadDate": "2021-11-12",
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/arydigital.tv\/sajal-ali-as-rabia-safeer-in-sinf-e-aahan\/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://arydigital.tv/wp-content/bs-booster-cache/f15af97dfe4033802f37c115a02d38ff.css' type='text/css' media='all' />
<link rel='stylesheet' id='4.0.0-1636696441' href='https://arydigital.tv/wp-content/bs-booster-cache/4e14e06a01b702b0035e6e9a1a37f064.css' type='text/css' media='all' />

<style>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</style>

<style type="text/css" id="wp-custom-css">
			li.vc_tta-tab { width: 158px; text-align: center; }
span.vc_tta-title-text { font-weight: bolder; font-size: 15px; color: #c7ecf2; }		</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/67551462/AryDigital-Header_LB', [[950, 90], [970, 90], [970, 250], [980, 120], [750, 100], [750, 300], [728, 90], [750, 200], [320, 50], [726, 90], [930, 180]], 'div-gpt-ad-1529407532048-0').addService(googletag.pubads());
   googletag.defineSlot('/67551462/ARYDigital_Lrec', [[300, 250], [336, 280]], 'div-gpt-ad-1520687795891-3').addService(googletag.pubads());
    googletag.defineSlot('/67551462/ARYDigital-2ndfold_Lrec', [[300, 250], [336, 280], [300, 600], [1024, 768]], 'div-gpt-ad-1520687795891-4').addService(googletag.pubads());
    googletag.defineSlot('/67551462/ARYDigital-In-content_Responsive', [[468, 60], [728, 90], [320, 100]], 'div-gpt-ad-1536319256852-0').addService(googletag.pubads());
 googletag.defineOutOfPageSlot('/67551462/ARYDigital-Popup', 'div-gpt-ad-1539346316856-0').addService(googletag.pubads());
    googletag.defineSlot('/67551462/Catfish-Videos-Digital_728x90', [[728, 90],[468,60]], 'div-gpt-ad-1453106189307-0').addService(googletag.pubads());
    googletag.defineSlot('/67551462/ARYDigital-Popup', [1, 1], 'div-gpt-ad-1565345443449-0').addService(googletag.pubads());
   googletag.defineSlot('/67551462/CERELAC_ARYDIGITAL_728x90', [[970, 250], [300, 250], [728, 90]], 'div-gpt-ad-1565345495947-0').addService(googletag.pubads());

     googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<link rel="icon" href="https://arydigital.tv/wp-content/uploads/2018/03/16x16.jpg" type="image/jpg" sizes="16x16">
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-38172 single-format-video active-light-box ltr close-rh page-layout-2-col-right boxed active-sticky-sidebar main-menu-sticky-smart active-ajax-search single-prim-cat-106 single-cat-106  wpb-js-composer js-comp-ver-5.4.7 vc_responsive bs-ll-a" dir="ltr">
<div class="main-wrap content-main-wrap">
<header id="header" class="site-header header-style-8 boxed" itemscope="itemscope" itemtype="https://schema.org/WPHeader" <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<section class="topbar topbar-style-1 hidden-xs hidden-xs">
<div class="content-wrap">
<div class="container">
<div class="topbar-inner clearfix">
<div class="section-menu">
<table style="width: 100%">
<tr>
<td> <div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<nav class="top-menu-container">
<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
<li id="menu-item-20082" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20082"><a href="https://www.arydigital.tv/videos/category/jeeto-pakistan/">Jeeto Pakistan</a></li>
<li id="menu-item-20083" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20083"><a href="https://www.arydigital.tv/videos/category/good-morning-pakistan/">Good Morning Pakistan</a></li>
</ul>
</nav>
</div>
</td>
<td style="float: right; font-size: 20px;">
<a target="_blank" href="https://www.tiktok.com/@arydigitalasia?lang=en" style="color:#3b5998;" class="fab fa-tiktok" aria-hidden="true"><img src="https://arydigital.tv/wp-content/uploads/2021/02/icons8-tiktok-32.png" style="
    width: 26px;
    margin-right: -3px;
    margin-top: -3px;
"></a>
<a target="_blank" href="https://www.facebook.com/arydigital.tv" style="color:#3b5998;" class="fa fa-facebook-official" aria-hidden="true"></a>
<a target="_blank" href="https://www.youtube.com/channel/UC4JCksJF76g_MdzPVBJoC3Q" style="color:red;" class="fa fa-youtube-play" aria-hidden="true"></a>
<a target="_blank" href="https://twitter.com/arydigitalasia" style="color:#1da1f2;" class="fa fa-twitter-square" aria-hidden="true"></a>
<a target="_blank" href="https://www.instagram.com/arydigital.tv/?hl=en" style="color:#ee5840;" class="fa fa-instagram" aria-hidden="true"></a>
<a target="_blank" href="https://webmail.arydigital.tv:2096/" style="color:#006ec3;" class="fa fa-envelope" aria-hidden="true"></a>
</td>
</tr>
</table>
</div>
</div>
</div>
</div>
</section>
<div class="content-wrap">
<div class="container">
<div class="header-inner clearfix">
<div id="site-branding" class="site-branding">
<p id="site-title" class="logo h1 img-logo">
<a href="https://arydigital.tv/" itemprop="url" rel="home">
<img id="site-logo" src="https://arydigital.tv/wp-content/uploads/2019/06/digital-logo.gif" alt="ARY Digital" data-bsrjs="https://arydigital.tv/wp-content/uploads/2019/06/digital-logo.gif" />
<span class="site-title">ARY Digital - ARY Digital Official Website</span>
</a>
</p>
</div>
<nav id="menu-main" class="menu main-menu-container  show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="menu-action-buttons width-1">
<div class="search-container close">
<span class="search-handler"><i class="fa fa-search"></i></span>
<div class="search-box clearfix">
<form role="search" method="get" class="search-form clearfix" action="https://arydigital.tv">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
<input type="submit" class="search-submit" value="Search">
</form>
</div>
</div>
</div>
<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
<li id="menu-item-20133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-20133"><a href="https://arydigital.tv/">Home</a></li>
<li id="menu-item-4224" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-4224"><a href="http://live.arydigital.tv">Live</a></li>
<li id="menu-item-12095" class="megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-link-2-column menu-item-12095"><a href="https://www.arydigital.tv/videos">Dramas</a>

<div class="mega-menu mega-type-link">
<div class="content-wrap">
<ul class="mega-links columns-2">
<li id="menu-item-37635" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-37635"><a href="https://www.arydigital.tv/videos/category/amanat/">Amanat</a></li>
<li id="menu-item-38139" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-38139"><a href="https://arydigital.tv/videos/category/benaam">Benaam</a></li>
<li id="menu-item-37638" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-37638"><a href="https://arydigital.tv/videos/category/berukhi">Berukhi</a></li>
<li id="menu-item-37732" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-37732"><a href="https://www.arydigital.tv/videos/category/baddua/">Baddua</a></li>
<li id="menu-item-37733" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-37733"><a href="https://www.arydigital.tv/videos/category/mein-hari-piya/">Mein Hari Piya</a></li>
<li id="menu-item-37017" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-37017"><a href="https://www.arydigital.tv/videos/category/neeli-zinda-hai/">Neeli Zinda Hai</a></li>
</ul>
</div>
</div>

</li>
<li id="menu-item-4225" class="megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-link-2-column menu-item-4225"><a href="https://arydigital.tv/ary-digital-old-dramas/">Archives</a>

<div class="mega-menu mega-type-link">
<div class="content-wrap">
<ul class="mega-links columns-2">
<li id="menu-item-37634" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-37634"><a href="https://www.arydigital.tv/videos/category/mere-apne/">Mere Apne</a></li>
<li id="menu-item-36054" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-36054"><a href="https://www.arydigital.tv/videos/category/pehli-si-muhabbat/">Pehli Si Muhabbat</a></li>
<li id="menu-item-37019" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-37019"><a href="https://www.arydigital.tv/videos/category/pardes/">Pardes</a></li>
<li id="menu-item-37239" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-37239"><a href="https://www.arydigital.tv/videos/category/azmaish-drama/">Azmaish</a></li>
<li id="menu-item-37304" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-37304"><a href="https://www.arydigital.tv/videos/category/ishq-hai/">Ishq Hai</a></li>
<li id="menu-item-36689" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-36689"><a href="https://www.arydigital.tv/videos/category/shehnai/">Shehnai</a></li>
<li id="menu-item-35860" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-35860"><a href="https://www.arydigital.tv/videos/category/dunk/">Dunk</a></li>
<li id="menu-item-37016" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-37016"><a href="https://www.arydigital.tv/videos/category/mujhay-vida-kar/">Mujhay Vida Kar</a></li>
<li id="menu-item-36545" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-36545"><a href="https://www.arydigital.tv/videos/category/khwaab-nagar-ki-shehzadi/">Khwaab Nagar Ki Shehzadi</a></li>
<li id="menu-item-35571" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-35571"><a href="https://www.arydigital.tv/videos/category/aulaad/">Aulaad</a></li>
<li id="menu-item-34741" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-34741"><a href="https://www.arydigital.tv/videos/category/nand/">Nand</a></li>
<li id="menu-item-34925" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-34925"><a href="https://www.arydigital.tv/videos/category/prem-gali/">Prem Gali</a></li>
<li id="menu-item-35719" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-35719"><a href="https://www.arydigital.tv/videos/category/faryaad/">Faryaad</a></li>
<li id="menu-item-35274" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-35274"><a href="https://www.arydigital.tv/videos/category/bharaas/">Bharaas</a></li>
<li id="menu-item-34742" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-34742"><a href="https://www.arydigital.tv/videos/category/ghissi-pitti-mohabbat/">Ghissi Pitti Mohabbat</a></li>
<li id="menu-item-34104" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-34104"><a href="https://www.arydigital.tv/videos/category/jalan/">Jalan</a></li>
<li id="menu-item-34651" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-34651"><a href="https://www.arydigital.tv/videos/category/log-kya-kahenge/">Log Kya Kahenge</a></li>
<li id="menu-item-33950" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-33950"><a href="https://www.arydigital.tv/videos/category/bikhray-moti/">Bikhray Moti</a></li>
<li id="menu-item-24966" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-24966"><a href="https://www.arydigital.tv/videos/category/ghar-jamai/">Ghar Jamai</a></li>
<li id="menu-item-26085" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-26085"><a href="https://www.arydigital.tv/videos/category/jalebi/">Jalebi</a></li>
<li id="menu-item-34529" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-34529"><a href="https://www.arydigital.tv/videos/category/kasak/">Kasak</a></li>
<li id="menu-item-34755" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-34755"><a href="https://www.arydigital.tv/videos/category/eid-ul-azha-2020/">Eid ul-Azha 2020</a></li>
<li id="menu-item-33041" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-33041"><a href="https://www.arydigital.tv/videos/category/ishqiya/">Ishqiya</a></li>
<li id="menu-item-33970" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-33970"><a href="https://www.arydigital.tv/videos/category/dushman-e-jaan/">Dushman-E-Jaan</a></li>
<li id="menu-item-34023" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-34023"><a href="https://www.arydigital.tv/videos/category/mann-e-iltija/">Mann e Iltija</a></li>
<li id="menu-item-32968" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-32968"><a href="https://www.arydigital.tv/videos/category/jhooti/">Jhooti</a></li>
<li id="menu-item-32100" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-32100"><a href="https://www.arydigital.tv/videos/category/thora-sa-haq/">Thora Sa Haq</a></li>
<li id="menu-item-30198" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-30198"><a href="https://www.arydigital.tv/videos/category/pakeeza-phuppo/">Pakeeza Phuppo</a></li>
<li id="menu-item-32823" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-32823"><a href="https://www.arydigital.tv/videos/category/ghalati/">Ghalati</a></li>
<li id="menu-item-31673" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-31673"><a href="https://www.arydigital.tv/videos/category/mera-qasoor/">Mera Qasoor</a></li>
<li id="menu-item-31924" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-31924"><a href="https://www.arydigital.tv/videos/category/ruswai/">Ruswai</a></li>
<li id="menu-item-31487" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-31487"><a href="https://www.arydigital.tv/videos/category/bewafa/">Bewafa</a></li>
<li id="menu-item-31009" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-31009"><a href="https://www.arydigital.tv/videos/category/meray-paas-tum-ho/">Meray Pass Tum Ho</a></li>
<li id="menu-item-35267" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-35267"><a href="https://www.arydigital.tv/videos/category/mera-dil-mera-dushman/">Mera DIl Mera Dushman</a></li>
<li id="menu-item-32654" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-32654"><a href="https://www.arydigital.tv/videos/category/damsa/">Damsa</a></li>
<li id="menu-item-29902" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-29902"><a href="https://www.arydigital.tv/videos/category/barfi-laddu/">Barfi Laddu</a></li>
<li id="menu-item-6393" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-6393"><a href="https://arydigital.tv/ary-digital-old-dramas/">SEE MORE</a></li>
</ul>
</div>
</div>

</li>
<li id="menu-item-21657" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-21657"><a href="https://arydigital.tv/schedule/">Schedule</a></li>
<li id="menu-item-22105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2 better-anim-fade menu-item-22105"><a href="https://arydigital.tv/category/ary-digital-dramas/">On Air</a></li>
<li id="menu-item-38012" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-38012"><a href="https://www.arydigital.tv/videos/category/jeeto-pakistan/">Jeeto Pakistan</a></li>
<li id="menu-item-37552" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-37552"><a href="https://arydigital.tv/videos/category/aik-hai-nigar">Aik Hai Nigar</a></li>
<li id="menu-item-36943" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-36943"><a href="https://www.arydigital.tv/videos/category/shan-e-mustafa-2021/">Shan-e-Mustafa</a></li>
<li id="menu-item-30101" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-30101"><a href="https://www.arydigital.tv/videos/category/bulbulay-season-2/">Bulbulay Season 2</a></li>
<li id="menu-item-34904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1670 better-anim-fade menu-item-34904"><a href="https://arydigital.tv/category/dramas-ost/">Drama&#8217;s OST</a></li>
<li id="menu-item-6386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-864 better-anim-fade menu-item-6386"><a href="https://arydigital.tv/category/blogs/">Blogs</a></li>
<li id="menu-item-33994" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-33994"><a href="https://www.arydigital.tv/videos/category/eid-special-2020/">EID SPECIAL 2020</a></li>
<li id="menu-item-33563" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-33563"><a href="https://www.arydigital.tv/videos/category/shab-e-barat-2020/">Shab e-Barat 2020</a></li>
<li id="menu-item-33481" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-33481"><a href="https://www.arydigital.tv/videos/category/shan-e-mairaj-2020/">Shan-e-Mairaj 2020</a></li>
<li id="menu-item-30585" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-30585"><a href="https://arydigital.tv/ary-special/">Ary Special</a></li>
<li id="menu-item-31094" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-31094"><a href="https://www.arydigital.tv/videos/category/eid-2019/">Eid 2019</a></li>
<li id="menu-item-26656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1670 better-anim-fade menu-item-26656"><a href="https://arydigital.tv/category/dramas-ost/">Drama&#8217;s OST</a></li>
<li id="menu-item-36940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-36940"><a href="https://www.arydigital.tv/videos/category/shan-e-ramazan-2021/">Shan-e-Ramazan 2021</a>
<ul class="sub-menu">
<li id="menu-item-36941" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-36941"><a href="https://www.arydigital.tv/videos/category/shan-e-ramazan-2021/shan-e-sehr-2021/">Shan-e-Sehr</a></li>
<li id="menu-item-36942" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-36942"><a href="https://www.arydigital.tv/videos/category/shan-e-ramazan-2021/shan-e-iftar-2021/">Shan-e-Iftar</a></li>
</ul>
</li>
<li id="menu-item-29242" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-29242"><a href="https://www.arydigital.tv/videos/category/bts/">BTS</a></li>
<li id="menu-item-25366" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-106 better-anim-fade menu-item-25366"><a href="https://arydigital.tv/category/drama-reviews/">Reviews</a></li>
<li id="menu-item-20324" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20324"><a href="https://www.arydigital.tv/videos/category/hot-shots/">Hot Shots</a></li>
<li id="menu-item-32123" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-32123"><a href="https://www.arydigital.tv/videos/category/hot-shots/jeeto-winners/">Jeeto Winner</a></li>
</ul>
</nav>
</div>
</div>
</div>
</header>
<div class="rh-header clearfix light deferred-block-exclude">
<div class="rh-container clearfix">
<div class="menu-container close">
<span class="menu-handler"><span class="lines"></span></span>
</div>
<div class="logo-container">
<a href="https://arydigital.tv/" itemprop="url" rel="home">
<img src="https://arydigital.tv/wp-content/uploads/2018/03/57x57.jpg" alt="ARY Digital" data-bsrjs="https://arydigital.tv/wp-content/uploads/2018/03/144x144.jpg" /> </a>
</div>
</div>
</div>
<div class="container adcontainer"><div class="bsac bsac-clearfix adloc-after-header location-header_after bsac-align-center bsac-column-1"><div id="bsac-20144-878363513" class="bsac-container bsac-type-dfp  bsac-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="20144" data-type="dfp">
<div id='div-gpt-ad-1529407532048-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1529407532048-1'); });
</script>
</div></div><div id="bsac-20149-176626421" class="bsac-container bsac-type-dfp  bsac-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="20149" data-type="dfp">
<div id='div-gpt-ad-1529407532048-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1529407532048-0'); });
</script>
</div></div></div></div><div class="content-wrap">
<main id="content" class="content-container">
<div class="container layout-2-col layout-2-col-1 layout-right-sidebar post-template-1">
<div class="row main-section">
<div class="col-sm-8 content-column">
<div class="single-container">
<article id="post-38172" class="post-38172 post type-post status-publish format-video has-post-thumbnail  category-drama-reviews tag-ary-digital tag-asim-azhar tag-kubra-khan tag-ramsha-khan tag-sajal-aly tag-sinf-e-aahan tag-syra-yousuf tag-usman-mukhtar tag-yumna-zaidi post_format-post-format-video single-post-content ">
<div class="post-header post-tp-1-header">
<h1 class="single-post-title">
<span class="post-title" itemprop="headline">Meet the lioness Rabia Safeer from Sinf e Aahan</span></h1>
<div class="post-meta-wrap clearfix">
<div class="term-badges "><span class="format-badge format-video"><a href="https://arydigital.tv/type/video/"><i class="fa fa-video-camera"></i> Video</a></span></div><div class="post-meta single-post-meta">





</div>
</div>
<div class="single-featured">
<iframe width="560" height="315" src="https://www.youtube.com/embed/GgPY_BjnDXg" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe> </div>
</div>
<div class="entry-content clearfix single-post-content">
<p>With nothing but power in her eyes and determination in her aura, the stunning Sajal Aly portrays Rabia Safeer in ARY Digital&#8217;s highly anticipated visual delight, Sinf e Aahan. In a country where women are deemed vulnerable, the fierce Rabia Safeer makes sure to break the glass ceiling with complete mastery.</p>
<p>Usman Mukhtar aka Daniyal challenges Rabia Safeer time and again and she apparently takes on the challenge, following the footsteps of her brother.</p>
<p>From running on the racetrack and suspension-bridge training to practicing in the shooting range, and paragliding, we will watch Sajal Aly in an avatar no one has ever seen her in.</p>
<p><img class="aligncenter size-full wp-image-38178" data-src="https://arydigital.tv/wp-content/uploads/2021/11/1.jpg" alt="Asim Azhar" width="1366" height="768" srcset="https://arydigital.tv/wp-content/uploads/2021/11/1.jpg 1366w, https://arydigital.tv/wp-content/uploads/2021/11/1-300x169.jpg 300w, https://arydigital.tv/wp-content/uploads/2021/11/1-1024x576.jpg 1024w, https://arydigital.tv/wp-content/uploads/2021/11/1-768x432.jpg 768w" sizes="(max-width: 1366px) 100vw, 1366px" /></p>
<p>Apart from Usman Mukhtar, Asim Azhar can also be seen in the super-exhilarating one-minute teaser of Sinf e Aahan.</p>
<p>The upcoming megaproject is about six courageous women and their inspirational devotion to become a part of the Pakistan Army. Sinf e Aahan, or Women of Steel, features Sajal Aly, Kubra Khan, Yumna Zaidi, Ramsha Khan, Syra Yousuf, and Sri Lankan actress Yehali Tashiya Kalidasa in leading roles.</p>
<p><iframe title="Presenting the First Look of #SinfeAahan !!" width="1170" height="658" src="https://www.youtube.com/embed/8Lc0c24Jjv4?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<div class="bsac bsac-clearfix bsac-post-middle bsac-float-center bsac-align-center bsac-column-1"><div id="bsac-37924-983755873" class="bsac-container bsac-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="37924" data-type="custom_code"> <div class="vast-contentroll" style="width: 640px; height: 360px;" data-debug="true" data-collapse="true" data-companion="fasle" data-responsive="true" data-vast="https://pubads.g.doubleclick.net/gampad/ads?iu=/67551462/ARYNEWS-Outstream-Web_PR&description_url=https%3A%2F%2Farydigital.tv&tfcd=0&npa=0&sz=320x180%7C352x288%7C375x210%7C400x300%7C640x360&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator="></div>
<script async src="https://cdn.jsdelivr.net/gh/nechehin/vast-contentroll@latest/vast-contentroll.min.js"></script> </div></div> <p>While talking to a tabloid earlier, Kubra Khan had revealed, “We’re not ‘acting’ on <em>Sinf-e-Aahan, </em>they filmed us while we underwent actual cadet training,” sharing that she has a number of cuts and bruises as a result of the tough training.</p>
<p>Highlighting just how tough the routines can get, Kubra Khan said, “Salute to all the men and women that go for training and are in the forces.”</p>
<p><img class="aligncenter size-full wp-image-38176" data-src="https://arydigital.tv/wp-content/uploads/2021/11/SinfeAhan.jpg" alt="" width="732" height="420" srcset="https://arydigital.tv/wp-content/uploads/2021/11/SinfeAhan.jpg 732w, https://arydigital.tv/wp-content/uploads/2021/11/SinfeAhan-300x172.jpg 300w" sizes="(max-width: 732px) 100vw, 732px" /></p>
<p>The <em>Jawani Phir Nahi Ani </em>actress also shared that all the equipment used in the show is not dummy. “If we’ve used a gun, or a water bag or anything that’s supposed to be used in training is real. If you see a 10kg box, we’ve actually carried a 10kg box. If we’re firing a gun, it’s an actual gun,” she said.</p>
<p><strong>Related: <a class="post-url post-title" href="https://arydigital.tv/meet-the-women-of-steel-from-sinf-e-aahan/" target="_blank" rel="noopener">Meet the Women of Steel from ‘Sinf-e-Aahan’</a></strong></p>
<p>Written by famous playwright Umera Ahmed and directed by ace director Nadeem Baig, Sinf e Aahan is presented by ISPR. The show is produced by Six Sigma Plus and Next Level Entertainment, which are helmed by Humayun Saeed, Samina Humayun Saeed, Shahzad Nasib, and Sana Shahnawaz.</p>
<p>What about Sinf e Aahan are you excited the most for? Have your say in the comments&#8217; section below.</p>
<div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><img src="https://arydigital.tv/wp-content/uploads/2018/01/omer.jpg" width="97" height="100" alt="Syed Omer Nadeem" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></div><div class="saboxplugin-authorname"><a href="https://arydigital.tv/author/omernadeem/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Syed Omer Nadeem</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>Masters in Journalism.</p>
<p>An avid reader, food enthusiast, and a writer, by passion.</p>
<p>Currently working at ARY Digital Network as the Lifestyle Editor</p>
</div></div><div class="clearfix"></div><div class="saboxplugin-socials "><a target="_self" href="https://www.facebook.com/omienadiem" rel="nofollow" class="saboxplugin-icon-grey"><svg aria-hidden="true" class="sab-facebook" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 264 512"><path fill="currentColor" d="M76.7 512V283H0v-91h76.7v-71.7C76.7 42.4 124.3 0 193.8 0c33.3 0 61.9 2.5 70.2 3.6V85h-48.2c-37.8 0-45.1 18-45.1 44.3V192H256l-11.7 91h-73.6v229"></path></svg></span></a><a target="_self" href="https://twitter.com/omienadiem" rel="nofollow" class="saboxplugin-icon-grey"><svg aria-hidden="true" class="sab-twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></span></a><a target="_self" href="https://www.instagram.com/syedomernadeem" rel="nofollow" class="saboxplugin-icon-grey"><svg aria-hidden="true" class="sab-instagram" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></span></a></div></div> </div>
<div class="post-share single-post-share bottom-share clearfix style-4">
<div class="post-share-btn-group">
</div>
<div class="share-handler-wrap ">
<span class="share-handler post-share-btn rank-0">
<i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b>
</span>
<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Farydigital.tv%2Fsajal-ali-as-rabia-safeer-in-sinf-e-aahan%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Meet+the+lioness+Rabia+Safeer+from+Sinf+e+Aahan&url=https%3A%2F%2Farydigital.tv%2Fsajal-ali-as-rabia-safeer-in-sinf-e-aahan%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Farydigital.tv%2Fsajal-ali-as-rabia-safeer-in-sinf-e-aahan%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Farydigital.tv%2Fsajal-ali-as-rabia-safeer-in-sinf-e-aahan%2F&title=Meet+the+lioness+Rabia+Safeer+from+Sinf+e+Aahan" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Meet+the+lioness+Rabia+Safeer+from+Sinf+e+Aahan %0A%0A https%3A%2F%2Farydigital.tv%2Fsajal-ali-as-rabia-safeer-in-sinf-e-aahan%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Farydigital.tv%2Fsajal-ali-as-rabia-safeer-in-sinf-e-aahan%2F&media=https://arydigital.tv/wp-content/uploads/2021/11/Rabia-Safeer.jpg&description=Meet+the+lioness+Rabia+Safeer+from+Sinf+e+Aahan" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#013e7274636b6462753c4c6464752a7569642a6d686e6f6472722a53606368602a5260676464732a67736e6c2a52686f672a642a406069606f27636e65783c69757571722432402433472433476073786568666875606d2f757724334772606b606d2c606d682c60722c73606368602c7260676464732c686f2c72686f672c642c606069606f243347" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div> </div>
</article>
<section class="next-prev-post clearfix">
<div class="prev-post">
<p class="pre-title heading-typo"><i class="fa fa-arrow-left"></i> Prev Post </p>
<p class="title heading-typo"><a href="https://arydigital.tv/benaam-ost-shafqat-amanat-ali-noor-hassan-komal-meer-ary-digital/" rel="prev">Benaam OST | Shafqat Amanat Ali | Noor Hassan | Komal Meer | ARY Digital</a></p>
</div>
</section>
</div>
<div class="post-related">
<div class="section-heading sh-t2 sh-s1 ">
<span class="h-text related-posts-heading">You might also like</span>
</div>
<div class="bs-pagination-wrapper main-term-none next_prev ">
<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
<div class="post-38114 type-post format-video has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-106">
<div class="item-inner clearfix">
<div class="featured">
<div class="term-badges floated"><span class="term-badge term-106"><a href="https://arydigital.tv/category/drama-reviews/">Drama Reviews</a></span></div> <a title="Aik Hai Nigar&#8211;A homage done right" data-src="https://arydigital.tv/wp-content/uploads/2021/10/Aikl-Hai-Nigar-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2021\/10\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Aikl-Hai-Nigar-86x64.jpg&quot;,&quot;210&quot;:&quot;Aikl-Hai-Nigar-210x136.jpg&quot;,&quot;279&quot;:&quot;Aikl-Hai-Nigar-279x220.jpg&quot;,&quot;357&quot;:&quot;Aikl-Hai-Nigar-357x210.jpg&quot;,&quot;732&quot;:&quot;Aikl-Hai-Nigar.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/aik-hai-nigar-review/"></a>
<span class="format-icon format-video"><i class="fa fa-play"></i></span> </div>
<p class="title"> <a class="post-url" href="https://arydigital.tv/aik-hai-nigar-review/" title="Aik Hai Nigar&#8211;A homage done right">
<span class="post-title">
Aik Hai Nigar&#8211;A homage done right </span>
</a>
</p></div>
</div >
<div class="post-38015 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-106">
<div class="item-inner clearfix">
<div class="featured">
<div class="term-badges floated"><span class="term-badge term-106"><a href="https://arydigital.tv/category/drama-reviews/">Drama Reviews</a></span></div> <a alt="Mere Apne" title="Omer leaves his &#8216;Mere Apne&#8217; family and everyone else in tears" data-src="https://arydigital.tv/wp-content/uploads/2021/10/Mere-Apne-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2021\/10\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Mere-Apne-86x64.jpg&quot;,&quot;210&quot;:&quot;Mere-Apne-210x136.jpg&quot;,&quot;279&quot;:&quot;Mere-Apne-279x220.jpg&quot;,&quot;357&quot;:&quot;Mere-Apne-357x210.jpg&quot;,&quot;732&quot;:&quot;Mere-Apne.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/camera-closes-for-ali-abbas-aka-omer-in-mere-apne/"></a>
</div>
<p class="title"> <a class="post-url" href="https://arydigital.tv/camera-closes-for-ali-abbas-aka-omer-in-mere-apne/" title="Omer leaves his &#8216;Mere Apne&#8217; family and everyone else in tears">
<span class="post-title">
Omer leaves his &#8216;Mere Apne&#8217; family and everyone else in tears </span>
</a>
</p></div>
</div >
<div class="post-37965 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-106">
<div class="item-inner clearfix">
<div class="featured">
<div class="term-badges floated"><span class="term-badge term-106"><a href="https://arydigital.tv/category/drama-reviews/">Drama Reviews</a></span></div> <a alt="ARY Digital" title="The world turns upside down for Mehar, Zarar &#038; Zunaira in Amanat" data-src="https://arydigital.tv/wp-content/uploads/2021/10/Amanat-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2021\/10\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Amanat-86x64.jpg&quot;,&quot;210&quot;:&quot;Amanat-210x136.jpg&quot;,&quot;279&quot;:&quot;Amanat-279x220.jpg&quot;,&quot;357&quot;:&quot;Amanat-357x210.jpg&quot;,&quot;732&quot;:&quot;Amanat.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/the-world-turns-upside-down-for-mehar-zarar-zunaira-in-amanat/"></a>
</div>
<p class="title"> <a class="post-url" href="https://arydigital.tv/the-world-turns-upside-down-for-mehar-zarar-zunaira-in-amanat/" title="The world turns upside down for Mehar, Zarar &#038; Zunaira in Amanat">
<span class="post-title">
The world turns upside down for Mehar, Zarar &#038; Zunaira in Amanat </span>
</a>
</p></div>
</div >
<div class="post-37951 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-106">
<div class="item-inner clearfix">
<div class="featured">
<div class="term-badges floated"><span class="term-badge term-106"><a href="https://arydigital.tv/category/drama-reviews/">Drama Reviews</a></span></div> <a alt="Pehli Si Muhabbat" title="Pehli Si Muhabbat highlights the importance of closure in a poetic way" data-src="https://arydigital.tv/wp-content/uploads/2021/10/Pehli-Si-Muhabbat-1-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2021\/10\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Pehli-Si-Muhabbat-1-86x64.jpg&quot;,&quot;210&quot;:&quot;Pehli-Si-Muhabbat-1-210x136.jpg&quot;,&quot;279&quot;:&quot;Pehli-Si-Muhabbat-1-279x220.jpg&quot;,&quot;357&quot;:&quot;Pehli-Si-Muhabbat-1-357x210.jpg&quot;,&quot;732&quot;:&quot;Pehli-Si-Muhabbat-1.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/pehli-si-muhabbat-ends-on-a-beautiful-note/"></a>
</div>
<p class="title"> <a class="post-url" href="https://arydigital.tv/pehli-si-muhabbat-ends-on-a-beautiful-note/" title="Pehli Si Muhabbat highlights the importance of closure in a poetic way">
<span class="post-title">
Pehli Si Muhabbat highlights the importance of closure in a poetic way </span>
</a>
</p></div>
</div >
</div>
</div>
<div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var bs_ajax_paginate_405088377 = '{"query":{"paginate":"next_prev","count":4,"posts_per_page":4,"post__not_in":[38172],"ignore_sticky_posts":1,"category__in":[106],"remove_duplicates_ids":"38172","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"1","remove_duplicates_ids":"38172","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"dcfb2c2"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="405088377" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="405088377" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
</div></div>
</div>
<div class="col-sm-4 sidebar-column sidebar-column-primary">
<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="better-ads-2" class=" h-ni w-nt primary-sidebar-widget widget widget_better-ads"><div class="bsac bsac-clearfix  bsac-align-center bsac-column-1"><div id="bsac-20152-1755387827" class="bsac-container bsac-type-dfp " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="20152" data-type="dfp">
<div id='div-gpt-ad-1520687795891-3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520687795891-3'); });
</script>
</div>
</div></div></div><div id="latest-totalpoll-3" class=" h-ni w-t primary-sidebar-widget widget widget_latest-totalpoll"><div class="section-heading sh-t2 sh-s1"><span class="h-text">Poll</span></div><style type="text/css">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</style><div id="totalpoll-id-76a970e19557b7ec2226b0a737139b07" class="totalpoll-poll-container" data-id="37959" data-max-selection="1" data-oneclick-vote="1" data-transition-type="fade" data-template="default"><form method="post" novalidate class="totalpoll-view-vote" itemscope itemtype="http://schema.org/Question"><input type="hidden" name="totalpoll[id]" value="37959"><input type="hidden" name="totalpoll[page]" value="1"><input type="hidden" name="totalpoll[view]" value="vote"><h4 data-tp-question class="totalpoll-question" itemprop="name">Which of these new dramas are you enjoying the most?</h4><div data-tp-choices class="totalpoll-choices"><label data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><div class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="0" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">Mere Apne</div></div></div></label><div class="totalpoll-choice-separator"></div><label data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><div class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="1" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">Baddua</div></div></div></label><div class="totalpoll-choice-separator"></div><label data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><div class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="2" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">Amanat</div></div></div></label><div class="totalpoll-choice-separator"></div><label data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><div class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="3" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">Berukhi</div></div></div></label><div class="totalpoll-choice-separator"></div><label data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><div class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="4" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">Main Hari Piya</div></div></div></label></div><div class="totalpoll-buttons"><button name="totalpoll[action]" value="results" class="totalpoll-button totalpoll-button-link totalpoll-button-results">Results</button><button name="totalpoll[action]" value="vote" class="totalpoll-button totalpoll-button-primary totalpoll-button-vote" style="display: none!important;">Vote</button></div></form></div></div><div id="bs-thumbnail-listing-1-4" class=" h-ni w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab"> <p class="section-heading sh-t2 sh-s1 main-term-864">
<a href="https://arydigital.tv/category/blogs/" class="main-link">
<span class="h-text main-term-864">
Blogs </span>
</a>
</p>
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
<div class="post-38166 type-post format-video has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-864">
<div class="item-inner clearfix">
<div class="featured">
<a alt="Benaam" title="Benaam: three sisters, three stories" data-src="https://arydigital.tv/wp-content/uploads/2021/11/Benaam-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2021\/11\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Benaam-86x64.jpg&quot;,&quot;210&quot;:&quot;Benaam-210x136.jpg&quot;,&quot;732&quot;:&quot;Benaam.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/benaam-drama-plot/"></a>
</div>
<p class="title"> <a href="https://arydigital.tv/benaam-drama-plot/" class="post-url post-title">
Benaam: three sisters, three stories </a>
</p> <div class="post-meta">
</div>
</div>
</div >
<div class="post-38094 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-864">
<div class="item-inner clearfix">
<div class="featured">
<a alt="Pakistan vs New Zealand" title="Pakistanis bring their unparalleled meme game after PakVsNz" data-src="https://arydigital.tv/wp-content/uploads/2021/10/PakvsNz-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2021\/10\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;PakvsNz-86x64.jpg&quot;,&quot;210&quot;:&quot;PakvsNz-210x136.jpg&quot;,&quot;732&quot;:&quot;PakvsNz.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/pakvsnz-memes-t20worldcup/"></a>
</div>
<p class="title"> <a href="https://arydigital.tv/pakvsnz-memes-t20worldcup/" class="post-url post-title">
Pakistanis bring their unparalleled meme game after PakVsNz </a>
</p> <div class="post-meta">
</div>
</div>
</div >
<div class="post-38079 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-864">
<div class="item-inner clearfix">
<div class="featured">
<a alt="Ayesha Omar" title="Bulbulay turns 12, Ayesha Omar, aka Khoobsurat shares endearing anicdotes" data-src="https://arydigital.tv/wp-content/uploads/2021/10/Bulbulay-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2021\/10\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Bulbulay-86x64.jpg&quot;,&quot;210&quot;:&quot;Bulbulay-210x136.jpg&quot;,&quot;732&quot;:&quot;Bulbulay.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/bulbulay-turns-12-ayesha-omar-pens-endearing-note/"></a>
</div>
<p class="title"> <a href="https://arydigital.tv/bulbulay-turns-12-ayesha-omar-pens-endearing-note/" class="post-url post-title">
Bulbulay turns 12, Ayesha Omar, aka Khoobsurat shares&hellip; </a>
</p> <div class="post-meta">
</div>
</div>
</div >
<div class="post-38043 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-864">
<div class="item-inner clearfix">
<div class="featured">
<a alt="Zunaira Inam" title="Watch: Inside Usman Mukhtar &#038; Zunaira Inam&#8217;s groovy Mehndi" data-src="https://arydigital.tv/wp-content/uploads/2021/10/Usman-Mukhtar-1-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2021\/10\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Usman-Mukhtar-1-86x64.jpg&quot;,&quot;210&quot;:&quot;Usman-Mukhtar-1-210x136.jpg&quot;,&quot;732&quot;:&quot;Usman-Mukhtar-1.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/usman-mukhtar-zunaira-inam-mehndi/"></a>
</div>
<p class="title"> <a href="https://arydigital.tv/usman-mukhtar-zunaira-inam-mehndi/" class="post-url post-title">
Watch: Inside Usman Mukhtar &#038; Zunaira Inam&#8217;s&hellip; </a>
</p> <div class="post-meta">
</div>
</div>
</div >
</div>
</div></div><div id="bs-thumbnail-listing-1-2" class=" h-ni w-nt primary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab"> <p class="section-heading sh-t2 sh-s1 main-term-106">
<a href="https://arydigital.tv/category/drama-reviews/" class="main-link">
<span class="h-text main-term-106">
Drama Reviews </span>
</a>
</p>
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
<div class="post-37923 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-106">
<div class="item-inner clearfix">
<div class="featured">
<a alt="Baddua" title="The cat is finally out of the bag in &#8216;Baddua&#8217;" data-src="https://arydigital.tv/wp-content/uploads/2021/10/Baddua-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2021\/10\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Baddua-86x64.jpg&quot;,&quot;210&quot;:&quot;Baddua-210x136.jpg&quot;,&quot;732&quot;:&quot;Baddua.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/cat-is-out-of-the-bag-in-baddua/"></a>
</div>
<p class="title"> <a href="https://arydigital.tv/cat-is-out-of-the-bag-in-baddua/" class="post-url post-title">
The cat is finally out of the bag in &#8216;Baddua&#8217; </a>
</p> </div>
</div >
<div class="post-37702 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-106">
<div class="item-inner clearfix">
<div class="featured">
<a alt="ARY Digital" title="Pardes&#8211;an epitome of beautiful script, impeccable direction and flawless acting" data-src="https://arydigital.tv/wp-content/uploads/2021/09/Pardes-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2021\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Pardes-86x64.jpg&quot;,&quot;210&quot;:&quot;Pardes-210x136.jpg&quot;,&quot;732&quot;:&quot;Pardes.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/pardes-second-last-episode/"></a>
</div>
<p class="title"> <a href="https://arydigital.tv/pardes-second-last-episode/" class="post-url post-title">
Pardes&#8211;an epitome of beautiful script, impeccable&hellip; </a>
</p> </div>
</div >
<div class="post-37642 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-106">
<div class="item-inner clearfix">
<div class="featured">
<a alt="Meray Paas Tum Ho" title="Why has the OST of Meray Paas Tum Ho crossed 100 Million YouTube views?" data-src="https://arydigital.tv/wp-content/uploads/2021/09/Meray-Paas-Tum-Ho-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2021\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Meray-Paas-Tum-Ho-86x64.jpg&quot;,&quot;210&quot;:&quot;Meray-Paas-Tum-Ho-210x136.jpg&quot;,&quot;779&quot;:&quot;Meray-Paas-Tum-Ho.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/meray-paas-tum-ho-ost-100-million-youtube-views/"></a>
</div>
<p class="title"> <a href="https://arydigital.tv/meray-paas-tum-ho-ost-100-million-youtube-views/" class="post-url post-title">
Why has the OST of Meray Paas Tum Ho crossed 100 Million&hellip; </a>
</p> </div>
</div >
<div class="post-37555 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-106">
<div class="item-inner clearfix">
<div class="featured">
<a alt="Jawani Phir Nahi Ani" title="Three years of the super successful Jawani Phir Nahi Ani 2" data-src="https://arydigital.tv/wp-content/uploads/2021/08/353831_4622249_updates-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2021\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;353831_4622249_updates-86x64.jpg&quot;,&quot;210&quot;:&quot;353831_4622249_updates-210x136.jpg&quot;,&quot;732&quot;:&quot;353831_4622249_updates.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/three-years-of-jawani-phir-nahi-ani-2/"></a>
</div>
<p class="title"> <a href="https://arydigital.tv/three-years-of-jawani-phir-nahi-ani-2/" class="post-url post-title">
Three years of the super successful Jawani Phir Nahi Ani 2 </a>
</p> </div>
</div >
</div>
</div></div><div id="better-ads-3" class=" h-ni w-nt primary-sidebar-widget widget widget_better-ads"><div class="bsac bsac-clearfix  bsac-align-center bsac-column-1"><div id="bsac-20153-718838044" class="bsac-container bsac-type-dfp " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="20153" data-type="dfp">
<div id='div-gpt-ad-1520687795891-4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520687795891-4'); });
</script>
</div></div></div></div><div id="bs-thumbnail-listing-1-3" class=" h-ni w-nt primary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab"> <p class="section-heading sh-t2 sh-s1 main-term-2">
<a href="https://arydigital.tv/category/ary-digital-dramas/" class="main-link">
<span class="h-text main-term-2">
Ary Dramas - Watch all Latest Pakistani Dramas Online In HD </span>
</a>
</p>
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
<div class="post-37883 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-864">
<div class="item-inner clearfix">
<div class="featured">
<a alt="Main Hari Piya" title="Main Hari Piya | Sacrifice and Betrayal" data-src="https://arydigital.tv/wp-content/uploads/2021/10/Main-Hari-Piya-86x64.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2021\/10\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Main-Hari-Piya-86x64.png&quot;,&quot;210&quot;:&quot;Main-Hari-Piya-210x136.png&quot;,&quot;1000&quot;:&quot;Main-Hari-Piya.png&quot;}}" class="img-holder" href="https://arydigital.tv/main-hari-piya-drama-plot/"></a>
</div>
<p class="title"> <a href="https://arydigital.tv/main-hari-piya-drama-plot/" class="post-url post-title">
Main Hari Piya | Sacrifice and Betrayal </a>
</p> </div>
</div >
<div class="post-37831 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-864">
<div class="item-inner clearfix">
<div class="featured">
<a alt="ARY Digital" title="Amanat | When love changes into vengeance" data-src="https://arydigital.tv/wp-content/uploads/2021/09/amanat-1-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2021\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;amanat-1-86x64.jpg&quot;,&quot;210&quot;:&quot;amanat-1-210x136.jpg&quot;,&quot;732&quot;:&quot;amanat-1.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/amanat-drama-plot/"></a>
</div>
<p class="title"> <a href="https://arydigital.tv/amanat-drama-plot/" class="post-url post-title">
Amanat | When love changes into vengeance </a>
</p> </div>
</div >
<div class="post-37806 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-864">
<div class="item-inner clearfix">
<div class="featured">
<a alt="ARY Digital" title="Baddua | Where ambitions are greater than relations" data-src="https://arydigital.tv/wp-content/uploads/2021/09/Baddua-1-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2021\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Baddua-1-86x64.jpg&quot;,&quot;210&quot;:&quot;Baddua-1-210x136.jpg&quot;,&quot;1000&quot;:&quot;Baddua-1.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/baddua-drama-plot/"></a>
</div>
<p class="title"> <a href="https://arydigital.tv/baddua-drama-plot/" class="post-url post-title">
Baddua | Where ambitions are greater than relations </a>
</p> </div>
</div >
<div class="post-37800 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-864">
<div class="item-inner clearfix">
<div class="featured">
<a alt="Mere Apne" title="Mere Apne | Love, sacrifice and ordeals" data-src="https://arydigital.tv/wp-content/uploads/2021/09/Mere-Apne-1-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2021\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Mere-Apne-1-86x64.jpg&quot;,&quot;210&quot;:&quot;Mere-Apne-1-210x136.jpg&quot;,&quot;731&quot;:&quot;Mere-Apne-1.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/mere-apne-plot/"></a>
</div>
<p class="title"> <a href="https://arydigital.tv/mere-apne-plot/" class="post-url post-title">
Mere Apne | Love, sacrifice and ordeals </a>
</p> </div>
</div >
</div>
</div></div></aside>
</div>
</div>
</div>
</main>
</div>
<footer id="site-footer" class="site-footer full-width">
<div class="footer-widgets light-text">
<div class="content-wrap">
<div class="container">
<div class="row">
<div class="col-sm-3">
<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="nav_menu-8" class=" h-ni w-t footer-widget footer-column-1 widget widget_nav_menu"><div class="section-heading sh-t2 sh-s1"><span class="h-text">ARY PLATFORMS</span></div><div class="menu-ary_platform-container"><ul id="menu-ary_platform" class="menu"><li id="menu-item-20139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-20139"><a href="https://arydigital.tv/">ARY DIGITAL</a></li>
<li id="menu-item-20135" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20135"><a href="https://arynews.tv/">ARY NEWS</a></li>
<li id="menu-item-20138" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20138"><a href="http://www.aryzindagi.tv/">ARY ZINDAGI</a></li>
<li id="menu-item-20136" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20136"><a href="https://aryqtv.tv/">ARY QTV</a></li>
<li id="menu-item-20137" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20137"><a href="http://arymusik.tv/">ARY MUSIK</a></li>
</ul></div></div> </aside>
</div>
<div class="col-sm-3">
<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="nav_menu-5" class=" h-ni w-t footer-widget footer-column-2 widget widget_nav_menu"><div class="section-heading sh-t2 sh-s1"><span class="h-text">Quick Links</span></div><div class="menu-f_quick_links-container"><ul id="menu-f_quick_links" class="menu"><li id="menu-item-20105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-20105"><a href="https://arydigital.tv">Home</a></li>
<li id="menu-item-20106" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20106"><a href="http://live.arydigital.tv/">Live</a></li>
<li id="menu-item-20107" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20107"><a href="https://arydigital.tv/schedule/">Schedule</a></li>
<li id="menu-item-20109" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20109"><a href="https://arydigital.tv/contact-us/">Contact Us</a></li>
<li id="menu-item-20110" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20110"><a href="https://arydigital.tv/privacy-policy/">Privacy Policy</a></li>
</ul></div></div> </aside>
</div>
<div class="col-sm-3">
<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="nav_menu-6" class=" h-ni w-t footer-widget footer-column-3 widget widget_nav_menu"><div class="section-heading sh-t2 sh-s1"><span class="h-text">LATEST DRAMAS</span></div><div class="menu-f_lastest_drama-container"><ul id="menu-f_lastest_drama" class="menu"><li id="menu-item-38159" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-38159"><a href="https://www.arydigital.tv/videos/category/benaam">Benaam</a></li>
<li id="menu-item-38063" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-38063"><a href="https://www.arydigital.tv/videos/category/baddua/">Baddua</a></li>
<li id="menu-item-38064" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-38064"><a href="https://www.arydigital.tv/videos/category/amanat/">Amanat</a></li>
<li id="menu-item-38065" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-38065"><a href="https://arydigital.tv/videos/category/berukhi">Berukhi</a></li>
<li id="menu-item-38068" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-38068"><a href="https://www.arydigital.tv/videos/category/mein-hari-piya/">Mein Hari Piya</a></li>
<li id="menu-item-38160" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-38160"><a href="https://www.arydigital.tv/videos/category/neeli-zinda-hai">Neeli Zinda Hai</a></li>
</ul></div></div> </aside>
</div>
<div class="col-sm-3">
<aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="nav_menu-7" class=" h-ni w-t footer-widget footer-column-4 widget widget_nav_menu"><div class="section-heading sh-t2 sh-s1"><span class="h-text">OLD DRAMAS</span></div><div class="menu-f_old_drama-container"><ul id="menu-f_old_drama" class="menu"><li id="menu-item-38070" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-38070"><a href="https://www.arydigital.tv/videos/category/pehli-si-muhabbat/">Pehli Si Muhabbat</a></li>
<li id="menu-item-38071" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-38071"><a href="https://www.arydigital.tv/videos/category/azmaish-drama/">Azmaish</a></li>
<li id="menu-item-38072" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-38072"><a href="https://www.arydigital.tv/videos/category/pardes/">Pardes</a></li>
<li id="menu-item-38073" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-38073"><a href="https://www.arydigital.tv/videos/category/ishq-hai/">Ishq Hai</a></li>
<li id="menu-item-38074" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-38074"><a href="https://www.arydigital.tv/videos/category/shehnai/">Shehnai</a></li>
</ul></div></div> </aside>
</div>
</div>
</div>
</div>
</div>
<div class="copy-footer">
<div class="content-wrap">
<div class="container">
<div class="row footer-copy-row">
<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
© 2021 Copyrights ARY DIGITAL. All Rights Reserved </div>
<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
</div>
</div>
</div>
</div>
</div>
</footer>
</div>
<span class="back-top"><i class="fa fa-arrow-up"></i></span>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-65573266-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-65573266-1');
</script>

<script type="text/javascript">
var sc_project=9690307; 
var sc_invisible=0; 
var sc_security="a06dad2f"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/9690307/0/a06dad2f/0/" alt="Web
Analytics"></a></div></noscript>
<script id='publisher-theme-pagination-js-extra'>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id='better-bam-js-extra'>
var better_bam_loc = {"ajax_url":"https:\/\/arydigital.tv\/wp-admin\/admin-ajax.php"};
</script>
<script id='smart-lists-pack-pro-js-extra'>
var bs_smart_lists_loc = {"translations":{"nav_next":"Next","nav_prev":"Prev","trans_x_of_y":"%1$s of %2$s","trans_page_x_of_y":"Page %1$s of %2$s"}};
</script>
<script id='publisher-js-extra'>
var publisher_theme_global_loc = {"page":{"boxed":"boxed"},"header":{"style":"style-8","boxed":"boxed"},"ajax_url":"https:\/\/arydigital.tv\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":""};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/arydigital.tv\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"ajax-posts-column\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Posts<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>\n","full_width":"0"};
</script>
<!--[if lt IE 9]>
		<script type='text/javascript'
		        src='https://cdnjs.cloudflare.com/ajax/libs/ace/1.2.8/ext-old_ie.js'></script>
		<![endif]-->
<div class="rh-cover noscroll gr-1 no-login-icon no-social-icon">
<span class="rh-close"></span>
<div class="rh-panel rh-pm">
<div class="rh-p-h">
</div>
<div class="rh-p-b">
<div class="rh-c-m clearfix"></div>
</div>
</div>
</div>
<style type="text/css">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</style><link rel='stylesheet' id='tosrus-style-css' href='https://arydigital.tv/wp-content/plugins/totalpoll/templates/default/assets/css/jquery.tosrus.min.css?ver=3.3.2' type='text/css' media='all' />
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/arydigital.tv\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.5' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=1621683211' id='zoom-social-icons-widget-frontend-js'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1' id='wp-gallery-custom-links-js-js'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-includes/js/wp-embed.min.js?ver=5.6.6' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.6.6' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.16.5' id='better-advertising-js'></script>
<script type='text/javascript' id='totalpoll-js-extra'>
/* <![CDATA[ */
var TotalPoll = {"AJAX":"https:\/\/arydigital.tv\/wp-admin\/admin-ajax.php","AJAX_ACTION":"tp_action","VERSION":"3.3.2","settings":{"limitations":{"captcha":{"enabled":false,"sitekey":false,"hl":"en"}},"sharing":{"enabled":false,"expression":"","networks":false}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/totalpoll/assets/js/min/front.js?ver=3.3.2' id='totalpoll-js'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/totalpoll/templates/default/assets/js/min/jquery.tosrus.js?ver=3.3.2' id='tosrus-js'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/totalpoll/templates/default/assets/js/min/main.js?ver=3.3.2' id='tp-default-js'></script>
<script type='text/javascript' async="async" src='https://arydigital.tv/wp-content/bs-booster-cache/1fa241fa5a5eb362c6794c900bf96d9b.js?ver=5.6.6' id='bs-booster-js'></script>

<style type="text/css">#zzadfooter{position:fixed;left:0px; bottom:0px;height:90;width:100%; z-index:999;}/* For ie 6*/* html #zzadfooter{z-index:99999; position:absolute; top:expression((0-(zzadfooter.offsetHeight)+(document.documentElement.clientHeight ? document.documentElement.clientHeight : document.body.clientHeight)+(ignoreMe = document.documentElement.scrollTop ? document.documentElement.scrollTop : document.body.scrollTop))+"px");}
</style>
<div id="zzadfooter" style="height: 90px; width: 100%; left: 0px;">
<table width="100%" border="0" cellspacing="0" cellpadding="0">
<tbody style="background: none !important; border: none !important">
<tr>
<td valign="bottom" width="49%"></td>
<td>

<div id='div-gpt-ad-1453106189307-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453106189307-0'); });
</script>
</div>
</td>
<td valign="top" width="49%">
<div id="zzright" style="height: 90px; display: block;">
<span id="zzadclose closeAd" onclick="zzcatfishclose()" style="float: left; width: 60px; height: 19px; overflow: hidden; display: block;">
<table cellpadding="0" cellspacing="0" border="0" style="border:1px solid #CC3333;">
<tbody>
<tr>
<td style="font-family:Arial,Helvetica,sans-serif; font-size:8pt;font-weight:bold;color:#FFFFFF;cursor:pointer;z-index:999999;background-color:#CC3333;width:60px;height:17px;background-image:url(https://c5.zedo.com/jsc/images/1x1gradient.png);background-repeat:repeat-x;" valign="middle" align="center">[X] Close</td>
</tr>
</tbody>
</table>
</span>
</div>
<div id="zzrightreplay" style="height: 19px; display: none;">
<span id="zzadreplay" onclick="zauqcatclose()" style="float:right;width:60px;height:19px;overflow:hidden;">
<table cellpadding="0" cellspacing="0" border="0" style="border:1px solid #CC3333;">
<tbody>
</tbody>
</table>
</span>
</div>
</td>
</tr>
</tbody>
</table>
</div>

</body>
</html>



