 <!DOCTYPE html>
<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 9]><!-->
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://arydigital.tv/xmlrpc.php" />
<title>Cheekh comes to the point where tables might turn!</title>

<meta name="description" content="Notwithstanding ARY digital&#039;s continues success by churning out uber flamboyant dramas one after another, Cheekh is an exception." />
<link rel="canonical" href="https://arydigital.tv/will-tables-turn-in-cheekh/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cheekh comes to the point where tables might turn!" />
<meta property="og:description" content="Notwithstanding ARY digital&#039;s continues success by churning out uber flamboyant dramas one after another, Cheekh is an exception." />
<meta property="og:url" content="https://arydigital.tv/will-tables-turn-in-cheekh/" />
<meta property="og:site_name" content="ARY Digital" />
<meta property="article:author" content="https://www.facebook.com/omienadiem" />
<meta property="article:tag" content="Bilal Abbas" />
<meta property="article:tag" content="Cheekh" />
<meta property="article:tag" content="Saba Qamar" />
<meta property="article:section" content="Drama Reviews" />
<meta property="article:published_time" content="2019-07-25T13:26:00+00:00" />
<meta property="article:modified_time" content="2019-07-27T10:46:29+00:00" />
<meta property="og:updated_time" content="2019-07-27T10:46:29+00:00" />
<meta property="og:image" content="https://arydigital.tv/wp-content/uploads/2019/07/page-5.jpg" />
<meta property="og:image:secure_url" content="https://arydigital.tv/wp-content/uploads/2019/07/page-5.jpg" />
<meta property="og:image:width" content="733" />
<meta property="og:image:height" content="421" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Notwithstanding ARY digital&#039;s continues success by churning out uber flamboyant dramas one after another, Cheekh is an exception." />
<meta name="twitter:title" content="Cheekh comes to the point where tables might turn!" />
<meta name="twitter:image" content="https://arydigital.tv/wp-content/uploads/2019/07/page-5.jpg" />
<meta name="twitter:creator" content="@omienadiem" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://arydigital.tv/#organization","name":"","url":"https://arydigital.tv/","sameAs":[]},{"@type":"WebSite","@id":"https://arydigital.tv/#website","url":"https://arydigital.tv/","name":"ARY Digital","publisher":{"@id":"https://arydigital.tv/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://arydigital.tv/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://arydigital.tv/will-tables-turn-in-cheekh/#webpage","url":"https://arydigital.tv/will-tables-turn-in-cheekh/","inLanguage":"en-US","name":"Cheekh comes to the point where tables might turn!","isPartOf":{"@id":"https://arydigital.tv/#website"},"image":{"@type":"ImageObject","@id":"https://arydigital.tv/will-tables-turn-in-cheekh/#primaryimage","url":"https://arydigital.tv/wp-content/uploads/2019/07/page-5.jpg","width":733,"height":421,"caption":"Cheekh"},"primaryImageOfPage":{"@id":"https://arydigital.tv/will-tables-turn-in-cheekh/#primaryimage"},"datePublished":"2019-07-25T13:26:00+00:00","dateModified":"2019-07-27T10:46:29+00:00","description":"Notwithstanding ARY digital's continues success by churning out uber flamboyant dramas one after another, Cheekh is an exception."},{"@type":"Article","@id":"https://arydigital.tv/will-tables-turn-in-cheekh/#article","isPartOf":{"@id":"https://arydigital.tv/will-tables-turn-in-cheekh/#webpage"},"author":{"@id":"https://arydigital.tv/author/omernadeem/#author"},"headline":"Will the tables turn in Cheekh?","datePublished":"2019-07-25T13:26:00+00:00","dateModified":"2019-07-27T10:46:29+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://arydigital.tv/will-tables-turn-in-cheekh/#webpage"},"publisher":{"@id":"https://arydigital.tv/#organization"},"image":{"@id":"https://arydigital.tv/will-tables-turn-in-cheekh/#primaryimage"},"keywords":"Bilal Abbas,Cheekh,Saba Qamar","articleSection":"Drama Reviews"},{"@type":["Person"],"@id":"https://arydigital.tv/author/omernadeem/#author","name":"Syed Omer Nadeem","image":{"@type":"ImageObject","@id":"https://arydigital.tv/#authorlogo","url":"https://arydigital.tv/wp-content/uploads/2018/01/omer.jpg","caption":"Syed Omer Nadeem"},"description":"Masters in Journalism.\r\n\r\nAn avid reader, food enthusiast, and a writer, by passion.\r\n\r\nCurrently working at ARY Digital as a Lifestyle Editor","sameAs":["https://www.facebook.com/omienadiem","https://twitter.com/omienadiem"]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ARY Digital &raquo; Feed" href="https://arydigital.tv/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/arydigital.tv\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://arydigital.tv/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='megaposts-main-style-css' href='https://arydigital.tv/wp-content/plugins/megaposts/assets/css/style.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='megaposts-posts-css' href='https://arydigital.tv/wp-content/plugins/megaposts/assets/css/posts.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css' href='https://arydigital.tv/wp-content/plugins/megaposts/assets/css/fonts.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css-css' href='https://arydigital.tv/wp-content/plugins/megaposts/assets/css/owl.carousel.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css-css' href='https://arydigital.tv/wp-content/plugins/megaposts/assets/css/owl.theme.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='admp-widget-css' href='https://arydigital.tv/wp-content/plugins/megaposts/assets/css/widget.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css' href='https://arydigital.tv/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css' href='https://arydigital.tv/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css' href='https://arydigital.tv/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.28' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css' href='https://arydigital.tv/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.28' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://arydigital.tv/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.6.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='socicon-css' href='https://arydigital.tv/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css?ver=20181009' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css' href='https://arydigital.tv/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons.css?ver=20180625' type='text/css' media='all' />
<link rel='stylesheet' id='academicons-css' href='https://arydigital.tv/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min.css?ver=20190406' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://arydigital.tv/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css?ver=20180625' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://arydigital.tv/wp-includes/css/dashicons.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,600%7CRoboto:400,500,400italic' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://arydigital.tv/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.28'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/arydigital.tv\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.28'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.6.3'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.6.3'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://arydigital.tv/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.5.3'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://arydigital.tv/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.5.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://arydigital.tv/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://arydigital.tv/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://arydigital.tv/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.10" />
<link rel='shortlink' href='https://arydigital.tv/?p=30783' />
<link rel="alternate" type="application/json+oembed" href="https://arydigital.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Farydigital.tv%2Fwill-tables-turn-in-cheekh%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://arydigital.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Farydigital.tv%2Fwill-tables-turn-in-cheekh%2F&#038;format=xml" />
<link rel="amphtml" href="https://arydigital.tv/amp/will-tables-turn-in-cheekh/" />
<meta property="fb:app_id" content="307274739758495" /><meta property="fb:admins" content="100001305395976" />
<script>
function zzcatfishclose(){
	
	$('#zzadfooter').hide();
}
</script>


<script>
document.getElementById("closeAd").addEventListener("click", zzcatfishclose);
function zzcatfishclose(){

document.getElementById('zzadfooter').style.display = 'none';
}

</script>

</div>

<meta name='dailymotion-domain-verification' content='dmgo3gtd6u36uxfmx' />

<meta property="fb:pages" content="221895084488402" />

<meta property="fb:use_automatic_ad_placement" content="enable=true ad_density=default">

<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '375569812886822',
      xfbml      : true,
      version    : 'v2.11'
    });
  
    FB.AppEvents.logPageView();
  
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<script src="https://cdn.radiantmediatechs.com/rmp/v4/latest/js/rmp.min.js"></script>
<meta name="google-site-verification" content="H4COd3Xl8IrsnrPVfwt4YyQ5qhsr2GMzWVRJvAiEIYU" /><meta property="fb:pages" content="221895084488402" /> <link rel="shortcut icon" href="https://arydigital.tv/wp-content/uploads/2018/03/16x16.jpg"> <link rel="apple-touch-icon" href="https://arydigital.tv/wp-content/uploads/2018/03/57x57.jpg"> <link rel="apple-touch-icon" sizes="114x114" href="https://arydigital.tv/wp-content/uploads/2018/03/114x114.jpg"> <link rel="apple-touch-icon" sizes="72x72" href="https://arydigital.tv/wp-content/uploads/2018/03/72x72.jpg"> <link rel="apple-touch-icon" sizes="144x144" href="https://arydigital.tv/wp-content/uploads/2018/03/144x144.jpg"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://arydigital.tv/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://arydigital.tv/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://arydigital.tv");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'af287935-48b5-4ae9-a250-fc4b3162089e';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://arydigital.tv/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4fdd94b0-fa82-44cd-8fe9-7a26a1b4ad72";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/arydigital.tv\/wp-content\/uploads\/2019\/06\/digital-logo.gif"
    },
    "url": "https:\/\/arydigital.tv\/",
    "name": "ARY Digital",
    "description": "ARY Digital Official Website"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "ARY Digital",
    "alternateName": "ARY Digital Official Website",
    "url": "https:\/\/arydigital.tv\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Will the tables turn in Cheekh?",
    "description": "Notwithstanding ARY digital's continues success by churning out uber flamboyant dramas one after another, Cheekh is an exception.",
    "datePublished": "2019-07-25",
    "dateModified": "2019-07-27",
    "author": {
        "@type": "Person",
        "@id": "#person-SyedOmerNadeem",
        "name": "Syed Omer Nadeem"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/arydigital.tv\/wp-content\/uploads\/2019\/07\/page-5.jpg",
        "width": 733,
        "height": 421
    },
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/arydigital.tv\/will-tables-turn-in-cheekh\/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://arydigital.tv/wp-content/bs-booster-cache/51ceef5ad91dd2d0f88b92f000e1d8f5.css' type='text/css' media='all' />
<link rel='stylesheet' id='4.0.0-1564138198' href='https://arydigital.tv/wp-content/bs-booster-cache/d79ecbadab455adb3bfa3c5cf7c01bf3.css' type='text/css' media='all' />
<meta name="generator" content="Powered by Slider Revolution 5.4.6.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>

<style>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</style>

<style type="text/css" id="wp-custom-css">
			li.vc_tta-tab { width: 158px; text-align: center; }
span.vc_tta-title-text { font-weight: bolder; font-size: 15px; color: #c7ecf2; }		</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/67551462/AryDigital-Header_LB', [[320, 100], [950, 90], [970, 90], [970, 250], [980, 120], [750, 100], [750, 300], [728, 90], [750, 200], [320, 50], [726, 90], [930, 180]], 'div-gpt-ad-1529407532048-0').addService(googletag.pubads());
   googletag.defineSlot('/67551462/ARYDigital_Lrec', [[300, 250], [336, 280]], 'div-gpt-ad-1520687795891-3').addService(googletag.pubads());
    googletag.defineSlot('/67551462/ARYDigital-2ndfold_Lrec', [[300, 250], [336, 280], [300, 600], [1024, 768]], 'div-gpt-ad-1520687795891-4').addService(googletag.pubads());
    googletag.defineSlot('/67551462/ARYDigital-In-content_Responsive', [[468, 60], [728, 90], [320, 100]], 'div-gpt-ad-1536319256852-0').addService(googletag.pubads());
 googletag.defineOutOfPageSlot('/67551462/ARYDigital-Popup', 'div-gpt-ad-1539346316856-0').addService(googletag.pubads());
    googletag.defineSlot('/67551462/Catfish-Videos-Digital_728x90', [[728, 90],[468,60]], 'div-gpt-ad-1453106189307-0').addService(googletag.pubads());

     googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-30783 single-format-standard active-light-box ltr close-rh page-layout-2-col-right boxed active-sticky-sidebar main-menu-sticky-smart active-ajax-search single-prim-cat-106 single-cat-106  wpb-js-composer js-comp-ver-5.4.7 vc_responsive bs-ll-a" dir="ltr">
<div class="main-wrap content-main-wrap">
<header id="header" class="site-header header-style-8 boxed" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<section class="topbar topbar-style-1 hidden-xs hidden-xs">
<div class="content-wrap">
<div class="container">
<div class="topbar-inner clearfix">
<div class="section-menu">
<table style="width: 100%">
<tr>
<td> <div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<nav class="top-menu-container">
<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
<li id="menu-item-20082" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20082"><a href="https://www.arydigital.tv/videos/category/jeeto-pakistan/">Jeeto Pakistan</a></li>
<li id="menu-item-20083" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20083"><a href="https://www.arydigital.tv/videos/category/good-morning-pakistan/">Good Morning Pakistan</a></li>
</ul>
</nav>
</div>
</td>
<td style="float: right; font-size: 20px;">
<a target="_blank" href="https://www.facebook.com/arydigital.tv" style="color:#3b5998;" class="fa fa-facebook-official" aria-hidden="true"></a>
<a target="_blank" href="https://www.youtube.com/channel/UC4JCksJF76g_MdzPVBJoC3Q" style="color:red;" class="fa fa-youtube-play" aria-hidden="true"></a>
<a target="_blank" href="https://twitter.com/arydigitalasia" style="color:#1da1f2;" class="fa fa-twitter-square" aria-hidden="true"></a>
<a target="_blank" href="https://www.instagram.com/arydigital.tv/?hl=en" style="color:#ee5840;" class="fa fa-instagram" aria-hidden="true"></a>
<a target="_blank" href="https://webmail.arydigital.tv:2096/" style="color:#006ec3;" class="fa fa-envelope" aria-hidden="true"></a>
</td>
</tr>
</table>
</div>
</div>
</div>
</div>
</section>
<div class="content-wrap">
<div class="container">
<div class="header-inner clearfix">
<div id="site-branding" class="site-branding">
<p id="site-title" class="logo h1 img-logo">
<a href="https://arydigital.tv/" itemprop="url" rel="home">
<img id="site-logo" src="https://arydigital.tv/wp-content/uploads/2019/06/digital-logo.gif" alt="ARY Digital" data-bsrjs="https://arydigital.tv/wp-content/uploads/2019/06/digital-logo.gif" />
<span class="site-title">ARY Digital - ARY Digital Official Website</span>
</a>
</p>
</div>
<nav id="menu-main" class="menu main-menu-container  show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="menu-action-buttons width-1">
<div class="search-container close">
<span class="search-handler"><i class="fa fa-search"></i></span>
<div class="search-box clearfix">
<form role="search" method="get" class="search-form clearfix" action="https://arydigital.tv">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
<input type="submit" class="search-submit" value="Search">
</form>
</div>
</div>
</div>
<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
<li id="menu-item-20133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-20133"><a href="https://arydigital.tv/">Home</a></li>
<li id="menu-item-4224" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-4224"><a href="http://live.arydigital.tv">Live</a></li>
<li id="menu-item-12095" class="megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-link-2-column menu-item-12095"><a href="https://www.arydigital.tv/videos">Dramas</a>

<div class="mega-menu mega-type-link">
<div class="content-wrap">
<ul class="mega-links columns-2">
<li id="menu-item-29884" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-29884"><a href="https://www.arydigital.tv/videos/category/bhool/">Bhool</a></li>
<li id="menu-item-29902" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-29902"><a href="https://www.arydigital.tv/videos/category/barfi-laddu/">Barfi Laddu</a></li>
<li id="menu-item-26194" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-26194"><a href="https://www.arydigital.tv/videos/category/Cheekh/">Cheekh</a></li>
<li id="menu-item-24966" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-24966"><a href="https://www.arydigital.tv/videos/category/ghar-jamai/">Ghar Jamai</a></li>
<li id="menu-item-29885" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-29885"><a href="https://www.arydigital.tv/videos/category/gul-o-gulzar/">Gul O Gulzar</a></li>
<li id="menu-item-27283" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-27283"><a href="https://www.arydigital.tv/videos/category/hania/">Hania</a></li>
<li id="menu-item-29886" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-29886"><a href="https://www.arydigital.tv/videos/category/hassad/">Hassad</a></li>
<li id="menu-item-26085" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-26085"><a href="https://www.arydigital.tv/videos/category/jalebi/">Jalebi</a></li>
<li id="menu-item-30198" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-30198"><a href="https://www.arydigital.tv/videos/category/pakeeza-phuppo/">Pakeeza Phuppo</a></li>
<li id="menu-item-30009" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-30009"><a href="https://www.arydigital.tv/videos/category/surkh-chandni/">Surkh Chandni</a></li>
<li id="menu-item-24175" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-24175"><a href="https://www.arydigital.tv/videos/category/meri-baji/">Meri Baji</a></li>
<li id="menu-item-25316" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-25316"><a href="https://www.arydigital.tv/videos/category/namak-parey/">Namak Parey</a></li>
</ul>
</div>
</div>

</li>
<li id="menu-item-4225" class="megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-link-2-column menu-item-4225"><a href="https://arydigital.tv/ary-digital-old-dramas/">Archives</a>

<div class="mega-menu mega-type-link">
<div class="content-wrap">
<ul class="mega-links columns-2">
<li id="menu-item-22675" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-22675"><a href="https://www.arydigital.tv/videos/category/babban-khala-ki-betiyan/">Babban Khala ki Betiyan</a></li>
<li id="menu-item-2145" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-2145"><a href="https://www.arydigital.tv/videos/category/bulbulay-1/">Bulbulay</a></li>
<li id="menu-item-27561" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-27561"><a href="https://www.arydigital.tv/videos/category/do-bol/">Do Bol</a></li>
<li id="menu-item-26819" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-26819"><a href="https://www.arydigital.tv/videos/category/chand-ki-pariyan/">Chand Ki Pariyan</a></li>
<li id="menu-item-26607" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-26607"><a href="https://www.arydigital.tv/videos/category/bandish/">Bandish</a></li>
<li id="menu-item-24670" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-24670"><a href="https://www.arydigital.tv/videos/category/haiwan/">Haiwan</a></li>
<li id="menu-item-6393" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-6393"><a href="https://arydigital.tv/ary-digital-old-dramas/">SEE MORE</a></li>
</ul>
</div>
</div>

</li>
<li id="menu-item-6386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-864 better-anim-fade menu-item-6386"><a href="https://arydigital.tv/category/blogs/">Blogs</a></li>
<li id="menu-item-22105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2 better-anim-fade menu-item-22105"><a href="https://arydigital.tv/category/ary-digital-dramas/">On Air</a></li>
<li id="menu-item-30101" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-30101"><a href="https://www.arydigital.tv/videos/category/bulbulay-season-2/">Bulbulay Season 2</a></li>
<li id="menu-item-21657" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-21657"><a href="https://arydigital.tv/schedule/">Schedule</a></li>
<li id="menu-item-30585" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-30585"><a href="https://arydigital.tv/ary-special/">Ary Special</a></li>
<li id="menu-item-26656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1670 better-anim-fade menu-item-26656"><a href="https://arydigital.tv/category/dramas-ost/">Drama&#8217;s OST</a></li>
<li id="menu-item-29242" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-29242"><a href="https://www.arydigital.tv/videos/category/bts/">BTS</a></li>
<li id="menu-item-25366" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-106 better-anim-fade menu-item-25366"><a href="https://arydigital.tv/category/drama-reviews/">Reviews</a></li>
<li id="menu-item-20324" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20324"><a href="https://www.arydigital.tv/videos/category/hot-shots/">Hot Shots</a></li>
</ul>
</nav>
</div>
</div>
</div>
</header>
<div class="rh-header clearfix light deferred-block-exclude">
<div class="rh-container clearfix">
<div class="menu-container close">
<span class="menu-handler"><span class="lines"></span></span>
</div>
<div class="logo-container">
<a href="https://arydigital.tv/" itemprop="url" rel="home">
<img src="https://arydigital.tv/wp-content/uploads/2018/03/57x57.jpg" alt="ARY Digital" data-bsrjs="https://arydigital.tv/wp-content/uploads/2018/03/144x144.jpg" /> </a>
</div>
</div>
</div>
<div class="container adcontainer"><div class="bsac bsac-clearfix adloc-after-header location-header_after bsac-align-center bsac-column-1"><div id="bsac-20144-409624854" class="bsac-container bsac-type-dfp  bsac-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="20144" data-type="dfp">
<div id='div-gpt-ad-1529407532048-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1529407532048-1'); });
</script>
</div></div><div id="bsac-20149-888793603" class="bsac-container bsac-type-dfp  bsac-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="20149" data-type="dfp">
<div id='div-gpt-ad-1529407532048-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1529407532048-0'); });
</script>
</div></div></div></div><div class="content-wrap">
<main id="content" class="content-container">
<div class="container layout-2-col layout-2-col-1 layout-right-sidebar post-template-1">
<div class="row main-section">
<div class="col-sm-8 content-column">
<div class="single-container">
<article id="post-30783" class="post-30783 post type-post status-publish format-standard has-post-thumbnail  category-drama-reviews tag-bilal-abbas tag-cheekh tag-saba-qamar single-post-content ">
<div class="post-header post-tp-1-header">
<h1 class="single-post-title">
<span class="post-title" itemprop="headline">Will the tables turn in Cheekh?</span></h1>
<div class="post-meta-wrap clearfix">
<div class="post-meta single-post-meta">
<span class="time"><time class="post-published updated" datetime="2019-07-25T18:26:00+00:00">On <b>Jul 25, 2019</b></time></span>
</div>
</div>
<div class="single-featured">
</div>
</div>
<div class="entry-content clearfix single-post-content">
<div class="bsac bsac-clearfix bsac-post-top bsac-float-center bsac-align-center bsac-column-1 bsac-hide-on-phone"><div id="bsac-20156-884855865" class="bsac-container bsac-type-code  bsac-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="20156" data-type="code"></div></div><p>Notwithstanding ARY Digital&#8217;s continuous success by churning out uber flamboyant dramas one after another, Cheekh is an exceptional one. It has been immensely impactful throughout all these episodes. The transition it exhibits keeps all viewers glued to the screens.</p>
<p><iframe width="1170" height="658" src="https://www.youtube.com/embed/wleg4Az3p80?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>It starts off with three friends living their best lives and two families. The Taseer family consists of three brothers, Wajih, Shayan and Yawer. Shayan lives abroad while his wife Mannat lives with the family. They also have a sister named Haya. The second family consists of a father, his children including Nayab and his wife, who is Nayab&#8217;s stepmother.</p>
<p><strong>Related: <a class="post-url post-title" href="https://arydigital.tv/cheekh-10-episode-review/" target="_blank" rel="noopener">Mannat doesn’t seem to settle for anything but justice in Cheekh</a></strong></p>
<p>Mannat, Haya and Nayab are childhood friends and the reason Mannat is a part of their family is that she is Haya&#8217;s best friend and she got her married to Shayan. On the other hand, Nayab likes Wajih and Haya wants her to marry him too.</p>
<p><iframe width="1170" height="658" src="https://www.youtube.com/embed/mC6E_5Hy-OM?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>However, in a turn of events, Wajih murders Nayab and blames it on his friend. After spending hours into the jail, Wajih bribes the investigating police officer heavily so that he could not speak against him in spite of Nayab&#8217;s statement on her deathbed that goes against Wajih.</p>
<p>Mannat refuses to stay silent because her deceased best friend&#8217;s body had marks of a physical assault. She decides to legally fight against Wajih and leaves no stones unturned to do so. Wajih and Yawer also try their best to let her down, so much so that Wajih accuses her of having an affair with Haya&#8217;s fiance. He also releases a video on social media, claiming Mannat liked him and wanted to be with him.</p>
<p><iframe width="1170" height="658" src="https://www.youtube.com/embed/XRLdpIh4nIU?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>This angers Haya and she starts hating Mannat. Moreover, when Shayan comes back to the country, he also questions her loyalty to the family. However, when he observes everything keenly, he figures out there is something wrong with the intentions of his brothers.</p>
<p><strong>Related: <a class="post-url post-title" href="https://arydigital.tv/ushna-shah-cheekh/" target="_blank" rel="noopener">Only Ushna Shah can make this depressing scene from Cheekh look fun</a></strong></p>
<p>So he decides to take Mannat to another house for safety and pledges to fully support his wife throughout the proceedings. On the other hand, Yawer and Wajih hire a top-notch lawyer to fight on their behalf. Not only do they bribe the policemen, but they also victimize Mannat and everyone near her. Wajih makes Nayab&#8217;s father leave his house with his family, only to become homeless. However, the friend he blamed takes them to his own house.</p>
<p><iframe width="1170" height="658" src="https://www.youtube.com/embed/UHFE9l2ShrQ?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>Haya also gets to know of reality through Wajih. He tells her that he lied to everyone about Mannat. His friend also exposes him in front of Haya but the damage has already been done. Wajih breaks her emotionally by killing her unborn son intentionally. On top of it, his lawyer proves her to be a psychiatric patient by bribing a doctor and by threatening her mother. They take her to the mental asylum amid tears and helplessness.</p>
<p><strong>Related: <a class="post-url post-title" href="https://arydigital.tv/cheekh-plot/" target="_blank" rel="noopener">Cheekh — An exemplar of the struggle for justice</a></strong></p>
<p>Guilty of lying for the sake of her daughter, Mannat&#8217;s mother dies of remorse. Shayan brings Mannat back to home for the funeral promising her for a safe return from the asylum. Upon her return to the asylum, the doctor bribed by Wajih injects sedatives into her hands, which makes her really sick.</p>
<p><iframe width="1170" height="658" src="https://www.youtube.com/embed/videoseries?list=PLb2aaNHUy_gG8mA7wG-3bJYsVl0eR6KnN" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>Shayan and Nayab&#8217;s mother somehow manage to bring her home. One day, Wajih comes with a bouquet but after an intense argument, he pushes Shayan fiercely. Shayan falls and due to excessive blood loss, he leaves Mannat forever.</p>
<p><strong>Related: <a class="post-url post-title" href="https://arydigital.tv/cheekh-first-promo/" target="_blank" rel="noopener">‘Cheekh’ comes with the message of unprecedented empowerment!</a></strong></p>
<p>Wajih, on the other hand, confesses killing his elder brother in front of Yawer. Police asks Mannat if Wajih killed her husband but she denies. Instead, she tells the police officer that she thinks Wajih has nothing to do with her husband&#8217;s death. She goes to Wajih and tells him she will fight this battle the way he has been fighting it. Wajih is remorseful on his brother&#8217;s sad demise but the devil inside him makes him believe he is right.</p>
<p><iframe width="1170" height="658" src="https://www.youtube.com/embed/P0laSXXKG_A?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>How do you think will the drama unfold now? Will Mannat succeed in this long fight against injustice? Will Wajih be brought to justice? Have your say in the comments&#8217; section below.</p>
<div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><img src="https://arydigital.tv/wp-content/uploads/2018/01/omer.jpg" width="97" height="100" alt="Syed Omer Nadeem" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></div><div class="saboxplugin-authorname"><a href="https://arydigital.tv/author/omernadeem/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Syed Omer Nadeem</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>Masters in Journalism.</p>
<p>An avid reader, food enthusiast, and a writer, by passion.</p>
<p>Currently working at ARY Digital as a Lifestyle Editor</p>
</div></div><div class="clearfix"></div><div class="saboxplugin-socials "><a target="_self" href="https://www.facebook.com/omienadiem" rel="nofollow" class="saboxplugin-icon-grey"><svg aria-hidden="true" class="sab-facebook" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 264 512"><path fill="currentColor" d="M76.7 512V283H0v-91h76.7v-71.7C76.7 42.4 124.3 0 193.8 0c33.3 0 61.9 2.5 70.2 3.6V85h-48.2c-37.8 0-45.1 18-45.1 44.3V192H256l-11.7 91h-73.6v229"></path></svg></span></a><a target="_self" href="https://twitter.com/omienadiem" rel="nofollow" class="saboxplugin-icon-grey"><svg aria-hidden="true" class="sab-twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></span></a><a target="_self" href="https://www.instagram.com/omienadiem/" rel="nofollow" class="saboxplugin-icon-grey"><svg aria-hidden="true" class="sab-instagram" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></span></a></div></div><h3>Comments</h3><p><fb:comments-count href=https://arydigital.tv/will-tables-turn-in-cheekh/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://arydigital.tv/will-tables-turn-in-cheekh/" data-numposts="5" data-width="100%" data-colorscheme="light"></div><div class="bsac bsac-clearfix bsac-post-bottom bsac-float-center bsac-align-center bsac-column-1"><div id="bsac-24669-441637120" class="bsac-container bsac-type-dfp " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="24669" data-type="dfp">
<div id='div-gpt-ad-1536319256852-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1536319256852-0'); });
</script>
</div></div></div> </div>
<div class="post-share single-post-share bottom-share clearfix style-4">
<div class="post-share-btn-group">
</div>
<div class="share-handler-wrap ">
<span class="share-handler post-share-btn rank-0">
<i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b>
</span>
<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Farydigital.tv%2Fwill-tables-turn-in-cheekh%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Will+the+tables+turn+in+Cheekh%3F&url=https%3A%2F%2Farydigital.tv%2Fwill-tables-turn-in-cheekh%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Farydigital.tv%2Fwill-tables-turn-in-cheekh%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Farydigital.tv%2Fwill-tables-turn-in-cheekh%2F&title=Will+the+tables+turn+in+Cheekh%3F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Will+the+tables+turn+in+Cheekh%3F %0A%0A https%3A%2F%2Farydigital.tv%2Fwill-tables-turn-in-cheekh%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Farydigital.tv%2Fwill-tables-turn-in-cheekh%2F&media=https://arydigital.tv/wp-content/uploads/2019/07/page-5.jpg&description=Will+the+tables+turn+in+Cheekh%3F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#f3cc80869199969087cea49a9f9fd8879b96d88792919f9680d88786819dd89a9dd8b09b9696989bd6c0b5d5919c978ace9b87878380d6c0b2d6c1b5d6c1b592818a979a949a87929fdd8785d6c1b5849a9f9fde8792919f9680de8786819dde9a9dde909b9696989bd6c1b5" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div> </div>
</article>
<section class="next-prev-post clearfix">
<div class="prev-post">
<p class="pre-title heading-typo"><i class="fa fa-arrow-left"></i> Prev Post </p>
<p class="title heading-typo"><a href="https://arydigital.tv/morey-saiyan-is-pure-magic/" rel="prev">Morey Saiyan is pure magic!</a></p>
</div>
<div class="next-post">
<p class="pre-title heading-typo">Next Post <i class="fa fa-arrow-right"></i></p>
<p class="title heading-typo"><a href="https://arydigital.tv/mahnoor-baloch-back-tot-he-screens-with-ary-digital/" rel="next">The surreal Mahnoor Baloch to return to the screens</a></p>
</div>
</section>
</div>
<div class="post-related">
<div class="section-heading sh-t2 sh-s1 ">
<span class="h-text related-posts-heading">You might also like</span>
</div>
<div class="bs-pagination-wrapper main-term-none next_prev ">
<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
<div class="post-30768 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-106">
<div class="item-inner clearfix">
<div class="featured">
<div class="term-badges floated"><span class="term-badge term-106"><a href="https://arydigital.tv/category/drama-reviews/">Drama Reviews</a></span></div> <a alt="Morey Saiyan" title="Morey Saiyan is pure magic!" data-src="https://arydigital.tv/wp-content/uploads/2019/07/10-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2019\/07\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;10-86x64.jpg&quot;,&quot;210&quot;:&quot;10-210x136.jpg&quot;,&quot;279&quot;:&quot;10-279x220.jpg&quot;,&quot;357&quot;:&quot;10-357x210.jpg&quot;,&quot;732&quot;:&quot;10.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/morey-saiyan-is-pure-magic/"></a>
</div>
<p class="title"> <a class="post-url" href="https://arydigital.tv/morey-saiyan-is-pure-magic/" title="Morey Saiyan is pure magic!">
<span class="post-title">
Morey Saiyan is pure magic! </span>
</a>
</p></div>
</div >
<div class="post-30684 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-106">
<div class="item-inner clearfix">
<div class="featured">
<div class="term-badges floated"><span class="term-badge term-106"><a href="https://arydigital.tv/category/drama-reviews/">Drama Reviews</a></span></div> <a alt="Ha" title="Reasons why Hassad&#8217;s 12th episode is trending on Youtube" data-src="https://arydigital.tv/wp-content/uploads/2019/07/paggg-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2019\/07\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;paggg-86x64.jpg&quot;,&quot;210&quot;:&quot;paggg-210x136.jpg&quot;,&quot;279&quot;:&quot;paggg-279x220.jpg&quot;,&quot;357&quot;:&quot;paggg-357x210.jpg&quot;,&quot;732&quot;:&quot;paggg.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/hassad-12-episode-trending/"></a>
</div>
<p class="title"> <a class="post-url" href="https://arydigital.tv/hassad-12-episode-trending/" title="Reasons why Hassad&#8217;s 12th episode is trending on Youtube">
<span class="post-title">
Reasons why Hassad&#8217;s 12th episode is trending on Youtube </span>
</a>
</p></div>
</div >
<div class="post-30637 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-106">
<div class="item-inner clearfix">
<div class="featured">
<div class="term-badges floated"><span class="term-badge term-106"><a href="https://arydigital.tv/category/drama-reviews/">Drama Reviews</a></span></div> <a alt="Haye dil" title="Haye Dil Bechara will instantly make you happy!" data-src="https://arydigital.tv/wp-content/uploads/2019/07/page1-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2019\/07\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;page1-86x64.jpg&quot;,&quot;210&quot;:&quot;page1-210x136.jpg&quot;,&quot;279&quot;:&quot;page1-279x220.jpg&quot;,&quot;357&quot;:&quot;page1-357x210.jpg&quot;,&quot;732&quot;:&quot;page1.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/haye-dil-parey-hut-love-phl/"></a>
</div>
<p class="title"> <a class="post-url" href="https://arydigital.tv/haye-dil-parey-hut-love-phl/" title="Haye Dil Bechara will instantly make you happy!">
<span class="post-title">
Haye Dil Bechara will instantly make you happy! </span>
</a>
</p></div>
</div >
<div class="post-30622 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-106">
<div class="item-inner clearfix">
<div class="featured">
<div class="term-badges floated"><span class="term-badge term-106"><a href="https://arydigital.tv/category/drama-reviews/">Drama Reviews</a></span></div> <a alt="Behka Na" title="Behka Na will bring tears of joy in your eyes" data-src="https://arydigital.tv/wp-content/uploads/2019/07/page2-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2019\/07\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;page2-86x64.jpg&quot;,&quot;210&quot;:&quot;page2-210x136.jpg&quot;,&quot;279&quot;:&quot;page2-279x220.jpg&quot;,&quot;357&quot;:&quot;page2-357x210.jpg&quot;,&quot;732&quot;:&quot;page2.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/behka-na-phl-review/"></a>
</div>
<p class="title"> <a class="post-url" href="https://arydigital.tv/behka-na-phl-review/" title="Behka Na will bring tears of joy in your eyes">
<span class="post-title">
Behka Na will bring tears of joy in your eyes </span>
</a>
</p></div>
</div >
</div>
</div>
<div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var bs_ajax_paginate_1440986722 = '{"query":{"paginate":"next_prev","count":4,"posts_per_page":4,"post__not_in":[30783],"ignore_sticky_posts":1,"category__in":[106],"remove_duplicates_ids":"30783","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"1","remove_duplicates_ids":"30783","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"57067a0"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1440986722" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="1440986722" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
</div></div>
</div>
<div class="col-sm-4 sidebar-column sidebar-column-primary">
<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="better-ads-2" class=" h-ni w-nt primary-sidebar-widget widget widget_better-ads"><div class="bsac bsac-clearfix  bsac-align-center bsac-column-1"><div id="bsac-20152-1027255110" class="bsac-container bsac-type-dfp " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="20152" data-type="dfp">
<div id='div-gpt-ad-1520687795891-3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520687795891-3'); });
</script>
</div>
</div></div></div><div id="latest-totalpoll-3" class=" h-ni w-t primary-sidebar-widget widget widget_latest-totalpoll"><div class="section-heading sh-t2 sh-s1"><span class="h-text">Poll</span></div><style type="text/css">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</style><div id="totalpoll-id-76a970e19557b7ec2226b0a737139b07" class="totalpoll-poll-container" data-id="27795" data-max-selection="1" data-oneclick-vote="1" data-transition-type="fade" data-template="default"><form method="post" novalidate class="totalpoll-view-vote" itemscope itemtype="http://schema.org/Question"><input type="hidden" name="totalpoll[id]" value="27795"><input type="hidden" name="totalpoll[page]" value="1"><input type="hidden" name="totalpoll[view]" value="vote"><h4 data-tp-question class="totalpoll-question" itemprop="name">Would Wajih be brought to justice in Cheekh?</h4><div data-tp-choices class="totalpoll-choices"><label data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><div class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="0" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">Yes</div></div></div></label><div class="totalpoll-choice-separator"></div><label data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><div class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="1" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">No</div></div></div></label><div class="totalpoll-choice-separator"></div><label data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><div class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="2" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">Don't Know</div></div></div></label></div><div class="totalpoll-buttons"><button name="totalpoll[action]" value="results" class="totalpoll-button totalpoll-button-link totalpoll-button-results">Results</button><button name="totalpoll[action]" value="vote" class="totalpoll-button totalpoll-button-primary totalpoll-button-vote" style="display: none!important;">Vote</button></div></form></div></div><div id="bs-thumbnail-listing-1-4" class=" h-ni w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab"> <p class="section-heading sh-t2 sh-s1 main-term-864">
<a href="https://arydigital.tv/category/blogs/" class="main-link">
<span class="h-text main-term-864">
Blogs </span>
</a>
</p>
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
<div class="post-30858 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-864">
<div class="item-inner clearfix">
<div class="featured">
<a alt="Humayun Saeed" title="Celebrities wish Humayun Saeed on his 48th birthday" data-src="https://arydigital.tv/wp-content/uploads/2019/07/hum-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2019\/07\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;hum-86x64.jpg&quot;,&quot;210&quot;:&quot;hum-210x136.jpg&quot;,&quot;732&quot;:&quot;hum.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/humayun-saeed-48-birthday/"></a>
</div>
<p class="title"> <a href="https://arydigital.tv/humayun-saeed-48-birthday/" class="post-url post-title">
Celebrities wish Humayun Saeed on his 48th birthday </a>
</p> <div class="post-meta">
</div>
</div>
</div >
<div class="post-30824 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-864">
<div class="item-inner clearfix">
<div class="featured">
<a alt="Mahnoor Baloch" title="The surreal Mahnoor Baloch to return to the screens" data-src="https://arydigital.tv/wp-content/uploads/2019/07/1-3-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2019\/07\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;1-3-86x64.jpg&quot;,&quot;210&quot;:&quot;1-3-210x136.jpg&quot;,&quot;732&quot;:&quot;1-3.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/mahnoor-baloch-back-tot-he-screens-with-ary-digital/"></a>
</div>
<p class="title"> <a href="https://arydigital.tv/mahnoor-baloch-back-tot-he-screens-with-ary-digital/" class="post-url post-title">
The surreal Mahnoor Baloch to return to the screens </a>
</p> <div class="post-meta">
</div>
</div>
</div >
<div class="post-30728 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-864">
<div class="item-inner clearfix">
<div class="featured">
<a alt="ayeza" title="Ayeza, Danish celebrate daughter Hoorain&#8217;s fourth birthday" data-src="https://arydigital.tv/wp-content/uploads/2019/07/1-2-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2019\/07\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;1-2-86x64.jpg&quot;,&quot;210&quot;:&quot;1-2-210x136.jpg&quot;,&quot;732&quot;:&quot;1-2.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/ayza-danish-daughter-birthday/"></a>
</div>
<p class="title"> <a href="https://arydigital.tv/ayza-danish-daughter-birthday/" class="post-url post-title">
Ayeza, Danish celebrate daughter Hoorain&#8217;s fourth&hellip; </a>
</p> <div class="post-meta">
</div>
</div>
</div >
<div class="post-30693 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-864">
<div class="item-inner clearfix">
<div class="featured">
<a alt="Uzair Jaswal" title="Uzair Jaswal reminisces old times with a heartfelt note" data-src="https://arydigital.tv/wp-content/uploads/2019/07/56908109_580513642455542_507077423309955519_n-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2019\/07\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;56908109_580513642455542_507077423309955519_n-86x64.jpg&quot;,&quot;210&quot;:&quot;56908109_580513642455542_507077423309955519_n-210x136.jpg&quot;,&quot;777&quot;:&quot;56908109_580513642455542_507077423309955519_n.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/uzair-jaswal-pens-heartfelt-note/"></a>
</div>
<p class="title"> <a href="https://arydigital.tv/uzair-jaswal-pens-heartfelt-note/" class="post-url post-title">
Uzair Jaswal reminisces old times with a heartfelt note </a>
</p> <div class="post-meta">
</div>
</div>
</div >
</div>
</div></div><div id="bs-thumbnail-listing-1-2" class=" h-ni w-nt primary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab"> <p class="section-heading sh-t2 sh-s1 main-term-106">
<a href="https://arydigital.tv/category/drama-reviews/" class="main-link">
<span class="h-text main-term-106">
Drama Reviews </span>
</a>
</p>
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
<div class="post-30571 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-106">
<div class="item-inner clearfix">
<div class="featured">
<a alt="IK PAL" title="Every wedding will surely include a performance on Parey Hut Love&#8217;s &#8216;Ik Pal&#8217; this year!" data-src="https://arydigital.tv/wp-content/uploads/2019/07/IK-PAL-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2019\/07\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;IK-PAL-86x64.jpg&quot;,&quot;210&quot;:&quot;IK-PAL-210x136.jpg&quot;,&quot;732&quot;:&quot;IK-PAL.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/parey-hut-love-phl-ik-pal/"></a>
</div>
<p class="title"> <a href="https://arydigital.tv/parey-hut-love-phl-ik-pal/" class="post-url post-title">
Every wedding will surely include a performance on Parey Hut&hellip; </a>
</p> </div>
</div >
<div class="post-30506 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-106">
<div class="item-inner clearfix">
<div class="featured">
<a alt="Baaji the film" title="Public, celebrities laud &#8216;Baaji&#8217; for all the right reasons" data-src="https://arydigital.tv/wp-content/uploads/2019/07/page-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2019\/07\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;page-86x64.jpg&quot;,&quot;210&quot;:&quot;page-210x136.jpg&quot;,&quot;732&quot;:&quot;page.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/celebrities-laud-baaji-ary-films/"></a>
</div>
<p class="title"> <a href="https://arydigital.tv/celebrities-laud-baaji-ary-films/" class="post-url post-title">
Public, celebrities laud &#8216;Baaji&#8217; for all the&hellip; </a>
</p> </div>
</div >
<div class="post-30428 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-106">
<div class="item-inner clearfix">
<div class="featured">
<a alt="PHL" title="Parey Hut Love trailer oozes literal magic!" data-src="https://arydigital.tv/wp-content/uploads/2019/06/page-4-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2019\/06\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;page-4-86x64.jpg&quot;,&quot;210&quot;:&quot;page-4-210x136.jpg&quot;,&quot;732&quot;:&quot;page-4.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/parey-hut-love-phl-trailer-review/"></a>
</div>
<p class="title"> <a href="https://arydigital.tv/parey-hut-love-phl-trailer-review/" class="post-url post-title">
Parey Hut Love trailer oozes literal magic! </a>
</p> </div>
</div >
<div class="post-30372 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-106">
<div class="item-inner clearfix">
<div class="featured">
<a alt="Gangster Guriya" title="Gangster Guriya is all about exceptional dance moves and upbeat music!" data-src="https://arydigital.tv/wp-content/uploads/2019/06/meh-3-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2019\/06\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;meh-3-86x64.jpg&quot;,&quot;210&quot;:&quot;meh-3-210x136.jpg&quot;,&quot;1018&quot;:&quot;meh-3.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/gangster-guriya-review-baaji/"></a>
</div>
<p class="title"> <a href="https://arydigital.tv/gangster-guriya-review-baaji/" class="post-url post-title">
Gangster Guriya is all about exceptional dance moves and&hellip; </a>
</p> </div>
</div >
</div>
</div></div><div id="better-ads-3" class=" h-ni w-nt primary-sidebar-widget widget widget_better-ads"><div class="bsac bsac-clearfix  bsac-align-center bsac-column-1"><div id="bsac-20153-681946034" class="bsac-container bsac-type-dfp " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="20153" data-type="dfp">
<div id='div-gpt-ad-1520687795891-4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520687795891-4'); });
</script>
</div></div></div></div><div id="bs-thumbnail-listing-1-3" class=" h-ni w-nt primary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab"> <p class="section-heading sh-t2 sh-s1 main-term-2">
<a href="https://arydigital.tv/category/ary-digital-dramas/" class="main-link">
<span class="h-text main-term-2">
Ary Dramas - Watch all Latest Pakistani Dramas Online In HD </span>
</a>
</p>
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
<div class="post-30249 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-864">
<div class="item-inner clearfix">
<div class="featured">
<a alt="Gul o Gulzar" title="Gul o Gulzar | Enviousness over friendliness" data-src="https://arydigital.tv/wp-content/uploads/2019/06/Picture4-2-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2019\/06\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Picture4-2-86x64.jpg&quot;,&quot;210&quot;:&quot;Picture4-2-210x136.jpg&quot;,&quot;960&quot;:&quot;Picture4-2.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/gul-o-gulzar-plot/"></a>
</div>
<p class="title"> <a href="https://arydigital.tv/gul-o-gulzar-plot/" class="post-url post-title">
Gul o Gulzar | Enviousness over friendliness </a>
</p> </div>
</div >
<div class="post-30240 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-864">
<div class="item-inner clearfix">
<div class="featured">
<a alt="Barfi Laddu" title="Barfi Laddu is the perfect modern-day Romcom" data-src="https://arydigital.tv/wp-content/uploads/2019/06/page-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2019\/06\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;page-86x64.jpg&quot;,&quot;210&quot;:&quot;page-210x136.jpg&quot;,&quot;732&quot;:&quot;page.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/barfi-laddu-plot/"></a>
</div>
<p class="title"> <a href="https://arydigital.tv/barfi-laddu-plot/" class="post-url post-title">
Barfi Laddu is the perfect modern-day Romcom </a>
</p> </div>
</div >
<div class="post-30224 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-864">
<div class="item-inner clearfix">
<div class="featured">
<a alt="Bhool" title="Bhool is a mistake which affects many lives!" data-src="https://arydigital.tv/wp-content/uploads/2019/06/11-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2019\/06\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;11-86x64.jpg&quot;,&quot;210&quot;:&quot;11-210x136.jpg&quot;,&quot;732&quot;:&quot;11.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/bhool-plot-arydigital/"></a>
</div>
<p class="title"> <a href="https://arydigital.tv/bhool-plot-arydigital/" class="post-url post-title">
Bhool is a mistake which affects many lives! </a>
</p> </div>
</div >
<div class="post-30199 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-864">
<div class="item-inner clearfix">
<div class="featured">
<a title="Surkh Chandni is a harsh and painful reality of our society!" data-src="https://arydigital.tv/wp-content/uploads/2019/06/Picture3-4-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2019\/06\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Picture3-4-86x64.jpg&quot;,&quot;210&quot;:&quot;Picture3-4-210x136.jpg&quot;,&quot;1000&quot;:&quot;Picture3-4.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/surkh-chandni-plot/"></a>
</div>
<p class="title"> <a href="https://arydigital.tv/surkh-chandni-plot/" class="post-url post-title">
Surkh Chandni is a harsh and painful reality of our society! </a>
</p> </div>
</div >
</div>
</div></div></aside>
</div>
</div>
</div>
</main>
</div>
<footer id="site-footer" class="site-footer full-width">
<div class="footer-widgets light-text">
<div class="content-wrap">
<div class="container">
<div class="row">
<div class="col-sm-3">
<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="nav_menu-8" class=" h-ni w-t footer-widget footer-column-1 widget widget_nav_menu"><div class="section-heading sh-t2 sh-s1"><span class="h-text">ARY PLATFORMS</span></div><div class="menu-ary_platform-container"><ul id="menu-ary_platform" class="menu"><li id="menu-item-20139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-20139"><a href="https://arydigital.tv/">ARY DIGITAL</a></li>
<li id="menu-item-20135" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20135"><a href="https://arynews.tv/">ARY NEWS</a></li>
<li id="menu-item-20138" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20138"><a href="http://www.aryzindagi.tv/">ARY ZINDAGI</a></li>
<li id="menu-item-20136" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20136"><a href="https://aryqtv.tv/">ARY QTV</a></li>
<li id="menu-item-20137" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20137"><a href="http://arymusik.tv/">ARY MUSIK</a></li>
</ul></div></div> </aside>
</div>
<div class="col-sm-3">
<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="nav_menu-5" class=" h-ni w-t footer-widget footer-column-2 widget widget_nav_menu"><div class="section-heading sh-t2 sh-s1"><span class="h-text">Quick Links</span></div><div class="menu-f_quick_links-container"><ul id="menu-f_quick_links" class="menu"><li id="menu-item-20105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-20105"><a href="https://arydigital.tv">Home</a></li>
<li id="menu-item-20106" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20106"><a href="http://live.arydigital.tv/">Live</a></li>
<li id="menu-item-20107" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20107"><a href="https://arydigital.tv/schedule/">Schedule</a></li>
<li id="menu-item-20109" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20109"><a href="https://arydigital.tv/contact-us/">Contact Us</a></li>
<li id="menu-item-20110" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20110"><a href="https://arydigital.tv/privacy-policy/">Privacy Policy</a></li>
</ul></div></div> </aside>
</div>
<div class="col-sm-3">
<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="nav_menu-6" class=" h-ni w-t footer-widget footer-column-3 widget widget_nav_menu"><div class="section-heading sh-t2 sh-s1"><span class="h-text">LATEST DRAMAS</span></div><div class="menu-f_lastest_drama-container"><ul id="menu-f_lastest_drama" class="menu"><li id="menu-item-20114" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20114"><a href="https://www.arydigital.tv/videos/category/hassad/">Hassad</a></li>
<li id="menu-item-20116" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20116"><a href="https://www.arydigital.tv/videos/category/surkh-chandni/">Surkh Chandni</a></li>
<li id="menu-item-20117" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20117"><a href="https://www.arydigital.tv/videos/category/gul-o-gulzar/">Gul o Gulzar</a></li>
<li id="menu-item-20115" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20115"><a href="https://www.arydigital.tv/videos/category/bhool/">Bhool</a></li>
<li id="menu-item-20113" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20113"><a href="https://www.arydigital.tv/videos/category/Cheekh/">Cheekh</a></li>
</ul></div></div> </aside>
</div>
<div class="col-sm-3">
<aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="nav_menu-7" class=" h-ni w-t footer-widget footer-column-4 widget widget_nav_menu"><div class="section-heading sh-t2 sh-s1"><span class="h-text">OLD DRAMAS</span></div><div class="menu-f_old_drama-container"><ul id="menu-f_old_drama" class="menu"><li id="menu-item-30319" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-30319"><a href="https://www.arydigital.tv/videos/category/do-bol/">Do Bol</a></li>
<li id="menu-item-20119" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20119"><a href="https://www.arydigital.tv/videos/category/bandish/">Bandish</a></li>
<li id="menu-item-24552" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-24552"><a href="https://www.arydigital.tv/videos/category/babban-khala-ki-betiyan/">Babban Khala ki Betiyan</a></li>
<li id="menu-item-30320" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-30320"><a href="https://www.arydigital.tv/videos/category/bubbly-kya-chahti-hai/">Bubbly Kya Chahti Hai</a></li>
<li id="menu-item-20122" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20122"><a href="https://www.arydigital.tv/videos/category/dil-mom-ka-diya/">Dil Mom Ka Diya</a></li>
</ul></div></div> </aside>
</div>
</div>
</div>
</div>
</div>
<div class="copy-footer">
<div class="content-wrap">
<div class="container">
<div class="row footer-copy-row">
<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
© 2019 Copyrights ARY DIGITAL. All Rights Reserved </div>
<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
</div>
</div>
</div>
</div>
</div>
</footer>
</div>
<span class="back-top"><i class="fa fa-arrow-up"></i></span>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-65573266-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-65573266-1');
</script>

<script type="text/javascript">
var sc_project=9690307; 
var sc_invisible=0; 
var sc_security="a06dad2f"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/9690307/0/a06dad2f/0/" alt="Web
Analytics"></a></div></noscript>
<script type='text/javascript'>
/* <![CDATA[ */
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var better_bam_loc = {"ajax_url":"https:\/\/arydigital.tv\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var bs_smart_lists_loc = {"translations":{"nav_next":"Next","nav_prev":"Prev","trans_x_of_y":"%1$s of %2$s","trans_page_x_of_y":"Page %1$s of %2$s"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var publisher_theme_global_loc = {"page":{"boxed":"boxed"},"header":{"style":"style-8","boxed":"boxed"},"ajax_url":"https:\/\/arydigital.tv\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1"};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/arydigital.tv\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"ajax-posts-column\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Posts<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>\n","full_width":"0"};
/* ]]> */
</script>
<!--[if lt IE 9]>
		<script type='text/javascript'
		        src='https://cdnjs.cloudflare.com/ajax/libs/ace/1.2.8/ext-old_ie.js'></script>
		<![endif]-->
<div class="rh-cover noscroll gr-1 no-login-icon no-social-icon">
<span class="rh-close"></span>
<div class="rh-panel rh-pm">
<div class="rh-p-h">
</div>
<div class="rh-p-b">
<div class="rh-c-m clearfix"></div>
</div>
</div>
</div>
<style type="text/css">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</style><link rel='stylesheet' id='tosrus-style-css' href='https://arydigital.tv/wp-content/plugins/totalpoll/templates/default/assets/css/jquery.tosrus.min.css?ver=3.3.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/arydigital.tv\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/megaposts/assets/js/owl.carousel.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/megaposts/assets/js/jquery.newsTicker.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=20170209'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.16.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TotalPoll = {"AJAX":"https:\/\/arydigital.tv\/wp-admin\/admin-ajax.php","AJAX_ACTION":"tp_action","VERSION":"3.3.2","settings":{"limitations":{"captcha":{"enabled":false,"sitekey":false,"hl":"en"}},"sharing":{"enabled":false,"expression":"","networks":false}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/totalpoll/assets/js/min/front.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/totalpoll/templates/default/assets/js/min/jquery.tosrus.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/totalpoll/templates/default/assets/js/min/main.js?ver=3.3.2'></script>
<script type='text/javascript' async="async" src='https://arydigital.tv/wp-content/bs-booster-cache/65d1345beb833cb494a450affce6e72b.js?ver=4.9.10'></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=307274739758495&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>



</body>
</html>



