 <!DOCTYPE html>
<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!-->
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://arydigital.tv/xmlrpc.php" />
<title>JPNA2 Is Hands Down The Best Movie Pakistan Ever Produced! - ARY Digital</title>
<script type="text/javascript">
		var ajaxurl = 'https://arydigital.tv/wp-admin/admin-ajax.php';
		</script>

<meta name="description" content="The success of movies is determined by two factors; their box office business and reviews by the audiences and critiques and we see JPNA2 becoming the next big thing, for all the right reasons." />
<link rel="canonical" href="https://arydigital.tv/jpna2-review/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="JPNA2 Is Hands Down The Best Movie Pakistan Ever Produced! - ARY Digital" />
<meta property="og:description" content="The success of movies is determined by two factors; their box office business and reviews by the audiences and critiques and we see JPNA2 becoming the next big thing, for all the right reasons." />
<meta property="og:url" content="https://arydigital.tv/jpna2-review/" />
<meta property="og:site_name" content="ARY Digital" />
<meta property="article:author" content="https://www.facebook.com/omienadiem" />
<meta property="article:tag" content="JPNA2" />
<meta property="article:section" content="Drama Reviews" />
<meta property="article:published_time" content="2018-08-21T17:46:02+00:00" />
<meta property="article:modified_time" content="2018-08-21T18:22:14+00:00" />
<meta property="og:updated_time" content="2018-08-21T18:22:14+00:00" />
<meta property="og:image" content="https://arydigital.tv/wp-content/uploads/2018/08/353831_4622249_updates.jpg" />
<meta property="og:image:secure_url" content="https://arydigital.tv/wp-content/uploads/2018/08/353831_4622249_updates.jpg" />
<meta property="og:image:width" content="732" />
<meta property="og:image:height" content="420" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The success of movies is determined by two factors; their box office business and reviews by the audiences and critiques and we see JPNA2 becoming the next big thing, for all the right reasons." />
<meta name="twitter:title" content="JPNA2 Is Hands Down The Best Movie Pakistan Ever Produced! - ARY Digital" />
<meta name="twitter:image" content="https://arydigital.tv/wp-content/uploads/2018/08/353831_4622249_updates.jpg" />
<meta name="twitter:creator" content="@omienadiem" />

<link rel='dns-prefetch' href='//assets-prod.vicomi.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="ARY Digital &raquo; Feed" href="https://arydigital.tv/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/arydigital.tv\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='better-framework-main-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,600%7CRoboto:400,500,400italic' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-critical-css-css' href='https://arydigital.tv/wp-content/uploads/2018/08/0689a3ca37f441c1ee0f8cbd1b4d6707.css' type='text/css' media='all' />
<link rel='stylesheet' id='megaposts-main-style-css' href='https://arydigital.tv/wp-content/uploads/2018/08/dc3e3bfb034c94e1251fddbadee25329-1.css' type='text/css' media='all' />
<link rel='stylesheet' id='megaposts-posts-css' href='https://arydigital.tv/wp-content/uploads/2018/08/f8cd91e82f402b14d974d3908a449240.css' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css' href='https://arydigital.tv/wp-content/uploads/2018/08/88226cfcda7d8c460096b588996af915.css' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css-css' href='https://arydigital.tv/wp-content/uploads/2018/08/8fff0eeefcb84855821f2b3336cf9aa9.css' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css-css' href='https://arydigital.tv/wp-content/uploads/2018/08/98344c2ec03c92edd756b0c23f65408d.css' type='text/css' media='all' />
<link rel='stylesheet' id='admp-widget-css' href='https://arydigital.tv/wp-content/uploads/2018/08/f55cf20ef08c933529f0c86fca2a276c.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css' href='https://arydigital.tv/wp-content/uploads/2018/08/f4c33ba7c8788fdfc9f36d5cfb95943d.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css' href='https://arydigital.tv/wp-content/uploads/2018/08/4707c1813561f2c55fb454a26820b1c1-1.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css' href='https://arydigital.tv/wp-content/uploads/2018/08/295cefc0d81a470b57d6e1d35bda372a.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css' href='https://arydigital.tv/wp-content/uploads/2018/08/5c5ad80273abe60e6d7affb821ce6f8b.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://arydigital.tv/wp-content/uploads/2018/08/29570147595649b16ba3e213e29c502d.css' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='sab-plugin-css' href='https://arydigital.tv/wp-content/plugins/simple-author-box/assets/css/simple-author-box.min.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css' href='https://arydigital.tv/wp-content/uploads/2018/08/3ab357fc7ce85d910d6add44a45202c3-2.css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css' href='https://arydigital.tv/wp-content/uploads/2018/08/f253ab6c57f6af858997242c39acd9d4.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://arydigital.tv/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css?ver=20170209' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://arydigital.tv/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/uploads/2018/08/86322c137bc936117c9ea51dc1277a21.js'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/uploads/2018/08/097509d46eb166bd39d9d0555574afba.js'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/uploads/2018/08/a1fece9cf27fff8b15b1ee0f886a9a50.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/uploads/2018/08/aea56283877d69a40f0c1ac894fcab47.js'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.69'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/uploads/2018/08/fa59ca4e0897c793d594b5dbee20e873.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/uploads/2018/08/e2e0c1056d171e86fb75065f91a76905.js'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.6.3'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.6.3'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://arydigital.tv/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.5.3'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://arydigital.tv/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.5.3'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/arydigital.tv\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/uploads/2018/08/89aef1c518b8221b237c7064e07f77c0.js'></script>
<link rel='https://api.w.org/' href='https://arydigital.tv/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://arydigital.tv/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://arydigital.tv/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://arydigital.tv/?p=24347' />
<link rel="alternate" type="application/json+oembed" href="https://arydigital.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Farydigital.tv%2Fjpna2-review%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://arydigital.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Farydigital.tv%2Fjpna2-review%2F&#038;format=xml" />
<link rel="amphtml" href="https://arydigital.tv/amp/jpna2-review" />
<meta property="fb:app_id" content="307274739758495" />
<script>
function zzcatfishclose(){
	
	$('#zzadfooter').hide();
}
</script>


<script>
document.getElementById("closeAd").addEventListener("click", zzcatfishclose);
function zzcatfishclose(){

document.getElementById('zzadfooter').style.display = 'none';
}

</script>

</div>

<meta name='dailymotion-domain-verification' content='dmgo3gtd6u36uxfmx' />

<meta property="fb:pages" content="221895084488402" />

<meta property="fb:use_automatic_ad_placement" content="enable=true ad_density=default">

<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '375569812886822',
      xfbml      : true,
      version    : 'v2.11'
    });
  
    FB.AppEvents.logPageView();
  
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<script src="https://cdn.radiantmediatechs.com/rmp/v4/latest/js/rmp.min.js"></script><meta property="fb:pages" content="221895084488402" /> <link rel="shortcut icon" href="https://arydigital.tv/wp-content/uploads/2018/03/16x16.jpg"> <link rel="apple-touch-icon" href="https://arydigital.tv/wp-content/uploads/2018/03/57x57.jpg"> <link rel="apple-touch-icon" sizes="114x114" href="https://arydigital.tv/wp-content/uploads/2018/03/114x114.jpg"> <link rel="apple-touch-icon" sizes="72x72" href="https://arydigital.tv/wp-content/uploads/2018/03/72x72.jpg"> <link rel="apple-touch-icon" sizes="144x144" href="https://arydigital.tv/wp-content/uploads/2018/03/144x144.jpg"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://arydigital.tv/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://arydigital.tv/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://arydigital.tv");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'af287935-48b5-4ae9-a250-fc4b3162089e';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://arydigital.tv/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4fdd94b0-fa82-44cd-8fe9-7a26a1b4ad72";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/demo.arydigital.tv\/uploads\/2018\/03\/digital-logo.gif"
    },
    "url": "https:\/\/arydigital.tv\/",
    "name": "ARY Digital",
    "description": "ARY Digital Official Website"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "ARY Digital",
    "alternateName": "ARY Digital Official Website",
    "url": "https:\/\/arydigital.tv\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "VideoObject",
    "description": "Films play a pivotal role in catering various agendas to the audience. A movie is one of the most influencing means to comprehend whatever is being depicted. The success of movies is determined by two factors; their box office business and reviews by",
    "author": {
        "@type": "Person",
        "@id": "#person-SyedOmerNadeem",
        "name": "Syed Omer Nadeem"
    },
    "contentUrl": "https:\/\/www.youtube.com\/watch?v=TUM6liPArUE",
    "name": "JPNA2 Is Hands Down The Best Movie Pakistan Ever Produced!",
    "thumbnailUrl": "https:\/\/arydigital.tv\/wp-content\/uploads\/2018\/08\/353831_4622249_updates.jpg",
    "uploadDate": "2018-08-21",
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/arydigital.tv\/jpna2-review\/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://arydigital.tv/wp-content/bs-booster-cache/51ceef5ad91dd2d0f88b92f000e1d8f5.css' type='text/css' media='all' />
<link rel='stylesheet' id='4.0.0-1534873642' href='https://arydigital.tv/wp-content/bs-booster-cache/8454fa006f324f85f5f7b7388d3dd5aa.css' type='text/css' media='all' />
<meta name="generator" content="Powered by Slider Revolution 5.4.6.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<style type="text/css">.saboxplugin-wrap .saboxplugin-authorname {font-family:"none";}.saboxplugin-wrap .saboxplugin-desc {font-family:none;}.saboxplugin-wrap .saboxplugin-web {font-family:"none";}.saboxplugin-wrap {margin-top:0px; margin-bottom:45px; padding: 0px 0px }.saboxplugin-wrap .saboxplugin-authorname {font-size:18px; line-height:25px;}.saboxplugin-wrap .saboxplugin-desc {font-size:14px; line-height:21px;}.saboxplugin-wrap .saboxplugin-web {font-size:14px;}.saboxplugin-wrap .saboxplugin-socials .saboxplugin-icon-color {font-size:21px;}.saboxplugin-wrap .saboxplugin-socials .saboxplugin-icon-color:before {width:36px; height:36px; line-height:37px; }.saboxplugin-wrap .saboxplugin-socials .saboxplugin-icon-grey {font-size:18px;}</style><script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>

<style>
.bspw-header-style-2 {
    height:20px !important;
}
.fluid-width-video-wrapper{
    height: 480px !important;
    padding-top: 480px !important;
}
.vc_inner img {
    width: 260px !important;
    height: 150px !important;
    border: 2px solid #000000 !important;
}
.widget, .entry-content .better-studio-shortcode, .better-studio-shortcode, .bs-shortcode, .bs-listing, .bsac, .content-column>div:last-child, .slider-style-18-container, .slider-style-16-container, .slider-style-8-container, .slider-style-2-container, .slider-style-4-container, .bsp-wrapper, .single-container, .content-column>div:last-child, .vc_row .vc_column-inner .wpb_content_element, .wc-account-content-wrap, .order-customer-detail, .order-detail-wrap, .slider-style-23-container {
    margin-bottom: 15px;
}
.drama-gallery { width: 24.5%!important; display: inline-grid!important; }
.post-meta a
{
    color:#383838 !important;
}
.bs-vc-wrapper .wpb_wrapper { margin-bottom: -10px !important; }
footer { background: #d0dbe4 !important; }
.footer-widgets .widget a:hover {
    color:black !important;
}
.footer-widgets.light-text .widget a{
     color:black !important;
         padding: 5px 10px;
         border-color: rgba(255,255,255,.04);
}
.footer-widgets.light-text .section-heading.sh-t2 .main-link:first-child:last-child .h-text, .footer-widgets.light-text .section-heading.sh-t2 a.active, .footer-widgets.light-text .section-heading.sh-t2>.h-text {
     color:black !important;
}
.footer-widgets.light-text .section-heading.sh-t2:after {
    background-color: #000000 !important;
}
i.fa.fa-arrow-up {
    color: black !important;
}
 .footer-widgets .widget .post-meta .time:hover {
    color:black !important;
} 
.listing-item-grid-1 .featured .img-holder{
        border: 2px solid #000000;
}
.listing-item-classic-3 .featured .title{
rgba(255, 255, 255, 0.8) !important;
}
.listing-item-classic-3 .featured .title{
background:rgba(255, 255, 255, 0.8) !important;
}

.listing-item-classic-3 .title h2{
 color:#4B77BE !important;
}
.tp-bgimg.defaultimg {
    background-size: contain !important;
    background-position: inherit !important;
}
.section-heading {
    margin-bottom: 0px !important;
}
.bs-shortcode.bs-heading-shortcode {
    margin-bottom: 0px !important;
}
.vc_row-has-fill>.bs-vc-wrapper>.vc_column_container>.bs-vc-wrapper
{
    padding-top: 0px !important;
}
.layout-1-col {
    margin-top: 15px !important;
}
.main-wrap>.container.adcontainer+.content-container {
    margin-top: 10px !important;
}
.site-header .top-menu.menu>li>a, .topbar .topbar-sign-in{
 color:#000000 !important;
}

.top-menu.menu>li>a{
 font-weight:700 !important;
}
.mega-menu.mega-type-link {
    width: 50% !important;
}
.mega-menu.mega-type-link .mega-links>li>a {
font-size :15px !important;
    margin-bottom: 0px;
    padding-bottom: 0px;
}
.mega-menu.mega-type-link {
    padding: 10px 10px !important;
}
.section-heading.sh-t2:after {
    background-color: #000000 !important;
}
.post-meta .post-author{
max-width: 130px !important;
}
.swaliclass {
    font-size: 25px;
    padding-left: 25px;
}
.custom-schedule {
    display: inline-flex;
}
.wpb_text_column.wpb_content_element.bs-vc-block li {
    list-style: none !important;
}
.site-header.header-style-8 .main-menu.menu>li{
margin: 0 7px 0 0 !important;
}
.totalpoll-poll-container div{
   color:#000 !important;
}
.facebook-responsive {
    overflow:hidden;
    padding-bottom:56.25%;
    position:relative;
    height:0;
}

.facebook-responsive iframe {
    left:0;
    top:0;
    height:100%;
    width:100%;
    position:absolute;
}
/* responsive monitor */ @media(min-width: 1200px){.facebook-responsive {
    overflow:hidden;
    padding-bottom:56.25%;
    position:relative;
    height:0;
}

.facebook-responsive iframe {
    left:0;
    top:0;
    height:100%;
    width:100%;
    position:absolute;
}}
/* responsive landscape tablet */ @media(min-width: 1019px) and (max-width: 1199px){.facebook-responsive {
    overflow:hidden;
    padding-bottom:56.25%;
    position:relative;
    height:0;
}

.facebook-responsive iframe {
    left:0;
    top:0;
    height:100%;
    width:100%;
    position:absolute;
}}
/* responsive portrait tablet */ @media(min-width: 768px) and (max-width: 1018px){.facebook-responsive {
    overflow:hidden;
    padding-bottom:56.25%;
    position:relative;
    height:0;
}

.facebook-responsive iframe {
    left:0;
    top:0;
    height:100%;
    width:100%;
    position:absolute;
}}
/* responsive phone */ @media(max-width: 767px){.facebook-responsive {
    overflow:hidden;
    padding-bottom:56.25%;
    position:relative;
    height:0;
}

.facebook-responsive iframe {
    left:0;
    top:0;
    height:100%;
    width:100%;
    position:absolute;
}
.listing-item-blog-1 .featured .img-holder, .listing-item-blog-5 .featured .img-holder{
        width: 300px !important;
}
.fbcontrol {
    height:700px !important;
}}

</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/67551462/AryDigital-Header_LB', [[320, 100], [950, 90], [970, 90], [970, 250], [980, 120], [750, 100], [750, 300], [728, 90], [750, 200], [320, 50], [726, 90], [930, 180]], 'div-gpt-ad-1529407532048-0').addService(googletag.pubads());
   googletag.defineSlot('/67551462/ARYDigital_Lrec', [[300, 250], [336, 280]], 'div-gpt-ad-1520687795891-3').addService(googletag.pubads());
    googletag.defineSlot('/67551462/ARYDigital-2ndfold_Lrec', [[300, 250], [336, 280], [300, 600], [1024, 768]], 'div-gpt-ad-1520687795891-4').addService(googletag.pubads());
	googletag.defineSlot('/67551462/ARYDigital-Popup',[1,1],'div-gpt-ad-1509095020147-0').addService(googletag.pubads());
	 googletag.defineSlot('/67551462/Catfish-Videos-Digital_728x90', [728, 90], 'div-gpt-ad-1453106189307-0').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-24347 single-format-video active-light-box ltr close-rh page-layout-2-col-right boxed active-sticky-sidebar main-menu-sticky-smart active-ajax-search single-prim-cat-106 single-cat-106  wpb-js-composer js-comp-ver-5.4.7 vc_responsive bs-ll-a" dir="ltr">
<div class="main-wrap content-main-wrap">
<header id="header" class="site-header header-style-8 boxed" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<section class="topbar topbar-style-1 hidden-xs hidden-xs">
<div class="content-wrap">
<div class="container">
<div class="topbar-inner clearfix">
<div class="section-menu">
<table style="width: 100%">
<tr>
<td> <div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<nav class="top-menu-container">
<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
<li id="menu-item-20082" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20082"><a href="https://www.arydigital.tv/videos/category/jeeto-pakistan/">Jeeto Pakistan</a></li>
<li id="menu-item-20083" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20083"><a href="https://www.arydigital.tv/videos/category/good-morning-pakistan/">Good Morning Pakistan</a></li>
<li id="menu-item-20084" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20084"><a href="https://www.arydigital.tv/videos/category/shan-e-mustafa-2017/">Shan-E-Mustafa</a></li>
</ul>
</nav>
</div>
</td>
<td style="float: right; font-size: 20px;">
<a target="_blank" href="https://www.facebook.com/arydigital.tv" style="color:#3b5998;" class="fa fa-facebook-official" aria-hidden="true"></a>
<a target="_blank" href="https://www.youtube.com/channel/UC4JCksJF76g_MdzPVBJoC3Q" style="color:red;" class="fa fa-youtube-play" aria-hidden="true"></a>
<a target="_blank" href="https://twitter.com/arydigitalasia" style="color:#1da1f2;" class="fa fa-twitter-square" aria-hidden="true"></a>
<a target="_blank" href="https://www.instagram.com/arydigital.tv/?hl=en" style="color:#ee5840;" class="fa fa-instagram" aria-hidden="true"></a>
<a target="_blank" href="https://webmail.arydigital.tv:2096/" style="color:#006ec3;" class="fa fa-envelope" aria-hidden="true"></a>
</td>
</tr>
</table>
</div>
</div>
</div>
</div>
</section>
<div class="content-wrap">
<div class="container">
<div class="header-inner clearfix">
<div id="site-branding" class="site-branding">
<p id="site-title" class="logo h1 img-logo">
<a href="https://arydigital.tv/" itemprop="url" rel="home">
<img id="site-logo" src="https://demo.arydigital.tv/uploads/2018/03/digital-logo.gif" alt="Publisher" />
<span class="site-title">Publisher - ARY Digital Official Website</span>
</a>
</p>
</div>
<nav id="menu-main" class="menu main-menu-container  show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="menu-action-buttons width-1">
<div class="search-container close">
<span class="search-handler"><i class="fa fa-search"></i></span>
<div class="search-box clearfix">
<form role="search" method="get" class="search-form clearfix" action="https://arydigital.tv">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
<input type="submit" class="search-submit" value="Search">
</form>
</div>
</div>
</div>
<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
<li id="menu-item-20133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-20133"><a href="https://arydigital.tv/">Home</a></li>
<li id="menu-item-4224" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-4224"><a href="http://live.arydigital.tv">Live</a></li>
<li id="menu-item-12095" class="megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-link-2-column menu-item-12095"><a href="https://www.arydigital.tv/videos">Dramas</a>

<div class="mega-menu mega-type-link">
<div class="content-wrap">
<ul class="mega-links columns-2">
<li id="menu-item-2145" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-2145"><a href="https://www.arydigital.tv/videos/category/bulbulay-1/">Bulbulay</a></li>
<li id="menu-item-20756" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20756"><a href="https://www.arydigital.tv/videos/category/Baydardi/">Bay Dardi</a></li>
<li id="menu-item-24360" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-24360"><a href="https://www.arydigital.tv/videos/category/balaa/">Balaa</a></li>
<li id="menu-item-22675" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-22675"><a href="https://www.arydigital.tv/videos/category/babban-khala-ki-betiyan/">Babban Khala ki Betiyan</a></li>
<li id="menu-item-17524" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-17524"><a href="https://www.arydigital.tv/videos/category/bubbly-kya-chahti-hai/">Bubbly Kya Chahti Hai</a></li>
<li id="menu-item-23091" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-23091"><a href="https://www.arydigital.tv/videos/category/bechari-nadia/">Bechari Nadia</a></li>
<li id="menu-item-24332" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-24332"><a href="https://www.arydigital.tv/videos/category/do-biwiyan-ek-bechara/">Do Biwiyan Ek Bechara</a></li>
<li id="menu-item-20497" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20497"><a href="https://www.arydigital.tv/videos/category/dard-ka-rishta/">Dard ka Rishta</a></li>
<li id="menu-item-23841" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-23841"><a href="https://www.arydigital.tv/videos/category/dil-mom-ka-diya/">Dil Mom Ka Diya</a></li>
<li id="menu-item-20630" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20630"><a href="https://www.arydigital.tv/videos/category/katto/">katto</a></li>
<li id="menu-item-21071" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-21071"><a href="https://www.arydigital.tv/videos/category/khasara/">khasara</a></li>
<li id="menu-item-23183" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-23183"><a href="https://www.arydigital.tv/videos/category/koi-chand-rakh/">Koi Chand Rakh</a></li>
<li id="menu-item-20855" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20855"><a href="https://www.arydigital.tv/videos/category/lashkara/">Lashkara</a></li>
<li id="menu-item-24175" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-24175"><a href="https://www.arydigital.tv/videos/category/meri-baji/">Meri Baji</a></li>
<li id="menu-item-22676" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-22676"><a href="https://www.arydigital.tv/videos/category/mere-khudaya/">Mere Khudaya</a></li>
<li id="menu-item-22574" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-22574"><a href="https://www.arydigital.tv/videos/category/meri-guriya">Meri Guriya</a></li>
<li id="menu-item-20828" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20828"><a href="https://www.arydigital.tv/videos/category/visaal-1/">Visaal</a></li>
<li id="menu-item-20461" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20461"><a href="https://www.arydigital.tv/videos/category/woh-mera-dil-tha/">Woh Mera Dil Tha</a></li>
</ul>
</div>
</div>

</li>
<li id="menu-item-4225" class="megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-link-2-column menu-item-4225"><a href="https://arydigital.tv/videos">Archives</a>

<div class="mega-menu mega-type-link">
<div class="content-wrap">
<ul class="mega-links columns-2">
<li id="menu-item-18419" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-18419"><a href="https://www.arydigital.tv/videos/category/kab-mere-kehlaoge/">Kab Mere Kehlaoge</a></li>
<li id="menu-item-10338" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-10338"><a href="https://www.arydigital.tv/videos/category/dilli-wala-dularay-babu/">Dilli Walay Dularay Babu</a></li>
<li id="menu-item-16388" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-16388"><a href="https://www.arydigital.tv/videos/category/main-aur-tum-2_0/">Main Aur Tum 2.0</a></li>
<li id="menu-item-18956" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-18956"><a href="https://www.arydigital.tv/videos/category/pukaar/">Pukaar</a></li>
<li id="menu-item-19015" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-19015"><a href="https://www.arydigital.tv/videos/category/noor-ul-ain/">Noor Ul Ain</a></li>
<li id="menu-item-17543" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-17543"><a href="https://www.arydigital.tv/videos/category/aangan/">Aangan</a></li>
<li id="menu-item-18520" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-18520"><a href="https://www.arydigital.tv/videos/category/nibah/">Nibah</a></li>
<li id="menu-item-18955" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-18955"><a href="https://www.arydigital.tv/videos/category/meri-nanhi-pari/">Meri Nanhi Pari</a></li>
<li id="menu-item-17960" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-17960"><a href="https://www.arydigital.tv/videos/category/zard-zamano-ka-sawera/">Zard Zamano Ka Sawera</a></li>
<li id="menu-item-17926" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-17926"><a href="https://www.arydigital.tv/videos/category/meraas/">Meraas</a></li>
<li id="menu-item-18280" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-18280"><a href="https://www.arydigital.tv/videos/category/khudgarz/">Khudgarz</a></li>
<li id="menu-item-19327" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-19327"><a href="https://www.arydigital.tv/videos/category/aakhri-station/">Aakhri station</a></li>
<li id="menu-item-17525" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-17525"><a href="https://www.arydigital.tv/videos/category/aisi-hai-tanhai/">Aisi Hai Tanhai</a></li>
<li id="menu-item-17770" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-17770"><a href="https://www.arydigital.tv/videos/category/qurban-ary-digital/">Qurban</a></li>
<li id="menu-item-16197" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-16197"><a href="https://www.arydigital.tv/videos/category/badnaam/">Badnaam</a></li>
<li id="menu-item-15965" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-15965"><a href="https://www.arydigital.tv/videos/category/teri-raza">Teri Raza</a></li>
<li id="menu-item-15212" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-15212"><a href="https://www.arydigital.tv/videos/category/mubarak-ho-beti-hui-hai/">Mubarak Ho Beti Hui Hai</a></li>
<li id="menu-item-12009" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-12009"><a href="https://arydigital.tv/videos/category/muqabil">Muqabil</a></li>
<li id="menu-item-6393" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-6393"><a href="https://arydigital.tv/ary-digital-old-dramas/">SEE MORE</a></li>
</ul>
</div>
</div>


</li>
<li id="menu-item-22605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-22605"><a href="https://www.arydigital.tv/videos/category/eid-2018/">EID 2018</a>
<ul class="sub-menu">
<li id="menu-item-24173" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-24173"><a href="https://www.arydigital.tv/videos/category/eid-ul-azha-2018/">Eid-ul-Azha</a></li>
<li id="menu-item-24174" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-24174"><a href="https://www.arydigital.tv/videos/category/eid-2018/eid-ul-fitr/">Eid-ul-Fitr</a></li>
</ul>
</li>
<li id="menu-item-6386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-864 better-anim-fade menu-item-6386"><a href="https://arydigital.tv/category/blogs/">Blogs</a></li>
<li id="menu-item-20324" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20324"><a href="https://www.arydigital.tv/videos/category/hot-shots/">Hot Shots</a></li>
<li id="menu-item-22105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2 better-anim-fade menu-item-22105"><a href="https://arydigital.tv/category/ary-digital-dramas/">On Air</a></li>
<li id="menu-item-21657" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-21657"><a href="https://arydigital.tv/schedule/">Schedule</a></li>
</ul>
</nav>
</div>
</div>
</div>
</header>
<div class="rh-header clearfix light deferred-block-exclude">
<div class="rh-container clearfix">
<div class="menu-container close">
<span class="menu-handler"><span class="lines"></span></span>
</div>
<div class="logo-container">
<a href="https://arydigital.tv/" itemprop="url" rel="home">
<img src="https://arydigital.tv/wp-content/uploads/2018/03/57x57.jpg" alt="ARY Digital" data-bsrjs="https://arydigital.tv/wp-content/uploads/2018/03/144x144.jpg" /> </a>
</div>
</div>
</div>
<div class="container adcontainer"><div class="bsac bsac-clearfix adloc-after-header location-header_after bsac-align-center bsac-column-1"><div id="bsac-20144-756035099" class="bsac-container bsac-type-dfp  bsac-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="20144" data-type="dfp">
<div id='div-gpt-ad-1529407532048-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1529407532048-1'); });
</script>
</div></div><div id="bsac-20149-1550204693" class="bsac-container bsac-type-dfp  bsac-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="20149" data-type="dfp">
<div id='div-gpt-ad-1529407532048-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1529407532048-0'); });
</script>
</div></div><div id="bsac-20156-1322508840" class="bsac-container bsac-type-dfp  bsac-hide-on-desktop bsac-hide-on-tablet-portrait bsac-hide-on-tablet-landscape" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="20156" data-type="dfp">
<div id='div-gpt-ad-1520688978723-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520688978723-0'); });
</script>
</div></div></div></div><div class="content-wrap">
<main id="content" class="content-container">
<div class="container layout-2-col layout-2-col-1 layout-right-sidebar post-template-1">
<div class="row main-section">
<div class="col-sm-8 content-column">
<div class="single-container">
<article id="post-24347" class="post-24347 post type-post status-publish format-video has-post-thumbnail  category-drama-reviews tag-jpna2 post_format-post-format-video single-post-content ">
 <div class="post-header post-tp-1-header">
<h1 class="single-post-title">
<span class="post-title" itemprop="headline">JPNA2 Is Hands Down The Best Movie Pakistan Ever Produced!</span></h1>
<div class="post-meta-wrap clearfix">
<div class="term-badges "><span class="format-badge format-video"><a href="https://arydigital.tv/type/video/"><i class="fa fa-video-camera"></i> Video</a></span></div><div class="post-meta single-post-meta">
<span class="time"><time class="post-published updated" datetime="2018-08-21T17:46:02+00:00">On <b>Aug 21, 2018</b></time></span>
</div>
</div>
<div class="single-featured">
<iframe width="1170" height="658" src="https://www.youtube.com/embed/TUM6liPArUE?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe> </div>
</div>
<div class="entry-content clearfix single-post-content">
<p>Films play a pivotal role in catering various agendas to the audience. A movie is one of the most influencing means to comprehend whatever is being depicted. The success of movies is determined by two factors; their box office business and reviews by the audiences and critiques and we see JPNA2 becoming the next big thing, for all the right reasons.</p>
<p>Both Eids have been true representatives of movie releases in Bollywood. We remember Salman Khan movies being released every Eid, garnering an abundance of fame and monetary gain. Likewise, the Eid-Ul-Azha of 2018 marks the release of a few A-list Pakistani movies, exhibiting a tough competition between them. A few first-rate movies are all set to release this Eid throughout Pakistan, but, only one to two seem to leave a mark on the hearts of the people who will spend Rs. 700-1000 on the movie tickets.</p>
<p><strong>Read Also: <a class="post-url post-title" href="https://arydigital.tv/tillay-wale-jooti-review/" target="_blank" rel="noopener">JPNA2’s Tillay Wale Jooti Will Get Your Feet Movin’</a></strong></p>
<p>We went to the premiere of JPNA2 and the reactions were phenomenal! A perfect juxtaposition of mirth and action made the second installment of the well-acclaimed Jawani Phir Nahi Ani, unarguably better than its prequel. People were laughing their hearts out during humorous scenes and they legit laid back in their seats whenever intense scenes came.</p>
<p><iframe width="1170" height="658" src="https://www.youtube.com/embed/F5cxu9sUhVA?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<p>It is usually a troublesome job for the director to bring something more fascinating in a sequel, than its first part. But, the maestro, Nadeem Beyg has done it with complete mastery, getting the eyes of all the spectators hooked to the screen throughout the 3-hour long visual delight.</p>
<p><strong>Read Also: <a class="post-url post-title" href="https://arydigital.tv/jpna2s-trailer-garnered-instant-1m-views-for-all-the-right-reasons/" target="_blank" rel="noopener">JPNA2’s Trailer Garnered Instant 1M Views</a></strong></p>
<p>Just like JPNA, the amalgam of Vasay Chaudhary&#8217;s flamboyant script and Nadeem Beyg&#8217;s impeccable direction makes the second part more exciting and definitely more appealing. The film starts off with Pervez (Ahmed Ali Butt) and Sheikh (Wasay Chaudhary) living with their wives, Lubna (Uzma Khan) and Gul (Sarwat Gillani) in the same city. The story unfolds with Lubna&#8217;s brother, Rahat(Fahad Mustafa) falling in love with Zoe (Mawra Hocane,)the daughter of a renown fashion designer Balani (Sohail Ahmed).</p>
<p><iframe width="1170" height="658" src="https://www.youtube.com/embed/FVOVJx5I0GI?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<p>Albeit being in no contact with Sherry(Humayun Saeed) for years, Pervez and Sheikh find him in a mental asylum for attempting suicide numerous times. They end up taking his custody which kicks off another spree of challenges for them.</p>
<p>Beside the super-awesome direction and script, the movie exhibits just the right amount of humor which is catered by the immensely talented protagonists of the movie. Ahmed Ali Butt arguably happens to be the soul of this movie, with his adroit dialogue delivery and outstanding body language throughout JPNA2. In spite of being the writer of JPNA2, Vasay Chaudhary has maintained his wit from the first scene to his last scene with an absolute ace. Sarwat Gillani has been an absolute cutie, showering her super-funny phrases at apt times.</p>
<p><strong>Read Also: <a class="post-url post-title" href="https://arydigital.tv/jpna2-theatrical-trailer-looks-promising/" target="_blank" rel="noopener">JPNA2’s First Look</a></strong></p>
<p>Humayun Saeed has proved to be the most experienced actor of the entire movie with his consistent class, super awesome dance moves and unrivaled dialogues. He and his love interest Kubra Khan, have complemented each other in so many ways. From the songs to romance and emotional scenes, seems like both the actors have taken their A-game to the sets. Albeit being new to the cinema, Kubra has managed to act all natural in every scene of both Turkey and Dubai shooting spells.</p>
<p><iframe width="1170" height="658" src="https://www.youtube.com/embed/5Byi9n3SYzY?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<p>Despite being a new edition to the cast, Fahad Mustafa has played his part very responsibly and avoided unnecessary attention. From his suave looks to his sharp suits and an exquisite personality, Fahad has accumulated just the right amount of limelight with his stellar performance in the movie. His on-screen fiancé, Mawra, looks surreal with her grand array, carrying a cute pup and driving exotic cars. The chemistry between these two gives us legit couple goals.</p>
<p>The portrayal of Indo-Pak love affair in JPNA2 is an essential fragment of the movie, keeping it simple and fast-paced with an inclusion of real Bollywood actors in the flick. The entire story of the movie has traveled like a bullet train with no unnecessary shots or drag. One of the best things about JPNA2 is its unpredictability. The movie offers ambiguity, making it a three-hour-long, immensely entertaining piece of unprecedented art.</p>
<p><iframe width="1170" height="658" src="https://www.youtube.com/embed/GTC3XaR46Qw?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<p>Apart from the subtle storyline, legendary actors and amazing dialogues, JPNA2 also comprises some of the most ravishing surprises you will ever witness! The movie is hitting all the cinemas across Pakistan tomorrow, so promptly book your tickets before it&#8217;s late.</p>
<p>What are your views on the story? Have your say in the comments section below.</p>
<div class="saboxplugin-wrap"><div class="saboxplugin-gravatar"><img src="https://arydigital.tv/wp-content/uploads/2018/01/omer.jpg" width="97" height="100" alt="Syed Omer Nadeem" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></div><div class="saboxplugin-authorname"><a href="https://arydigital.tv/author/omernadeem/">Syed Omer Nadeem</a></div><div class="saboxplugin-desc"><div class="vcard author"><div class="fn"><p>Masters in Journalism.</p>
<p>An avid reader, food enthusiast, and a mad writer.</p>
<p>Currently working at ARY Digital as a Lifestyle Editor</p>
</div></div></div><div class="clearfix"></div><div class="saboxplugin-socials "><a target="_self" href="https://www.facebook.com/omienadiem" rel="nofollow"><span class="saboxplugin-icon-grey saboxplugin-icon-facebook"></span></a><a target="_self" href="https://twitter.com/omienadiem" rel="nofollow"><span class="saboxplugin-icon-grey saboxplugin-icon-twitter"></span></a><a target="_self" href="https://www.instagram.com/omienadiem/" rel="nofollow"><span class="saboxplugin-icon-grey saboxplugin-icon-instagram"></span></a></div></div><div id="vc-feelback-main" data-access-token="a68d1225d8d04e76b07fadab7028d7c7" style="max-width:600px; margin:0 auto;"></div><div class="bsac bsac-clearfix bsac-post-top bsac-float-center bsac-align-center bsac-column-1 bsac-hide-on-tablet-portrait bsac-hide-on-tablet-landscape bsac-hide-on-desktop"><div id="bsac-20156-830768626" class="bsac-container bsac-type-dfp  bsac-hide-on-desktop bsac-hide-on-tablet-portrait bsac-hide-on-tablet-landscape" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="20156" data-type="dfp">
<div id='div-gpt-ad-1520688978723-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520688978723-0'); });
</script>
</div></div></div><h3>Comments</h3><p><fb:comments-count href=https://arydigital.tv/jpna2-review/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://arydigital.tv/jpna2-review/" data-numposts="5" data-width="100%" data-colorscheme="light"></div> </div>
<div class="post-share single-post-share bottom-share clearfix style-4">
<div class="post-share-btn-group">
</div>
<div class="share-handler-wrap ">
<span class="share-handler post-share-btn rank-0">
<i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b>
</span>
<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Farydigital.tv%2Fjpna2-review%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=JPNA2+Is+Hands+Down+The+Best+Movie+Pakistan+Ever+Produced%21&url=https%3A%2F%2Farydigital.tv%2Fjpna2-review%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Farydigital.tv%2Fjpna2-review%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Farydigital.tv%2Fjpna2-review%2F&title=JPNA2+Is+Hands+Down+The+Best+Movie+Pakistan+Ever+Produced%21" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=JPNA2+Is+Hands+Down+The+Best+Movie+Pakistan+Ever+Produced%21 %0A%0A https%3A%2F%2Farydigital.tv%2Fjpna2-review%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Farydigital.tv%2Fjpna2-review%2F&media=https://arydigital.tv/wp-content/uploads/2018/08/353831_4622249_updates.jpg&description=JPNA2+Is+Hands+Down+The+Best+Movie+Pakistan+Ever+Produced%21" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#b986caccdbd3dcdacd84f3e9f7f88b92f0ca92f1d8d7ddca92fdd6ced792edd1dc92fbdccacd92f4d6cfd0dc92e9d8d2d0cacdd8d792fccfdccb92e9cbd6ddccdadcdd9c8b889fdbd6ddc084d1cdcdc9ca9c8af89c8bff9c8bffd8cbc0ddd0ded0cdd8d597cdcf9c8bffd3c9d7d88b94cbdccfd0dcce9c8bff" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div> </div>
</article>
<section class="next-prev-post clearfix">
<div class="prev-post">
<p class="pre-title heading-typo"><i class="fa fa-arrow-left"></i> Prev Post </p>
<p class="title heading-typo"><a href="https://arydigital.tv/ary-digital-eid-ul-azha-transmission/" rel="prev">ARY Digital&#8217;s Eid-Ul-Azha Transmission Has Everything Worth Watching!</a></p>
</div>
</section>
</div>
<div class="post-related">
<div class="section-heading sh-t2 sh-s1 ">
<span class="h-text related-posts-heading">You might also like</span>
</div>
<div class="bs-pagination-wrapper main-term-none next_prev ">
<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
<div class="post-24297 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-106">
<div class="item-inner clearfix">
<div class="featured">
<div class="term-badges floated"><span class="term-badge term-106"><a href="https://arydigital.tv/category/drama-reviews/">Drama Reviews</a></span></div> <a title="JPNA2: &#8216;Lahore Terey Te&#8217; Shows Perfect Chemistry Between Humayun And Kubra" data-src="https://arydigital.tv/wp-content/uploads/2018/08/Capture-4-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2018\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Capture-4-86x64.jpg&quot;,&quot;210&quot;:&quot;Capture-4-210x136.jpg&quot;,&quot;279&quot;:&quot;Capture-4-279x220.jpg&quot;,&quot;357&quot;:&quot;Capture-4-357x210.jpg&quot;,&quot;732&quot;:&quot;Capture-4.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/jpna2-lahore-terey-te-review/"></a>
</div>
<p class="title"> <a class="post-url" href="https://arydigital.tv/jpna2-lahore-terey-te-review/" title="JPNA2: &#8216;Lahore Terey Te&#8217; Shows Perfect Chemistry Between Humayun And Kubra">
<span class="post-title">
JPNA2: &#8216;Lahore Terey Te&#8217; Shows Perfect Chemistry Between Humayun And&hellip; </span>
</a>
</p></div>
</div >
<div class="post-24264 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-106">
<div class="item-inner clearfix">
<div class="featured">
<div class="term-badges floated"><span class="term-badge term-106"><a href="https://arydigital.tv/category/drama-reviews/">Drama Reviews</a></span></div> <a alt="JPNA2" title="Stunning Sara Loren Sizzles In JPNA2&#8217;s &#8216;Ishq Hoa Jo Tari&#8217;" data-src="https://arydigital.tv/wp-content/uploads/2018/08/5-2-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2018\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;5-2-86x64.jpg&quot;,&quot;210&quot;:&quot;5-2-210x136.jpg&quot;,&quot;279&quot;:&quot;5-2-279x220.jpg&quot;,&quot;357&quot;:&quot;5-2-357x210.jpg&quot;,&quot;732&quot;:&quot;5-2.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/jpna2-ishq-hoa-jo-tari-review/"></a>
</div>
<p class="title"> <a class="post-url" href="https://arydigital.tv/jpna2-ishq-hoa-jo-tari-review/" title="Stunning Sara Loren Sizzles In JPNA2&#8217;s &#8216;Ishq Hoa Jo Tari&#8217;">
<span class="post-title">
Stunning Sara Loren Sizzles In JPNA2&#8217;s &#8216;Ishq Hoa Jo Tari&#8217; </span>
</a>
</p></div>
</div >
<div class="post-24099 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-106">
<div class="item-inner clearfix">
<div class="featured">
<div class="term-badges floated"><span class="term-badge term-106"><a href="https://arydigital.tv/category/drama-reviews/">Drama Reviews</a></span></div> <a title="JPNA2&#8217;s &#8220;Aya Lariye&#8221; Is Here To Become The Next Shaadi Anthem!" data-src="https://arydigital.tv/wp-content/uploads/2018/08/page-17-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2018\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;page-17-86x64.jpg&quot;,&quot;210&quot;:&quot;page-17-210x136.jpg&quot;,&quot;279&quot;:&quot;page-17-279x220.jpg&quot;,&quot;357&quot;:&quot;page-17-357x210.jpg&quot;,&quot;732&quot;:&quot;page-17.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/aya-lariye-jpna2-review/"></a>
</div>
<p class="title"> <a class="post-url" href="https://arydigital.tv/aya-lariye-jpna2-review/" title="JPNA2&#8217;s &#8220;Aya Lariye&#8221; Is Here To Become The Next Shaadi Anthem!">
<span class="post-title">
JPNA2&#8217;s &#8220;Aya Lariye&#8221; Is Here To Become The Next Shaadi Anthem! </span>
</a>
</p></div>
</div >
<div class="post-23928 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-106">
<div class="item-inner clearfix">
<div class="featured">
<div class="term-badges floated"><span class="term-badge term-106"><a href="https://arydigital.tv/category/drama-reviews/">Drama Reviews</a></span></div> <a alt="JPNA2" title="JPNA2&#8217;s Tillay Wale Jooti Will Get Your Feet Movin&#8217;" data-src="https://arydigital.tv/wp-content/uploads/2018/08/page-7-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2018\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;page-7-86x64.jpg&quot;,&quot;210&quot;:&quot;page-7-210x136.jpg&quot;,&quot;279&quot;:&quot;page-7-279x220.jpg&quot;,&quot;357&quot;:&quot;page-7-357x210.jpg&quot;,&quot;732&quot;:&quot;page-7.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/tillay-wale-jooti-review/"></a>
</div>
<p class="title"> <a class="post-url" href="https://arydigital.tv/tillay-wale-jooti-review/" title="JPNA2&#8217;s Tillay Wale Jooti Will Get Your Feet Movin&#8217;">
<span class="post-title">
JPNA2&#8217;s Tillay Wale Jooti Will Get Your Feet Movin&#8217; </span>
</a>
</p></div>
</div >
</div>
</div>
<div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var bs_ajax_paginate_1960569531 = '{"query":{"paginate":"next_prev","count":4,"posts_per_page":4,"post__not_in":[24347],"ignore_sticky_posts":1,"category__in":[106],"remove_duplicates_ids":"24347","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"1","remove_duplicates_ids":"24347","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"2b1cd69"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1960569531" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="1960569531" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
</div></div>
</div>
<div class="col-sm-4 sidebar-column sidebar-column-primary">
<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="better-ads-2" class=" h-ni w-nt primary-sidebar-widget widget widget_better-ads"><div class="bsac bsac-clearfix  bsac-align-center bsac-column-1"><div id="bsac-20152-2041532419" class="bsac-container bsac-type-dfp " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="20152" data-type="dfp">
<div id='div-gpt-ad-1520687795891-3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520687795891-3'); });
</script>
</div>
</div></div></div><div id="latest-totalpoll-3" class=" h-ni w-t primary-sidebar-widget widget widget_latest-totalpoll"><div class="section-heading sh-t2 sh-s1"><span class="h-text">Poll</span></div><style type="text/css">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</style><div id="totalpoll-id-76a970e19557b7ec2226b0a737139b07" class="totalpoll-poll-container" data-id="23943" data-max-selection="1" data-oneclick-vote="1" data-transition-type="fade" data-template="default"><form method="post" novalidate class="totalpoll-view-vote" itemscope itemtype="http://schema.org/Question"><input type="hidden" name="totalpoll[id]" value="23943"><input type="hidden" name="totalpoll[page]" value="1"><input type="hidden" name="totalpoll[view]" value="vote"><h4 data-tp-question class="totalpoll-question" itemprop="name">Will Akram and Pari ever be together?</h4><div data-tp-choices class="totalpoll-choices"><label data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><div class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="0" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">Yes</div></div></div></label><div class="totalpoll-choice-separator"></div><label data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><div class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="1" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">No</div></div></div></label><div class="totalpoll-choice-separator"></div><label data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><div class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="2" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">Don't know</div></div></div></label></div><div class="totalpoll-buttons"><button name="totalpoll[action]" value="results" class="totalpoll-button totalpoll-button-link totalpoll-button-results">Results</button><button name="totalpoll[action]" value="vote" class="totalpoll-button totalpoll-button-primary totalpoll-button-vote" style="display: none!important;">Vote</button></div></form></div></div><div id="bs-thumbnail-listing-1-4" class=" h-ni w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab"> <p class="section-heading sh-t2 sh-s1 main-term-864">
<a href="https://arydigital.tv/category/blogs/" class="main-link">
<span class="h-text main-term-864">
Blogs </span>
</a>
</p>
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
<div class="post-24333 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
<div class="item-inner clearfix">
<div class="featured">
<a alt="ARY Digital" title="ARY Digital&#8217;s Eid-Ul-Azha Transmission Has Everything Worth Watching!" data-src="https://arydigital.tv/wp-content/uploads/2018/08/page-26-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2018\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;page-26-86x64.jpg&quot;,&quot;210&quot;:&quot;page-26-210x136.jpg&quot;,&quot;732&quot;:&quot;page-26.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/ary-digital-eid-ul-azha-transmission/"></a>
</div>
<p class="title"> <a href="https://arydigital.tv/ary-digital-eid-ul-azha-transmission/" class="post-url post-title">
ARY Digital&#8217;s Eid-Ul-Azha Transmission Has Everything&hellip; </a>
</p> <div class="post-meta">
</div>
</div>
</div >
<div class="post-24310 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-864">
<div class="item-inner clearfix">
<div class="featured">
<a alt="Gigi Hadid" title="Gigi Hadid Visits Rohingya Refugee Camps In Bangladesh" data-src="https://arydigital.tv/wp-content/uploads/2018/08/page-25-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2018\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;page-25-86x64.jpg&quot;,&quot;210&quot;:&quot;page-25-210x136.jpg&quot;,&quot;732&quot;:&quot;page-25.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/gigi-hadid-rohingya-camp-bangladesh/"></a>
</div>
<p class="title"> <a href="https://arydigital.tv/gigi-hadid-rohingya-camp-bangladesh/" class="post-url post-title">
Gigi Hadid Visits Rohingya Refugee Camps In Bangladesh </a>
</p> <div class="post-meta">
</div>
</div>
</div >
<div class="post-24288 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-864">
<div class="item-inner clearfix">
<div class="featured">
<a alt="Coke Studio" title="Coke Studio 11: Episode 2, When EDM Meets Sufi" data-src="https://arydigital.tv/wp-content/uploads/2018/08/page-24-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2018\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;page-24-86x64.jpg&quot;,&quot;210&quot;:&quot;page-24-210x136.jpg&quot;,&quot;732&quot;:&quot;page-24.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/coke-studio-season-11-episode-2-review/"></a>
</div>
<p class="title"> <a href="https://arydigital.tv/coke-studio-season-11-episode-2-review/" class="post-url post-title">
Coke Studio 11: Episode 2, When EDM Meets Sufi </a>
</p> <div class="post-meta">
</div>
</div>
</div >
<div class="post-24275 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-864">
<div class="item-inner clearfix">
<div class="featured">
<a alt="Danish Taimoor" title="In Photos: Ayeza and Danish Share Heartfelt Notes On Wedding Anniversary" data-src="https://arydigital.tv/wp-content/uploads/2018/08/Capture-3-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2018\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Capture-3-86x64.jpg&quot;,&quot;210&quot;:&quot;Capture-3-210x136.jpg&quot;,&quot;732&quot;:&quot;Capture-3.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/in-photos-ayeza-and-danish-share-heartfelt-notes-on-wedding-anniversary/"></a>
</div>
<p class="title"> <a href="https://arydigital.tv/in-photos-ayeza-and-danish-share-heartfelt-notes-on-wedding-anniversary/" class="post-url post-title">
In Photos: Ayeza and Danish Share Heartfelt Notes On Wedding&hellip; </a>
</p> <div class="post-meta">
</div>
</div>
</div >
</div>
</div></div><div id="better-ads-3" class=" h-ni w-nt primary-sidebar-widget widget widget_better-ads"><div class="bsac bsac-clearfix  bsac-align-center bsac-column-1"><div id="bsac-20153-179727676" class="bsac-container bsac-type-dfp " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="20153" data-type="dfp">
<div id='div-gpt-ad-1520687795891-4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520687795891-4'); });
</script>
</div></div></div></div><div id="bs-thumbnail-listing-1-2" class=" h-ni w-nt primary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab"> <p class="section-heading sh-t2 sh-s1 main-term-106">
<a href="https://arydigital.tv/category/drama-reviews/" class="main-link">
<span class="h-text main-term-106">
Drama Reviews </span>
</a>
</p>
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
<div class="post-23893 type-post format-video has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-106">
<div class="item-inner clearfix">
<div class="featured">
<a alt="Bay Dardi" title="Bay Dardi | A Roller Coaster Of Immense Agony" data-src="https://arydigital.tv/wp-content/uploads/2018/08/page-3-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2018\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;page-3-86x64.jpg&quot;,&quot;210&quot;:&quot;page-3-210x136.jpg&quot;,&quot;732&quot;:&quot;page-3.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/bay-dardi-20-episode-review/"></a>
</div>
<p class="title"> <a href="https://arydigital.tv/bay-dardi-20-episode-review/" class="post-url post-title">
Bay Dardi | A Roller Coaster Of Immense Agony </a>
</p> </div>
</div >
<div class="post-23869 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-106">
<div class="item-inner clearfix">
<div class="featured">
<a alt="Meri Guriya" title="Meri Guriya | Abida Leaves Abundant Families In Tears" data-src="https://arydigital.tv/wp-content/uploads/2018/08/page-2-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2018\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;page-2-86x64.jpg&quot;,&quot;210&quot;:&quot;page-2-210x136.jpg&quot;,&quot;732&quot;:&quot;page-2.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/abida-leaves-abundant-families-in-tears/"></a>
</div>
<p class="title"> <a href="https://arydigital.tv/abida-leaves-abundant-families-in-tears/" class="post-url post-title">
Meri Guriya | Abida Leaves Abundant Families In Tears </a>
</p> </div>
</div >
<div class="post-23793 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-106">
<div class="item-inner clearfix">
<div class="featured">
<a alt="Khasara" title="Khasara Comes To A Point Of The Ultimate &#8216;Khasara&#8217;!" data-src="https://arydigital.tv/wp-content/uploads/2018/07/page-27-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2018\/07\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;page-27-86x64.jpg&quot;,&quot;210&quot;:&quot;page-27-210x136.jpg&quot;,&quot;732&quot;:&quot;page-27.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/khasara-20-episode-review/"></a>
</div>
<p class="title"> <a href="https://arydigital.tv/khasara-20-episode-review/" class="post-url post-title">
Khasara Comes To A Point Of The Ultimate&hellip; </a>
</p> </div>
</div >
<div class="post-23630 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-106">
<div class="item-inner clearfix">
<div class="featured">
<a alt="ARY NEWS" title="&#8216;Niklo Pakistan Ki Khatir&#8217; Fills Spectators With Absolute Enthusiasm" data-src="https://arydigital.tv/wp-content/uploads/2018/07/page-22-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2018\/07\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;page-22-86x64.jpg&quot;,&quot;210&quot;:&quot;page-22-210x136.jpg&quot;,&quot;732&quot;:&quot;page-22.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/niklo-pakistan-ki-khatir-review/"></a>
</div>
<p class="title"> <a href="https://arydigital.tv/niklo-pakistan-ki-khatir-review/" class="post-url post-title">
&#8216;Niklo Pakistan Ki Khatir&#8217; Fills Spectators With&hellip; </a>
</p> </div>
</div >
</div>
</div></div><div id="bs-thumbnail-listing-1-3" class=" h-ni w-nt primary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab"> <p class="section-heading sh-t2 sh-s1 main-term-2">
<a href="https://arydigital.tv/category/ary-digital-dramas/" class="main-link">
<span class="h-text main-term-2">
ARY Digital Dramas </span>
</a>
</p>
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
<div class="post-23538 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
<div class="item-inner clearfix">
<div class="featured">
<a alt="Koi Chand Rakh" title="Koi Chand Rakh | An Amalgam Of Hopeless Love And Sacrifice" data-src="https://arydigital.tv/wp-content/uploads/2018/07/Koi-Chand-Rakh-blog-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2018\/07\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Koi-Chand-Rakh-blog-86x64.jpg&quot;,&quot;210&quot;:&quot;Koi-Chand-Rakh-blog-210x136.jpg&quot;,&quot;732&quot;:&quot;Koi-Chand-Rakh-blog.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/koi-chand-rakh-plot/"></a>
</div>
<p class="title"> <a href="https://arydigital.tv/koi-chand-rakh-plot/" class="post-url post-title">
Koi Chand Rakh | An Amalgam Of Hopeless Love And Sacrifice </a>
</p> </div>
</div >
<div class="post-23241 type-post format-video has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
<div class="item-inner clearfix">
<div class="featured">
<a title="Bechari Nadia | The Story Of An Unlucky Girl" data-src="https://arydigital.tv/wp-content/uploads/2018/07/Picture2-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2018\/07\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Picture2-86x64.jpg&quot;,&quot;210&quot;:&quot;Picture2-210x136.jpg&quot;,&quot;962&quot;:&quot;Picture2.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/bechari-nadia-the-story-of-an-unlucky-girl/"></a>
</div>
<p class="title"> <a href="https://arydigital.tv/bechari-nadia-the-story-of-an-unlucky-girl/" class="post-url post-title">
Bechari Nadia | The Story Of An Unlucky Girl </a>
</p> </div>
</div >
<div class="post-22958 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
<div class="item-inner clearfix">
<div class="featured">
<a alt="Meri Guriya" title="Meri Guriya: A Compendium Of Sorrow And Anguish" data-src="https://arydigital.tv/wp-content/uploads/2018/06/page-11-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2018\/06\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;page-11-86x64.jpg&quot;,&quot;210&quot;:&quot;page-11-210x136.jpg&quot;,&quot;732&quot;:&quot;page-11.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/meri-guriya-a-compendium-of-sorrow-and-anguish/"></a>
</div>
<p class="title"> <a href="https://arydigital.tv/meri-guriya-a-compendium-of-sorrow-and-anguish/" class="post-url post-title">
Meri Guriya: A Compendium Of Sorrow And Anguish </a>
</p> </div>
</div >
<div class="post-22822 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2">
<div class="item-inner clearfix">
<div class="featured">
<a alt="Meray Khudaya" title="&#8220;Meray Khudaya&#8221;- The Potpourri Of Jealousy And Revenge" data-src="https://arydigital.tv/wp-content/uploads/2018/06/page-9-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/arydigital.tv\/wp-content\/uploads\/2018\/06\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;page-9-86x64.jpg&quot;,&quot;210&quot;:&quot;page-9-210x136.jpg&quot;,&quot;732&quot;:&quot;page-9.jpg&quot;}}" class="img-holder" href="https://arydigital.tv/meray-khudaya-the-potpourri-of-jealousy-and-revenge/"></a>
</div>
<p class="title"> <a href="https://arydigital.tv/meray-khudaya-the-potpourri-of-jealousy-and-revenge/" class="post-url post-title">
&#8220;Meray Khudaya&#8221;- The Potpourri Of Jealousy And&hellip; </a>
</p> </div>
</div >
</div>
</div></div></aside>
</div>
</div>
</div>
</main>
</div>
<footer id="site-footer" class="site-footer full-width">
<div class="footer-widgets light-text">
<div class="content-wrap">
<div class="container">
<div class="row">
<div class="col-sm-3">
<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="nav_menu-8" class=" h-ni w-t footer-widget footer-column-1 widget widget_nav_menu"><div class="section-heading sh-t2 sh-s1"><span class="h-text">ARY PLATFORMS</span></div><div class="menu-ary_platform-container"><ul id="menu-ary_platform" class="menu"><li id="menu-item-20139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-20139"><a href="https://arydigital.tv/">ARY DIGITAL</a></li>
<li id="menu-item-20135" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20135"><a href="https://arynews.tv/">ARY NEWS</a></li>
<li id="menu-item-20138" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20138"><a href="http://www.aryzindagi.tv/">ARY ZINDAGI</a></li>
<li id="menu-item-20136" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20136"><a href="https://aryqtv.tv/">ARY QTV</a></li>
<li id="menu-item-20137" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20137"><a href="http://arymusik.tv/">ARY MUSIK</a></li>
</ul></div></div> </aside>
</div>
<div class="col-sm-3">
<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="nav_menu-5" class=" h-ni w-t footer-widget footer-column-2 widget widget_nav_menu"><div class="section-heading sh-t2 sh-s1"><span class="h-text">Quick Links</span></div><div class="menu-f_quick_links-container"><ul id="menu-f_quick_links" class="menu"><li id="menu-item-20105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-20105"><a href="https://arydigital.tv">Home</a></li>
<li id="menu-item-20106" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20106"><a href="http://live.arydigital.tv/">Live</a></li>
<li id="menu-item-20107" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20107"><a href="https://arydigital.tv/schedule/">Schedule</a></li>
<li id="menu-item-20109" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20109"><a href="https://arydigital.tv/contact-us/">Contact Us</a></li>
<li id="menu-item-20110" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20110"><a href="https://arydigital.tv/privacy-policy/">Privacy Policy</a></li>
</ul></div></div> </aside>
</div>
<div class="col-sm-3">
<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="nav_menu-6" class=" h-ni w-t footer-widget footer-column-3 widget widget_nav_menu"><div class="section-heading sh-t2 sh-s1"><span class="h-text">LATEST DRAMAS</span></div><div class="menu-f_lastest_drama-container"><ul id="menu-f_lastest_drama" class="menu"><li id="menu-item-20113" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20113"><a href="https://www.arydigital.tv/videos/category/Baydardi/">Baydardi</a></li>
<li id="menu-item-20114" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20114"><a href="https://www.arydigital.tv/videos/category/babban-khala-ki-betiyan/">Babban Khala ki Betiyan</a></li>
<li id="menu-item-20115" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20115"><a href="https://www.arydigital.tv/videos/category/meri-guriya/">Meri Guriya</a></li>
<li id="menu-item-20117" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20117"><a href="https://www.arydigital.tv/videos/category/mere-khudaya/">Mere Khudaya</a></li>
<li id="menu-item-20116" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20116"><a href="https://www.arydigital.tv/videos/category/lashkara/">Lashkara</a></li>
</ul></div></div> </aside>
</div>
<div class="col-sm-3">
<aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="nav_menu-7" class=" h-ni w-t footer-widget footer-column-4 widget widget_nav_menu"><div class="section-heading sh-t2 sh-s1"><span class="h-text">OLD DRAMAS</span></div><div class="menu-f_old_drama-container"><ul id="menu-f_old_drama" class="menu"><li id="menu-item-23126" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-23126"><a href="https://www.arydigital.tv/videos/category/noor-ul-ain/">Noor-ul-Ain</a></li>
<li id="menu-item-20119" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20119"><a href="https://www.arydigital.tv/videos/category/aangan/">Aangan</a></li>
<li id="menu-item-20120" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20120"><a href="https://www.arydigital.tv/videos/category/zard-zamano-ka-sawera/">Zard Zamano Ka Sawera</a></li>
<li id="menu-item-20122" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20122"><a href="https://www.arydigital.tv/videos/category/meri-nanhi-pari/">Meri Nanhi Pari</a></li>
<li id="menu-item-20118" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20118"><a href="https://www.arydigital.tv/videos/category/meraas/">Meraas</a></li>
</ul></div></div> </aside>
</div>
</div>
</div>
</div>
</div>
<div class="copy-footer">
<div class="content-wrap">
<div class="container">
<div class="row footer-copy-row">
<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
© 2018 Copyrights ARY DIGITAL. All Rights Reserved </div>
<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
</div>
</div>
</div>
</div>
</div>
</footer>
</div>
<span class="back-top"><i class="fa fa-arrow-up"></i></span>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-65573266-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-65573266-1');
</script>

<script type="text/javascript">
var sc_project=9690307; 
var sc_invisible=0; 
var sc_security="a06dad2f"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/9690307/0/a06dad2f/0/" alt="Web
Analytics"></a></div></noscript>
<script type='text/javascript'>
/* <![CDATA[ */
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var better_bam_loc = {"ajax_url":"https:\/\/arydigital.tv\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var bs_smart_lists_loc = {"translations":{"nav_next":"Next","nav_prev":"Prev","trans_x_of_y":"%1$s of %2$s","trans_page_x_of_y":"Page %1$s of %2$s"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var publisher_theme_global_loc = {"page":{"boxed":"boxed"},"header":{"style":"style-8","boxed":"boxed"},"ajax_url":"https:\/\/arydigital.tv\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1"};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/arydigital.tv\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"ajax-posts-column\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Posts<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>\n","full_width":"0"};
/* ]]> */
</script>
<!--[if lt IE 9]>
		<script type='text/javascript'
		        src='https://cdnjs.cloudflare.com/ajax/libs/ace/1.2.8/ext-old_ie.js'></script>
		<![endif]-->
<div class="rh-cover noscroll gr-1 no-login-icon no-social-icon">
<span class="rh-close"></span>
<div class="rh-panel rh-pm">
<div class="rh-p-h">
</div>
<div class="rh-p-b">
<div class="rh-c-m clearfix"></div>
</div>
</div>
</div>
<link rel='stylesheet' id='tosrus-style-css' href='https://arydigital.tv/wp-content/plugins/totalpoll/templates/default/assets/css/jquery.tosrus.min.css?ver=3.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://arydigital.tv/wp-content/uploads/2018/08/cf55b1e87fd52c8ea84f0c100f2ba598-1.js'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/megaposts/assets/js/jquery.newsTicker.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/uploads/2018/08/9f7c20223e5d472e31f9a5b69e65545f.js'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/uploads/2018/08/63e08519e25e1c45762a462222b16998.js'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/uploads/2018/08/5a3f8ba74f2a60dbad612ec2c75d76d3.js'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.16.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TotalPoll = {"AJAX":"https:\/\/arydigital.tv\/wp-admin\/admin-ajax.php","AJAX_ACTION":"tp_action","VERSION":"3.3.2","settings":{"limitations":{"captcha":{"enabled":false,"sitekey":false,"hl":"en"}},"sharing":{"enabled":false,"expression":"","networks":false}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/uploads/2018/08/63ee2f72b1dec569282d8358ab0c6ba5.js'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/uploads/2018/08/b53d70bf13ecfb573cf40c0439cc3e14.js'></script>
<script type='text/javascript' src='https://arydigital.tv/wp-content/uploads/2018/08/2b7d5d65ebcce66bcb8707627e4edcfe.js'></script>
<script type='text/javascript' async="async" src='https://arydigital.tv/wp-content/uploads/2018/08/ab5bae3a0d34b8ed096724bc5f8684f0.js'></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=307274739758495&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id='div-gpt-ad-1509095020147-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1509095020147-0'); });
</script>
</div>

<style type="text/css">#zzadfooter{position:fixed;left:0px; bottom:0px;height:90;width:100%; z-index:999;}/* For ie 6*/* html #zzadfooter{z-index:99999; position:absolute; top:expression((0-(zzadfooter.offsetHeight)+(document.documentElement.clientHeight ? document.documentElement.clientHeight : document.body.clientHeight)+(ignoreMe = document.documentElement.scrollTop ? document.documentElement.scrollTop : document.body.scrollTop))+"px");}
</style>
<div id="zzadfooter" style="height: 90px; width: 100%; left: 0px;">
<table width="100%" border="0" cellspacing="0" cellpadding="0">
<tbody style="background: none !important; border: none !important">
<tr>
<td valign="bottom" width="49%"></td>
<td>

<div id='div-gpt-ad-1453106189307-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453106189307-0'); 

});
</script>
</div>
</td>
<td valign="top" width="49%">
<div id="zzright" style="height: 90px; display: block;">
<span id="zzadclose closeAd" onclick="zzcatfishclose()" style="float: left; width: 60px; height: 19px; overflow: hidden; display: block;">
<table cellpadding="0" cellspacing="0" border="0" style="border:1px solid #CC3333;">
<tbody>
<tr>
<td style="font-family:Arial,Helvetica,sans-serif; font-size:8pt;font-weight:bold;color:#FFFFFF;cursor:pointer;z-index:999999;background-color:#CC3333;width:60px;height:17px;background-image:url(https://c5.zedo.com/jsc/images/1x1gradient.png);background-repeat:repeat-x;" valign="middle" align="center">[X] Close</td>
</tr>
</tbody>
</table>
</span>
</div>
<div id="zzrightreplay" style="height: 19px; display: none;">
<span id="zzadreplay" onclick="zauqcatclose()" style="float:right;width:60px;height:19px;overflow:hidden;">
<table cellpadding="0" cellspacing="0" border="0" style="border:1px solid #CC3333;">
<tbody>
</tbody>
</table>
</span>
</div>
</td>
</tr>
</tbody>
</table>
</div>

</body>
</html>